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5ŀƴŀǑƴƧŜ ŘǊǳǑǘǾƻ ƻōƛƭƧŜȌŜƴƻ ƧŜ ƴŀƎƭƛƳ ǊŀǎǘƻƳ ƛ ǊŀȊǾojem informacijske tehnologije 

όL¢ύΣ Ǒǘƻ ƧŜ ǊŜȊǳƭǘƛǊŀƭƻ ǾŜƭƛƪƻƳ ƻǾƛǎƴƻǑŏǳ ŘǊǳǑǘǾŀΣ ǳ ǑƛǊŜƳ ǎƳƛǎƭǳΣ ƻ ȊƴŀƴƧǳ ƛ 

ƪƻƳǇŜǘŜƴŎƛƧŀƳŀ ƻǎƻōŜ ǳ L¢ ǇƻŘǊǳőƧǳΦ L ǇǊŜƳŘŀ ǘŀ ƻǾƛǎƴƻǎǘ ǊŀǎǘŜ ƛȊ Řŀƴŀ ǳ ŘŀƴΣ 

ljudsko pravo na obrazovanje i informacije ƴƛƧŜ ǇǊƻǑƛǊŜƴƻ ƛ ƴŀ L¢ ǇƻŘǊǳőƧŜΦ tƻƧŀǾƛƭƛ 

ǎǳ ǎŜ ǇǊƻōƭŜƳƛ ƪƻƧƛ ǳǘƧŜőǳ ƴŀ ŘǊǳǑǘǾƻ ǳ ŎƧŜƭƛƴƛΣ ƪƻƧƛ ǎǘǾŀǊŀƧǳ ǇǊŜǇǊŜƪŜ ƛ ǳŘŀƭƧŀǾŀƧǳ 

ljude od glavnog razloga i motivacije za napredak, od prilike. .ƛǘƛ Ǌŀőǳƴŀƭƴƻ 

ƴŜǇƛǎƳŜƴŀ ƻǎƻōŀΣ Řŀƴŀǎ Ȋƴŀőƛ ōƛǘƛ ƻǎƻōŀ ƪƻƧŀ ƴƛƧŜ ǳ ƳƻƎǳŏƴƻǎǘƛ ǎǳŘƧŜƭƻǾŀǘƛ ǳ 

ƳƻŘŜǊƴƻƳ ŘǊǳǑǘǾǳΣ ōƛǘƛ ƻǎƻōŀ ōŜȊ ǇǊƛƭƛƪŜΦ ¦ƴŀǘƻő ǇǊƛȊƴŀƴƧǳ 9ǳǊƻǇǎƪŜ ƪƻƳƛǎƛƧŜΣ 

UNESCO-a, OECD-a i ostalih relevantnih institucija o neophodnosti i korisnosti 

ƛƴŦƻǊƳŀǘƛőƪŜ ǇƛǎƳŜƴƻǎǘƛΣ ƧƻǑ ǳǾƛƧŜƪ ǇƻǎǘƻƧŜ ƎǊǳǇŜ ƭƧǳŘƛ ǎ ƻǘŜȌŀƴƛƳ ǇǊƛǎǘǳǇƻƳ 

ƻǎƴƻǾƴƻƧ ǊŀőǳƴŀƭƴƻƧ ƴŀƻōǊŀȊōƛ όƴǇǊΦ ƻǎƻōŜ ǎ ƛƴǾŀƭƛŘƛǘŜǘƻƳΣ ƻǎƻōŜ ǎ ǇƻǘŜǑƪƻŏŀƳŀ 

ǳ ǳőŜƴƧǳΣ ǊŀŘƴƛŎŜκƛ ƳƛƎǊŀƴǘƛΣ ƴŜȊŀǇƻǎƭŜƴŜ ƻǎƻōŜΣ ƻǎƻōŜ ƪƻƧŜ ȌƛǾŜ ƴŀ ǳŘŀƭƧŜƴƛƳ 

ƳƧŜǎǘƛƳŀ ƎŘƧŜ ƴŜƳŀƧǳ ǇǊƛǎǘǳǇ ǊŀőǳƴŀƭƴƻƧ ŜŘǳƪŀŎƛƧƛύΦ 

hǾŀƧ ǇǊƛǊǳőƴƛƪΣ ȊŀƧŜŘƴƻ ǎ ƻǎǘŀƭƛƳ ƳŀǘŜǊƛƧŀƭƻƳ ƻōƧŀǾƭƧŜƴƛƳ ƴŀ ǎǘǊŀƴƛŎi ITdesk.info, 

ǇǊŜŘǎǘŀǾƭƧŀ ƴŀǑ ŘƻǇǊƛƴƻǎ ǊŜŀƭƛȊŀŎƛƧƛ i promociji ljudskog prava na edukaciju  

ƛ ƛƴŦƻǊƳŀŎƛƧŜ ǳ L¢ ǇƻŘǊǳőƧǳΦ bŀŘŀƳƻ ǎŜ Řŀ ŏŜ ±ŀƳ ƻǾŀ ŜŘǳƪŀŎƛƧŀ ǇƻƳƻŏƛ u 

savladavanju ƻǎƴƻǾƴƛƘ ǊŀőǳƴŀƭƴƛƘ ǾƧŜǑǘƛƴŀ i s tom nadom ȌŜƭƛƳƻ Vam da ƴŀǳőƛǘŜ 

Ǒǘƻ ǾƛǑŜ i tako postanete aktivni/a őƭŀƴκƛŎŀ modernog IT ŘǊǳǑǘǾŀ. 

LǎƪǊŜƴƻ ±ŀǑƛΣ 

ITdesk.info team  
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1. OBLIKOVANJE 

1.1 TEKST 
 

Primijeniti ƻǇŎƛƧŜ ƻƳŀǘŀƴƧŀ ǘŜƪǎǘŀ ƴŀ ƎǊŀŦƛőƪƛƳ ƻōƧŜƪǘƛƳŀ όŦƻǘƻƎǊŀŦƛƧŀΣ ǎƭƛƪŀΣ ƎǊŀŦƛƪƻƴΣ 

ŘƛƧŀƎǊŀƳΣ ŎǊǘŜȌύΣ ǘŀōƭƛŎŀƳŀ 

Za omatanje slika i objekata ƻȊƴŀőƛǘƛ ǎƭƛƪǳκƻōƧŜƪǘ ǘŜ ƻǘƛŏƛ ƴŀ Format -> Image/Frame/Object.  
¦ ŘƛƧŀƭƻǑƪƻƳ ƻƪǾƛǊǳ ƪƻƧƛ ǎŜ ƻǘǾƻǊƛ ƻǘƛŏƛ ƴŀ ƪŀǊǘƛŎǳ Wrap ǘŜ ƻŘŀōǊŀǘƛ ȌŜƭƧŜƴƻ ƻƳŀǘŀƴƧŜΦ 
 

 
 

Za omatanje teksta oko tabliceΣ ǘŀōƭƛŎƛ ƧŜ ǇƻǘǊŜōƴƻ ƴŀƧǇǊƛƧŜ ŘƻŘƛƧŜƭƛǘƛ ƻƪǾƛǊΦ hȊƴŀőƛǘƛ ǘŀōƭƛŎǳ ǘŜ 
ƻǘƛŏƛ ƴŀ Insert -> FrameΦ YŀŘŀ ǎǘŜ ǘŀōƭƛŎǳ ǳōŀŎƛƭƛ ǳ ƻƪǾƛǊ ƻǘƛŏƛ ƴŀ Format -> Frame/Object te 
ǇǊŜƪƻ ƎƻǊŜ ǇǊƛƪŀȊŀƴƻƎ ŘƛƧŀƭƻǑƪƻƎ ƻƪǾƛǊŀ ƻŘŀōǊŀǘƛ ǎǘƛƭ ƻƳŀǘŀƴƧŀΦ 
 

YƻǊƛǎǘƛǘƛ ƻǇŎƛƧŜ ǘǊŀȌƛ ƛ ȊŀƳƛƧŜƴƛ ƪŀƻ Ǒǘƻ ǎǳΥ ƻōƭƛƪƻǾŀƴƧŜ ŦƻƴǘŀΣ ƻōƭƛƪƻǾŀƴƧŜ ƻŘƭƻƳƪŀΣ ƻȊƴŀƪŀ 

odlomka, prijelom stranice 

Yŀƪƻ ōƛ ǎŜ ƻǘǾƻǊƛƻ ǘǊŀȌƛ ƛ ȊŀƳƛƧŜƴƛ ŘƛƧŀƭƻǑƪƛ ƻƪǾƛǊ ƻǘƛŏƛ ƴŀ Edit -> Find & Replace. 
Oblikovanje fontaΥ ǇƻȊƛŎƛƻƴƛǊŀǘƛ ǎŜ ǳ α{ŜŀǊŎƘ ŦƻǊά ƻƪǾƛǊ ƛ ƪƭƛƪƴǳǘƛ ƴŀ Format te odabrati stil 
ƪƻƧƛ ȌŜƭƛƳƻ ǇǊƻƴŀŏƛΦ ¢ƻ ƛǎǘƻ ƴŀǇǊŀǾƛǘƛ ƛ Ȋŀ αwŜǇƭŀŎŜ ǿƛǘƘά όƴŀ ǎƭƛŎƛ ƴƛȌŜ ƧŜ ƴŀǾŜŘŜƴ ǇǊƛƳƧŜǊ ƪŀŘŀ 
ȌŜƭƛƳƻ ǇǊƻƴŀŏƛ ǎǾŜ Ǒǘƻ ƧŜ ƻōƭƛƪƻǾŀƴƻ ŦƻƴǘƻƳ /ŀƴŘŀǊŀ ƛ ǘƻ ȊŀƳƛƧŜƴƛǘƛ ŦƻƴǘƻƳ /ƻǳǊƛŜǊ bŜǿύΦ 
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Oblikovanje odlomkaΥ ƪŀŘŀ ƻȊƴŀőƛǘŜ ƪǳŏƛŎǳ ƛǎǇǊŜŘ αSearch for Paragraph Stylesά ƪǳŏƛŎŜ Ȋŀ 
ǳƴƻǎ ǘŜƪǎǘŀ ŏŜ ǎŜ ǇǊŜǘǾƻǊƛǘƛ ǳ ǇŀŘŀƧǳŏŜ ƛȊōƻǊƴƛƪŜ ƪƻƧƛ ǎŀŘǊȌŜ ǎǘƛƭƻǾŜΦ 

 

 
Oznaka odlomka, prijelom straniceΥ ǳ ƻǾŜ ǎǾǊƘŜ ǎŜ ƪƻǊƛǎǘŜ ǊŜƎǳƭŀǊƴƛ ƛȊǊŀȊƛΦ [ƛǎǘǳ ǇƻŘǊȌŀƴƛƘ 
ȊŀƳƧŜƴǎƪƛƘ ȊƴŀƪƻǾŀ ƳƻȌŜǘŜ ƴŀŏƛ ƴŀ 
https://help.libreoffice.org/Common/List_of_Regular_Expressions.  

5ŀ ǇǊƛƳƧŜǊƛŎŜ ȌŜƭƛǘŜ ȊŀƳƛƧŜƴƛǘƛ ƻȊƴŀƪŜ ƻŘƭƻƳƪŀ ǎŀ ǘƻőƪŀƳŀ ǳ α{ŜŀǊŎƘ ŦƻǊά ƳƻǊŀǘŜ ǳƴƛƧŜǘƛ ϷΣ ŀ 
ǳ αwŜǇƭŀŎŜ ǿƛǘƘά ǘƻőƪǳ όΦύΣ ǘŜ ƳƻǊŀǘŜ ƻȊƴŀőƛǘƛ ƪǳŏƛŎǳ ƛǎǇǊŜŘ αwŜƎǳƭŀǊ ŜȄǇǊŜǎǎƛƻƴǎάΦ  

 

Koristiti opcije posebno lijepljenje: oblikovanog teksta, neoblikovanog teksta 

Yƭƛƪƴǳǘƛ ƴŀ ƳƧŜǎǘƻ ƎŘƧŜ ǎŜ ȌŜƭƛ ȊŀƭƛƧŜǇƛǘƛ ƻŘŀōǊŀƴƛ ǘŜƪǎǘ ǘŜ ƻǘƛŏƛ ƴŀ Edit -> Paste special. U 
ŘƛƧŀƭƻǑƪƻƳ ƻƪǾƛǊǳ ƪƻƧƛ ǎŜ ǇƻƧŀǾƛ ƻŘŀōǊŀǘƛ ȌŜƭƧŜƴƛ ǘƛǇ ƪƻǇƛǊŀƴƧŀΦ ¦ƪƻƭƛƪƻ ƻŘŀōŜǊŜǘŜ 
Unformatted text ōƛǘ ŏŜ ƻŘǎǘǊŀƴƧŜƴŀ ǎǾŀ ƻōƭƛƪƻǾŀƴƧŀ ƛȊ ǘŜƪǎǘŀ ƪƻƧŜƎ ǎǘŜ ƻŘŀōǊŀƭƛ Ȋŀ ƪƻǇƛǊŀƴƧŜΦ 
Oblikovani tekst (Formatted textύȊŀŘǊȌŀǾŀ ƛȊǾƻǊƴŀ ƻōƭƛƪƻǾŀƴƧŀΦ 

 

https://help.libreoffice.org/Common/List_of_Regular_Expressions
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1.2 ODLOMCI 
 

Promijeniti prored u odlomcima: ƴŀƧƳŀƴƧŜΣ ǘƻőƴƻκŦƛƪǎƴƛΣ ǾƛǑŜǎǘǊǳƪƛκǇǊƻǇƻǊŎƛƻƴŀƭƴƛ 

hȊƴŀőƛǘƛ ǘŜƪǎǘ ƴŀ ƪƻƧŜƎ ȌŜƭƛǘŜ ǇǊƛƳƛƧŜƴƛǘƛ ƻōƭƛƪƻǾŀƴƧŜ ǇǊƻǊŜŘŀ ǘŜ ƻǘƛŏƛ ƴŀ Format -> Paragraph 
te na kartici Indents & Spacing definirati prored. 

 

Najmanje (At least) -> ova opcija postavlja minimalni prorŜŘ ǇƻǘǊŜōŀƴ Ȋŀ ǎƳƧŜǑǘŀƧ ƴŀƧǾŜŏŜƎ 
fonta ili grafike u red. 

¢ƻőƴƻ (Fixed)-Ҕ ǇƻǎǘŀǾƭƧŀ ǘƻőƴƻ ƻŘǊŜŚŜƴ ǇǊƻǊŜŘ ƪƻƧŜƎ ²ǊƛǘŜǊ ƴŜ ǇǊƛƭŀƎƻŚŀǾŀΦ 

±ƛǑŜǎǘǊǳƪƻ όtǊƻǇƻǊǘƛƻƴŀƭύ -Ҕ ǇƻǎǘŀǾƭƧŀ ǇǊƻǊŜŘ ƪƻƧƛ ŏŜ ǎŜ ǇƻǾŜŏŀǘƛ ƛƭƛ ǎƳŀƴƧƛǘƛ ƻŘ ƧŜŘƴƻǎǘǊǳƪƻƎ 
za navedeni postotak. tǊƛƳƧŜǊƛŎŜΣ ǇƻǎǘŀǾƭƧŀƴƧŜƳ ǇǊƻǊŜŘŀ ƴŀ мΦо ǇƻǾŜŏŀǘ ŏŜ ǎŜ ǊŀȊƳŀƪ Ȋŀ 
30%. 
 

Upravljanje prekidima odlomaka 

hǘƛŏƛ ƴŀ Format -> Paragraph ǘŜ ǳ ŘƛƧŀƭƻǑƪƻƳ ƻƪǾƛǊǳ ƻŘŀōǊŀǘƛ ƪŀǊǘƛŎǳ Text Flow. 
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Do not split paragraphΥ  ǇƻƳƛőŜ ŎƛƧŜƭƛ ƻŘƭƻƳŀƪ ƴŀ ǎƭƛƧŜŘŜŏǳ ǎǘǊŀƴƛŎǳ ƴŀƪƻƴ Ǒǘƻ ǎŜ ǳƴŜǎŜ 
prijelom. 

Keep with next paragraphΥ ƻƴŜƳƻƎǳŏŀǾŀ ǇǊƛƧŜƭƻƳ ǎǘǊŀƴƛŎŜ ƛȊƳŜŚǳ ƻŘƭƻƳŀƪŀΦ 

Orphan control: definira minimalnim broj redaka u paragrafu prije prijeloma stranice. Kada 
ƻȊƴŀőƛǘŜ ƻǾǳ ƻǇŎƛƧǳ ǳƴŜǎƛǘŜ ōǊƻƧ ǳ [ƛƴŜǎ ƪǳŏƛŎǳΦ ¦ƪƻƭƛƪƻ ƧŜ ōǊƻƧ ƭinija prije kraj stranice manji 
ƻŘ ƴŀǾŜŘŜƴƻƎ ƻŘƭƻƳŀƪ ǎŜ ǇƻƳƛőŜ ƴŀ ǎƭƛƧŜŘŜŏǳ ǎǘǊŀƴƛŎǳΦ 

Widow control:  definira minimalni broj linija u odlomku na prvoj stranici nakon prijeloma. 
Yŀƻ Ȋŀ ǇǊŜǘƘƻŘƴǳ ƻǇŎƛƧǳ ǇƻǘǊŜōƴƻ ƧŜ ǳƴƛƧŜǘƛ ōǊƻƧ ƭƛƴƛƧŀ ǳ ƪǳŏƛŎǳ [ƛƴŜǎΦ ¦ƪƻƭƛƪo je broj linija na 
ǇƻőŜǘƪǳ ǎǘǊŀƴƛŎŜ ƳŀƴƧƛ ƻŘ ƴŀǾŜŘŜƴƻƎ ōǊƻƧŀ ƭƛƴƛƧŀΣ ǇǊƛƭŀƎƻŚŀǾŀ ǎŜ ƳƧŜǎǘƻ ǇǊƛƧŜƭƻƳŀΦ 

Primjer za Orphan Control: 

wŜŎƛƳƻ Řŀ ƛƳŀǘŜ ǎƛǘǳŀŎƛƧǳ ƪŀƻ ƴŀ ǎƭƛƧŜŘŜŏƻƧ ǎƭƛŎƛΥ 

 

¦ƪƻƭƛƪƻ ƻȊƴŀőƛǘŜ ƪǳŏƛŎǳ hǊǇƘŀƴ ŎƻƴǘǊƻƭ ƛ ƴŀǾŜŘŜǘŜ Ȋŀ [ƛƴŜǎ ōǊƻƧ оΣ ŎƛƧŜƭƛ ŏŜ ƻŘƭƻƳŀƪ ōƛǘƛ 

ǎƳƧŜǑǘŜƴ ƴŀ ǎƭƛƧŜŘŜŏƻƧ ǎǘǊŀƴƛŎƛΦ 

 

 

Primijeniti, prilagoditi hijerarhijski numerirani popis 

tƻȊƛŎƛƻƴƛǊŀƧǘŜ ǎŜ ǳƴǳǘŀǊ ŘƻƪǳƳŜƴǘŀ ǘŀƳƻ ƎŘƧŜ ȌŜƭƛǘŜ ǳƴƛƧŜǘƛ ǇƻǇƛǎ ǘŜ ƻŘƛǘŜ ƴŀ Format -> 
Bullets and Numbering Φ hŘŀōŜǊƛǘŜ ȌŜƭƧŜƴƛ ǎǘƛƭ ƛ ǇƻőƴƛǘŜ Ǉƛǎŀǘƛ ǇƻǇƛǎΦ ½ŀ ƪǊŜǘŀƴƧŜ ƳŜŚǳ 
razinama koristite TAB odnosno SHIFT + TAB. 
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¦ƪƻƭƛƪƻ ȌŜƭƛǘŜ ƛȊƳƛƧŜƴƛǘƛ ǇƻǇƛǎ ǇƻȊƛŎƛƻƴƛǊŀƧǘŜ ǎŜ ǳƴǳǘŀǊ ǇƻǇƛǎŀ ǘŜ ƻŘƛǘŜ ƻǇŜǘ ƴŀ Format -> 
Bullets and Formatting pa na karticu OptionsΦ  ¦ ǇǊƻȊƻǊǳ ǎŀ ŘŜǎƴŜ ǎǘǊŀƴŜ ƳƻȌŜƳƻ ǾƛŘƧeti 
ƻȊƴŀƪŜ Ȋŀ ǇƻƧŜŘƛƴǳ ǊŀȊƛƴǳΦ hŘŀōŜǊŜƳƻ ǊŀȊƛƴǳ Ȋŀ ƪƻƧǳ ȌŜƭƛƳƻ ƛȊƳƛƧŜƴƛǘƛ ƻȊƴŀƪǳ ό[ŜǾŜƭύΣ ǇƻŘ 
bǳƳōŜǊ ƻŘŀōŜǊŜƳƻ ȌŜƭƧŜƴƛ ǎǘƛƭ ƛ ǎŀ ŘŜǎƴŜ ǎǘǊŀƴŜ ƳƻȌŜƳƻ ƻŘƳŀƘ ǾƛŘƧŜǘƛ ƪŀƪƻ ƛȊƎƭŜŘŀ 
ƛȊƳƧŜƴŀΦ ¦ ƻǾƻƳ ǎƭǳőŀƧǳ ƧŜ ŎǊƴƛ ǊƻƳō ǇǊŜǘǾƻǊŜƴ ǳ ǎƭƻǾƻ ŀΦ 
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1.3 STILOVI 
 

KreiratiΣ ƳƛƧŜƴƧŀǘƛΣ ŀȌǳǊƛǊŀǘƛ ǎǘƛƭ ȊƴŀƪƻǾŀ 

hǘƛŏƛ ƴŀ Format -> Styles and FormattingΦ hǘǾƻǊƛǘ ŏŜ ǎŜ ǇƻƳƻŏƴƛ ŘƛƧŀƭƻǑƪƛ ƻƪǾƛǊ ƴŀ ƪƻƧŜƳ 
trebate odabrati Character Styles. 
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bŀ ƛȊōƻǊ ǾŜŏ ǎǘƻƧŜ ƴŜƪƛ ǇǊŜŘŜŦƛƴƛǊŀƴƛ ǎǘƛƭƻǾƛ ƪƻƧŜ ƳƻȌŜǘŜ ƛȊƳƛƧŜƴƛǘƛ ƛƭƛ ƪǊŜƛǊŀǘƛ ǇƻǘǇǳƴƻ ƴƻǾƛ stil. 
bƻǾƛ ǎǘƛƭ ƳƻȌŜ ƴŀǎƭƛƧŜŘƛǘƛ ǇƻǎǘŀǾƪŜ ƴŜƪƻƎ ǾŜŏ ǇƻǎǘƻƧŜŏŜƎ ǎǘƛƭŀ ƴŀ ƪƻƧŜ ƻƴŘŀ ƳƻȌŜǘŜ ŘƻŘŀǘƛ ƧƻǑ 
ǇƻǎǘŀǾƪƛΣ ƛƭƛ ƳƻȌŜ ōƛǘƛ ƴŜƻǾƛǎŀƴ ƻ ǇƻǎǘƻƧŜŏƛƳ ǎǘƛƭƻǾƛƳŀΦ 

 

YŀŘŀ ȌŜƭƛǘŜ ƴŜƪƛ ǘŜƪǎǘ ƻōƭƛƪƻǾŀǘƛ ǎǾƻƧƛƳ ǎǘƛƭƻƳ ƻȊƴŀőƛǘŜ Ǝŀ ǘŜ ƻŘŀōŜǊƛǘŜ ǎǾƻƧ ǎǘƛƭ ǎŀ ǇƻǇƛǎŀΦ Lƭi 
ƻŘŀōŜǊƛǘŜ ǎǾƻƧ ǎǘƛƭ ƛ ǇƻőƴƛǘŜ ǇƛǎŀǘƛΣ ǘŜƪǎǘ ŏŜ ƛƳŀǘƛ ƻōƭƛƪƻǾŀƴƧŜ ǾŀǑŜƎ ǎǘƛƭŀΦ 

 

 

 

YǊŜƛǊŀǘƛΣ ƳƛƧŜƴƧŀǘƛΣ ŀȌǳǊƛǊŀǘƛ ǎǘƛƭ ƻŘƭƻƳƪŀ 

hǘƛŏƛ ƴŀ Format -> Styles and FormattingΦ hǘǾƻǊƛǘ ŏŜ ǎŜ ǇƻƳƻŏƴƛ ŘƛƧŀƭƻǑƪƛ ƻƪǾƛǊ ǳ ƪƻƧŜƳ ƧŜ 
ǇƻǘǊŜōƴƻ ƻŘŀōǊŀǘƛ tŀǊŀƎǊŀǇƘ {ǘȅƭŜǎΦ bƻǾƛ ǎǘƛƭ ƧŜ ƳƻƎǳŏŜ ƪǊŜƛǊŀǘƛ ǘŀƪƻ Řŀ ōǳŘŜ ƛȊǾŜŘŜƴ ƛȊ 
ƴŜƪƻƎ ǾŜŏ ǇƻǎǘƻƧŜŏŜƎ ό Ǉŀ ƴŀǎƭƛƧŜŘƛ ƴƧŜƎƻǾŜ ƪŀǊŀƪǘŜǊƛǎǘƛƪŜ ƪƻƧŜ ƳƻȌŜǘŜ ƴŀŘƻǇǳƴƛǘƛύ ƛƭƛ Řŀ 
ōǳŘŜ ƴŜƻǾƛǎŀƴ ƻ ǇƻǎǘƻƧŜŏƛƳ ǎǘƛƭƻǾƛƳŀΦ hȊƴŀőƛǘŜ ōƛƭƻ ƪƻƧƛ ǎǘƛƭ ǘŜ ŘŜǎƴƛ ƪƭƛƪ ƛ ƻŘŀōŜǊƛǘŜ New. 

¦ ŘƛƧŀƭƻǑƪƻƳ ƻƪǾƛǊǳ ƪƻƧƛ ǎŜ ǘŀŘŀ ƻǘǾƻǊƛ ŘŜŦƛƴƛǊŀƧǘŜ ȌŜƭƧŜƴŜ ǇƻǎǘŀǾƪŜΦ 
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YŀŘŀ ƪǊŜƛǊŀǘŜ ǎǾƻƧ ǎǘƛƭ ƻƴ ŏŜ ǎŜ ǇƻƧŀǾƛǘƛ ǎŀ ŘŜǎƴŜ ǎǘǊŀƴŜ ƴŀ ǇƻǇƛǎǳ ǎǘƛƭƻǾŀΦ ½ŀ ƳƛƧŜƴƧŀƴƧŜ 
ƻȊƴŀőƛǘŜ Ǝŀ ƛ ŘŜǎƴƛ ƪƭƛƪ ƳƛǑŀ ǘŜ Modify. 

{ǘƛƭ ǎŀŘŀ ƳƻȌŜǘŜ ƪƻǊƛǎǘƛǘƛ ǘŀƪƻ Řŀ ƛƭƛ ƻȊƴŀőƛǘŜ ǇƻǎǘƻƧŜŏƛ ǇŀǊŀƎǊŀŦ ƛ ƻŘŀōŜǊŜǘŜ ǎǾƻƧ ǎǘƛƭΣ ƛƭƛ ǳƴǳǘŀǊ 
ŘƻƪǳƳŜƴǘŀ ƪƭƛƪƴŜǘŜ ǘŀƳƻ ƎŘƧŜ ȌŜƭƛǘŜ ǳƴƛƧŜǘƛ ƴƻǾƛ ǇŀǊŀƎǊŀŦ ǘŜ ƪƭƛƪƴŜǘŜ ƴŀ ǎǾƻƧ ǎǘƛƭΦ YŀŘŀ 
ƪǊŜƴŜǘŜ Ǉƛǎŀǘƛ ǇŀǊŀƎǊŀŦ ŏŜ ƛƳŀǘƛ ƻōƭƛƪƻǾŀƴƧŜ ǾŀǑŜƎ stila. 

 

 

1.4 STUPCI  
 

YǊŜƛǊŀǘƛ ƛȊƎƭŜŘŜ ǎŀ ǾƛǑŜ ǎǘǳǇŀŎŀΦ tǊƻƳƛƧŜƴƛǘƛ ōǊƻƧ ǎǘǳǇŀŎŀ ǳ ƛȊƎƭŜŘǳΦ tǊƻƳƛƧŜƴƛǘƛ ǑƛǊƛƴǳ 

ǎǘǳǇŀŎŀ ƛ ǊŀȊƳŀƪŀΦ ¦ƳŜǘƴǳǘƛΣ ǳƪƭƻƴƛǘƛ ŎǊǘŜ ƛȊƳŜŚǳ ǎǘǳǇŀŎŀ 

hǘƛŏƛ ƴŀ Format -> Columns ǘŜ ǳ ŘƛƧŀƭƻǑƪƻƳ ƻƪǾƛǊǳ ƪƻƧƛ ǎŜ ǇƻƧŀǾƛ ŘŜŦƛƴƛǊŀǘƛ ōǊƻƧ ǎǘǳǇŀŎŀΦ Za 
promjenu broja stupaca ponoviti postupak i odabrati neki drugi broj stupaca. U tom istom 
ŘƛƧŀƭƻǑƪƻƳ ƻƪǾƛǊǳ ƳƻȌŜǘŜ ŘŜŦƛƴƛǊŀǘƛ ǑƛǊƛƴǳ ǎǘǳǇŀŎŀ όWidth) ǘŜ ǊŀȊƳŀƪŜ ƛȊƳŜŚǳ ǎǘǳǇŀŎŀ 
(Spacingύ ǘŜ ǳƪƭƻƴƛǘƛ ŎǊǘŜ ƛȊƳŜŚǳ ǊŀȊƳŀƪŀ όSeparator line). 

 

 
 

Umetnuti, obrisati prijelom stupca 

tƻȊƛŎƛƻƴƛǊŀǘƛ ǎŜ ǳƴǳǘŀǊ ǎǘǳǇŎŀ ƴŀ ƳƧŜǎǘƻ ƎŘƧŜ ȌŜƭƛǘŜ ǳōŀŎƛǘƛ ǇǊŜƪƛŘ ǘŜ ƻǘƛŏƛ ƴŀ Format-> 
Paragraph te odabrati karticu Text FlowΦ hȊƴŀőƛǘƛ ƪǳŏƛŎǳ Insert te pod Type odabrati 
ColumnΦ ½ŀ ǳƪƭŀƴƧŀƴƧŜ ƻŘȊƴŀőƛǘƛ Insert. 
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1.5 TABLICE 
 

Primijeniti samooblikovanja tablice/stila tablice 

hȊƴŀőƛǘƛ ǘŀōƭƛŎǳ ǘŜ ƻǘƛŏƛ ƴŀ Table -> AutoFormat ǘŜ ƛȊ ŘƛƧŀƭƻǑƪƻƎ ƻƪǾƛǊŀ ƻŘŀōǊŀǘƛ ȌŜƭƧŜƴƛ ǎǘƛƭΦ 

 
 

{ǇƻƧƛǘƛΣ ǇƻŘƛƧŜƭƛǘƛ ŏŜƭƛƧŜ ǳ ǘŀōƭƛŎƛ 

hȊƴŀőƛǘƛ ŏŜƭƛƧǳ ƛƭƛ ŏŜƭƛƧŜ ƪƻƧŜ ȌŜƭƛǘŜ ǇƻŘƛƧŜƭƛǘƛ ǘŜ ƻǘƛŏƛ ƴŀ Table -> Split cellsΦ ¦ ŘƛƧŀƭƻǑƪƻƳ ƻƪǾƛǊǳ 
ǇƻǘƻƳ ŘŜŦƛƴƛǊŀǘƛ ƴŀ ƪƻƭƛƪƻ ŘƛƧŜƭƻǾŀ ȌŜƭƛǘŜ ǇƻŘƛƧŜƭƛǘƛ ŏŜƭƛƧǳ ǘŜ Řŀ ƭƛ ȌŜƭƛǘŜ ƻƪƻƳƛǘǳ ƛƭƛ ǾƻŘƻǊŀǾƴǳ 
podjelu. 
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½ŀ ǎǇŀƧŀƴƧŜΣ ƻŘŀōǊŀǘƛ ŏŜƭƛƧŜ ƪƻƧŜ ȌŜƭƛǘŜ ǎǇƻƧƛǘƛ ǘŜ ƻǘƛŏƛ ƴŀ Table -> Merge cells. 

 

Promijeniti margine, poravnaƴƧŀΣ ǎƳƧŜǊ ǘŜƪǎǘŀ ǳ ŏŜƭƛƧƛ 

Za postavljanje smjera teksta ǳ ŏŜƭƛƧƛ ƻȊƴŀőƛǘƛ ŏŜƭƛƧǳκŜ ǘŜ ŘŜǎƴƛ ƪƭƛƪ ƳƛǑŀ ƛ ƻŘŀōǊŀǘƛ Table. U 
ŘƛƧŀƭƻǑƪƻƳ ƻƪǾƛǊǳ ƪƻƧƛ ǎŜ ǇƻƧŀǾƛ ƻǘƛŏƛ ƴŀ ƪŀǊǘƛŎǳ Text Flow te odabrati smjer pod Text 
Orientation. 

 

 

Za postavljanje margina i poravnanja ƻȊƴŀőƛǘƛ ŏŜƭƛƧǳκŜ ǘŜ ŘŜǎƴƛ ƪƭƛƪ ƳƛǑŀ ƛ Edit Paragraph 
Style. 

¦ ŘƛƧŀƭƻǑƪƻƳ ƻƪǾƛǊǳ ƴŀ ƪŀǊǘƛŎƛ Indents & Spacing ƳƻȌŜǘŜ ŘŜŦƛƴƛǊŀǘƛ ƳŀǊƎƛƴŜΣ ŀ ƴŀ ƪŀǊǘƛŎƛ 
Alignment ƳƻȌŜǘŜ ŘŜŦƛƴƛǊŀǘƛ ǇƻǊŀǾƴŀƴƧŜΦ 
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Automatski ponavljati redak zaglavlja na vrhu svake stranice 

hǾŀ ƻǇŎƛƧŀ ǎŜ ǳƪƭƧǳőǳƧŜ ƴŀ Table -> Heading rows repeat. 
 

Dopustiti, ne dopustiti prijelom retka na kraju stranice 

¦ƪƻƭƛƪƻ ǎŜ ǘŀōƭƛŎŀ ǇǊƻǘŜȌŜ ǇǊŜƪƻ ǾƛǑŜ ǎǘǊŀƴƛŎŀ ²ƻǊŘ ŏŜ ŀǳǘƻƳŀǘǎƪƛ ƴŀǇǊŀǾƛǘƛ ǇǊƛƧŜƭƻƳΦ ¢ƻ 
Ȋƴŀőƛ Řŀ ŏŜ ƳƻȌŘŀ ƴŜƪƛ ǊŜŘŀƪ ǳ ǾŀǑƻƧ ǘŀōƭƛŎƛ ȊŀǇƻőŜǘƛ ƴŀ ƧŜŘƴƻƧ ǎǘǊŀƴƛŎƛΣ ŀ ȊŀǾǊǑƛǘƛ ƴŀ ŘǊǳƎƻƧΦ 

 

 

tǊƛƧŜƭƻƳ ƴŀ ƻŘǊŜŚŜƴƻƳ ǊŜǘƪǳ ƳƻȌŜǘŜ ǎǇǊƛƧŜőƛǘƛ ƴŀ ƴŀőƛƴ Řŀ ƪƭƛƪƴŜǘŜ ǳƴǳǘŀǊ ǘŀōƭƛŎŜ ǘŜ ƻŘŜǘŜ 
na Table -> Autofit ǘŜ ƻŘȊƴŀőƛǘŜ ƳƻƎǳŏƴƻǎǘ α!ƭƭƻǿ wƻǿ ǘƻ .ǊŜŀƪ !ŎǊƻǎǎ tŀƎŜǎ ŀƴŘ 
/ƻƭǳƳƴǎάΦ 
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Sortirati podatkŜ Ǉƻ ƧŜŘƴƻƳ ǎǘǳǇŎǳΣ Ǉƻ ǾƛǑŜ ǎǘǳǇŀŎŀ ǳ ƛǎǘƻ ǾǊƛƧŜƳŜ 

¦ƪƭƧǳőƛǘƛ ŀƭŀǘƴǳ ǘǊŀƪǳ Ȋŀ ǘŀōƭƛŎŜ όView -> Toolbars -> TableύΦ  hȊƴŀőƛǘƛ ǘŀōƭƛŎǳ ǘŜ ƪƭƛƪƴǳǘƛ ƴŀ 
Sort. 

 

 

tƻƧŀǾƛǘ ŏŜ ǎŜ ŘƛƧŀƭƻǑƪƛ ƻƪǾƛǊ ǳ ƪƻƧŜƳ ǇƻǘƻƳ ƳƻȌŜǘŜ ŘŜŦƛƴƛǊŀǘƛ ƪǊƛǘŜǊƛƧŜ ǎƻǊǘƛǊŀƴƧŀ Ǉƻ ǎǘǳǇŎƛƳŀΦ 
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PǊŜǘǾƻǊƛǘƛ ǊŀȊƎǊŀƴƛőŜƴƛ ǘŜƪǎǘ ǳ ǘŀōƭƛŎǳ 

hȊƴŀőƛǘƛ ǘŜƪǎǘ ǘŜ ƻǘƛŏƛ ƴŀ Table -> Convert -> Text to Table. ¦ ŘƛƧŀƭƻǑƪƻƳ ƻƪǾƛǊǳ ŘŜŦƛƴƛǊŀǘƛ 
ƪŀƪƻ ƧŜ ǊŀȊƎǊŀƴƛőŜƴ ǘŜƪǎǘ όǘŀōǳƭŀǘƻǊΣ ǘƻőƪŀ-ȊŀǊŜȊ ƛƭƛ ƴŜǑǘƻ ŘǊǳƎƻύ ǘŜ ƪƭƛƪƴǳǘƛ ƴŀ hYΦ 

 

 

 

 

Pretvoriti tablicu u tekst 

hȊƴŀőƛǘƛ ǘŀōƭƛŎǳ ǘŜ ƻǘƛŏƛ ƴŀ Table -> Convert -> Table to TextΦ ¦ ŘƛƧŀƭƻǑƪƻƳ ƻƪǾƛǊǳ ǇƻǘƻƳ 
ŘŜŦƛƴƛǊŀǘƛ ƴŀ ƪƻƧƛ ƴŀőƛƴ ȌŜƭƛǘŜ Řŀ ǘŜƪǎǘ ōǳŘŜ ǊŀȊƎǊŀƴƛőŜƴΦ 
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2. REFERENCE 
 

2.1 OPISI, FUSNOTE I KRAWbW9 .L[W9~Y9 
 

5ƻŘŀǘƛ ƻǇƛǎ ƛȊƴŀŘΣ ƛǎǇƻŘ ƎǊŀŦƛőƪƻƎ ƻōƧŜƪǘŀΣ ǘŀōƭƛŎŜ 

hȊƴŀőƛǘƛ ƎǊŀŦƛőƪƛ ƻōƧŜƪǘκǘŀōƭƛŎǳ ǘŜ ƻǘƛŏƛ ƴŀ Insert -> CaptionΦ ¦ ŘƛƧŀƭƻǑƪƻƳ ƻƪǾƛǊǳ ǇƻǘƻƳ Řŀǘƛ 
ƛƳŜ ƻǇƛǎǳΣ ƻŘŀōǊŀǘƛ ƪŀǘŜƎƻǊƛƧǳ ǘŜ ŘŜŦƛƴƛǊŀǘƛ ǇƻƭƻȌŀƧ όtƻǎƛǘƛƻƴύΦ 

 

 

Dodati opis 

¦ƪƻƭƛƪƻ ȌŜƭƛǘŜ ƪǊŜƛǊŀǘƛ ƴƻǾƛ ƻǇƛǎ ǇƻōǊƛǑƛǘŜ ǎǾŜ ƛȊ ǇƻƭƧŀ Category te unesite ime nove kategorije. 

 

 

Promijeniti oblikovanja broja opisa 

¦ ŘƛƧŀƭƻǑƪƻƳ ƻƪǾƛǊǳ ǳ ƪƻƧŜƳ ŘŜŦƛƴƛǊŀǘŜ ƛƳŜΣ ƪŀǘŜƎƻǊƛƧǳ ƛ ǇƻƭƻȌŀƧ ƻǇƛǎŀ ǇƻǎǘƻƧƛ ƛ ƻǇŎƛƧŀ 
Numbering ǳ ƪƻƧƻƧ ƳƻȌŜǘŜ ǇǊƻƳƛƧŜƴƛǘƛ ƻōƭƛƪƻǾŀƴƧŜ ōǊƻƧŀ ƻǇƛǎŀΦ 
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¦ƳŜǘŀǘƛΣ ƳƛƧŜƴƧŀǘƛ ŦǳǎƴƻǘŜΣ ƪǊŀƧƴƧŜ ōƛƭƧŜǑƪŜ 

CǳǎƴƻǘŀΣ ƻŘƴƻǎƴƻ ƪǊŀƧƴƧŀ ōƛƭƧŜǑƪŀ ǎŜ ǎŀǎǘƻƧƛ ƻŘ ŘǾŀ ǇƻǾŜȊŀƴŀ ŘƛƧŜƭŀΣ ǊŜŦŜǊŜƴǘƴŜ ƻȊƴŀƪŜ 
ōƛƭƧŜǑƪŜ ƛ ƻŘƎƻǾŀǊŀƧǳŏŜƎ ǘŜƪǎǘŀ ōƛƭƧŜǑƪŜΦ  ½ŀ ǳƳŜǘŀƴƧŜ ŦǳǎƴƻǘŜκƪǊŀƧƴƧŜ ōƛƭƧŜǑƪŜ ƴŀƧǇǊƛƧŜ ǎŜ 
ǇƻȊƛŎƛƻƴƛǊŀƧǘŜ ǳ ǘŜƪǎǘǳ ǘŀƳƻ ƎŘƧŜ ȌŜƭƛǘŜ ǳƳŜǘƴǳǘƛ ǊŜŦŜǊŜƴǘƴǳ ƻȊƴŀƪǳ ōƛƭƧŜǑƪŜΣ te nakon toga 
kliknite na Insert -> Footnote/Endnote. 

 

²ǊƛǘŜǊ ŏŜ ǳƳŜǘƴǳǘƛ ǊŜŦŜǊŜƴǘƴǳ ƻȊƴŀƪǳ ōƛƭƧŜǑƪŜ ƛ ǇƻǎǘŀǾƛǘƛ ǘƻőƪǳ ǳƴƻǎŀ ǳ ǇƻŘǊǳőƧŜ ǘŜƪǎǘŀ ƴƻǾŜ 
ŦǳǎƴƻǘŜ ƛƭƛ ƪǊŀƧƴƧŜ ōƛƭƧŜǑƪŜΦ tƻ ȊŀŘŀƴƻƳ ²ǊƛǘŜǊ ǇƻǎǘŀǾƭƧŀ ŦǳǎƴƻǘŜ ƴŀ ƪǊŀƧ ǎǾŀƪŜ ǎǘǊŀƴƛŎŜΣ ŀ 
ƪǊŀƧƴƧŜ ōƛƭƧŜǑƪŜ ƴŀ ƪǊŀƧ ŘƻƪǳƳŜƴǘŀΦ bŀ ǎƭƛƧŜŘŜŏƛƳ ǎƭƛƪŀƳŀ ǎǳ ƻƎƭŜŘƴƛ ǇǊƛƳƧŜǊƛ Ȋŀ Ŧǳǎƴƻǘǳ ƛ 
ƪǊŀƧƴƧǳ ōƛƭƧŜǑƪǳΦ 

wŜŦŜǊŜƴǘƴŀ ƻȊƴŀƪŀ ōƛƭƧŜǑƪŜΥ 

 

tƻŘǊǳőƧŜ ǘŜƪǎǘŀ ǳƴƻǎŀΥ 

 

¦ƴŜǎƛǘŜ ǘŜƪǎǘ ōƛƭƧŜǑƪŜ ǘŜ ƪƭƛƪƴƛǘŜ ǊŜŦŜǊŜƴǘƴǳ ƻȊƴŀƪǳ ŦǳǎƴƻǘŜ ƛƭƛ ƪǊŀƧƴƧŜ ōƛƭƧŜǑƪŜ Řŀ ōƛǎǘŜ ǎŜ 
vratili na referentnu oznaku u dokumentu. 

½ŀ ƳƛƧŜƴƧŀƴƧŜ ŦǳǎƴƻǘŜκƪǊŀƧƴƧŜ ōƛƭƧŜǑƪŜ ƪƭƛƪƴǳǘƛ ƴŀ ǊŜŦŜǊŜƴǘƴǳ ƻȊƴŀƪǳ ōƛƭƧŜǑƪŜ ǳ ǘŜƪǎǘǳ őƛƳŜ 
ŏŜǘŜ ŀǳǘƻƳŀǘǎƪƛ ōƛǘƛ ǇǊŜōŀőŜƴƛ ǳ ǇƻŘǊǳőƧŜ ǘŜƪǎǘŀ ŦǳǎƴƻǘŜκƪǊŀƧƴƧŜ ōƛƭƧŜǑƪŜΦ ¦ƪƻƭƛƪƻ ȌŜƭƛǘŜ 
promijeniti izgled (primjerice numeriranje) ŘǾŀǇǳǘ ƪƭƛƪƴǳǘƛ ƴŀ ŦǳǎƴƻǘǳκƪǊŀƧƴƧǳ ōƛƭƧŜǑƪǳΦ 
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tǊŜǘǾƻǊƛǘƛ ŦǳǎƴƻǘŜ ǳ ƪǊŀƧƴƧŜ ōƛƭƧŜǑƪŜΦ tǊŜǘǾƻǊƛǘƛ ƪǊŀƧƴƧŜ ōƛƭƧŜǑƪƛ ǳ ŦǳǎƴƻǘŜ 

²ǊƛǘŜǊ ƴŜƳŀ ƛƳǇƭŜƳŜƴǘƛǊŀƴǳ ƻǇŎƛƧǳ ƪƻƧŀ ŀǳǘƻƳŀǘǎƪƛ ǇǊŜǘǾŀǊŀ ǎǾŜ ŦǳǎƴƻǘŜ ǳ ƪǊŀƧƴƧŜ ōƛƭƧŜǑƪŜ ƛ 
ƻōǊƴǳǘƻΦ aƻƎǳŏŜ ƧŜ ƴŀǇǊŀǾƛǘƛ ǇƻƧŜŘƛƴŀőƴƻ ǇǊŜǘǾŀǊŀƴƧŜ ǘŀƪƻ Řŀ ǎŜ ƻȊƴŀőƛ ǊŜŦŜǊŜƴǘƴŀ ƻȊƴŀƪŀ 
ŦǳǎƴƻǘŜκƪǊŀƧƴƧŜ ōƛƭƧŜǑƪŜ ǘŜ ŘŜǎƴƛ ƪƭƛƪ ƳƛǑŀ ƛ ƻŘŀōŜǊŜ Footnote/EndnoteΦ ¦ ŘƛƧŀƭƻǑƪƻƳ ƻƪǾƛǊǳ 
koji se pojavi promijeniti tip (Type). 

 

 

 

 

2.2 TABLICE I INDEKSI 
 

YǊŜƛǊŀǘƛΣ ŀȌǳǊƛǊŀǘƛ ǘŀōƭƛŎǳ ǎŀŘǊȌŀƧŀ ƪƻƧŀ ǎŜ ǘŜƳŜƭƧƛ ƴŀ ƻŘǊŜŚŜƴƻƳ ƻōƭƛƪǳ ƛ ǎǘƛƭǳ ȊŀƎƭŀǾƭƧŀ 

bŀƧǇǊƛƧŜ ƧŜ ǇƻǘǊŜōƴƻ ǳƴǳǘŀǊ ŘƻƪǳƳŜƴǘŀ ƻōƭƛƪƻǾŀǘƛ ǘŜƪǎǘ Ȋŀ ƪƻƧŜƎ ȌŜƭƛǘŜ Řŀ ǎŜ ǇƻƧŀǾƛ ǳ ǘŀōƭƛŎƛ 
ǎŀŘǊȌŀƧŀ όƴŀǎƭƻǾƛΣ ǇƻŘƴŀǎƭƻǾƛ ƛ ǎƭƛőƴƻύΦ  

 

 

 

YŀŘŀ ǎǘŜ ŘƻŘƛƧŜƭƛƭƛ ȌŜƭƧŜƴŀ ƻōƭƛƪƻǾŀƴƧŀ όǇǊƛƳƧŜǊƛŎŜ IŜŀŘƛƴƎ м Ȋŀ ƴŀǎƭƻǾŜΣ IŜŀŘƛƴƎ н Ȋŀ 
ǇƻŘƴŀǎƭƻǾŜ ƛǘŘΦύ ǇƻȊƛŎƛƻƴƛǊŀƧǘŜ ǎŜ ǳƴǳǘŀǊ ŘƻƪǳƳŜƴǘŀ ǘŀƳƻ ƎŘƧŜ ȌŜƭƛǘŜ ǳōŀŎƛǘƛ ǘŀōƭƛŎǳ ǎŀŘǊȌŀƧŀ 
i odite na Insert -> Indexes and tables -> Indexes and tables. 

hǘǾƻǊƛǘ ŏŜ ǎŜ ŘƛƧŀƭƻǑƪƛ ƻƪǾƛǊ ǳ ƪƻƧŜƳ ƳƻȌŜǘŜ ŘŜŦƛƴƛǊŀǘƛ ƛƳŜ ǘŀōƭƛŎŜ ǎŀŘǊȌŀƧŀΣ ƴŀ ƪƻƧƛ Řƛƻ 
ŘƻƪǳƳŜƴǘŀ ȌŜƭƛǘŜ Řŀ ǎŜ ǘŀōƭƛŎŀ ǎŀŘǊȌŀƧŀ ƻŘƴƻǎƛΣ ƛȊƎƭŜŘ ƛ ǎƭƛőƴƻΦ 
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½ŀ ŀȌǳǊƛǊŀƴƧŜ ǘŀōƭƛŎŜ ǎŀŘǊȌŀƧŀ ƪƭƛƪƴǳǘƛ ǳƴǳǘŀǊ ƴƧŜ ǘŜ ŘŜǎƴƛ ƪƭƛƪ ƳƛǑŀ ƛ ƻŘŀōǊŀǘƛ Update 
Index/Table. Ukolƛƪƻ ƧŜ ǇǊƛƳƧŜǊƛŎŜ ŘƻǑƭƻ Řƻ ǇǊƻƳƧŜƴŀ ǳ ōǊƻƧŜǾƛƳŀ ǎǘǊŀƴƛŎŀ ƻƴƛ ŏŜ ǎŜ ƴŀ ƻǾŀƧ 
ƴŀőƛƴ ŀǳǘƻƳŀǘǎƪƛ ŀȌǳǊƛǊŀǘƛ ǳ ǘŀōƭƛŎƛ ǎŀŘǊȌŀƧŀΦ 

 

 
 

 

YǊŜƛǊŀǘƛΣ ŀȌǳǊƛǊŀǘƛ ǘŀōƭƛŎǳ ǎƭƛƪŀ ƪƻƧŀ ǎŜ ǘŜƳŜƭƧƛ ƴŀ ƻŘǊŜŚŜƴƛƳ ǎǘƛƭƻǾƛƳŀ ƛ ƻōƭƛƪƻǾŀƴƧǳ 

bŀƪƻƴ Ǒǘƻ ǎǘŜ ǎƭƛƪŀƳŀ ŘƻŘŀƭƛ ƻǇƛǎŜ ƪŀƪƻ ƧŜ ǘƻ ǊŀƴƛƧŜ ƻōƧŀǑƴƧŜƴƻ ƻǘƛŏƛ ƴŀ Insert -> Indexes and 
Tables -> Indexes and Tables. Pod Type odabrati Illustration Index. Osigurati se da je 
ƻȊƴŀőŜƴƻ Captions, te pod Category odabrati na koju se kategoriju odnosi tablica. Stilove 
ƳƻȌŜǘŜ ŘŜŦƛƴƛǊŀǘƛ ƴŀ ƪŀǊǘƛci Styles. 
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½ŀ ŀȌǳǊƛǊŀƴƧŜ ǘŀōƭƛŎŜ ǎŀŘǊȌŀƧŀ ƪƭƛƪƴǳǘƛ ǳƴǳǘŀǊ ƴƧŜ ǘŜ ŘŜǎƴƛ ƪƭƛƪ ƳƛǑŀ ƛ ƻŘŀōǊŀǘƛ Update 

Index/Table. 

 

hōƛƭƧŜȌƛǘƛ ǳƴƻǎΥ ƎƭŀǾƴƛ ǳƴƻǎΣ ǇƻŘǳƴƻǎΦ .Ǌƛǎŀǘƛ ƻōƛƭƧŜȌŜƴƛ ǳƴƻǎ 

hȊƴŀőƛǘŜ ǘŜƪǎǘ ƛȊ ƪƻƧŜƎ ȌŜƭƛǘŜ ǎǘǾƻǊƛǘƛ ǳƴƻǎ ǘŜ ƻŘƛǘŜ ƴŀ Insert > Indexes and Tables > Entry 
ƪŀƪƻ ōƛ ǎŜ ƻǘǾƻǊƛƻ ŘƛƧŀƭƻǑƪƛ ƻƪǾƛǊ Ȋŀ ƻōƛƭƧŜȌŀǾŀƴƧŜ ǳƴƻǎŀΦ 

 

 

 

Index -Ҕ ǾǊǎǘŀ ƛƴŘŜƪǎŀ Ȋŀ ƪƻƧƛ ƪǊŜƛǊŀǘŜ ǳƴƻǎΦ tǊŜŘŜŦƛƴƛǊŀƴƛ ƧŜ ŀƭŦŀōŜǘǎƪƛΣ ŀƭƛ ƳƻȌŜǘŜ ƪǊŜƛǊŀǘƛ ƛ 
vlastiti ukoliko imate potrebu.  
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Entry -Ҕ ǊƛƧŜő ƛƭƛ ƛȊǊŀȊ ƪƻƧƛ ǎŜ ŘƻŘŀƧǳ ƛƴŘŜƪǎǳΦ hǾŀ ǊƛƧŜő ƛƭƛ ƛȊǊŀȊ ǎŜ ƴŜ ƳƻǊŀ ǇƻƧŀǾƭƧƛǾŀǘƛ ǳ ǎŀƳƻƳ 
ŘƻƪǳƳŜƴǘǳΦ aƻȌŜǘŜ ŘƻŘŀǘƛ ǎƛƴƻƴƛƳŜ ƛƭƛ ŘǊǳƎŜ ƛȊǊŀȊŜΦ 

1st key -> unos koji nema povezanu stranicu te ima dodijeljene podunose koji imaju brojeve 
stranica. Zgodan je za grupiranje povezanih tema. Primjerice: 

LibreOffice 

 Calc 5,10 

 Writer 8, 20 

2nd key -> za unose sa 3 razine, gdje unosi prve razine imaju unose druge razine koji su 
ǘŀƪƻŚŜǊ ƪƭƧǳőŜǾƛ όƴŜƳŀƧǳ ōǊƻƧ ǎǘǊŀƴƛŎŜύΦ 

Main entry -> ƪŀŘŀ ƧŜ ƴŜƪƛ ƛȊǊŀȊ ƛƴŘŜƪǎƛǊŀƴ ƴŀ ǾƛǑŜ ǎǘǊŀƴƛŎŀ őŜǎǘƻ ǎǳ ƴŀ ƴŜƪƛƳ ǎǘǊŀƴƛŎŀƳŀ 
ǾŀȌƴƛƧŜ ƛƴŦƻǊƳŀŎƛƧŜΦ Yŀƪƻ ōƛ ǎŜ ōǊƻƧ ǘƛƘ ǎǘǊŀƴƛŎŀ ƛǎǘƛŎŀƻ ǇƻǘǊŜōƴƻ ƧŜ ƻŘŀōǊŀǘƛ ƻǾǳ ƻǇŎƛƧǳ ǘŜ 
definirati stil znaka za brojeve stranica ovih unosa. 

 

YǊŜƛǊŀǘƛΣ ŀȌǳǊƛǊŀǘƛ ƛƴŘŜƪǎ ƴŀ ǘŜƳŜƭƧǳ ƻōƛƭƧŜȌŜƴƛƘ ǳƴƻǎŀ 

½ŀ ǳƴƻǎ ǘŀōƭƛŎŜ ƛƴŘŜƪǎŀ ƻǘƛŏƛ ƴŀ Insert -> Indexes and tables -> Indexes and tables. Kao Type 
odabrati Alphabetical index. Odabrati dodatne postavke po potrebi.  

½ŀ ŀȌǳǊƛǊŀƴƧŜ ǇƻȊƛŎƛƻƴƛǊŀǘƛ ǎŜ ǳƴǳǘŀǊ ǘŀōƭƛŎŜ ƛƴŘŜƪǎŀΣ ŘŜǎƴƛ ƪƭƛƪ ƳƛǑa te odabrati Update 
Index/Table. 

 

 

 

2.3 YbWL¿b9 h½b!Y9 L ¦b!KRSNE REFERENCE 
 

5ƻŘŀǘƛΣ ōǊƛǎŀǘƛ ƪƴƧƛȌƴŜ ƻȊƴŀƪŜ 

YƴƧƛȌƴŜ ƻȊƴŀƪŜ ƻƭŀƪǑŀǾŀƧǳ ƪǊŜǘŀƴƧŜ Ǉƻ ŘƻƪǳƳŜƴǘǳΦ ¦ƪƻƭƛƪƻ ǇǊƛƳƧŜǊƛŎŜ ǇƻǎǘƻƧƛ ƴŜƪƛ Řƛƻ 
ŘƻƪǳƳŜƴǘŀ ƪƻƧŜƎ ȌŜƭƛǘŜ ƴŀƪƴŀŘƴƻ ŜŘƛǘƛǊŀǘƛ ƪŀƪƻ ƴŜ ōƛǎǘŜ ƪŀǎƴƛƧŜ ƳƻǊŀƭƛ ǇǊŜǘǊŀȌƛǾŀǘƛ ŎƛƧŜƭƛ 
ŘƻƪǳƳŜƴǘ ƳƻȌŜǘŜ ŘƻŘŀǘƛ ƪƴƧƛȌƴǳ ƻȊƴŀƪǳ ǘŜ ǎŜ ƴŀ ƧŜŘƴƻǎǘŀǾŀƴ ƴŀőƛƴ ǾǊŀǘƛǘƛ ƴŀ ƴƧŜƎŀΦ 
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Yŀƪƻ ōƛǎǘŜ ŘƻŘŀƭƛ ƪƴƧƛȌƴǳ ƻȊƴŀƪǳ ƻŘŀōŜǊƛǘŜ ǘŜƪǎǘ ƪƻƧŜƳ ȌŜƭƛǘŜ ŘƻŘƛƧŜƭƛǘƛ ƪƴƧƛȌƴǳ ƻȊƴŀƪǳ ǘŜ 
odite na Insert -> BookmarkΦ ¦ ŘƛƧŀƭƻǑƪƛ ƻƪǾƛǊ ƪƻƧƛ ǎŜ ǇƻƧŀǾƛ ǳƴŜǎƛǘŜ ƴŀȊƛǾ ƪƴƧƛȌƴŜ ƻȊƴŀƪŜ ǘŜ 
kliknite na OK.  

 

 

YŀŘŀ ǎŜ ƪŀǎƴƛƧŜ ȌŜƭƛǘŜ ǾǊŀǘƛǘƛ ƴŀ ƴŜƪǳ ƪƴƧƛȌƴǳ ƻȊƴŀƪǳ ƪƭƛƪƴƛǘŜ ƴŀ Navigator ǘŜ ƻȊƴŀőƛǘŜ ȌŜƭƧŜƴǳ 
ƪƴƧƛȌƴǳ ƻȊƴŀƪǳ ƛ ŘǾŀǇǳǘ ƪƭƛƪƴƛǘŜ ƴŀ ƴƧǳΦ YǳǊǎƻǊ ŏŜ ŀǳǘƻƳŀǘǎƪƛ ōƛǘƛ ǇǊŜōŀőŜƴ ƴŀ ƳƧŜǎǘƻ ƎŘƧŜ ǎǘŜ 
unijelƛ ƪƴƧƛȌƴǳ ƻȊƴŀƪǳΦ 

½ŀ ōǊƛǎŀƴƧŜ ƴŀ ƻǾƻƳ ƛǎǘƻƳ ŘƛƧŀƭƻǑƪƻƳ ƻƪǾƛǊǳ ƪƭƛƪƴƛǘŜ ƴŀ Delete. 

 

 
 

 

YǊŜƛǊŀǘƛΣ ōǊƛǎŀǘƛ ǳƴŀƪǊǎƴŜ ǊŜŦŜǊŜƴŎŜ ƴŀΥ ƴǳƳŜǊƛǊŀƴŜ ǎǘŀǾƪŜΣ ȊŀƎƭŀǾƭƧŀΣ ƪƴƧƛȌƴŜ ƻȊƴŀƪŜΣ ǎƭƛƪŜΣ 

tablice 

tƻȊƛŎƛƻƴƛǊŀǘƛ ǎŜ ǳƴǳǘŀǊ ŘƻƪǳƳŜƴǘŀ ƴŀ ƳƧŜǎǘƻ ƎŘƧŜ ȌŜƭƛǘŜ ǳƴƛƧŜǘƛ ǳƴŀƪǊǎƴǳ ǊŜŦŜǊŜƴŎǳ ǘŜ ƻǘƛŏƛ 
na Insert -> Cross referenceΦ hǘǾƻǊƛǘ ŏŜ ǎŜ ŘƛƧŀƭƻǑƪƛ ƻƪǾƛǊ ǳ ƪƻƧŜƳ ǇƻǘƻƳ ōƛǊŀǘŜ ƴŀ Ǒǘƻ ȌŜƭƛǘŜ 
ubaciti unakrsnu referencu (Type) te na koji element (Selection). U primjeru na slici 
dodajemo referencu na Sliku 1. 
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Yŀƻ ǊŜȊǳƭǘŀǘ ŏŜ ƴŀ ƳƧŜǎǘƻ ƪƻƧŜ ǎǘŜ ŘŜŦƛƴƛǊŀƭƛ ōƛǘƛ ǳōŀőŜƴŀ ǊŜŦŜǊŜƴŎŀ ƴŀ ȌŜƭƧŜƴƛ ŜƭŜƳŜƴǘΦ  

 

¦ƴŀƪǊǎƴǳ ǊŜŦŜǊŜƴŎǳ ƳƻȌŜǘŜ ƻōǊƛǎŀǘƛ ǘŀƪƻ Řŀ Ƨǳ ƧŜŘƴƻǎǘŀǾƴƻ ƻȊƴŀőƛǘŜ ƛ ǇǊƛǘƛǎƴŜǘŜ 59[9¢9Φ 
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3. th.h[W~!bW9 twh5¦Y¢LVNOSTI 

3.1 YhwL~¢9bW9 th[W! 
 

Umetnuti, brisati polja kao: autor, ime ŘŀǘƻǘŜƪŜ ƛ ǇǳǘΣ ǾŜƭƛőƛƴŀ ŘŀǘƻǘŜƪŜΣ ƛǎǇǳƴƛǘƛκǳƴƛƧŜǘƛ 

tƻȊƛŎƛƻƴƛǊŀǘƛ ǎŜ ǳƴǳǘŀǊ ǘŜƪǎǘŀ ǘŀƳƻ ƎŘƧŜ ȌŜƭƛǘŜ ǳōŀŎƛǘƛ ǇƻƭƧŜ ǘŜ ƻǘƛŏƛ ƴŀ Insert -> Fields te 
ƻŘŀōǊŀǘƛ ƧŜŘƴƻ ƻŘ ǾŜŏ ǇƻƴǳŚŜƴƛƘ ǇƻƭƧŀ ƛƭƛ ƪƭƛƪƴǳǘƛ ƴŀ Others za sva polja. Odabrati polje koje 
ǎŜ ȌŜƭƛ ǳƴƛƧŜǘƛ te kliknuti na Insert. 

 

 

 

¦ƪƻƭƛƪƻ ƴŜ ȌŜƭƛǘŜ Řŀ ǇƻƭƧŀ ōǳŘǳ ȊŀǎƛǾƭƧŜƴŀ ƻǘƛŏƛ ƴŀ View -> Field Shadings ǘŜ ƛǎƪƭƧǳőƛǘƛ ǘǳ 
opciju. 

{Ǿŀ ƴŀǾŜŘŜƴŀ ǇƻƭƧŀ ǎŜ ǳƴƻǎŜ ƴŀ ƛǎǘƛ ƴŀőƛƴ όƪŀƪƻ ƧŜ ǇǊƛƪŀȊŀƴƻ ƴŀ ǎƭƛŎƛύΦ tƻƭƧŀ Ȋŀ ƛǎǇǳƴƛǘƛκǳƴƛƧŜǘƛ 
ǎŜ ƴŜǑǘƻ ǊŀȊƭƛƪǳƧǳΦ 

Za polja koja treba ispuniti/unijeti odite na Insert -> Fields -> Other. Na kartici Variables 
odaberite User Field 

ǳƴŜǎƛǘŜ ƛƳŜ ǇƻƭƧŀ ǘŜ ƪƭƛƪƴƛǘŜ ƴŀ ȊŜƭŜƴǳ ƪǾŀőƛŎǳΦ 

 

 

 

Nakon toga kliknite na Input Field, pod Selection ƻȊƴŀőƛǘŜ User Field kojeg ste maloprije 
definirali. Pod Reference ǳƴŜǎƛǘŜ ǘŜƪǎǘ ƪƻƧƛ ŏŜ ǎŜ ǇǊƛƪŀȊŀǘƛ ƪƻǊƛǎƴƛƪǳΦ bŀƪƻƴ ǘƻƎŀ ƪƭƛƪƴƛǘŜ ƴŀ 
InsertΦ ¦ ŘƛƧŀƭƻǑƪƛ ƻƪǾƛǊ ƪƻƧƛ ǎŜ ǘŀŘŀ ƻǘǾƻǊƛǘƛ ƳƻȌŜǘŜ ǎŀƳƻ ǇŀǊ Ǉǳǘŀ ǳōŀŎƛǘƛ ǊŀȊƳŀƪΦ 
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YŀŘŀ ǎŜ ǇƻȊƛŎƛƻƴƛǊŀǘŜ ƴŀ ǇƻƭƧŜ Ȋŀ ǳƴƻǎ ǇƻƧŀǾƛǘ ŏŜ ǎŜ ǘekst koji ste naveli pod Reference kao 
ǳǇǳǘŀ Ǒǘƻ ƧŜ ǇƻǘǊŜōƴƻ ǳƴƛƧŜǘƛΦ 

 

 

Umetnuti formulu za zbroj u tablicu 

tƻȊƛŎƛƻƴƛǊŀǘƛ ǎŜ ǳ ŏŜƭƛƧǳ ǳ ƪƻƧǳ ǎŜ ȌŜƭƛ ǳōŀŎƛǘƛ ǎǳƳŀ ǘŜ ƻǘƛŏƛ ƴŀ Table -> Formula. tƻƧŀǾƛǘ ŏŜ 
ǘǊŀƪŀ Ȋŀ ǳƴƻǎ ŦƻǊƳǳƭŀ ǳ ƪƻƧǳ ǇƻǘƻƳ ƳƻȌŜǘŜ ǳƴƛƧŜǘƛ ŦƻǊƳǳƭǳ Ȋŀ ǎǳƳǳ ƛ ŘŜŦƛƴƛǊŀǘƛ ŏŜƭƛƧŜ őƛƧŜ 
ǾǊƛƧŜŘƴƻǎǘƛ ȌŜƭƛǘŜ ȊōǊƻƧƛǘƛ ƧŜŘƴƻǎǘŀǾƴƛƳ ƻȊƴŀőŀǾŀƴƧŜƳ ŏŜƭƛƧŀ ǳ ǘŀōƭƛŎƛΦ 
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Promijeniti oblik broja u polju 

¦ƪƻƭƛƪƻ ǇƻƭƧŜ ǎŀŘǊȌƛ ƴŜƪǳ ōǊƻƧőŀƴǳ ǾǊƛƧŜŘƴƻǎǘ Ȋŀ ǇǊƻƳƛƧŜƴƛǘƛ ƻōƭƛƪ ƻȊƴŀőƛǘƛ Ǝŀ ƛ ƻǘƛŏƛ ƴŀ Table -
> Number FormatΦ ¦ ŘƛƧŀƭƻǑƪƻƳ ƻƪǾƛǊǳ ǇƻǘƻƳ ŘŜŦƛƴƛǊŀǘƛ ȌŜƭƧŜƴƛ ƻōƭƛƪΦ 

 
 

½ŀƪƭƧǳőŀǘƛΣ ƻǘƪƭƧǳőŀǘƛΣ ŀȌǳǊƛǊŀǘƛ ǇƻƭƧŀ 

tƻƭƧŀ ǎŜ ƪŀƻ ǾŜŏƛƴŀ ƻǎǘŀƭƻƎ ǳ ²ǊƛǘŜǊǳ ƳƻƎǳ ȊŀǑǘƛǘƛ ǘŀƪƻ Řŀ ǎŜ ǳōŀŎŜ ǳ ǎŜƪŎƛƧǳ ǘŜ ǎŜ ǇƻǘƻƳ 
ȊŀǑǘƛǘƛ ǎŜƪŎƛƧŀΦ hȊƴŀőƛǘƛ ǇƻƭƧŜ ǘŜ ƪƭƛƪƴǳǘƛ ƴŀ Insert -> SectionΦ ¦ ŘƛƧŀƭƻǑƪƻƳ ƻƪǾƛǊǳ ǇƻǘƻƳ 
ƻȊƴŀőƛǘƛ ProtectedΦ aƻȌŜǘŜ ŘƻŘŀǘƴƻ ƛ ǎǇŜŎƛŦƛŎƛǊŀǘƛ ƭƻȊƛƴƪǳΦ 

 

Yŀƪƻ ōƛǎǘŜ ǳƪƭƻƴƛƭƛ ȊŀǑǘƛǘǳ ƻŘƛǘŜ ƴŀ Format -> Selections ǘŜ ƻŘȊƴŀőƛǘŜ Protect. Ukoliko ste 
ŘŜŦƛƴƛǊŀƭƛ ƭƻȊƛƴƪǳ ƳƻǊŀǘ ŏŜǘŜ Ƨǳ ǇƻƴƻǾƴƻ ǳƴƛƧŜǘƛ ƪŀƪƻ ōƛǎǘŜ Ƨǳ ǇƻƴƛǑǘƛƭƛΦ 

tƻƭƧŀ ǎŜ ŀǳǘƻƳŀǘǎƪƛ ŀȌǳǊƛǊŀƧǳ ƪƻŘ ǇǊƻƳƧŜƴŀΦ ¦ƪƻƭƛƪƻ ȌŜƭƛǘŜ ǎǇǊƛƧŜőƛǘƛ ŀȌǳǊƛǊŀƴƧŜ ǇǊƛƳƧŜǊƛŎŜ 
datuma ili vremena kod odabira polja odaberite verziju iza koje u zagradama stoji fixed. 

 


















































