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PREFACE 

 

Today’s society is modified by sudden the growth and development 

of the information technology (IT) which resulted in a great 

dependence of society, in wider sense, on knowledge and 

competence of an individual in the IT area. And although that 

dependence is growing daily, human right to education and 

information is not extended to the IT area. Problems emerge, 

affecting the society as a whole, creating gaps and distancing 

people from the main reason and motivation for advancement, 

from opportunity. Today, to be a computer illiterate person means 

to be a person that is unable to participate in modern society, a 

person without opportunity and in spite of acknowledged necessity 

and benefits of inclusive computer literacy by, for example, 

European Commission, UNESCO, OECD, there are still groups of 

people with hindered access to basic computer education (persons 

with disabilities, persons with learning difficulties, migrant 

workers, unemployed, persons who live in remote (rural) areas 

where IT education is not accessible).  

This handbook, combined with other materials published on web 

site www.ITdesk.info, represents our effort and contribution to the 

realization and promotion of human rights to IT education and 

information. We hope that this education will help you in mastering 

basic computer skills and with that hope we wish you to learn as 

much as you can and therefore become an active member of the 

modern ICT society.  

 

Sincerely yours,  

ITdesk.info team Expert review of Croatian version: 

  

 

 

  

http://www.itdesk.info/
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Part 1: Web Browsing 
 

TERMS RELATED TO THE INTERNET 

Internet ("network of networks") is a collection of millions of interconnected computers and 

computer networks that communicate via IP group of protocols (TCP / IP). 

WWW (World Wide Web, W3, Web) is a networking service that allows you to search 

resources on the Internet. It consists of a multitude of mutually hyperlinked documents. 

WWW is one of the most used Internet services and it can be accessed via a web browser. 

ISP (Internet Service Provider) is a company or an organization that provides Internet access 

for their users.  

Hyperlinks serve as a direct connection to the content on Web sites. By using hyperlinks, we 

can: 

• come to another part of the currently displayed page  

• get to an another page within the same site 

• come to a page on an another site 

• download files 

• launch applications, audio or video, create a connection to the e-mail address 
(mailto) 

URL (Uniform Resource Locator) is the address of a web resource (document) that is online. 

Integral parts of a URL are: protocol, server name, port number and location of the 

document on the server. 

Web address consists of: a http protocol, followed by a colon and two forward slashes (://) 

which separate the protocol from other elements: address, hostname, name of the folder in 

which the document is located and the document name. 

For example:  http://www.itdesk.info/Web browsing and communication notes.pdf   

Web Browser is a program used to view web pages. The most popular browsers are Internet 

Explorer, Mozilla Firefox, Chrome, Safari, Opera. 

Search Engine is used for information retrieval on the WWW. Search engines keep the 

information on web pages (keywords, site popularity etc.). Search results are displayed in a 

list of proposed addresses which we can access in search for desired information. 

 RSS (Really Simple Syndication) is a set of web formats used for sites that are constantly 

updated. It is an easy way to transfer some information (news, blog entries, etc.) published 

on the website in a standardized manner (usually the title, a sentence or two of the article 

and a link to a page that contains the whole article). By subscribing to the RSS from different 

web sites, users are informed about the news without going to those sites. 

Podcast (POD-Personal On Demand + Broadcast) is a file with audio or video content that is 

distributed using RSS technology. 

http://www.itdesk.info/Web%2520browsing%2520and%2520communication%2520notes.pdf
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SAFETY TOPICS RELATED TO THE INTERNET 

Web address of a secure site begins with a https protocol and in the address bar (or status 

bar, depending on the browser) appears a lock symbol . Secure connections use 

certificates to identify a web site. When you click on the lock symbol, further information 

about the web site is displayed (Safety Report). Certificates with detailed verification 

(Extended Validation) are indicated with the green font color of the address. (*This refers to 

the Internet Explorer 8 and 9). 

Digital certificates are electronic documents that confirm the identity of a person on the 

Internet. Enables secure communications - for example, access to bank accounts. 

Encryption is a cryptography process in which certain information is unreadable for users 

who do not possess the necessary information (the key). By data encryption, they are 

protected from unauthorized access (e-banking, wireless networks protection etc.). 

Malicious software (Malware) is a software which infiltrates the operating system in an 

imperceptible manner and causes some kind of damage. Malicious software includes: 

• Virus is a malicious program with the auto-replicating ability. It searches another file 

in the computer trying to infect it, and its ultimate goal is to spread out to other 

computers. Depending on the malicious code it contains, the virus causes more or 

less damage to your computer. Virus is spread by infected files (e-mail attachments, 

infected files on removable media etc.) 

• Worms are viruses which have the ability of auto-replication, but they cannot infect 

other programs. Usually their purpose is to take control of your computer and allow 

remote access to the worm programmer by, so-called, “opening backdoor” 

• Trojan horses can be presented in the form of games or files in an e-mail attachment. 

They require you to launch the install application, usually to enable remote control of 

your computer  

• Spyware is a program which collects data about the computer user without user 

authorization  

• Adware is a program that uses collected data about the user to intrusively display 

advertisements. It usually manifests through many pop-up windows  

• Hoax is a false message spread via e-mail with an aim to congest Internet traffic, or 

to deceive an e-mail recipient 

Antivirus program is used to identify and remove malicious software. It needs to be updated 

regularly, i.e. download new virus definitions (the best way is to set it to update 

automatically when connected on Internet). Otherwise, antivirus program becomes useless 

because it cannot detect new types of malware. 

Firewall is a program (or a network device) which is used to control authorized, and protect 

against unauthorized computer or network access. 
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User authentication is a procedure that identifies users in order to allow them access to 

some content (data). For example, if you want to check your e-mail through the browser, in 

order to access your account, you must enter a user name and a password. If the data is 

entered correctly, access is granted. 

Apart from the risk of infecting the computer with a virus (particularly regarding the storage 

of data from the Internet to your computer (download)), we should be careful not to give 

personal information unintentionally, therefore causing a range of unintended 

consequences: 

• leaving your e-mail address on various suspicious websites can result in a large 

number of unwanted messages (spam, junk mail) 

• giving credit card information for purchases over the Internet, on unreliable web 

sites, increases the danger of credit card abuse  

Through parental control feature you can control the way your child uses a computer. You 

can set individual surveillance settings, such as: 

• Limitations of Internet content - set restrictions on web sites that your children can 

visit. 

• Time limits - set time limits to control how much time they spend at the computer. 

• Games - control access to games, choose a level for a certain age, choose the kind of 

content you want to block, and choose whether to allow or block access to a specific 

or an unrated game. 

• Allow or block specific programs - you are able to allow or block certain programs. 
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WEB BROWSERS 

Open web browser: 

• double-click the left mouse button on the web browser shortcut, usually found on 
the computer desktop 

• select: Start menu  All Programs  Internet Explorer (or Mozilla Firefox) 

• click on the browser icon located on the taskbar  

• on the Start menu, enter the browser name in the Search box and then choose the 
browser from the result list  

        

P.1. Firefox Shortcut  P.2. IE9 Shortcut P.3. Taskbar 

 

Close web browser: 

• click on the manipulation button   

• press the right mouse button over the program title bar, and from the quick menu 
select the Close command  

• use the keyboard shortcut Alt + F4 

• * in the File menu, choose the Exit command  
* (IE9) To make this option available, it is necessary to turn on the Menu bar – press the 
right mouse button over the program title bar, and from the quick menu select the Menu 
bar 

Enter a Web site address into the Address Bar, and then click on  (Go to) or press the 
Enter key.  

 

P.4. Address Bar 

 

Display Web pages in a new window or tab 

A right-click on a hyperlink (link) will open a quick menu. Choose the 
Open in New Tab command to open the hyperlink in a new tab, or 
choose the Open in New Window command to open the hyperlink in 
a new browser window. 

  

 

 

Sl. 5. Quick menu that opens by  
right-clicking the hyperlink  
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If we have several tabs opened, while closing the Internet Explorer 9 application, a dialog 
box with the following options will appear: 

• Close all tabs  

• Close current tab  

 

 

P. 6. Close IE9 application  

 

 

Open new tab: 

• by using the New Tab icon  located on the right from the opened tab  

• by pressing Ctrl + T keys 

• * via the File menu, by choosing the New Tab command 

* (IE9) To make this option available, it is necessary to turn on the Menu bar – press right 
mouse button over the program title bar, and from the quick menu select the Menu bar 

 

Stop further Web page loading by: 

• clicking the Stop tool located on the right side of the Address bar  

• pressing the Esc key 

• * via the View menu, by choosing the Stop command 

* To make this option available, it is necessary to turn on the Menu bar  

 

Refresh Web page by: 

• clicking the Refresh tool  

• pressing the right mouse button within the application window; a quick menu will 
appear from which you can select the Refresh command  

• pressing the F5 key 

• * via the View menu, by choosing the Refresh command 

* To make this option available, it is necessary to turn on the Menu bar 

 

Access the Help function via: 

• the * Menu bar, by using the Help menu 

• the * Command bar, by clicking the Help button 

• pressing the F1 key on the keyboard 

* To make this option available, it is necessary to turn on the Menu bar and the Command 
bar  
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Set home page: 

• by clicking on the Tools button  , a dropdown menu 
appears from which you can choose Internet Options, 
or  

 

 

 P.7. Tools menu 

• The Internet Options command can be accessed via 
the Tools menu in the *Command bar or the *Menu 
bar 

* Turn on the Command bar or the Menu bar by pressing the right mouse button over the 
program title bar, and select toolbars you 
want to show from the quick menu.  

On the Internet Options General tab, 
within the Home Page group, enter a 
home page address (e.g. 
http://www.google.com). If you want to 
set several home pages (each will open in 
its own tab when you open the browser), 
write page addresses one below the 
other, and confirm the selection. 

 

 

 

 

P.8. Internet Options  
dialogue box 

 

 

 

 

Delete browsing history 

In the Internet Options dialogue box, check the Delete Browsing History on Exit option. By 
clicking on the Delete button, a new dialogue box will appear, Delete Browsing History, in 
which you can select items you want to delete.  

 

Other ways to delete browsing history: 

• choose the Tools button   → Safety → Delete Browsing History 

• the * Command bar → Safety → Delete Browsing History 

• the * Menu bar → Tools → Delete Browsing History 
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• keyboard shortcut: Ctrl + Shift + Del 

 

 

 

 

 

 

 

 

 

 

 

 

 

P.9. Delete 
Browsing 
History 

 
 

 
Turn pop-ups on/off  

To disable pop-ups, click the Privacy 
tab within the Internet Options 
dialogue box, and select the Turn on 
Pop-up blocker option. To turn off the 
Pop-up blocker, uncheck the same 
option. 

 

P.10. Internet options dialogue box  
– Privacy tab 

 

Another way to turn pop-ups on/off: 

On the *Command bar or the *Menu 
bar → Tools → Pop-up Blocker → Turn 
on/off Pop-up Blocker 

*To make them available, it is 
necessary to turn them on first  
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Allow/block cookies 

Cookie is a text file that visited Web pages store on our computer to facilitate 
communication between users and pages.  

In order to block cookies, click the Privacy tab from the Internet Options dialogue box, and 
within the Settings option move the slider to the top. To allow all cookies, move the slider to 
the bottom. 

 
Delete Temporary Internet files  

Temporary Internet files can be deleted via the Internet Options dialogue box, on the 
General tab, within the Browsing History option. Select Settings, then the Temporary 
Internet Files options, and click on the Delete button. 

 
Display and hide built-in toolbars  

Right click on the title bar will open a menu with 
toolbars (Menu Bar, Favorites Bar, Command Bar, 
Status Bar). Select bar(s) which you want to display. 

 

P.11. Menu – turn toolbars on/off  

 

When the Menu Bar is turned on, the toolbar display 

can be adjusted in the View menu, by selecting the 

Toolbars command. 

 

 

Activate hyperlink 

Position the cursor over a hyperlink (link). When the cursor is over the hyperlink, it will 

change shape to . Click on the hyperlink in order to activate it.  

 

Move back and forth among the already visited pages: 

• by clicking on the navigation arrows Back and Forward  in the upper left 
window corner  

• via keyboard shortcuts Alt + Left arrow, and Alt + Right arrow 

• right click on your browser desktop and select the Back or the Forward command 

 

Go back to Home Page 

Click on the Home icon , or use the keyboard shortcut Alt + Home, in order to go back on 
the Home Page.  
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Open the list of visited web addresses  

Click on the arrow  in the address bar, in 
order to open a list of visited addresses  

      
P. 12. List of visited web addresses  

- through Address bar 

or  

 

Click the Favorites icon  and choose the History tab.  

 

 

 

 

P.13. History tab      

 

 

 

 

Adding web sites to Favorites, Bookmarks 

If you want to "remember" a site, so that you do not have to search for it again later, you 
can add it to favorites: 

1. load the page you want to add to favorites 

2. click on the Favorites button  and select the Add to Favorites command 

3. confirm the proposed name, or enter a new favorite name  

4. using the Create in option, you can determine to 
which folder page the address will be added 

5. via the New Folder button you can create a new 
folder to store favorites in 

6. at the end, click the Add button to confirm  
the selection       
   P.14. Favorites menu 

 

The other way to bookmark a page: * Menu bar → Add to Favorites button  

P.15. Add a Favorite  
dialogue box 

* The menu bar is not shown by default, it  
is necessary to turn it on first 

 



ITdesk.info – project for computer e-education with open access 

ITdesk.info is licensed under a Creative Commons Attribution-  

Noncommercial-No Derivative Works 3.0 Croatia License          13/36 

Browse bookmarked pages: 

• click on the Favorites icon  → Favorites tab 

• via the Favorites menu, from the * Menu bar 

 

Organize bookmarked pages into folders 

On the Favorites menu, select the Organize Favorites command. The Organize Favorites 
dialog box will open, in which you can reorganize bookmarked pages - move them into an 
existing or a newly created folder, rename or delete. 

Dialog box options are: 

• New folder – creates new 
folder 

• Move – moves site to 
selected folder  

• Rename – rename folder or 
site 

• Delete – deletes folder or 
site 

 
 
 

 
P.16. Organize Favorites  

dialogue box 

 
 
 
 
 
 
 
Delete a bookmarked page: 

• use the Delete command in the Organize Favorites dialog box, or  

• in the Favorites menu, press the right mouse button on the page that you want to 
delete, and from the quick menu select the Delete command 

 

Move a bookmarked page, via the Organize Favorites dialog box: 

• using the drag and drop method, drag a bookmark to a desired folder, or 

• after you have selected a page, click the Move button, and then select the 
destination folder 
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WEB FORMS 

Many web services require you to fill out some kind of a form before you can use them. The 
purpose of web forms is to gather data about you so that the service they provide is 
personalized for you. Please note that leaving personal data on suspicious sites can result in 
unwanted consequences, therefore be careful where you leave your personal data. 

An example of a web form for creating an e-mail account is listed below. 

 

Open Gmail account - filling out the web form 

To open a Gmail account, first go to the popular search engine Google, which is located at 
page: http://www.google.com/, select the Gmail hyperlink, which will open the login and 
user registration page. To create a new account (user registration), press the "Create an 
account" button. 

P.17. Create new account 

A form with fields for entering data will open. First, enter your name, surname and login 
name in the text boxes. The login name (alias) will be a part of your e-mail address. After 
that, use the check availability button, in order to check the login name availability. If the 
desired login name is taken, enter a new login name, or accept the one given among the 
generated login names. 

 

 

 

P.18. Get started with Gmail - enter first 
name, last name and desired login name 
 

 

 
Next thing you need to do is to choose a password, minimum length of eight characters. 
When choosing a password it is advisable to use punctuation characters and numbers, as 
well as the combination of uppercase and lowercase letters. In the handbook Basic Concepts 
of ICT, chapter: Protection when using ICT (link: 
http://www.itdesk.info/handbook_basic_ict_concepts.pdf), you can learn how to choose a 
secure password. 

The system then assesses the password strength - if the password is assessed as weak, it 
would be desirable to create a new one. It is necessary to confirm the password by re-
entering it into the following field. 

http://www.google.com/
http://www.itdesk.info/handbook_basic_ict_concepts.pdf
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There are two check boxes, checked by default: whether or not you want to stay signed in, 

and whether or not you want your Web history enabled. 

P.19. Choose password 

If you ever forget your password, the system will ask you to answer the security question. 

Here you can choose from a list of questions offered in the drop-down menu (you need to 

click on the arrow) or create it yourself (by selecting the Write my own question option). In 

the text box below the security question text box, write the answer.  

P.20. Security question 

In the following field enter an alternative e-mail address (if you have one). This option is 

used for the authentication of the account and enable password recovery (in case we forgot 

it).  

P.21. Recovery email 

Click on the arrow on the right side of the Location field and from the drop-down menu 

select your location.  

P.22. Choose location 

In the text box below, write the letters from the distorted image. This is a confirmation that 

a real person is trying to open account, and not a bot). 

P.23. Word Verification 

 

After you have read the Terms of Service, click on the "I Accept. Create my account" button 

to finish creating the account.  
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P. 24. Terms of Service 

We encounter with web forms on the Internet frequently, either to participate in contests or 
surveys, or to register (login) for a web service, like creating e-mail user accounts (e.g. Gmail, 
Yahoo! Mail), etc. While filling out the form, you will be asked to: type text into text boxes, 
choose among several values, tick the check boxes, select an option in the drop-down menu, 
etc. After completing the form, click the Send or the Submit button to activate the data 
transfer. Please note that leaving your personal data on suspicious sites can result in 
unwanted consequences. 

 

USE SEARCH ENGINE 

There are many tools for searching, and some of the most popular are Google, Yahoo!, Bing, 
Ask, AOL Search, Baidu, Wolfram Alpha. 

While searching, it is advisable to: 

• instead of general categories, use words which better specify the term (e.g., instead 
of the term “cat”, we will specify the type - “Siamese cat”), 

• use synonyms or alternative expressions, 

• search terms should be short, described with as few words as possible,  

• demarcate a phrase in quotes (“ ") - search results will contain pages with specifically 
that phrase (quotation) 

Advanced Google search: 

 
Find web pages that have… 

• all these words - returns results associated with all the words that are entered 

• this exact wording or phrase - returns results with exactly that phrase (e.g. "herbs") 

• one or more of these words - returns results with at least one word from the search 
(e.g. medicinal OR plants) 

 
But don’t show pages that have… 

• any of these unwanted words - returns results without some expressions (e.g., plant-
poisonous leaves poisonous plants from search results) 
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P. 25. Google search engine – advanced search options 

Need more tools? 
• Reading level 

• Results per page 
• Language - this option selects the language of the page you are looking for 

• File type - for example, display only files with the extension. xlsx 

• Search within a site or a domain - search for a word or a phrase within a particular 
website or a domain (e.g. Siamese cat on site en.wikipedia.org) 

Date, usage rights, region and more 
• Date (how recent the page is) - determine the age of the requested data (e.g. 

searching the news which was published in the last 24 hours) 

• Usage rights 

• Where your keywords show up - search for a word or a phrase that is in the site’s 
title (e.g., allintitle: Siamese cat), the body of the document, URL etc. 

• Region - search for a word or a phrase on websites from a specific country 
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• Numeric range 

• Safe search - Off/ On 

Page specific tools… 

• Find pages similar to the page - finds pages similar to the page you are looking for 
(e.g. related: wikipedia.com) 

• Find pages that link to the page - search for pages that are linked to the search site  

 

Search the web encyclopedia and dictionary 

We can search Web encyclopedias and dictionaries on the Web. Wikipedia and Britannica - 

the Online Encyclopedia are the examples of an encyclopedia, and Merriam-Webster 

Dictionary, Dictionary.com, Eudict.com are the examples of some dictionaries.  
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OUTPUT DATA FROM WEB 

SAVE WEB PAGE 

To save a Web site on the local computer:  

• click the Tools  button   → File → Save as, 

• via the * Menu bar → File → Save as, or 

• using the keyboard shortcut Ctrl + S 

*The Menu bar is not displayed by default, it is necessary to turn it on first 

The Save Webpage dialogue box will open, through which you can save the web page on the 

local disk. The page can be saved as: 

• Webpage complete – saves all files connected to the page 

• Web Archive, single file – saves all files in a single file 

• Webpage, HTML only – saves the current page, without graphical display, sounds or 

any other files  

• Text File – saves only the text from the current website 

  

 

 

 

 

 

 

 

P.26. Save Webpage  

dialogue box 

 

 

Downloading files from a Web site to a location on a disk 

Various files can also be downloaded from Web pages. They are displayed in the form of 

hyperlinks (links), and you can download them by pressing the left mouse button on a 

hyperlink (activating a hyperlink) or by pressing the right mouse button on the hyperlink and 

selecting the Save Target As ... command from the quick menu. 
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Copy the contents of Web pages to a document 

You can copy a picture, text, or an URL. First select them, then press the right mouse button 
and from the quick menu choose the Copy command. Use the Paste command to paste it to 
the document. 
 

PRINT 

Preparing Web pages for print: set page orientation, paper size, margins 

You can access the Page Setup dialogue box in the following ways: 

• The Tools button   → Print → Page Setup... 

• *The Menu bar → File → Page Setup... 

* The Menu bar is not displayed by default, it is necessary to turn it on first 

Via the Page Setup dialogue box you can set the following options: 

• Margins – Left, Right, Top, Bottom 

• Paper Size – A3, A4, Letter 

• Orientation – Portrait or Landscape 

• Header and Footer  

  

 

 

 

 

 

 

 

 

 

P.27. Page Setup  
dialogue box 

 

 

 

Print Preview 

To display a web page in Print Preview use: 

• The Tools button  → Print → Print Preview 

• * The Menu bar → File → Print Preview 
* The Menu bar is not displayed by default, it is necessary to turn it on first 

The Print Preview tool is used to preview how the page will look like in print. 
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Print settings 

To access Print Settings: 

• The Tools button  → Print → Print 

• *The Menu bar → File → Print 

• the key shortcut Ctrl + P 

* The Menu bar is not displayed by default, it is necessary to turn it on first 

Via the Print dialogue box you can set the following options: 

• Page Range – All – print all the pages in the file; Selection –print only the selected 
part of the page; Current – print only the page you are currently positioned on; Pages 
– print the selected pages range (e.g. 5-7), or a particular page 

• Number of copies – set a number of copies for print 

P.28. Print dialogue box 
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Part 2: Communication 

ELETRONIC COMMUNICATION  

BASIC CONCEPTS  

E-mail is a text message transfer service via Internet. It is one of the most common forms of 
communication on the Internet. 

E-mail address consists of the username, the sign @ ("at") and the name of the computer 
where the e-mail  message will be delivered (e.g. mark.marich@gmail.com). 

SMS (Short Message Service) is the name of the service for sending text messages (up to 
160 characters) via GSM standard (Global System for Mobile Communications). 

VoIP (Voice over Internet Protocol) is the name for the technology that enables the 
digitization and transmission of voice communication (and multimedia sessions) through the 
Internet network. In most cases, allows free calls from PC to PC, and inexpensive calls from 
PC to a mobile or a fixed line. 

IM (Instant Messaging) services are used for instant messaging and communication in real 
time. In addition to text communication and video calls, they can be used for file transfer. 
Some of the popular IM services are: Windows Live Messenger, Skype, Google Talk. 

The term "virtual community" means a group of people who communicate via social 
networks, forums, IM service, Blogs etc. regardless to their geographical position. 

Social Networking is a free online service, aiming to connect users with other members of 
the network (based on friendship, common interests, activities, etc.). Users are able to 
express them self on various ways. Some of the most popular social networking sites are 
Facebook, Twitter, G+, MySpace, LinkedIn, etc. 

Forum is a service that allows users to exchange opinions and experiences related to some 
topic. You could compare it to bulletin boards on which participants leave their messages, 
while others comment on them. 

Blog (weblog) is a form of an Internet media in which a user writes on any topic. They can be 
personal (a form of an Internet diary), thematic, in the form of magazines etc. 

MMO (Massive Multiplayer Online) are online games played by a large number of players 
over the Internet. One of the subgenres of MMO is a MMORPG (Massive Multiplayer Online 
Role-Playing Game), and its most popular representative is a game named Warcraft.  
 

SECURITY 

The term "spam" stands for an unsolicited, mass-distributed e-mail (advertisements, 
information on topics to which you are not subscribed, false private messages, etc). Spam 
can contain spyware, viruses, or similar malicious programs. 

Tips: 

• Do not leave your private e-mail addresses on unverified Internet sites 

• Create a temporary e-mail address that you can use to register on unverified sites 



ITdesk.info – project for computer e-education with open access 

ITdesk.info is licensed under a Creative Commons Attribution-  

Noncommercial-No Derivative Works 3.0 Croatia License          23/36 

Specialized programs, called anti-spam software can protect you from spam, and if you still 
receive messages from unknown senders, especially with attachments, it is best to delete 
such a message without opening. 

The term phishing refers to a form of fraud in which people impersonate others, using 
forged e-mail messages and Web sites in order to acquire sensitive information (credit card 
numbers, passwords, etc.). 

Computer virus is a malicious program, with the ability of self-replication. It is necessary to 
be cautious when opening e-mail attachments from an unknown sender, because it could 
easily be a computer virus. Executive attachments can come in various extensions, the most 
common are: bat, exe, pif, scr, cmd, vbs, js. 

Digital signature is an electronic label that is added to a file or a message in order to confirm 

its authenticity and the identification of its author. Valid digital signature confirms that the 

file (or the message) has not been altered since it was digitally signed. 
 

ABOUT THE E-MAIL 

Benefits of the e-mail: 

• speed - one of the advantages of the electronic mail is certainly the speed which 
implies the possibility of an immediate delivery and prompt response, 

• cost - compared to the traditional mail (especially international traffic), it is quite cost 
effective, 

• various options - reading, storing, sending, transmitting, receiving confirmation, 
delaying of sending etc. 

Rules of decency (netiquette): 

• e-mail is not secure - do not send confidential information without encrypting it 

• if you forward a message, do not change the content of the forwarded message; if 
you quote some parts - name the author 

• do not send chain letters 

• do not use capital letters - in the Internet communication, it is regarded as shouting 

• use emoticons with a measure 

• use short and precise titles 

• check your spelling and grammar 

• if you are sending a copy of a message to an another e-mail address, indicate that by 
entering the email address in CC (Carbon Copy) field 

 
Attachment size limit 

E-mail is not intended for sending large amounts of data (for that use FTP). Most server 
administrators and Internet service providers set limitations on the message overall size 
(content + attachment). Google has also set the maximum attachment size in Gmail account 
to 25 MB (NOTE: this information is a subject of change). 
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USING E-MAIL 

SEND E-MAIL 

Microsoft Outlook can be opened like any other Microsoft Office program: 

• by clicking on the shortcut usually found on computer desktop or taskbar, or 

• via Start  All Programs  Microsoft Office  Microsoft Outlook. 

The program can be closed by using manipulation button located in the upper right window 

corner   , or by using the File menu  Exit. 

You can preview a message by pressing the left mouse button on the message, or open the 

message by double-clicking it with the left mouse button. 

Close a message by pressing the manipulation button found in the upper right window 

corner  , or by using the File menu  Close. 

 

Create a new electronic message 

In order to create a new electronic message: on the Home tab choose the New E-mail tool. 

The recipient e-mail fields: 

To field - the standard field for the e-mail address of the recipient. 

Cc field - Carbon copy - field for the e-mail address of the recipient who will receive a 

copy of the message; if you put the address of the recipient in the Cc field, it will be 

visible to other recipients. 

Bcc field - Blind carbon copy - when you put the recipient's address in the Bcc Field, it 

will not be visible to other recipients. 

In the Subject field enter the message title.  

 

Copy selected text from another source to the message: 

• you can use the Cut or Copy commands (in the source document or page) from the 

quick menu (to summon the quick menu press the right mouse button), and then use 

the Paste command within the body of the message  

• use keyboard shortcuts Ctrl + X (Cut), Ctrl + C (Copy) and Ctrl + V (Paste). 
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P.29. Example of e-message 

 

Message attachment (files attached to an email message) 

Attachments are inserted via the Message or the Insert menu, by clicking on the Attach File 

tool . After selecting the file(s) you want to insert, click the Insert button to confirm.  

To remove an attachment: select the attached file you want to remove, and then press the 
Delete key or right-click it and from the menu choose the Remove option. 

 

E-mail draft  

Message drafts are, by default, automatically saved to the Drafts folder every 3 minutes. If 
you want to save it: 

• Use the Save command, on the File menu 

• Press the Save button , on the Quick Access Toolbar 

 
Check spelling and grammar 

The tool for checking spelling and grammar is located on the Review menu, within the 

Proofing group, and its name is the Spelling & Grammar tool  .  
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Send message 

Message is sent by pressing the Send button  located on the left from the recipients 
address fields.  

Send message with high or low priority: 

Create a new message → Message menu → Tags group 

If you want to send a message with high priority, mark the message with the High 

Importance tool  . For sending a message with low priority, use the Low Importance 

tool  .  

 

RECEIVING E-MAILS 

 

Reply, Reply to All  

Press the Reply button , located on the Home menu, within the Respond group, to reply 
to the message sender. 

Press the Reply to All button  located on the Home menu, within the Respond group, to 
reply to the message sender and to all recipients of the message.  

 
Forward e-mail 

Forward a received message using the Forward tool  , located on the Home menu, 

within the Respond group. A forwarded message contains all received attachments, and 

they can be removed or you can add additional files. Subject of the forwarded message 

begins with „Fw: “ 

Open attachments 

Attachments inserted into received messages can be saved on the local computer. You can 
left-click the attachment in order to view the attached file, or you can right-click the 
attachment, choose the Save As ... command, and save the attached file on the local disk. 

 
Print message 

Select the Print command, from the File menu. A message can be reviewed before printing 
by using Print Preview and changes can be made before printing. To directly print the 
message, click the Print button. 
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INCREASE PRODUCTIVITY 

 

Place and remove flags from electronic message 

Before placing flags, select the message. On the Home tab, the Tags 

group, click on Follow Up  , and from the drop-down menu select the 
appropriate flag. Remove flags with the Clear Flag command, or double 
click with the left mouse button on a flag. 

  

 

 

P.31. Drop-down menu  
to select the flag 

 

 
Reply with and without the inclusion of the original message 

On the File menu select the Options command. Within the Outlook Options dialog box, click 
the Mail tab. 

P.30. Outlook Option dialogue box - Mail tab - When replying to a message field 
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There are several options in the drop-down menu concerning the appearance of the 
message when replying:  

• Do not include original message - in reply to a message original text is not included  
• Include original message text - in reply to a message original text is included  

 

Label messages as read or unread messages 

Once we have selected the message that was already opened (read), press the right mouse 
button over it and choose the Mark as Unread command from the quick menu. In the other 
case (if it is an unread message), select the Mark as Read command. 

 
Toolbar - restoring, minimize 

Ribbon is adjusted (customized) via the File menu. Click on Options and select the 
Customize Ribbon tab. If you do not want to show some of the default menu items on the 
ribbon, simply remove the checkmark next to it.  

On the left side of the dialog box, select the desired tool and click on the Add button, to add 
it to the menu. If you want to remove any tool from the menu, select it and click on the 
Remove button. The option to create your own menu (New Tab) is also available. 

 

P. 32. Outlook Options dialogue box – Customize Ribbon tab 
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Right-click on the Ribbon to open the quick menu with following options:  

• Customize Quick Access Toolbar – adjusts the outlook of the Quick Access Toolbar 

• Show Quick Access Toolbar Below the Ribbon – moves the Quick Access Toolbar 
below the Ribbon 

• Customize the Ribbon – adjusts the Ribbon 

• Minimize the Ribbon  

 P.33. Quick menu for customizing toolbar 

 

Help function 

To access the Help function press: 

• the F1 key 

• click on the Microsoft Outlook Help icon  located below the manipulation 
buttons  
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ORGANIZING E-MAIL 

Search electronic messages using sender, subject, or content criteria. To search for 
messages, position the cursor within any of the folders within the Navigation Pane, and 
enter the desired term into the Search field (Fig.34.). 

 

P. 34. Search Inbox field 

Click on the Search box (or use the keyboard shortcut Ctrl + E) in order to activate Search 
Tools on the Ribbon. On its tab (Search) in the Refine group, choose your search criteria:  

• From 

• Subject 

• Has Attachments etc. 

 

P. 35. Search Tools section 

* Using the keyboard shortcut Ctrl + Shift + F will open the Advanced Find dialog box, in 
which you can use additional search options. 

Sort electronic messages 

You can sort messages according to the parameters found on the View menu in the 
Arrangement group. Messages can be sorted by date, size, attachments, From and To fields, 
etc.  

 

P.36. View menu - sort messages 

  

E-mail folders 

 

P.37. Folder menu - create new folder 
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To create a new folder for e-mail messages, open 
the Mail folder, in the lower part of the Navigation 
Pane (on the left side of the screen). On the Folder 
tab, within the New group, choose the New Folder 
tool. 

 

 

 

 

 

P.38. Create New  
Folder dialogue box 

 

 

To delete a folder it is enough to position the cursor on the map, press the right mouse 
button and select the Delete Folder command from the quick menu. 

To move a message to another folder, first 
you have to select it, and then choose 
from the quick menu the Move To Folder 
command. In the open Move Items dialog 
box, select the folder you want to move 
the message to (message destination 
folder). 

 

 

 

P.39. Move Items dialogue box 

 
 

Delete message 

After a particular message has been selected, you can delete it in any of the following ways: 

• With the Delete button on the toolbar 

• With the Delete key on your keyboard 

• by pressing the right mouse button on the message (quick menu opens) and choosing 
the Delete command  

 

Restore deleted e-mails 

After a message is deleted it is actually moved to the Deleted items folder. To restore the 
deleted message, find the message in the Deleted Items folder, right-click over it (the quick 
menu opens) and choose the Move command to move it to an another folder (Inbox, Sent, 
Drafts, etc.). 
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Empty the deleted items folder 

To empty the deleted items folder, click the right mouse button over the Deleted Items 
folder, and from the quick menu select the Empty Folder command. 
 
 

ADDRESS BOOK 

Click on the Contacts folder in the lower part of the Navigation Pane (on the left side of the 
screen). To enter a new contact, in the Home menu, within the New group, click on the New 
Contact button.  

 

P.40. Create New Contact 

In the contact form that opens enter the contact data: 

• Full Name 

• Company 

• Job title 

• E-mail, etc. 

 

P.41. Contact form 

You can add a new contact directly from an email message. Right-click on the message from 
the new contact and from the quick menu select the Add to Outlook Contacts command in 
order to add the contact from an email message sender to the  Address book. 
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Distribution list 

If you want to send an email to multiple recipients and you do not want to enter the email 
address of every recipient separately, use a distribution list when sending e-mail. In this 
case, just write the list name in the To field, and the message will be sent to all members of 
that list. 

To create a distribution list, first select the Contacts folder located on the lower part of the 
Navigation pane (on the left side of the screen). On the Home menu within the New group, 
click the New Contact Group icon. 

 

P.42. New Contact Group icon 

In the open Contact Group window, enter a name for this group (distribution list) into the 
Name field.  

You can add new contacts to the distribution list by pressing the Add Members button and 
choosing from the following options: 

• From Outlook Contacts 

• From Address Book 

• New E-mail Contact 

 

P. 43 Create New Contact Group 
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Adding members from Outlook contacts or address book 

In the Address Book drop-down menu select an appropriate address book, select the 
contacts you want to join to the list and press the Members button. 

 

P.44. Adding members from Outlook contacts or address book 

 

Add a new member to distribution list  

In the Add New Member dialog box, enter information (name, e-mail) for the new member 
of the distribution list. You can also add entered data directly to the Contact folder, by 
checking the box next to the Add to Contacts option. 

 

 

 

 

 

P.45. Add New Member  
to distribution list 
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This handbook is intended for learning in conjunction with materials 

published on the following links: 

 

* Notes: 

http://www.itdesk.info/Web browsing and communication notes.pdf  

 

* Sample exam for module 7 is published at: 

http://www.itdesk.info/sample exam/sample exam module 7.pdf 

  

* Solution for this sample exam is published at:  

http://www.itdesk.info/en/exam-solution-module-7/ 

 

* Video presentations showing the work with Mozilla Firefox and Microsoft Outlook 2007 

application are available on the following links: 

 • http://www.itdesk.info/en/internet-and-e-mail-web-browsing-and-communication-1/  

 • http://www.itdesk.info/en/internet-and-e-mail-web-browsing-and-communication-2/ 

 • http://www.itdesk.info/en/microsoft-outlook-web-browsing-and-communication-1/ 

 • http://www.itdesk.info/en/microsoft-outlook-web-browsing-and-communication-2/  

 

*Quiz for self-evaluation is published at:  

http://www.itdesk.info/en/web-browsing-communication-quiz/  

  

http://www.itdesk.info/Web%2520browsing%2520and%2520communication%2520notes.pdf
http://www.itdesk.info/sample%2520exam/sample%2520exam%2520module%25207.pdf
http://www.itdesk.info/en/exam-solution-module-7/
http://www.itdesk.info/en/internet-and-e-mail-web-browsing-and-communication-1/
http://www.itdesk.info/en/internet-and-e-mail-web-browsing-and-communication-2/
http://www.itdesk.info/en/microsoft-outlook-web-browsing-and-communication-1/
http://www.itdesk.info/en/microsoft-outlook-web-browsing-and-communication-2/
http://www.itdesk.info/en/web-browsing-communication-quiz/
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Website http://www.ITdesk.info/ was launched by a nongovernmental organization "Open Society 

for the Idea Exchange“ in order to actively promote human right to free access to information and 

human right to education.  

Feel free to copy and distribute this document, provided that you do not change anything in it!  

 

Terms of use:  

All freeware programs and services listed on the ITdesk Home Web site at ITdesk.info are the 

sole property of their respective authors. Microsoft, Windows, and Windowsxx are registered 

trademarks of Microsoft Corporation. Other registered trademarks used on the ITdesk Home 

Web site are the sole property of their respective owners. If you have questions about using or 

redistributing any program, please refer to the program license agreement (if any) or contact: 

info@itdesk.info.  

These sites contain links to other web sites or resources. ITdesk.info team is not responsible for 

the text and / or advertising content or products provided on these sites / resources, as is not 

responsible for any content that is available through them, nor for the possibility of the 

inaccuracy of the content. Use links at your own risk. Also, ITdesk.info team does not guarantee:  

- that the content on this web site is free of errors or suitable for any purpose,  

- that these web sites or web services will function without error or interruption,  

- would be appropriate for your needs,  

- that implementing such content will not violate patents, copyrights, trademark or other 

rights of any third party.  

 

If you disagree with the general terms of use or if you are not satisfied with the sites we provide, 

stop using this web site and web services. ITdesk.info team is not responsible to you or to any 

third party for any resulting damages, whether direct, indirect, incidental or consequential, 

associated with or resulting from your use, misuse of this web site or web services. Although 

your claim may be based on warranty, contract violation or any other legal footing, regardless 

whether we are informed about the possibility of such damages, we shall be released from all 

liability. Accepting the limitations of our responsibilities is a necessary prerequisite of using 

these documents, web pages and web services. 

Please note that all stated software in this or other documents published on ITdesk.info is stated 
only for educational or exemplary purposes and that we in any case or manner do not prefer 
these software over other, similar software not mentioned in the materials. Any statement that 
would suggest that we prefer some software over other, mentioned or not mentioned in 
materials, will be considered as false statement. Our direct and unconditional support have only 
open source software that allows users to become digitally literate without barriers, use a computer 
and participate in the modern information society.  

http://www.itdesk.info/
mailto:info@itdesk.info
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