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PREFACE 

Today’s society is shaped by sudden growth and development of the information 

technology (IT) resulting with its great dependency on the knowledge and 

competence of individuals from the IT area. Although this dependency is growing 

day by day, the human right to education and information is not extended to the 

IT area. Problems that are affecting society as a whole are emerging, creating gaps 

and distancing people from the main reason and motivation for advancement-

opportunity. Being a computer illiterate person today means being a person who 

is unable to participate in modern society, and a person without opportunity; and 

despite the acknowledged necessity and benefits of inclusive computer literacy 

from institutions like the European Commission, UNESCO, OECD, there are still 

groups of people having difficulties accessing basic computer education viz. 

persons with disabilities, persons with learning difficulties, migrant workers, 

unemployed persons, persons that live in remote (rural) areas where IT education 

is not accessible.  

This handbook, combined with other materials published on ITdesk.info, 

represent our effort and contribution to the realization and promotion of human 

rights to education and information considering the IT area. We hope that this 

education will help you in mastering basic computer skills and with that hope we 

wish you to learn as much as you can, and therefore become an active member of 

modern ICT society. 

Sincerely yours,  

ITdesk.info team Expert review of Croatian version: 
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MICROSOFT EXCEL 2010 APPLICATION 

INTERFACE ELEMENTS 

 
Fig.1. Interface elements 

1. Buttons for manipulation of the window are used to maximize, minimize or close it. 

2. Title bar of the document contains information on the document name and the 

application in which it was created. 

3. Tabs: 

  File - used to perform basic operations on the document (save it, open an existing 

document, create a new document etc.) 

  Home - includes content formatting tools 

  Insert - used to insert various objects in a document 

  Page Layout - used to edit page layout (setting margins, size, color, orientation, 

borders etc.) 

  Formulas - contains tools for data entry and processing functions 

  Data - contains tools for data importing, sorting, filtering etc. 

  Review - used to control  document spelling, translate words to other languages,  

insert comments, protect and share workbook etc. 

  View - used to determine  window appearance (by selecting different views, zoom 

etc.)  
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4. Toolbar - contains all the tools required to work in the application. 

- some commands are hidden and have an arrow next to the tool for opening 

additional options 

- commands colored in grey cannot be currently performed 

- commands with three dots contain a sequence of further orders 

5. Cells – fields for entering the data and performing various operations on them 

6. Column headings (letters) 

7. Row headings (numbers) 

8. Worksheets 

9. Bars for horizontal and vertical navigation (sliders) 

- click on a double arrow up / down to shift the view by one page more / less 

10. Status bar - displays information about the current state of the program, such as 

status of items in the window, the flow of the task currently being executed or 

information about the selected item 

 

11.  Formula Bar 

 

 

BASIC OPERATIONS WITH SPREADSHEETS 

Column headings are labeled with letters, rows with numbers. 

Worksheet consists of columns and rows, and its basic unit is a cell. Each cell has its 

coordinates (address), which is expressed with the column letter and the row number. A cell 

is selected by positioning the cursor over it and clicking. 

If we want to select several cells, click with the left mouse button on the first one, press and 

hold down the mouse button and drag it until the desired cell range is selected. 

Use bars for horizontal and vertical navigation (sliders) to reach the desired location 

within a document. 

Status bar displays the status of some specific software functions. They can be adjusted 

according to user's needs. 

Name box shows the current location where the cursor (mouse pointer) is positioned.  

Use the formula bar to enter functions, or enter formulas directly into a cell. 
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Launching the application: 

Click on the Start menu, then click the All Programs menu and then the Microsoft Office 

folder. From Microsoft's office suite choose the Microsoft Excel 2010 application to open a 

new workbook. 

It can also be launched via the shortcut  , usually found on the computer desktop or by 

using the Search function. Enter the word “excel” in the search field and press enter, and 

from the offered search results, choose Microsoft Excel 2010. 

 

Closing the application 

Application can be closed by selecting the Close button (window manipulation button on the 

right side of the Title bar), using the Exit command on the File menu, or by using the key 

combination Alt + F4.  

If the document is not saved, you will get a DisplayAlert asking you to decide whether to 

save the file with new changes, disregard changes, or cancel exiting the file. 

 

Opening workbooks 

Previously saved workbooks can be opened by using the Open command, found on the File 

menu. When a dialog box appears, select the workbook you want to open and click the Open 

button. To open previously saved workbooks, the dialog box can also be invoked by the 

keyboard shortcut Ctrl + O. To open multiple workbooks at once, it is necessary to select all 

the workbooks we want to open in the dialog box (hold down the Shift key if the files are 

listed in a sequence, or the Ctrl key if they are not), and then click the Open button. 

 

Closing workbooks 

Workbook can be closed in several ways: 

 Close button on the right side of Title bar, 

 in  the File menu, select the Close command, or 

 keyboard shortcut CTRL + W 
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Create a new workbook based on a default template 

From the File menu select New command. If you want to create a new empty workbook, 

choose the Blank Workbook. It opens a new workbook with three worksheets.  

 

Fig.2. New command 

Also, from the File menu, select the New command, and in the left column, select the 

Sample templates option and select one of the offered templates. New templates can be 

viewed on Microsoft Office online and stored on a computer. 

 

Save the workbook to a location on your hard disk under the same or another name 

Workbook can be saved by clicking on the Save command in the File menu. Saving can be 

also done by using the key combination Ctrl + S or by clicking the icon in the shape of a disc 

on the Quick Access Toolbar . 

To save it under a different name, select the Save as command in the File menu. When the 

Save As dialog box appears, a new file name must be entered in the File Name field. For 

each subsequent save, simply use the Save button located on the Quick Access Toolbar or 

the keyboard shortcut Ctrl + S. 

Save a workbook in another file format  

If we want to save a workbook as a different file type, choose the Save As command from 

the File menu. When the Save As dialog box appears, click on the drop-down menu within 

the Save as type field and select the desired type. If you want to create a template, choose 

the Excel Template (*.xltx) option. To save the workbook in the form compatible with older 

versions of Microsoft Excel application, choose the Excel 97-2003 Workbook (*.xls) option. 
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Switching between open workbooks: 

 positioning the mouse over  the application icon on the taskbar shows a preview of 
an opened file, and by clicking on the thumbnail, we move from one window to 
another, 

 key combination Alt + Tab, 

 on the View tab, choose the Switch Windows tool. 

To change username, open the File menu, and click on the Options button. By clicking the 

Options, the General tab is opened. The User name field is located at the bottom of the tab. 

If we want to change the primary folder for saving and opening workbooks, choose the Save 

tab. Choose the desired folder location in the Default File Location field. The folder you 

choose will be offered the next time you proceed to save (Save As). 

Help function is located on the File menu, or you can click on the icon  located under the 

title bar buttons. On the right side of the window, there are information on the application 

version we are using. By selecting the Microsoft Office Help option, a window, with the 

available list of help topics, opens. In the Search text box, enter the term you want to 

explore. The quickest way of calling Help function is using the F1 key on the keyboard. 

Open the Zoom dialog box by clicking on the Zoom tool  found on the View menu. You 

can choose among the proposed zoom values or enter your own value, which must be an 

integral number in the range of 10 to 400. The Zoom dialog box also opens by using the 

Zoom button in the right corner of the Status bar.  

We can also use the Zoom Slider  to zoom, or the mouse wheel and the 

Ctrl key. 

 

Adjusting Ribbon  

Ribbon is configured through the File menu. Click on the Options button and select the 

Customize Ribbon tab. If you do not want to run some of the default menus, simply remove 

the tick next to them. A possibility of creating our own menu is also available, and it can be 

adjusted to fully meet our requirements. Select the desired tool on the left side of the dialog 

box and click on the Add button to add it to the menu. If you want to remove the tool from 

the menu, select it and click on the Remove button. 

Setting Quick Access Toolbar 

Quick Access Toolbar is used for quick access to frequently used tools. 

1. In the File menu, click on the Options button and select the Quick Access Toolbar, or 
2. Click on the arrow next to the Quick Access Toolbar  and choose the More 

Commands option. 
Tools can be added and removed, as desired.   
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CELLS 

INSERT, SELECT 

Enter only one piece of information in one cell. For example, in a table with personal 

information, your name is entered in one cell, the surname in another, address in the 

following one, and so on. 

An empty row or a column between data range and formula may lead to false results in 

some functions, so it is advisable to avoid them. 

In calculations, it is recommended to insert a blank row before the row for the total amount. 

Numbers are usually the most used data type in spreadsheets, and they are aligned to the 

right side of the cell. When you enter decimal numbers, use comma as a decimal separator 

(in the case of Croatian settings). If we want to enter a number or a formula as text, put an 

apostrophe in front of that expression (for example '0041).  

Date and time are remembered as numbers. When entering a date, use a point or a slash as 

a separator (dd/mm/yy - day, month, year). It is important to remember that there are no 

signs after entering a year. A date is remembered as an integral number, which represents 

time elapsed since January 1st ,1900. Time is remembered as a decimal number representing 

the number of seconds past since midnight. As for entering the separator, use a colon 

(hh:mm:ss - hours, minutes, seconds). 

Ctrl + : - insert current date  

Ctrl + Shift +: - insert current time  

Cell content that Microsoft Excel application does not recognize as a number, date or time; is 

interpreted as text, and it aligns to the left side within a cell. If the text exceeds cell size, only 

part of the text entered will be visible. The entire cell contents can be seen in the Formula 

bar.  

To select a cell:  

 Click on it – a cell becomes active by a left-click on it, which indicates the colored 
border around it. The content of that cell is visible in the Formula bar and the 
changes we make (the cell's format, input, or deleting content) will refer to that cell.  

 Keys with arrows - once we are positioned within a cell, we can move to the next cell 
by using the keys with arrows.  

 Drag and drop method - press and hold the left mouse button, and pull the mouse 
pointer until the desired cell range is highlighted. 

 Using the Ctrl key - press and hold down the Ctrl key, and press the left mouse 
button within the desired cells to select them. After selecting each desired cell, 
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release the Ctrl key. This allows us to select an arbitrary number of non-adjacent 
(non-neighboring) cells, 

 Using the Shift key - select the first cell in a range (by a left-click on it), then press and 
hold the Shift key and use the arrow keys (or mouse) to select the last cell of desired 
cell range. This allows us to select multiple adjacent cells. 

Rows and columns are selected by clicking on their headings (the appearance of the cursor 

changes to horizontal or vertical black arrow). If you want to select multiple rows or 

columns, click on its heading, and drag over the headings of all the desired rows or columns 

that you want to select. 

We may also use the Ctrl key (for selecting non-adjacent) or the Shift key (for selecting 

neighboring) rows and columns. 

To select the entire worksheet, click on the field in the upper left corner of the worksheet 

(on the left of column A). 

Keyboard shortcut CTRL + A - if you click on an empty cell before using this shortcut, it will 

select the entire worksheet, and if you click on a cell with content, it will select all cells that 

have content and are located next to the selected cell. 

 

EDIT CELL CONTENT 

 Entering content - select the cell by pressing the left mouse button on a cell and 
enter text or a number. 

 Adding content to cell – double-click the left mouse button on a cell and enter 
additional content. 

 Modify existing content - select the cell you want to modify and enter new content. 

If entered content exceeds cell width, it will be written across the adjacent cells if they are 

empty. 

Shift between cells by: 

 using the TAB key on the keyboard, 

 using the arrow keys on the keyboard, or 

 pressing the left mouse button within the desired cell. 

Function Undo  is used when we want to go one step back; when we are not satisfied with 

the result and want to undo our last action. If we make a mistake, for example, accidentally 

delete a chart, the Undo function brings it immediately back. It is a practical and frequently 

used function. It is located in the Quick Access Toolbar, and it can also be run via the key 

combination Ctrl + Z. 
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Function Redo  negates the result of the Undo function. It can be used as many times as 

we used Undo. Run it via the Quick Access Toolbar button, or the key combination Ctrl + Y. 

Functions Find and Replace are used when we want to find and replace small amounts of 

data. These functions are located on the Home tab within the Editing group. Click on the 

Find & Select icon and from the drop-down menu select the desired function. If you click the 

Find function (or use the keyboard shortcut Ctrl + F), a dialog box will open for you to enter 

the term you want to find. If you click on the Find All button, all found results will be shown, 

and if you click on the Find Next button, it will cross from the first to the next found result. 

In the Find and Replace dialog box, there is also the Options button, which allows us to 

determine search parameters. If you want to find the information written in Arial, for 

example, click on the Format button. The Find Format dialog box opens, in which you will 

need to click on the Font tab and choose the desired font Arial. Besides finding information 

within a specified worksheet, search can also be expanded to include the entire workbook. 

Found data can be replaced with new data by using the Replace button (keyboard shortcut is 

Ctrl + H). In the Find what text box, type in the data you want to locate, and in the Replace 

with text box, enter the data you want it to be replaced with. It is also possible to set 

parameters for the Replace function. 
 

SORT CELL CONTENT 

In order to sort and filter data, once you have selected the desired data range, on the Home 

tab, within the Editing commands group, click on the Sort and Filter icon  

or, on the Data tab under the Sort & Filter group, click on the button: 

  to perform an ascending sort (from smallest to largest value, A-Z), or  

  to perform a descending sort (from largest to smallest value,  Z-A). 

The Sort function can be activated via the pop-up menu. First select the desired cell range, 

position the mouse cursor over the selected cells and press the right mouse button. From 

the pop-up menu that appears, point to the Sort command, and then choose  or  

Sort text 

Before using the Sort function, it is necessary to determine data type of the selected cell 

range that we want to sort. In this case, we choose text. Following the same process as given 

in the last paragraph, you can either choose to Sort A to Z or Sort Z to A. 

Text, which includes numbers stored as text, are sorted in the following order: 

0 1 2 3 4 5 6 7 8 9 (space) ! " # $ % & ( ) * , . / : ; ? @ [ \ ] ^ _ ` { | } ~ + < = > A B C D E F G H I J 

K L M N O P Q R S T U V W X Y Z 
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Sort numbers 

Cells, that are formatted to contain numbers, are sorted according to selected criteria - Sort 
Smallest to Largest or Sort Largest to Smallest. 

Sort dates or times 

Cells, that are formatted to contain date or time, are sorted according to selected criteria – 
Sort Oldest to Newest or Sort Newest to Oldest. 

 

COPY, MOVE, DELETE CELL CONTENT 

We can copy a single cell, a cell range, columns and rows, or the entire worksheet. Copied 

content can be pasted to the selected location within the worksheet, between worksheets 

or workbooks. 

Copying through Home tab: 

Select the cell, cell range, column, line, or a worksheet that you want to copy and select the 

Copy command on the Home tab, within the Clipboard group. Then click on the cell (column, 

row, worksheet or workbook) to which you want copy the content and from the same menu, 

choose the Paste command. 

Right-click method: 

Select the content you want to copy and click over it with the right mouse button. The pop-

up menu opens, where you choose the Copy command. Position the mouse pointer to 

where you want to paste the content (click on it), and click the right mouse button. Again, 

the pop-up menu will open, from which you will choose the Paste command. 

Keys combination: 

Select the content you want to copy and press the Ctrl key + C. Click on the location where 

you want to paste and press the Ctrl key + V. 

Using mouse: 

Select a cell, press the Ctrl and position the cursor on the cell edge. When the cursor takes 

the shape of , press and hold the left mouse button and drag the mouse pointer to 

another location. Release the mouse button and then the Ctrl key. 

AutoFill function is the quickest way of copying cell contents, entered formulas or cell 

formatting. Select a cell and position the mouse pointer in its lower right corner. When the 
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cursor is placed and black cross sign appears, click on it and pull the mouse pointer (up, 

down, left or right) until the cell contents are copied to the desired location in the 

worksheet. Using the AutoFill is very handy when copying formulas. It is enough to enter a 

formula once and apply it to the neighboring cell(s), by using this function. 

For example, type 5 and 10 into cells A1 and A2, select the cells and drag the fill handle 

(located on the bottom right corner of the cells) down. The AutoFill function automatically 

continues the series (15, 20, etc.). If you press and hold down the Ctrl key, while applying the 

AutoFill function, 5 and 10 are copied below (the same principle applies to date and time). 

By using the AutoFill function, a number will be copied, and in combination with the Ctrl key 

number, be increased by 1 in the next cell. The function will continue the series for several 

selected cells with numbers, and in combination with the Ctrl key, the numbers will be 

copied. Ditto for date and time.  

Moving through Home tab: 

The content of a cell can be moved to a different cell, worksheet, or workbook. To move a 
content, we use the Cut command located on the Home tab. Select the cell, cell range, 
column or row that we want to move and choose the Cut command located on the Home 
tab, within the Clipboard group. Click on the cell (column, row, worksheet or workbook) to 
which you want to move the content and in the same menu, choose the Paste command. 

Right-click method: 

Select the content that we want to move, and over the selected content, click the right 

mouse button. The pop-up menu opens from which you must select the Cut command. 

Position the mouse pointer to where you want to paste the content (click on it), and click the 

right mouse button. Again, the pop-up menu will open, from which you will choose the Paste 

command. 

Keys combination: 

Select the content you want to move, and press Ctrl + X. Click on the location where you 

want to move, and use the keyboard shortcut Ctrl + V. 

Using mouse: 

To move cell contents to another location on the same worksheet, first select the desired 

cells and position the mouse pointer over the border of selected cells, so that it changes to 4 

arrows showing directions in which we can move the content . Then press and hold the 

left mouse button and drag the mouse to where we want to move the content. 
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Ways to delete cell contents 

Through the Home tab: 

Select the cell, cell range, column or row that we want to delete and choose *Clear button 

on the Home tab, within the Editing group. As the drop down 

menu opens, select the Clear All command, if you want to delete the 

entire cell content (including formatting and comments). 

 

Fig.3 Clear button drop-down menu 

Right-click method: 

Select the cells whose contents you want to delete, position the mouse pointer over them 

and press the right mouse button. The pop-up menu opens from which you need to select 

the command Clear Contents. This method removes only cell contents, while its formatting 

remains unchanged. 

 

Using keyboard keys: 

Select cells and press the Delete key or the Backspace key. This method removes only cell 

contents, while its formatting remains unchanged.  
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WORKING WITH WORKSHEETS 

ROWS AND COLUMNS 

You can select a range of adjacent (neighboring) rows in one of 3 ways: 

 Position the cursor on a row heading. When the cursor takes the shape of a black 
arrow, click on the row, hold down the left mouse button, and pull the mouse pointer 
until the desired number of rows is selected. 

 Position on a row heading. When the cursor takes the shape of a black arrow, click on 
the row, press and hold down the Shift key and click on the last row that we want to 
select. 

 Position on a row heading. When the cursor takes the shape of a black arrow, click on 
the row, press and hold down the Shift key and use the keys with arrows to select 
the desired rows. 

 

Selecting nonadjacent (non-neighboring) rows 

First, position the cursor on a row heading. When the cursor takes the shape of a black 

arrow, click on the row, press and hold down the Ctrl key and click on the desired rows, 

columns or cells to select them, and then release the Ctrl key. 

Selecting columns is done in the same manner as selecting rows. 

You can select a range of adjacent columns in one of 3 ways: 

 Position the cursor on a column heading. When the cursor takes the shape of a black 
arrow, click on the column, hold down the left mouse button, and pull the mouse 
pointer until the desired number of columns is selected. 

 Position the cursor on a column heading. When the cursor takes the shape of a black 
arrow, click on the column, press and hold down the Shift key and click on the last 
column you want to select. 

 Position the cursor on a column heading. When the cursor takes the shape of a black 
arrow, click on the column, press and hold down the Shift key and use the keys with 
arrows to select the desired columns. 

 
Select nonadjacent columns 

Position the cursor on a column heading. When the cursor takes the shape of a black arrow, 

click on the column, press and hold down the Ctrl key and click on the desired rows, columns 

or cells to select them, and then release the Ctrl key. 
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Insert rows / columns 

Rows can be inserted above a selected row and columns can be inserted to the left of a 

selected column. If you did not add tools to insert rows or columns on the Ribbon, the same 

can be done via the pop-up menu that opens up when you right-click on the place where you 

want to insert a row or column. Select Insert in the pop-up menu, and in the Insert dialog 

box that opens up, click Shift cells left, Shift cells up, Entire row, or Entire column. If you are 

positioned on a row or column (by having clicked on the row or column heading), the Insert 

command from the pop-up menu automatically inserts a row or column.  

The Insert button is also located on the Home tab, within the Cells group. Choose the Insert 

Sheet Rows command or the Insert Sheet Columns command from the drop-down menu. 

 Fig.4. Insert button and its drop-down menu 

 

Delete rows/columns 

Position the cursor on a  row or column heading, select it and on the Home tab, within the 

Cells group, click on the Delete button and select Delete Sheet Rows command or Delete 

Sheet Columns command. 

or, 

Select the row or column you want to delete by clicking on its heading. A right-click will open 

up the pop-up menu, from which you need to choose the Delete command. Another way of 

deleting a row or column is by right-clicking on a cell and selecting Delete in the pop-up 

menu. In the Delete dialog box that opens up, click on any one of Shift cells left, Shift cells 

up, Entire row, or Entire column commands. 

 

Changing row height / column width 

 

Position the cursor over a row or column heading and press the right mouse button to open 

the pop-up menu. Depending on whether it is row or a column, select the Row Height 

command or the Column Width command. Enter the desired height or width in the dialog 

box that appears. 

or, 

Position the cursor on the edge of the row or column heading. When the cursor changes to 

the shape of: 

   pull the mouse pointer until the targeted row height is reached 
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   pull the mouse pointer until the targeted column width is reached  

Setting optimum height or width 

 

If contents of some cells in a row or column exceed the cell-size, the entire cell data is not 

shown. In that case, optimizing the cell height and width is necessary so that the content of 

all cells is visible. Position the cursor on the appropriate row / column heading, and when 

the cursor changes to the shape of  , double-click the left mouse button. 

 

FREEZE AND UNFREEZE ROW/COLUMN TITLES 

Freeze Panes command is used when working with extensive tables that contain large 

amounts of data. It is easier to access the information if some of the rows and/or columns 

are "frozen". If you are navigating through long lists of data, it is desirable to freeze a row or 

column with their names, so that you may know, at any given time, what the information on 

the list is. 

First you need to select the part of the worksheet that you want to freeze (i.e. make 

permanently visible) in the following way: 

 Freezing rows and columns: select the cell on the right side of the column and below 

the row you want frozen and choose the Freeze Panes command. 

 Freezing either multiple rows or multiple columns: select the column to the 

immediate right of the columns you want to freeze, or select the row immediately 

below the rows you want frozen, and choose the Freeze Panes command as earlier. 

The Freeze Panes button is located on the View tab within the Window group. Clicking on 

the button opens a drop-down menu from where you can choose the Freeze Panes 

command. Among the available options, you can also choose the Freeze Top Row and the 

Freeze First Column commands. 

 

WORKSHEETS 

Switching from one worksheet to another is done by clicking on the tab with worksheet 

names, at the bottom of the application window. If we have not changed their names, their 

generic names will be shown (Sheet 1, Sheet2 etc.). Active worksheet tab (worksheet where 

we are located) is highlighted in relation to other worksheets and its title is bolded. If there 

are lots of worksheets (or they have long names), the arrow buttons  located in front of 

the worksheets, can be used to display their names.  
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Inserting worksheets: 

 Click on the icon that is located next to the name of the last worksheet in the 

workbook at the bottom of the application window   

 Right-click on the sheet in front of which we want to insert a new worksheet and 

from the pop-up menu choose the Insert command. The dialog box that appears will 

have worksheet as an object for insertion. 

 On the Home tab, within the Cells group, click on the Insert icon and from the drop-

down menu choose the Insert Sheet command 

 The key combination Shift + F11 

Deleting worksheets: 

 Right click on the worksheet tab that you want to delete and choose Delete. 

 On the Home tab, within the Cells group, click on the Delete icon and from the drop-
down menu, choose the Delete Sheet command  

For better orientation between worksheets, naming worksheets to suit the purpose, instead 

of leaving their generic names (Sheet 1, Sheet 2 etc.), is recommended. 

Moving and copying worksheets: 

 Using the drag and drop method - click on the worksheet you want to move, and pull 
the mouse pointer to where you want to position it. 

 On the Home tab, within the Cells group, click on the Format icon and from the drop-
down menu, choose the Move or Copy Sheet command. A dialog box will open, 
giving you the option of moving the worksheet within the same, or to a different 
workbook (and selecting the position that worksheet will take in relation to other 
worksheets). There is also the option to copy the selected worksheet - you need to 
mark the Create a copy check box  

 Right click on the worksheet and from the pop-up menu that appears, choose the 
Move or Copy command- the dialog box that opens is the same as described in the 
previous paragraph. 

Renaming worksheets: 

 Double-click on the worksheet you want to rename and type in the new name. 

 On the Home tab, within Cells group, click on the Format icon and from the drop-
down menu, select the Rename Sheet command. 

 Right click on the worksheet you want to rename and from the pop-up menu that 
appears,  choose the Rename command   
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FORMULAS AND FUNCTIONS 

FORMULAS 

By entering a formula in one cell, we can calculate the values in other cells. It is important to 

remember that each formula begins with the sign for equal (=) and can contain functions 

(e.g. SUM, ROUND), operators (e.g. +,*,>), references (e.g., D3) or constant (e.g. no. 2). 

Functions are predefined expressions (formulas) that perform certain task. References 

(names) represent the address of a cell or cell range (D3 or D3: D4). 

If, for example, we want to calculate the product of two cells (e.g., D3 and D4), enter the 

formula = D3 * D4 in the cell where you want to display your results. 

 use the required sign for equal (=) 

 enter cell references (addresses) 

from which content value  will be 

taken for this operation (D3 and 

D4), or click on cells 

 enter mathematical operator which 

you want to use (*) 

 

Fig.5 Examples of often used formulas 

 

Some standard errors while entering formulas 

#NAME? error appears when Microsoft Excel application does not recognize the formula 

content, because of the following reasons: 

 entered name does not exist 

 entered name is invalid 

 entered   function name is incorrect 

 introduced EUROCONVERT function without installing and loading the Euro 

Currency Tools Add-in 

 left out a colon (:) when entering a range of cells 

#DIV/0! error occurs when a number is divided by zero or an empty cell. 

#REF! occurs in an invalid cell reference (it is possible that we have deleted cells that 

referred to other formulas). 
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Relative address 

Addressing cells in Microsoft Excel application is relative. It is based on the relative address 
of a cell containing a formula, and cells whose addresses are in the formula. When copying 
the cell containing the formula, its relative address changes, as well as the relative cell 
references contained within the formula. To avoid entering the formula all over again, copy 
it, and it will automatically adjust to the cell in which it is copied. 

Examples of relative cell referencing (i.e. cell column letter and row number): A7, B2, H13 

etc.  

We will add up values in cells B2 and C2 by entering the formula =B2+C2 into D2 cell. Since 
cell references are relative, it is enough to copy the formula, because it adjusts to the cell to 
which it is copied. Select D2 cell, position the cursor on its right border, press and hold down 
the left mouse button and simply pull the mouse pointer down. The result is visible on the 
right figure: formula in D2 cell is applied to D3 cell. 

Absolute address 

Another type of cell referencing is available known as absolute addressing. It is used when 

we do not want the formula, on copying, to adapt to a new cell, but instead just use the 

address of that particular cell. Absolute address, unlike the relative, is determined by fixed 

cell location. To make cell address absolute, use the F4 key or enter sign $ in front of the 

column letter and row number. 

Examples of absolute cell addressing: $B$11, $D$8, $E$3 etc.  

Examples of mixed addresses  

 B$11 (relative address of column B and absolute address row 11),   

 $B11 (column B absolute address and row 11 relative address) 

In this case, we are using absolute 

addressing $B$11 of a cell, and we do 

not want it to adapt to a new cell when 

copied. This ensures the multiplication 

with the same cell, i.e. with the number 

1000. 
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FUNCTIONS 

Functions are predefined expressions (formulas) that perform calculations using values  

called function arguments.  

Each function has its own syntax: function name (argument, argument2,...). 

Methods of entering functions: 

Direct entering is a complex method of entering function, because it implies knowledge of 

its syntax. It is performed by positioning in the cell, where we want to display the result, and 

entering the correct function form. After typing the first letters of the function, a drop-down 

menu appears, where you select the appropriate function (using the TAB key or by double-

clicking the left mouse button). Once we have selected a function, it automatically switches 

to enter arguments, which can be entered manually or selected with the mouse. If there are 

several arguments, they are separated by ‘,’ (comma), and if it involves entering criteria or 

some kind of text, it should be placed in quotation marks. Entered function can be seen in 

the cell, as well as in the Formula bar. 

 

To calculate, for example, sum of cells range (A1:A10) write the following function: 

=SUM(A1:A10)  

or, more in a more tedious way as =SUM(A1,A2,A3,A4,A5,A6,A7,A8,A9,A10) 

Insert function button:  

 Insert function button on the Formula Bar  

 Via the Home tab, within Editing group, click on the arrow next to the icon  that 

opens the drop-down menu 

 

 

Fig.8. Insert function via Home tab  

 Via the Formulas tab - select the cell in which you want to display the result and on 

the Formulas tab choose the  Insert Function icon  

 A dialog box will open where you can choose a function to insert. If you choose 

the ROUND function, for example, there are two arguments to enter. In the 
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Number field, enter the location of the cell we want to round up (e.g. A1), and 

under the Num_digits field, enter the number of decimal places to which we 

want round up the cell amount. 

 

 

 

 

 Fig.9. Function Arguments  

 dialog box 

 

SUM function 

SUM function adds all numbers within certain range of cells. Its syntax is SUM(number1, 

number2,...), where number1 and number2 represent the series of arguments (10-30)  we 

want to add. 

To calculate, for example, the sum of cells range (A1:A10), enter function =SUM(A1:A10) . 

AVERAGE function 

AVERAGE function is used to calculate the arithmetic mean (average). Its syntax is: 

AVERAGE(number1, number2,...), where number1 and number2 represent the series of 

arguments (10-30) whose average value we want to determine.  

To calculate, for example, the arithmetic mean of cells range (A1:A10), enter 

=AVERAGE(A1:A10) . 

MIN and MAX functions 

MIN and MAX functions determine the minimum or maximum value from a default set of 

values. Syntax is as follows: MIN(number1, number2,...) and MAX(number1,number2,...).  

If we want to calculate the minimum value of cells range (A1:A10), enter =MIN(A1:A10). 

ROUND function 

ROUND function is used in order to round off a number to a certain number of decimal 

places. Its syntax: ROUND(number, num_digits), where number represent a number to 

round up, and num_digits, the number of decimal places to which we want to round off.  
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For example, if we want the number in cell A1 rounded off to two decimals, enter 

=ROUND(A1;2) . 

 

COUNT function 

COUNT function counts all the non-empty cells that contain numbers in a certain cell range. 

Its syntax is: COUNT(value1, value2,...), where value1 is the required argument, and 

contains cell references or ranges of cells, where we want to count data, and value2 is an 

additional argument. 

To count, for example, all non-empty cells containing numerical values in cell range (A1:A10), 

enter =COUNT(A1:A10) . 

 

COUNTA function 

COUNTA function counts all non-empty cells containing any kind of data (including those 

with error) in a certain cell range. Its syntax is COUNTA(value1, value2,...), where value1 is 

the required argument, and contains cell references or range of cells, where we want to 

count data, and value2 is the additional argument, and so on. 

To count, for example, all non-empty cells in the cell range (A1:A10), enter 

=COUNTA(A1:A10) . 

 

IF logical function 

IF function is used when we want to verify the truth of logical statements set in the 

function’s first argument, provided that: 

 if the statement is true - the function writes the value of the default second 

argument or calls another function 

 if the statement is false - the function writes the value of the default third argument 

or calls another function. 

Its syntax is: IF(logical_test, [value_if_true], [value_if_false]), where:  

1. the first argument logical_test - any expression that can be valued as TRUE or FALSE 

2. the second argument value_if_true - value that the function returns if the 

logical_test is true 

3. the third argument value_if_false – value that the function returns if the logical_test 

is false 
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For example, if we want to check whether a phrase “some text” is entered in cell B3, first 

enter the required equal sign, then the function name IF and then within the brackets enter: 

1. the first argument, i.e. the statement you are testing – B3=“some text“  

2. the second argument, i.e. the value you want the function to return if the first 

argument is true - in this case we want it to write the word "true" 

3. the third argument, i.e. the value you want the function to return if the first 

argument is not true - in this case we want it to write the word "false" 

While listing the arguments, we must not forget the separators (;) between the arguments.  
 

 

Fig.10. Example of IF function 
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FORMATTING CELL CONTENT 

To determine the cell type, and thus their display, use the Format Cells command. The 

command can be reached via the following means: 

 In the Home tab, within the Number group, click on the arrow  to open a dialog 

box.  

 Right-click on the cell you want to format and from the pop-up menu that appears, 

choose the Format Cells command.  

The Format Cells dialog box will 

open, from which you need to 

choose the Number tab or any 

other appropriate tab.  

 

Fig.11. Format Cells dialog box  

 

When formatting numbers, we 

can choose the number of 

decimal places or display point as 

the thousands separator. 

If you choose date as data type, you can display it in several formatting options, such as 29th 

July 2010 or 29.07.10. 

In the currency data type, choose the appropriate number of decimal places and the 

currency symbol, such as $100.00. 

Data can be displayed as a percentage, whose number of decimal places can also be 

determined. 

On the Home tab, within the Font group, there are tools to change the font type and size, 

bold, italic or underlined display and change the text color. Additionally, to add some effect 

(like superscript, strikethrough etc.) to a cell content, click on the arrow  in the lower right 

corner of the Font group. The Format Cells dialog box will open, in which you can select the 

desired effect. 
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Font type and size 

 Fig.12 Font group 

Select the cells whose font you want to change, for example from Times New Roman to 

Arial. Click on the arrow next to the font name (in this case Times New Roman), and the 

drop-down menu opens, where you choose font Arial. The size of the font can also be 

determined, by typing in the value or selecting from the drop-down menu. 

 

or, 

Right-click over the selected cell(s)  Format Cells command from the pop-up menu  Font 

tab  

In order to display cell contents in bold, choose the Bold icon, or use the key combination 

Ctrl + B. To display font in italic, use the Italic icon or the key combination Ctrl + I, and for 

underlined font, use the Underline icon or the key combination Ctrl + U.  

To display a text as a double strikethrough, click on the arrow next to the Underline icon. 

From the drop-down menu, choose Double Underline.  

By choosing the Fill Color icon  you can change the background color of the selected 

cell(s). Clicking on the arrow next to the icon opens the drop-down menu with colors palette. 

If we want to change the cell contents color, we will select the Font Color icon . 

or, 

Right-click over the selected cell(s)  Format Cells command from the pop-up menu  Fill 

tab.  

Right-click over the selected cell(s)  Format Cells command from the pop-up menu  Font 

tab  Color option 

If we want to utilize the existing format of some cells, use the Format Painter tool. Select the 

cell whose formatting we want to transfer, click the icon  and apply the 

formatting to the new cell(s) just by selecting it/them.  
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Alignment, borders 

In order to show a longer text in a cell in several rows, use the Wrap Text command. 

The command can be accessed via the Home tab, within the Alignment group, by clicking 

the Wrap text icon . 

or, 

Right-click the mouse button over the selected cell(s)  Format Cells command  from the 

pop-up menu   Alignment tab  Wrap text option 

 Fig.13 Alignment group 

Within the Alignment group, there are different options concerning the position of cell 

contents in its relation to cell borders. The Alignment group is located on the Home tab and 

contains commands for:  

  Horizontal Alignment – Align Text Left, Center, Align Text Right  

  Vertical Alignment – Top Align, Middle Align, Bottom Align  

  Text Orientation – Angle Counterclockwise, Angle Clockwise etc. 

  Indent – Decrease Indent, Increase Indent 

  Wrap text 

  Merge and center cells – Merge & Center, Merge Across, Merge Cells, 

Unmerge Cells  

If one does not see the icon of the command they want to use, click on the arrow in the 

lower right corner of the group . From the open dialog box, choose the format (for 

example, specify the angle under which the content of the cells will be displayed). The same 

dialog box can be opened by using the right click method. Position over the selected cell and 

click the right mouse button. From the pop-up menu, choose the Format Cells command. 

The Format Cells dialog box will open, in which you can select the Alignment tab. 

 

Merging cells and centering title over series of connected cells 

If we want to merge several cells and align the text within them centrally, use the Merge & 

Center tool located on the Alignment tab.  
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When we want to merge two or more adjacent cells (horizontal or vertical), use the Merge 

Cells command. Merging cells can be done in the following ways: 

Via the Home tab: 

On the Home tab, within the Alignment group, click on the arrow next to the Merge & 

Center icon. Drop-down menu opens, from which you choose the Merge Cells command. In 

order to merge the cells and align the cell content centrally, use the Merge & Center 

command. 

Right-click method: 

Select the cells to merge, position the cursor on them and click the right mouse button. From 

the quick menu that opens, choose the Format Cells command which will open the Format 

Cells dialog box, where you select the Alignment tab. Confirm the checkbox next to the 

Merge Cells command. 

If two or more cells that contain data are merged, only contents of the first, or the upper-left 
cell in the series, will be preserved. 

Unmerge cells 

Via the Home menu: select the merged cell and on the Home tab, within the Alignment 
group, click on the arrow next to the Merge & Center icon and from the drop-down menu, 
choose the Unmerge Cells command. 

Right-click method: select the cell to unmerge, position the mouse pointer over it and press 

the right mouse button. From the pop-up menu that opens, choose the Format Cells 

command that opens the Format Cells dialog box. Go to the Alignment tab and uncheck the 

box next to the Merge Cells command. 

Adding cell borders 

On the Home tab, within the Font group, choose the icon . The Format Cells dialog box 

opens. On the Border tab, choose the type (inside borders, outside borders, only top or 

bottom border), style (full, double, dotted line etc.), and the border color. 

Another way to format cell borders: press the right mouse button over the selected cells  

from the pop-up menu, choose the Format Cells command  Border tab 

By clicking on the arrow next to the icon  in the Font group of the Home tab, a drop-

down menu opens which, apart from the previously listed options, offers the Draw Border 

and Erase Border options, which can be useful when creating more complex tables.  
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WORKING WITH CHARTS 

Chart is a graphical representation of tabular data. Chart and tabular data are linked, i.e. 
table changes reflect on the chart. 

CREATING CHARTS 

Tools for creating charts are located on the Insert tab, within the Charts group. It is 
necessary to select the cells that will be displayed in the chart, and click on the icon.  Various 
types of charts are offered: Column, Line, Pie, Bar etc. 

 Fig.14 Charts group on Insert menu 

The required chart is selected by pressing the left mouse button on the appropriate chart 
icon, after which checkpoints appear. Selecting a chart on the Ribbon triggers an extra tab 
Chart Tools to appear, with three tabs: Design, Layout and Format. 

If, at some point, we change our mind and want the data to be shown, for example, instead 
of in a column, in a line chart, click on the chart and: 

 On the Chart Tools tab choose the Change Chart Type icon  , or 

 Right-click on the chart and from the pop-up menu, choose the Change Chart Type 
command 

 

MOVE, RESIZE, DELETE CHART 

In order to move the chart to another location within the same worksheet: 

 Press and hold down the left mouse button, and pull the mouse pointer to a new 
location.  

 Cut it using the Cut command and paste it to a new location, using the Paste 
command. 

To move the chart to another worksheet: 

 Press the right mouse button and from the pop-up menu, choose the Move Chart 
command. 

 On the Chart Tools tab choose the Move Chart icon . 

 Cut it and then paste it to a new location. 
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Resize the chart in the following ways:  

 Double-click over the chart borders  Format Chart Area dialog box opens  Click 
on Size tab. 

 Right-click over the chart borders  Select Format Chart Area in pop-up menu  
Click on Size tab. 

 Position the mouse pointer over the chart corner and when the pointer changes 
shape to a double-headed arrow, press and hold down the left mouse button and 
pull the mouse pointer until the desired size is reached. 

 
Delete chart  

Click on the chart to select it and press the Delete key in order to delete it. 

 

EDITING CHART 

Add chart title: 

• Select the chart (by clicking on it), and on the Layout tab, click on the Chart Title icon. 

• Choose among the title displaying options: 

• Centered Overlay > title is displayed centrally aligned over the chart 

• Above Chart > title is displayed above the chart, which will, in some cases, be 
reduced 

• Within the More Title Options, there are detailed display and formatting options for 
the chart title 

In order to delete the chart title, first select it and  

 after pressing the  right mouse button, choose the Delete option from the 
pop-up menu 

 press the Delete key 

To format the chart title, it is necessary to select it first and then: 

 Using the tools on the Home tab, format the title as desired 

 Press the right mouse button and from the pop-up menu, choose the Format Chart 
Title command. A new menu with different formatting options will appear 
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Add legend to chart: values/numbers, percentages 

To add a legend to the chart, use the Legend icon, which is located on the Chart Tools extra 

tab (tab is visible after selecting the chart), under Layout. Similar to formatting the chart 

title, click the  More Legend Options, which opens the menu with more detailed  options 

regarding legend display and design. 

By using the Data Labels tool found beside the Legend icon, data values can be displayed. 

Within the More Data Labels option, there are options for displaying and formatting values. 

Additionally, values can be set to be displayed as numbers, percentages etc. 

Data values can also be displayed by pressing the right mouse button over the set of chart 

data (for instance, right-clicking over a column in a bar chart) and from the pop-up menu, 

choosing the Add Data Labels command. 

Change chart background color, legend fill color 

To change the chart background, first select the chart, right-click on it and choose the 

Format Chart Area command from the pop-up menu that appears. New menu opens, with 

various formatting options, including to change fill color (Fill). Also, when you select the 

chart, on the Chart Tools extra tab, in the Format tab, select the Shape Fill tool and change 

the chart background color. 

The same procedure applies to legend fill color, but instead of selecting the entire chart, 
select only the legend area. 

Change color of column, bar, line, pie slice in chart 

Similar to changing the background color of the chart area or legend, the same procedures 

apply to changing the color to column, bar, line, pie, etc. in chart. Only the first step is 

different: instead of selecting the entire chart, we select columns (or a single column - by 

double clicking the left mouse button on it), bar, line, etc. Then we choose from the 

following: 

- Format Plot Area - format chart plot area  

- Format Data Point (e.g. one column), 

- Format Data Series (e.g. all columns), 

- Format Gridlines (e.g. chart lines), or Format Axis.  

As previously mentioned, we can also use the Shape Fill (or Shape Outline for lines) located 

on the Format tab. 

Text in titles, legend or axis is formatted the same way as any other text, i.e. first select that 

part of the chart (title, axis, legend), and use the tools located in the Font group on the 

Home tab.  
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PRINT 

PRINTING SETTINGS 

Worksheet margins 

On the Page Layout tab, there are several tools for page formatting, including tools for 

setting margins – the Margins tool. Three types of margins are predefined: 

 Normal 

 Wide 

 Narrow 

If you click on the Custom Margins button, a window opens, through which we can set all 

four margins: top, bottom, left and right, and we can adjust the position of headers and 

footers. 

Margins can also be changed on the View tab, while in the Page Layout view. When the 

cursor is located along the left or right side of horizontal, and top or bottom of the vertical 

ruler, the cursor will change its shape to an arrow with two points. Then press the left mouse 

button and drag the pointer, until margins increase or reduce to the desired size. 

 

Worksheet orientation  

On the Page Layout tab, the Orientation tool for changing worksheet orientation to Portrait 

(vertical paper orientation) or Landscape (horizontal paper orientation), is located.  

 

Resizing paper 

Right next to the Orientation button, on the Page Layout tab, the Size button is located. 

Clicking on it opens up the drop-down menu, with a large number of specific page sizes, e.g. 

Letter 21.59 x 27.94 cm, or A5 14.8 x 21 cm, etc.  

Click on the button  in the lower right corner of the Page Setup group, on the Page 
Layout tab. The Page Setup dialog box opens, whose Page tab displays the tools for changing 
orientation and paper size.  

Page Setup  

Clicking on the More Paper Sizes option, the last option on the drop-down menu under the 

Size tool, opens up the Page Setup dialog box. Here, we can adjust the page setup to fit  the 

worksheet contents on a specified number of pages. 

 

 Fig. 15. Scaling   

or, 
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Page Layout tab  Scale to Fit group of commands 

 

Header and footer in worksheet 

By clicking on the Header & Footer icon on the Insert tab, header and footer are inserted in 
the worksheet. Three fields, in which we add text, appear in header and footer: on the left 
and right side, and in the middle. These fields contain pre-set text alignments: the left field 
has left alignment, center has central alignment, while the right field has right alignment. To 
add text into a field, click on it and type in. To change or delete the text, select the field 
again, (it will automatically select the text as well) and type a different text, or press the 
Delete key. 

For easy transfer between header and footer, just press the Go to Footer button or the Go 
to Header button - depending on where you are at that moment. These buttons are located 
on the extra tab Header & Footer Tools, on the Design tab that appear when working with 
headers and footers. 

 

Fig. 16. Go to Footer and Go to Header buttons  

or, 

View tab  Workbook Views group of commands  Page Layout tool  click on the 
header or footer area 

Fields 

Some already prepared elements can be inserted in headers and footers. They are found on 

the extra tab Header & Footer Tools, within the Header & Footer Elements group, on the 

Design tab. 

Fig.17. Header & Footer Elements 

group  

 

 Page Number   (&[Page]) 

 Number of Pages  (&[Pages]) 

 Current Date   (&[Date]) 

 Current Time   (&[Time]) 

 File Path  (&[Path]&[File]) 

 File Name  (&[File]) 

 Sheet Name   (&[Tab]) 

 Picture – used to insert picture stored on computer 
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Syntax can be typed in manually, and the result will be the same, as if we clicked on the 
button (e.g. (& [Page]) for page numbers). The elements are changed and deleted the same 
way as plain text - select the field (it selects syntax of the element) and enter a different 
syntax (or press another button), or just delete it by pressing the Delete key. 

 

PREPARING TO PRINT 

Spelling tool, located on the Review tab  , is used for checking document spelling.  

Running the tool opens the dialog box that offers spelling suggestions of words that the 
application does not recognize, with the following options: 

 Ignore once - ignores spelling error and moves to the  next word that  it does not 
recognize  

 Ignore all - ignores any recurrence of a misspelled word 

 Change - changes the misspelled word with the word selected on the Suggestions list 

 Change all - changes every misspelled word with the word selected on the 
Suggestions list 

Word that is not in the dictionary can be entered by pressing the right mouse button and 
choosing the Add to dictionary tool, from the pop-up menu. The application will no longer 
recognize that word as misspelled. 

Checking errors in formulas 

To check formulas for syntax errors, use the Error Checking button located on the Formulas 
tab. If error is found, the Error Checking dialog box will open. 

Turning gridlines on and off  

To turn gridlines on or off, on the Page Layout tab, 
click on the arrow , located on the lower right 
corner of the Page Setup group of commands. In 
the dialog box that opens, go to the Sheet tab and 
within the Print group of commands, mark the 
Gridlines checkbox in order to print gridlines. 

The Sheet tab can be directly opened by pressing 
the arrow , located on the lower right corner of 
the Sheet Options group, on the Page Layout tab.  

 

Fig.18 Print Gridlines 

Show row and column headings  

In order to show row and column headings on printed out tables, select the Print checkbox 
under Headings, found in the Sheet Options group on the Page Layout tab. 
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If options for gridlines and row and column headings are turned on, the printed out table will 
look like this. 

Fig.19. Table example – including the display of gridlines and row and column headings 

 

Automatic printing of row(s) repeating at top on each page 

 
Fig.20. Page Setup dialog box – automatic printing of the title row 

On the File menu, choose the Print command and preview the worksheet chosen for 

printing on the right side of the window.  

Select print area 

From the File menu, choose the Print to get an overview of all print settings. Select the area 
to print from the following options: 

 Print Entire Workbook 

 Print Active Sheets  

1)  Click on 
      this button 

2) Page Setup - Rows  
    to repeat at top    
    dialog box opens 

3) Select the row you  
    want to be printed out   
    on the top of each page 

 

4) Click to return to the  
    Page Setup dialog box 

5) Row address 
    selected to   
    repeat 
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 Print Selection (before selecting this option, select a part of the worksheet that we 
want to print).  

At the top of the window, we determine 
the number of copies to print by entering 
the value in the Copies field or using the 
arrows up and down next to it. 

 

 

 

 

 

Fig.21. Print command  
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This handbook is intended for learning in accordance with materials 

published on the following links: 

 

* Sample exam for module 4 is published at: 

www.itdesk.info/sample exam/sample exam module 4.pdf  

  

* Solution for this sample exam is published at:  

www.itdesk.info/en/exam solution module 4  

 

* Video presentations showing the work in Microsoft Excel 2010 application are available on 

the following links:  

 www.itdesk.info/en/microsoft-excel-2010-spreadsheets-1  

 www.itdesk.info/en/microsoft-excel-2010-spreadsheets-2 

 www.itdesk.info/en/microsoft-excel-2010-spreadsheets-3  

 

* Quiz for self-evaluation is published at:   

www.itdesk.info/en/spreadsheets-quiz  

www.itdesk.info/en/spreadsheets-quiz-2  

 

  

http://www.itdesk.info/sample%20exam/sample%20exam%20module%204.pdf
http://www.itdesk.info/en/exam%20solution%20module%204/
http://www.itdesk.info/en/microsoft-excel-2010-spreadsheets-1/
http://www.itdesk.info/en/microsoft-excel-2010-spreadsheets-2/
http://www.itdesk.info/en/microsoft-excel-2010-spreadsheets-3/
http://www.itdesk.info/en/spreadsheets-quiz/
http://www.itdesk.info/en/spreadsheets-quiz-2
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Terms of use:  

All freeware programs and services listed on the ITdesk Home Web site at ITdesk.info are the 

sole property of their respective authors. Microsoft, Windows, and Windowsxx are registered 

trademarks of Microsoft Corporation. Other registered trademarks used on the ITdesk Home 

Web site are the sole property of their respective owners. If you have questions about using or 

redistributing any program, please refer to the program license agreement (if any) or contact: 

info@itdesk.info.  

These sites contain links to other web sites or resources. ITdesk.info team is not responsible for 

the text and / or advertising content or products that are on these sites / resources provided, as 

it is not responsible for any content that is available through them, nor the possibility of the 

inaccuracy of the content. Use links at your own risk. Also, ITdesk.info team does not guarantee:  

• that the content on this web site is free from errors or suitable for any purpose,  
• that these web sites or web services will function without error or interruption,  
• would be appropriate for your needs,  
• that implementing such content will not violate patents, copyrights, trademark or 

other rights of any third party.  

If you disagree with the general terms of use or if you are not satisfied with the sites we provide, 

stop using this web site and web services. ITdesk.info team is not responsible to you or any third 

party for any resulting damage, whether direct, indirect, incidental or consequential, associated 

with or resulting from your use, misuse of this web site or web services. Although your claim 

may be based on warranty, contract violation or any other legal footing, regardless of whether 

we are informed about the possibility of such damages, we shall be released from all liability. 

Accepting the limitations of our responsibilities is a necessary prerequisite for  using these 

documents, web pages and web services. 

Please note that all listed software in this or other documents published on ITdesk.info is stated 
only for educational or exemplary purposes and that we do not prefer, in any case or manner, 
these software over other, similar software not mentioned in materials. Any statement that 
would suggest that we prefer some software over other, mentioned or not mentioned in 
materials, will be considered a  false statement. Our direct and unconditional support goes solely 
to open source software that allow users to become digitally literate without barriers, use computer 
and participate in the modern information society. 

Website http://www.ITdesk.info/ was launched by a nongovernmental organization "Open 

Society for the Idea Exchange“ in order to actively promote human right to free access to 

information and human right to education.  

Feel free to copy and distribute this document, provided that you do not change anything in it!  

mailto:info@itdesk.info
http://www.itdesk.info/
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