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PREFACE 

 

¢ƻŘŀȅΩǎ ǎƻŎƛŜǘȅ ƛǎ ǎƘŀǇŜŘ ōȅ ǎǳŘŘŜƴ ƎǊƻǿǘƘ ŀƴŘ ŘŜǾŜƭƻǇƳŜƴǘ ƻŦ ǘƘŜ ƛƴŦƻǊƳŀǘƛƻƴ 

technology (IT) resulting with its great dependency on the knowledge and com-

petence of individuals from the IT area. Although this dependency is growing day 

by day, the human right to education and information is not extended to the IT 

area. Problems that are affecting society as a whole are emerging, creating gaps 

and distancing people from the main reason and motivation for advancement-

opportunity. Being a computer illiterate person today means being a person who 

is unable to participate in modern society, and a person without opportunity; 

and despite the acknowledged necessity and benefits of inclusive computer liter-

acy from institutions like the European Commission, UNESCO, OECD, there are 

still groups of people having difficulties accessing basic computer education viz. 

persons with disabilities, persons with learning difficulties, migrant workers, un-

employed persons, persons that live in remote (rural) areas where IT education is 

not accessible.  

This handbook, combined with other materials published on ITdesk.info, repre-

sent our effort and contribution to the realization and promotion of human 

rights to education and information considering the IT area. We hope that this 

education will help you in mastering basic computer skills and with that hope we 

wish you to learn as much as you can, and therefore become an active member 

of modern ICT society. 

Sincerely yours,  

ITdesk.info team Expert review of Croatian version: 
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BASIC OPERATIONS WITH  WORD PROCESSING SOFTWARE 

Starting and closing the application 

Starting the application 

¶ Go to the Start menu Ą click on All Programs, and from Libre Office 3.6 folder, choose 

LibreOffice Writer. 

¶ Using the Search command, type the word άwriterέ ƛƴ ǘƘŜ ǎŜŀǊŎƘ ŦƛŜƭŘ, and select 

LibreOffice Writer from the offered results. 

¶ Double-click the LibreOffice Writer shortcut   which is usually found on the 

computer desktop. Choose Text Document from the offered applications. 

 

Fig. 1 Basic window of the LibreOffice Writer application 

Closing the application 

¶ Click on the Close button. 

¶ Go to the File menu and choose the Exit command. 

¶ Use the keyboard shortcut Alt + F4 or Ctrl + Q. 

Title bar 
Menu bar 

 
Standard toolbar 

Formatting toolbar 

Status bar 
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Opening and closing a document 

Opening an existing document 

¶ Go to the File menu and choose the Open command. 

¶ Use the keyboard shortcut  Ctrl + O. 

Closing a document 

¶ Go to the File menu and choose the Close command. 

¶ The keyboard combination  Ctrl + W will bring you back to the LibreOffice 3.6 basic window. 

Opening a new document 

From the File menu, choose New command. To create a new text document, choose the Text 

Document template. To create a new text document, you can use a keyboard shortcut  Ctrl + N. 

Opening a new document based on a template 

If you want to write a fax, go to the File menu, and choose the New command and any of the 

several templates offered from the Templates and documents folder. If the template you need is 

not listed among the offered templates, you can download additional templates using Get more 

templates online command which will instantly go to  http://templates.libreoffice.org/    web page 

from which you can choose the desired template.   

Saving a document 

If you are saving the document for the first time, use the Save As command from the File menu; or 

use the keyboard combination Ctrl + Shift + S. A dialog window will open requesting you to specify 

the location where the file will be saved by using the Save in field and the name of the file by 

entering it in the File name field. Finish the saving by using the Save button. 

Saving a previously saved file 

If the file had already been saved, choose the Save command from the File  menu. Saving can also 

be performed by using the keyboard combination Ctrl + S or by clicking the Save button   which 

is located on the Standard Toolbar. 

Saving a document under a different file name 

To save a document under a different name, also use the Save as command from the File menu. 

After a new dialog box appears, type in the new name of the file in the File name field. After you 

have changed the file name in this manner, it is sufficient to use the Save button from the 

Standard toolbar or the keyboard combination Ctrl + S for every subsequent saving of the file. 

http://templates.libreoffice.org/
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Saving a document under a different extension (file format) 

To save a file in a different format, go to the File menu and choose the Save as command. After a 

Save as dialog box opens, click on the Save As Type and choose the desired file format. 

To save a document in a format that is compatible with other, or older versions of text processing 

applications, choose the desired format. For example, Microsoft Word 97/2000/XP/2003 (*.doc), 

etc. 

If you wish to create a Template based on an existing document, go to File menu, choose the 

Templates command and click Save.  

 

Working with multiple documents simultaneously 

The Window menu contains the list of all open documents. To switch from one window to another,  

click on it. 

 

Fig 2 Window menu with the list of open documents 

One of the ways of switching between two open windows is by using the keyboard combination Alt 

+ Tab. After pressing the Alt key, use the Tab key to move to the desired open document. 

 

Basic options of the application 

Some of the basic options of the application are changing your user name, changing primary 

folders for saving/opening documents etc. 

To change your user name, go to the Tools menu. Click on the Options command which will open 

the Options dialog box. Click on User data found in the upper-left part of the Options dialog box, 

and enter the requisite user data viz. Company, Street etc. 



ITdesk.info ς project of computer e-education with open access 
 

ITdesk.info is licensed under a Creative Commons Attribution-  

Noncommercial-No Derivative Works 3.0 Croatia License   9/58  

     

Fig.. 3 Tools menu      Fig. 4 Options dialog box 

  

 

Using the Help command 

Help command and the information about the current version of the application are located in the 

Help menu. 

By clicking on the LibreOffice Help tab, a window with the list of available help topics will open. 

Type the term which you wish to explore into the Search item text box. Alternative way to start the 

Help command is to use the F1  function key. 

 
Fig.  LibreOffice Help tab 
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Adjusting the display size 

Zoom & View Layout dialog box opens through the View tab. It is possible to select one of the   

proposed magnification values, or to enter a custom value which has to be a whole number from 

20 to 600.   

Other ways of zooming include: 

¶ using the Zoom slider on  the Status bar, or 

¶ using the Zoom button    located in the right corner of the Standard Toolbar, or 

¶ by combining the  Ctrl key  with  mouse scroll button/wheel 

 

Fig. 6 Zoom & View Layout dialog box 

 

Fig. 7 Zoom slider on the Status bar 

 

Changing the view format 

In the View menu, you can choose from multiple offered document view formats. These formats 

are: Print Layout, Web Layout and Full Screen. 

¶ Print Layout displays the document in a fashion in which the printed document will look 

like. Besides the text, all of the inserted objects will be displayed (e.g. pictures, tables...). 

Print layout is the most frequently used view format. 

¶ Web Layout  displays the document in a fashion in which the document will look like on a 

web page. 

¶ Full Screen is used when reading large quantities of documents (or books).  A single page of 

the text is displayed on the screen in a legible and viewable manner. 
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Fig. 8 Different types of view formats 

 

Entering text into the document 

Navigating through the document: 

¶ Text insertion point ς  position where the cursor is flickering 

¶ Home key ς sets the cursor at the beginning of the line 

¶ End key ς sets the cursor at the end of the line 

¶ PageUp/PageDown keys ς move the document up/down by a page 

¶ Arrow keys ς move the cursor up/down by a single line or left/right by a single character 

¶ Computer mouse  ς positioning within the document by pressing the left mouse button 

¶ Enter keyς sets the cursor at the beginning of a new line 

¶ Space bar ς creates an interspace between the characters 

¶ Combining Shift  key with letter keys ς capital letters 

In order to make your document clear, there are a few guidelines that should be followed during 

text input: 

¶ Create an interspace after inserting punctuation marks  . , : ; ! ? 

¶ Create an interspace before and after parentheses  (), quotation marks  ά έ and dashes ς 



ITdesk.info ς project of computer e-education with open access 
 

ITdesk.info is licensed under a Creative Commons Attribution-  

Noncommercial-No Derivative Works 3.0 Croatia License   12/58  

¶ Do not use several interspaces one after another 

¶ Use the Enter key to move on to the next paragraph 

¶ If a sentence begins in a new line of the same paragraph, use the keyboard shortcut 

Shift + Enter 

¶ To skip to the next page (if the current page is not filled out), use the keyboard combination 

Ctrl + Enter 

 

Inserting special characters 

Special characters are inserted into the text through the Special Character tool located on the 

Insert tab. A Special Character dialog box will open up from which you can select the desired 

character. Selection is confirmed by pressing the OK button. 

   

Fig. 9 Special Character dialog box       Fig. 10 Insert menu 

Text editing 

During text editing, various non-printable marks which enable control over editing the written text, 

are displayed on the screen. They are displayed by choosing the Nonprinting Characters tool  

on the Standard Toolbar, or by the keyboard combination  Ctrl + F10. 
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Some of the marks which are not shown are: 

¶ Space  

¶ Paragraph   

¶ Tabulator   

¶ Page break   

 

Selecting character(s) 

¶ Press and hold down the left mouse button in front of the character you want to select. 

Drag the mouse cursor until the desired character is highlighted and release the mouse 

button, or 

¶ Position the mouse cursor in front of (or after) the character you want to select. Press and 

hold down the Shift key, and use the left or right arrow key to highlight the desired 

character. Release the Shift button. 

Selecting arbitrary text 

¶ Set the mouse cursor at the beginning of the text you want to select. Press and hold down 

the left mouse button. Drag the mouse cursor to the end of the text you wish to select and 

release the left mouse button, or 

¶ Set the mouse cursor at the beginning of the text you want to select. Press and hold down 

the Shift key. Click at the end of the text you want to select and release the Shift key.   

In order to perform any type of text modification (cutting, copying, pasting, formatting etc.), the 

text needs to be selected first. 

 

Selecting words 

¶ Double-click the left mouse button on a word, or 

¶ Use the keyboard combination Ctrl + Shift + left arrow key (if the cursor is located at the 

end of the word), or  Ctrl + Shift + right arrow key (if the cursor is located at the beginning 

of a word. 



ITdesk.info ς project of computer e-education with open access 
 

ITdesk.info is licensed under a Creative Commons Attribution-  

Noncommercial-No Derivative Works 3.0 Croatia License   14/58  

Selecting a line/row 

¶ Move the mouse cursor to the left of the text and click the left mouse button, or: 

¶ Press the  Home key,  and keyboard combination Shift + End after it.   

 

Selecting a sentence 

¶ Press down the Ctrl key and click anywhere in the sentence you want to select. 

 

Selecting a paragraph 

¶ Move the mouse cursor to the left of the text and click twice, or: 

¶ Position the mouse cursor at the beginning of a paragraph and use the keyboard 

combination Ctrl + Shift + down arrow key. 

 

Selecting the entire document 

¶ Go to Edit menu and choose the Select All command. 

¶ Use the keyboard shortcut Ctrl + A. 

 

Mode ς text input method 

LibreOffice 3.6 Writer is working in Insert mode by default, i.e., the text is inserted into the 

document as an addition to the already existing text. Another way of entering text is to  Overwrite 

when the new text is written over the existing text. Switching from Insert mode to Overwrite mode 

(and vice versa) is performed by pressing the Insert key or by clicking Overwrite on the Status 

toolbar.  If Overwrite mode is turned off, Writer will work in Insert mode. 

 

Fig. 11 Overwrite mode on the Status toolbar 

 

Searching the document/text content 

Find and Find and Replace commands are used when small amounts of data (e.g. certain word or a 

phrase) need to be found and replaced. These commands are located in the Edit menu. 

  
Fig. 12 Find text box 
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Find 

Find command is located in the Edit menu. By clicking on the Find command, a text box will open 

in the lower left corner above the Status Toolbar. Enter the word or a phrase you want to find into 

the text box. By clicking on the keys to the right ,  you will skip to the next (Find Next) or 

previous (Find Previous) available search result. Find command can also be launched with the 

keyboard combination Ctrl + F. 

Find and Replace 

Find & Replace dialog box can be started by:   

¶ Opening the Edit menu and choosing the Find & Replace command, or:   

¶ Pressing the keyboard combination Ctrl + H, or 

¶ Clicking on the Find & Replace icon   on the Standard Toolbar. 

 

If you want your search results to be case sensitive mark the Match case option box. 

 

Fig. 13 Find and Replace Dialog box 

 

By selecting the More Options button, an expanded view with more search options will be 

available. If, for example, you wish to find text written in Arial font, choose the Format button. A 

Text Format (Search) dialog box will open; go to Font tab and choose Arial font. 
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Fig. 14  Find and Replace dialog box  ς expanded view 

Use the Search for text box to enter an expression you want to find and Replace with text box to 

enter an expression you wish to replace it with. It is necessary to click on the Find button first and 

on the Replace button next if you wish to replace a single entry. If you want to replace all search 

results click on the Replace All button. 

 

Fig. 15 Find & Replace dialog box ς Replace with command 
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Using Copy, Cut and Paste functions 

To move or copy an object or text in a document (within the same document or to a different 

document), you need to select it first. After the desired content has been selected, press the right 

mouse button and choose one of the following commands from the pop-up menu: 

¶ Cut   (if you wish to cut the content),  or 

¶ Copy  (if you wish to copy the content)  

Then place the cursor at the position in the document to which you want to move/copy the 

content, and 

¶ Press the right mouse button by which you will open the pop-up menu again; choose the 

Paste command  (if you want to paste the content).   

Cut, Copy and Paste commands are located on the Standard Toolbar as well, and they can also be 

launched by the keyboard shortcuts:   

¶ Ctrl + X  - Cut 

¶ Ctrl + C  - Copy 

¶ Ctrl + V  - Paste 

 

Drag and drop method 

Copying by drag and drop method 

Drag and drop copying is performed by:   

¶ Select the text/object you want to copy; 

¶ Press and hold the left mouse button on the selected content and press the Ctrl key; 

¶ Drag the mouse cursor; 

¶ Release the mouse button and then the Ctrl key. 

This way, the copied text/object is pasted in the new position. 

 

Moving by drag and drop method 

Moving by drag and drop method is performed the same way as the copying, but without using 
the Ctrl key. 
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Deleting text 

Use the Delete key to delete characters to the right of the cursor, and Backspace key to delete 

characters to the left of the cursor. Text can also be deleted by selecting the desired content and by 

pressing the Delete button or by using the Cut command. 

 

Undo and Redo commands 

Undo command   ƛǎ ǳǎŜŘ ǿƘŜƴ ȅƻǳ ǿŀƴǘ ǘƻ Ǝƻ ƻƴŜ άǎǘŜǇέ ōŀŎƪΣ ƛΦŜΦ  ŎŀƴŎŜƭ ȅƻǳǊ ƭŀǎǘ ŀŎǘƛƻƴΦ CƻǊ 

example, Undo command is used when you have accidentally deleted a part of the text or if you 

have done some undesirable alterations to the document. This is a practical and frequently used 

command which is located on the Standard Toolbar, and it can also be launched by the keyboard 

shortcut  Ctrl + Z. 

Redo command   discards the result of the Undo command. It can be used as many times as 
the Undo command had been used.  It's launched from the Standard Toolbar, or through the 
keyboard combination Ctrl + Y.   
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FORMATTING OF THE TEXT DOCUMENT 

When formatting text or a paragraph, the part of the text you want to format always needs to be 

selected first, after which the desired formatting tool may be selected.   

Type and size of the font are changed through the Formatting Toolbar. By pressing the arrow 

within the Font name box , a drop down menu from which you can choose font 

type will open; in the Font Size box , you can change the size of the font. 

Text can be displayed in Bold, Italics or Underlined. Formatting types in questions are performed 

through the Formatting Toolbar by selecting one of the following icons: 

- selected text will appear in Bold  (keyboard shortcut: Ctrl + B) 

- selected text will be displayed in Italic (keyboard shortcut: Ctrl + I) 

- selected text will be displayed Underlined (keyboard shortcut: Ctrl + U) 

Subscripts and Superscripts 

Subscripts are mostly used when writing formulas (e.g. H2O). You need to: 

¶ choose the  Subscript icon   on the Formatting Toolbar, or 

¶ select a character, press the left mouse button, choose Style and mark the Subscript effect, 

or 

¶ right-click and choose the Character command from the pop-up menu. A Character dialog 

box will open from which you need to go to Position tab where the Subscript effect is 

located. You need to check the Subscript effect and confirm your selection by pressing the 

OK button. 

 

Superscripts are using when entering footnotes  or measurement units (e.g. 5m2). You need to: 

¶ Choose the Superscript icon   from the Formatting Toolbar, or 

¶ select a character, press the right mouse button, choose Style and mark the Superscript 

effect, or 

¶ choose the Character command from the pop-up menu. A Character dialog box will open 

from which you need to go to Position tab where the Subscript effect is located. You need 

to check the Subscript effect and confirm your selection by pressing the OK button. 
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Fig. 16 Character dialog box ς Subscript effect 

If the Formatting Toolbar doesn't include the Subscript or Superscript icon, you need to click the 
right mouse button on the Formatting Toolbar; choose Visible buttons from the pop-up menu and 
find the missing icons. Confirm your selection by clicking the left mouse button on the desired 
icons. 

 
Fig. 17 ς Formatting Toolbar quick menu 
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Change the font color by: 

¶ choosing Font Color icon     on the Formatting Toolbar, or   

¶ clicking the right mouse button and choosing the Character command from the pop-up 

menu. When the Character dialog box opens, click on the Font Effects tab and choose the 

desired color. Confirm your selection by pressing the OK button.   

 

Fig. 18 Character dialog box  - change Font Color 

 

Switching from Uppercase to Lowercase and vice versa 

You can change case by right clicking on the selected character, word or text and by choosing 

Change Case from the pop-up menu. If you want your text to be displayed in uppercase, choose 

the UPPERCASE command, and if you want the text to be displayed in lowercase, use the 

lowercase command.   

Editing paragraphs 

Create a paragraph by choosing the desired entry point, and by pressing the Enter key. 

If Nonprinting Characters are displayed, the following mark that symbolizes the beginning of the 

paragraph will appear. Paragraphs are merged by deleting the paragraph mark. When doing 
this, Nonprinting Characters need to be displayed, insertion point needs to be placed after the 
paragraph mark, after which you press the Backspace key (or Delete key if the insertion point is set 
before the paragraph mark).  
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End of the line tag   is inserted by keyboard combination Shift + Enter. 

End of the line tag is deleted by turning on the Nonprinting Characters display, placing the 

insertion point after  the end of the line tag and by pressing the Backspace key (or Delete key if the 

insertion point is set before the end of the line tag). 

For text alignment use the tools from the Formatting Toolbar or click the right mouse button, 

choose the Alignment command from the pop-up menu and pick the type of alignment. 

   Align Left ς aligns text to the left (keyboard shortcut: Ctrl + L) 

  Center ς aligns text centrally (keyboard shortcut:  Ctrl + E) 

  Align Right ς aligns text to the right (keyboard shortcut:  Ctrl + R) 

  Justify ς aligns text on both sides (keyboard shortcut:  Ctrl + J) 

By clicking on the Decrease Indent icon , the indent of the paragraph will decrease, and by 

clicking the Increase Indent icon   , the indent will increase. 

By going to the Format menu, or by right clicking within the text in the document and by choosing 

Paragraph from the pop-up menu, a Paragraph dialog box will be launched. All types of 

formatting can be performed through the Paragraph dialog box. 

¶ From Indents & Spacing tab, you can choose the desired indent of the paragraph or the 

indent of the first line (Indents First line), spacing between the paragraphs (Spacing), or the 

spacing between the lines  (Line spacing). 

¶ From the Alignment tab you can choose the type of alignment. 

Your selection is confirmed by clicking the OK button. 

Paragraph dialog box can be opened by clicking the Paragraph icon   on the Formatting 

Toolbar. 

If there is no Paragraph icon on the Formatting Toolbar, you have to click the right mouse button 

on the Formatting Toolbar, choose Visible buttons from the pop-up menu, and find the missing 

icon. Confirm your selection by clicking the left mouse button over it. 
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Fig. 19  Paragraph dialog box ς  Indents & Spacing tab 

 

 
Fig. 20  Paragraph  dialog box ς Alignment tab 

 

 

Automatic Hyphenation of words 

For automatic hyphenation of words, Hyphenation function is used. In order for the writer to 

automatically insert hyphens where they are required, you need to select the text in the document 

(Ctrl + A) and choose the Paragraph command from the Format menu. A Paragraph dialog box will 

open and you will need to go to the Text flow tab and in the Hyphenation area, select the 

Automatically check box.  
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Setting, deleting and using tabulator keys: left, central, right and decimal 

Tabulator defines the insertion point and it is used to create simple table displays such as price 

lists, inventories etc. 

 Left tab ς defines the start position from which the text will go to the right 

 Center tab - defines the position on which the text will be centered 

 Right tab - defines the final position from which the text will move to the left 

 Decimal tab - defines the position at which the numbers will align around the decimal 
point 

 

Fig. 21 Tab key 

Default value of the boundary is 1.25 cm. Tabulators are set with the horizontal ruler by clicking on 

the tabulator button in the left corner and setting its position. They are removed by positioning on 

the tabulator, pressing and holding down the left mouse button, and by dragging the cursor down. 

 

Fig. 22 Horizontal ruler 

By right clicking on the ruler, a pop-up menu opens from which you can choose the measurement 

units to be displayed on the ruler. 

 

Fig. 23- Ruler quick menu 

Tabs can also be set by clicking within the text, and choosing Edit Paragraph Style from the pop-up 

menu.  A  Paragraph Style dialog box will open up and tabulators can be edited through the Tabs 

tab. 



ITdesk.info ς project of computer e-education with open access 
 

ITdesk.info is licensed under a Creative Commons Attribution-  

Noncommercial-No Derivative Works 3.0 Croatia License   25/58  

 

Fig. 24 Paragraph Style dialog box  ς  Tabs tab 

For example: if you wish to set the left tab on the position of 6 cm: 

¶ Enter 6 cm in Position 

¶ Choose left alignment  , 

¶ Click on New and confirm your selection with  OK 

If you wish to remove a specific tab, you need to select it and press Delete; if you wish to delete all 

the tabs use the Delete All command. 

 

Spacing between the paragraphs 

To create spacing between paragraphs, use the Enter key. In the Paragraph dialog box, Indents & 

Spacing tab, spacing Before text and After text can be defined. 

 

Line spacing 

By choosing the Paragraph command from the Format menu, a Paragraph dialog box will open. 

From it, all types of paragraph editing are performed, including the Line Spacing located in the 

Indents & Spacing tab. 
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Spacing can also be created by clicking the right mouse button, and by choosing Line Spacing from 

the pop-up menu, and by further selecting the desired spacing. 

Numbered lists/ lists with graphic marks 

Lists are used when creating various inventories or lists in the document. Bullets and Numberings 

used are: letters, numbers, various graphic marks or pictures. 

To create a list with graphic marks, use the Bullets On/Off icon   located on the Formatting 

Toolbar, or by using the keyboard combination Shift + F12.   

To select a different graphic mark, go to Format menu and choose the Bullets and Numbering 

command. From Bullets and Numbering dialog box, choose the Bullets tab from which you can 

choose the desired graphic mark. 

 
Fig. 25 Menu with offered graphic marks 

If you are creating a list with numerical marks, use the Numbering On/Off icon  or the 

keyboard shortcut: F12. 

 
Fig. 26 Menu with offered numerical marks 
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With the addition or deletion of an item within the numbered list, all of the items will 

automatically adjust to the alteration after the alteration has been performed. 

To choose a different type of display, go to the Format menu and select the Bullets and Numbering 

command. In the Bullets and Numberings dialog box, Numbering tab is located through which you 

can select the required display. 

By moving to the next line (by pressing the Enter key), LibreOffice Writer application will 

automatically continue with the creation of the list, whether the list is numbered or graphic. The 

list is closed by pressing the Enter key twice.   

It is possible to convert the text into a list after the text has been entered, as well as to switch from 

a numbered list to a graphic list, and vice versa. The text just needs to be selected and proper tool 

applied. 

A list can be created by clicking the right mouse button within the text entry area. A pop-up menu 

will open from which you need to select Bullets and Numberings command and the desired type 

of mark.   

  

Border and paragraph shading 

Changing the background of the text lines is done by clicking on the Highlighting icon  on the 

Formatting Toolbar. By clicking the arrow next to the icon, a color palette will become available. 

Changing the background of the paragraph is done by: 

¶ clicking on the  Background icon   on the Formatting Toolbar, or by:   

¶ choosing the Paragraph command from the Format menu, or by: 

¶ right clicking within the document and choosing the Paragraph command. 

A Paragraph dialog box will launch with the tabs: 

¶ Background, through which you can choose the desired color. 

¶ Borders, where you need to double-click to choose the desired borders around the gray 

frame in the User-defined area. Change the type and style of the line of the border, 

thickness of the line and various other effects in the Line area (Shadow style, Line Style, 

Line Color). In such a way, paragraphs or parts of the text are distinguished from the rest of 

the document. 
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Fig. 27 Paragraph dialog box- borders tab ς Adjust borders 

 

 

Working with Styles 

Applying an existing Style on the selected text 

Styles are packages of custom designs by which multiple text characteristics can be changed at 

once. Instead of formatting a single item at a time, changing type, size, or text color, adding effects 

or applying alignment separately ς styles are used. All of the formatting types can be added to a 

style altogether which saves time and makes the work easier. 

 

Applying an existing Style to a single or multiple paragraphs 

On the Formatting Toolbar, by clicking the Styles and Formatting icon    you can choose any of 

the styles. After selecting the desired style, simply click on it and it will be applied on the selected 

text. Next to the Styles and Formatting icon , a short list of styles is located. By choosing More, 

a Styles and Formatting dialog box will open. 

Styles and Formatting dialog box can also be opened through the keyboard shortcut F11. 
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Fig. 28 Styles dialog box Fig. 29 Review of the quick styles (Apply Style) 

  

Creating a new Style 

A new style is created by clicking on the Styles and Formatting icon . Styles and Formatting 

dialog box will open in which you need to click the New Style from Selection icon and New 

Style from Selection from the drop down menu. Create Style dialog box will open through which 

you need to determine the name of the style and confirm with OK. 

 
Editing Styles 

In order to edit an existing style, you need to position the cursor on the style, press the right 

mouse button and choose the Modify command from the pop-up menu. Paragraph Style dialog 

box will open through which you can make the desired changes to the style characteristics: 

¶ type of style (character style, paragraph style ...), 

¶ style on which the existing style will be based on, 

¶ formatting (type, size or text color, effects, indents, etc. ) 

Confirm your selection with OK button. 

Existing paragraph style can be edited by positioning the cursor on the paragraph, clicking the right 

mouse button and by choosing Edit Paragraph Style from the pop-up menu. The Paragraph Style 

dialog box will open up through which desired alterations to the style characteristics can be 

performed.   
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Fig. 30  Edit Paragraph Style command 

 

Format Paintbrush 

To transfer formatting of a particular text, Format Paintbrush tool is used whose icon is located 

on the Standard Toolbar. It is necessary to select the text from which you wish to transfer the 

formatting, choose the Format Paintbrush tool and select the text on which you want to apply the 

formatting. 

 

Inserting contents 

If you wish to insert content at the beginning of the document,  all of the titles need to be assigned 

with the same style ς most commonly Heading 1, all subtitles  need to be assigned a different style 

ς most commonly Heading 2, etc. 

After editing the title styles, go to Insert menu, choose Indexes and Tables command and click on 

Indexes and Tables from the drop down menu. Insert Index/Table dialog box will open on whose 

Index/Table tab you need to enter:   

¶ Title, and 

¶ Type of the index or table. 

To create contents, under Type select Table of Contents.  Additional settings are changed through 

other tabs.    
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Fig. 31 insert Index/Table dialog box 
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WORKING WITH TABLES 

Inserting Tables 

A table is inserted by selecting the arrow next to the Table icon   on the Standard Toolbar. 

Choose the desired number of columns and rows by dragging the cursor in the Table drop down 

menu. 

 

Fig. 32 Table drop down menu 

 

To define dimension prior to insertion, click on the Table icon . Number of columns and rows is 

entered in the Insert Table dialog box. Selection is confirmed with OK. Insert Table dialog box can 

also be launched by the keyboard shortcut Ctrl + F12. 

 

Fig. 33 Insert Table dialog box 
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Entering and editing data in the table 

Content can be entered in the table by positioning the insertion point inside the table cell and 

entering the text. Shifting of the insertion point can be performed in three ways:   

¶ by pressing the left mouse button, 

¶ by pressing the TAB key on the keyboard, 

¶ by using the arrow keys. 

 

Selecting table elements 

Selecting table rows is performed by positioning the cursor to the left of the row you wish to 

select. When the pointer changes to a black arrow pointing to the right, click the left mouse 

button. 

 

Fig. 34 Selecting a row 

Selecting multiple adjacent rows is performed with Shift key (you need to select a row first, press 

and hold the Shift key, click within the last row you wish to select and let go of the Shift key). 

You can Select table column by positioning the cursor above the column you wish to select. When 

the cursor changes to a black arrow pointing down, click the left mouse button. 

 

Fig. 35 Selecting columns 

Selecting multiple columns is also performed with the Shift key just as selecting multiple rows. 

Select whole table by positioning the cursor to the upper left corner of the table. When the cursor 

changes to a black arrow pointing to the center of the table, click the left mouse button.  

 

Fig. 36 Selecting the whole table 
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Working with rows and columns 

When the cursor is positioned within the table, an extra Table bar will appear. This bar contains 

tools for deletion/insertion /  and columns / . 

 

Fig. 37 Table bar on the Status bar 

Rows and columns can also be inserted through the pop-up menu. Click the right mouse button on 

the row or column insertion point and choose Row or Column from the pop-up menu, followed by 

Insert command. 

 

Fig. 38 Quick menu  ς Insert command 

  

 

Deleting the table  

The entire table can be deleted with Delete Table command found on the Table menu located on 

the Menu bar. 
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Fig. 39  Table menu 

 

Adjusting the Row height and Column width 

Using the mouse 

You need to position the cursor on the border line between the two columns and when the cursor 

switches to the sign , click the left mouse button, hold and drag until the column reaches the 

desired size. If you want to change the size of a row, you need to position the mouse cursor on the 

border line between two rows and when the pointer switches to the sign   repeat the previously 

described procedure. 

Using set values 

Another way of selecting a row or a column whose dimensions need to be changed is by right 

clicking on the selected part of the table. Pop-up menu opens from which you can choose Row (or 

Column) and Height (or Width) command. Enter the desired values in the Row Height (or Column 

Width) frame. Confirm your selection by clicking OK.    

 

Fig. 40 Column Width and Row Height 
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Table borders and shading 

By right clicking on the table and choosing the Table command, or by clicking the Table Properties 

icon   on the Status Bar, Table Format dialog box opens. Through the tab: 

¶ Borders, borders can be inserted or removed, and the border line can be modified as well 

in terms of style, width and color. Selection is confirmed with OK button. 

 

Fig. 41 Table Format dialog box ς Borders tab 

¶ Background, the cell background color can be changed by choosing the appropriate color 
from the color palette.   

 
Fig. 42 Table Format dialog box - Background tab 














































