ITdesk.info -
project of computer e-education with open access

e-learning

e-inclusion

open access

digital literacy movement

building modern society

human rights to education and information

e-Citizen programme

block 1 – Foundation skills

Handbook

Authors: Gorana Celebic, Mario Dujlo, Dario Ilija Rendulic
Authors:
Gorana Čelebić, Mario Dujlo, Dario Ilija Rendulić

Main title:
ITdesk.info - project of computer e-education with open access

Subtitle:
- Web browsing and communication, handbook (ISBN: 978-953-56758-6-0)

Publisher:
Open Society for the exchange of ideas (ODRAZI), Zagreb

Expert review of Croatian version:
Krešimir Sikulin, Informatics Engineer
Infokatedra, Center for Adult Education, Zagreb

Lectors:
Ema Čišić, Antea Seršić
Title page:
Silvija Bunić
Place and year of publication:
Zagreb, 2011.

Adjustment for the e-Citizen program:

Expert review:
Amita Bhuddi

Publisher:
Open Society for Idea Exchange (ODRAZI), Zagreb

Place and year of publication:
Zagreb, 2012.

Copyrights:

Freely copy, print and distribute this entire publication or its parts, including for the purpose of organized education, either in public or private education organizations, but exclusively for non-commercial purposes (i.e., free of charge), with obligatory citation of the source (source: www.ITdesk.info - e-education project with free access). Derived work is not allowed without a former permission from the carrier of authorship rights (the association Otvoreno društvo za razmjenu ideja – ODRAZI.)
CONTENT:

Block 1 ....................................................................................................................................... 1
Computer ................................................................................................................................... 1
Types of computer: ....................................................................................................................... 2
Main computer parts ..................................................................................................................... 3
Turn on your computer .................................................................................................................. 7
Icons ............................................................................................................................................ 7
Basic actions with windows ......................................................................................................... 9
Recognizing different elements of a window: title bar, menu bar, toolbars, status bar, scroll bar. ......................................................................................................................... 9
Dialog box ..................................................................................................................................... 10
Resizing the window ...................................................................................................................... 11
Switching between a number of windows opened: ..................................................................... 11
Use the mouse / keyboard to carry out actions ......................................................................... 12
Correct procedure for turning off the computer: ....................................................................... 13
Using the Help function .............................................................................................................. 13
Files and Folders ........................................................................................................................... 14
View folders, directories............................................................................................................... 14
Recognise different file types. ..................................................................................................... 15
Option view .................................................................................................................................. 16
File attributes............................................................................................................................... 16
Copy, move files and folders ........................................................................................................ 18
Creating a folder and subfolder .................................................................................................... 19
Delete files and folders ................................................................................................................ 20
Simple Applications ..................................................................................................................... 22
Use a common application to create a new document ................................................................. 22
Notepad ......................................................................................................................................... 22
Enter content in a document ......................................................................................................... 23
Insert symbols or special characters ......................................................................................... 24
Show/hide non-printing formatting characters .......................................................................... 24
Insert objects ............................................................................................................................... 26
Save files in different formats (doc, txt, rtf, html) ..................................................................... 27
Internet basics

How and when to use page break

Internet basics

Understand what the Internet is.

Some common pre-requisites for going 'live' such as: personal computer, telephone connection, ISP account, e-mail, browser software.

E-mail basics

Understand what e-mail is.

Understand the terms: ISP, e-mail account, junk mail, virus.

Using e-mail software.

Reply to / forward an e-mail.

Address book.

Terms of use
**IT (Information Technology)** encompasses all of the technology that we use to collect, process, protect and store information. It refers to hardware, software (computer programs), and computer networks.

**ICT (Information and Communication Technology)** concept involves transfer and use of all kinds of information. ICT is the foundation of economy and a driving force of social changes in 21st century. It affects all aspects of life as we know it and without it, life would be virtually unimaginable. Distance is no longer an issue when it comes to accessing information, for example, work and distance learning, e - banking, e - government.

**COMPUTER**

The concept of **hardware** includes computer components, physical and tangible parts of the computer, i.e., electrical, electronic and mechanical parts from which comprise a computer.

**Software types:**

**Operating system** is a program which manages computer hardware. First computers did not have operating system; they had programs that were directly loaded into computer (e.g. punch cards). Today, computers have an operating system which loads into computer’s memory during its startup. Computer functions are based on its operating system. Within the operating system, drivers (responsible for the functioning of a computer) and various utility programs (responsible for the functionality of a computer) are installed. The most famous operating systems are:

- Linux (Debian, Ubuntu, Fedora, Knoppix,...) - open source software
- Microsoft Windows (XP, Vista, 7,...) - proprietary software
- Mac OS X (Cheetah, Panther, Snow Leopard,...) - proprietary software

**Application Software**, also called **Utility programs**, are all programs that users use to perform different tasks or for problem solving. User, according to his/her needs, installs the appropriate utility software. Computer functions and tasks that computer can perform are defined by the installed utility software. Utility software can often cost more than computer hardware unless software is open source.

Common utility softwares include:

**Text processing softwares** are used for creating and forming text documents. Nowadays, they can contain images, charts and tables. Examples of such programs are OpenOffice.org’s
Writer (open source software), Microsoft Word (proprietary software), etc.

**Spreadsheet calculation softwares** are used for performing various calculations and presentation of results in charts. These programs are very handy for mathematical calculations since they support the common formulas and other complex functions. Examples of such programs are OpenOffice.org’s Calc Writer (open source software), Microsoft Excel (proprietary software), etc.

There are many softwares that are used for **presentations**. These are used to create professional presentations that consist of **slides** with graphical and textual elements. Such a presentation can afterwards be displayed as a "slide show" by using a projector. Examples of such programs are OpenOffice.org’s Impress (open source software), Microsoft PowerPoint (proprietary software), etc.

Softwares for **creating and managing database** helps to manage a collection of structured data. Examples of such programs are OpenOffice.org’s Base (open source software), Microsoft Access (proprietary software), etc.

The computer is a device, which consists of hardware, and via installed software accepts, stores and processes data.

**TYPES OF COMPUTER:**

- **Personal computer (PC)**, as the name suggests, is intended for personal use, as opposed to the server, which is used by a larger number of people simultaneously, from different locations, often via terminals. If you do not intend to move your computer frequently from one place to another, and at the same time you want maximal price/performance ratio, then you should use a desktop computer. In comparison to laptops or tablet computers, PCs are much larger in size, inconvenient to carry/move, consumes more electricity but has a much better price/performance ratio. Also, they are much easier to upgrade.

- **Laptop or tablet PC** is used by individuals who have the need to travel with a computer or simply use them for aesthetic reasons when computing power is not an issue. Laptop computer, as opposed to tablet PCs, more closely resembles a personal computer when it comes to data input. Data entry is done via keyboard and mouse, while the tablet PC data entry is done via touch screen. Unlike desktop computers, notebooks and tablet PCs are optimized for portability, low power requirements at the expense of performance and can be used (for a limited period of time - i.e. until the batteries are depleted) without connection to the power grid. In order to prepare a laptop or a tablet computer for use without a power connection, it is necessary to recharge the batteries.
• **PDA - Personal Digital Assistant (PALM)** is a convenient small sized computer. It easily connects to mobile phones and can prove a good solution for less demanding users. As the name suggests, it is a device that fits in the user’s palm. It’s name directly tells us that this computer is more of an assistant and not a workstation - whose name suggests the superiority in capabilities and computing power, especially in comparison with PDA.

• **Mobile phone** is a portable electronic device used for distant communication. In recent years, mobile phone has evolved from simple communication device into a multi-functional device. Additional functions, such as short text messaging (SMS), electronic mail, Internet access, contact registration, calculator, clock, alarm, recording and photograph displaying, recording and playback of video clips, sending/receiving multimedia messages (MMS), audio recording and playback, etc. has turned the mobile phone into an extremely useful device, whose absence would make active involvement and participation in a modern society not possible.

• **Smartphone** is a device that merges functionality of phones, PDAs, cameras, camcorders and computers. To function properly, smartphone uses operating system, which is the basis for application development. Some smartphones can be connected to an external screen and keypad, which creates a working environment, similar to that of a laptop or a desktop computer. Some operating systems for smartphone are iOS, Google Android, Symbian, Blackberry, Palm Pilot, and Windows Phone.

---

**MAIN COMPUTER PARTS**

Computer's functionality can be divided into:

![Computer Parts Diagram](image)

Basic computer working principle is that the data enters into a computer via input devices, processed and stored in a system unit, and displayed by the output device.

**System unit**

The system unit (case) contains computer's all vital parts. There are two basic types of cases:

- Desktop casing is placed on a desk in a horizontal orientation.
- Tower comes in 3 sizes namely, mini-tower, mid-tower and full-tower and it is vertically orientated.
**Motherboard, MBO** is computer's basic circuit, to which all computer components are connected directly or indirectly. Devices are connected to the motherboard through a system bus. System bus connects all devices, ensures data flow and communication between different devices using predefined protocols.

Protocol describes a manner in which communication between devices is defined. It enables them to address each other and defines how they should look for each other on either system bus or network. Buses can, according to the purpose, be divided into:

- **Serial** - USB, Firewire, etc.
- **Parallel** - AGP, PCI, etc.
- **Mixed** - HyperTransport, InfiniBand, PCI, etc.

**Central Processing Unit (CPU or processor)** is a central part of a computer (like brain for humans). It manages all other computer parts, monitors their mutual communication and performs arithmetic-logical operations. Processor speed is measured in Hertz (or Megahertz or Gigahertz). Most famous manufacturers for personal computer processors are Intel and AMD.

**Cache** is a small capacity memory which allows quick access to data. By storing data from working memory in cache, the speed of communication between processor and RAM is increased. Microprocessors use three levels of fast cache, L1, L2 and L3, which are often used to store the used data.

**ROM (Read Only Memory)** is a type of permanent, internal memory that is used solely for reading. BIOS (Basic Input/Output System) is a program that is located in a separate ROM on the motherboard, and defines, as the name suggests, basic input/output system, is a good example of ROM. Please note that not all BIOS programs are stored in ROM.

**RAM (Random Access Memory)** is a working memory in which analyzed data and programs are stored while computer runs. It allows reading and writing data, and is deleted/cleared when the computer shuts down.

**Hard Disk Drive (HDD)** is a place for permanent data storage and data is not deleted/cleared when computer shuts down. Its features are, large capacity, faster performance in comparison to optical devices but slower in comparison to RAM and are used for permanent data storage. We can distinguish between internal and external hard drives.

**Floppy Disk Drive** is used for storing and reading data stored on a floppy disk. Disk capacity is 1.44 MB. Before memory stick and a wider usage of CD recorders, it was used as data carrier. Nowadays, memory stick has a memory capacity (in GB), and as mentioned, floppy disk 1.44, which means floppy is slowly moving towards history.
CD-ROM drive is used for reading CD media.

**DVD drive** is used for reading DVD discs. DVD disc capacity ranges from 4.7 to 18GB.

**Sound card** is a device used for sound creation and production through digital speakers.

**Graphics card** is responsible for image processing and displaying it on monitor. It has its own graphics processor and memory. Image quality depends on the strength of these components.

**Modem** enables computer to communicate via telephone lines. We use it to connect computer to the Internet.

**Connectors** or **ports** are slots visible in the back and the front side of a computer.

**INPUT DEVICES:**

**Mouse** is an input device that facilitates work with the graphical user interface (GUI). The mouse transmits hand movements and the screen displays the cursor (mouse pointer) movements. They are divided to mechanical and optical (with respect to a transfer movement), and wired and wireless (with respect to connection).

**Trackball**, unlike a mouse, is not movable. Hand movements are transmitted to the screen by rolling the ball which is located on the upper side of the device.

**Keyboard** is used for data entry and issuing commands. They can also be wired and wireless.

**Scanner** is used to load data (like image, text etc.) from the printed material in paper form into a computer. The result of scanning is an image, but with special programs, if we scan the text, we can get a text as a result. Software used to recognize text from image is called text recognition tool. In some cases the programs supports various formats like pdf(s), image formats like jpeg, png, etc.

**Touchpad** is used for transmission of hand movements, but unlike working with a mouse, user is the one who determines the position of the cursor by touching the screen.

**Lightpen** enables handwriting on screen and can be used as a mouse. It requires appropriate monitor to fetch the input from the user.

**Joystick** is mainly used in computer games. Unlike a mouse, it has many buttons which allow control over game objects.
Microphone is a device that converts sound signals into electrical signals, which can later be stored on a computer. It is mainly done for recording sound from user, communication between players in online games, in combination with a web camera in videoconferencing, for converting voice into text on a computer (speech-to-text processing, e.g., textual files or emails, etc.)

Webcam is a camera that stores video signal in a format appropriate for video transfer over the Internet in real time.

Digital camera, unlike analog, stores photographs in digital format. It can be directly connected to a computer and photographs can be downloaded. Photograph quality is expressed in megapixels. More the megapixels better is the picture quality of the photograph. But on the other hand, more the megapixels for a picture more is the storage memory requirement.

OUTPUT DEVICES:

Monitor displays image from the computer, it enables us to see, work and control computer. In other words, working on a computer without monitor would be inconceivable. Common types of monitor, with regard to manufacturing technology, are the CRT and LCD. CRT monitors have been present on the market for a long time but other technologies are pushing them out. They are based on cathode tube technology. LCD monitors use liquid crystal technology. In comparison with CRT monitors, LCD monitors use less electrical energy, do not emit radiation and their price is higher. However due to smaller dimensions, LCDs are more attractive in design and supports better picture quality than CRTs. These advantages of LCDs over CRTs are pushing CRT monitors out of the market. Monitor size is expressed by the size of screen diagonal and measured in inches (" like 13", 15" etc.). Picture quality is expressed with the notion of resolution, which is a number of horizontal and vertical dots (pixels) (e.g. 1920 x 1080). Lately, the concept of LED monitors has also aroused.

Projector is a device used to project computer image or image from independent devices, such as DVD players, Blu-ray player, etc. on to canvas or a wall.

Printer is a device used for printing data from a computer onto a paper. We distinguish between local printer (connected directly to the computer) and network printer (connected directly to network using a network card). Also, printers differ according to print technology they use, dot matrix, laser, inkjet, thermal printer and plotter.

- **Dot matrix printers** are the oldest, with the lowest price of print per paper, they are slow, make a lot of noise while printing, and are mostly appropriate for printing text.
- **Laser printers** are similar to photocopy devices when it comes to technology. They have exceptional print quality, faster speed and quieter in comparison to Dot Matrix
printers. Downsides of laser printers are their high price and high price of toners.

- **Inkjet printers** have a high print quality (somewhat lower in comparison with laser printer), they are quiet while printing, and have low initial investment. Ink price, especially color ink, can cost as much as printer itself. Printing technology is based on ink dispersion from container onto paper.

- **Plotter** is used for printing large drawings (up to A0). They are extremely expensive and used only for professional purposes, such as designing firm for printing technical drawings (blueprints).

- **Thermal printer**, as its name states, leaves print on the paper by utilizing heat. They use paper that are sensitive to heat, feature small dimensions; they are quiet while printing and relatively cheap. They are usually used for printing receipts, and thus also called as POS printer (Printer Of Sale). Also, they are used as calculator printer and due to their small dimensions, as portable printer.

### INPUT AND OUTPUT DEVICES

**Storage devices**, due to necessity for writing and reading data, they are classified as input/output devices.

**Touch screen** (i.e. monitors that are sensitive to human touch) works as both an output device while displaying computer image, and an input device while receiving manual orders.

### TURN ON YOUR COMPUTER

1. Before turning on your computer is necessary to check the power supply, check that the cables are firmly plugged
2. The computer turns on by pressing the button 🍎 which is located on the computer case.
3. If necessary, enter the username and password.

### ICONS

The Start Menu is the starting point of the system. Through this menu you can access programs, open frequently used folders, configure settings on the computer, access the Help function, shut down the computer or log off...
The system can be restarted via Start menu by clicking the arrow next to the Shut Down button and then select the Restart command.

Icons are small pictures (pictograms) on a computer screen and they all represent programs, folders, files and shortcuts.

A double click on a program icon will start the appropriate program.

A double click on the folder icon will open a window that shows files and folders contained in that particular folder.

A double click on the file icon will start the appropriate program and open that file in an appropriate program that supports that kind of the file.

Shortcuts are files that point to other programs, program files or folders found somewhere on the computer. A double click on the shortcut icon will start either the appropriate program, or the appropriate file and corresponding program or appropriate folder.
BASIC ACTIONS WITH WINDOWS

You can have several windows opened at the same time, but only one will be active:

- The active window has a highlighted border and the inactive window is grayed out
- The opened window becomes active if you press the left mouse button on it, or
- The opened window becomes active if you press the left mouse button on its section on the taskbar
- on the taskbar

![Taskbar](image)

Fig. 2. Taskbar

We can move windows using the drag-and-drop method by pressing and holding down the left mouse button on the title bar, dragging the window to where you want to move it and release the mouse button.

RECOGNIZING DIFFERENT ELEMENTS OF A WINDOW: TITLE BAR, MENU BAR, TOOLBARS, STATUS BAR, SCROLL BAR.

![Window elements](image)

Fig. 20. Window elements
Window manipulation buttons are located in the upper right corner of the window’s title bar.

- The Minimize button – minimizes the window to the taskbar
- The Restore Down button – restores the window to the size before maximization
- The Maximize button – spreads the window over the entire desktop
- The Close button – closes the window

Dialog box

The dialog box is a specific type of window that offers choices related to a certain task. A user can confirm an action by clicking the OK button, or cancel it by clicking the Cancel button. Unlike regular windows, their size is generally fixed.
RESIZING THE WINDOW

Placing the cursor over the window border, the mouse pointer changes from a unidirectional arrow into a bidirectional arrow \(^\rightarrow\) \(^\leftarrow\), press and hold down the left mouse button and drag the mouse. Using this method you can resize the window according to your needs.

Switching between a number of windows opened:

- using the left mouse button to select and activate the desired window – this is possible only if the desired window is at least partially visible.
- using the left mouse button to select and activate the desired window from the taskbar – the selected window appears above all others and becomes active
- using the key combination **Alt + Tab** will open a pane showing all opened windows (Fig. 22). Hold down the Alt key and press Tab consecutively to move between opened windows. When the desired window is selected, release the Alt key.
USE THE MOUSE / KEYBOARD TO CARRY OUT ACTIONS

Select and move (one or more) icons

An icon is selected by a click on the icon it with the left mouse button. To select multiple icons at once:

- press and hold down the left mouse button, then pull the mouse across the icons and release the mouse button, or

Fig. 17. Select several icons using the above-mentioned method

- select an icon, press and hold down the Shift key, press the last icon in a row and release the Shift key (selecting consecutive icons), or
- press and hold down the Ctrl key and select the non-consecutive icons using the left mouse button.

Icons are moved via the drag-and-drop method – press and hold down the left mouse button over the icon, drag the mouse (with the icon) to a new location and release the mouse button (which places the icon in the new location).

In order to open an icon,

- double click on it with the left mouse button, or
- select it and press the Enter key on the keyboard

Shortcut is an icon with a recognizable arrow in the lower left corner. The shortcut links you to the specified file or program. It opens like any other icon; double-click on it with the left mouse button.

After selecting the icon, to perform some basic operations you can also use keyboard shortcuts, among which are the most popular:

- Copy Ctrl + C or Ctrl + c
- Cut Ctrl + X or Ctrl + x
- Paste Ctrl + V or Ctrl + v
Shift key is used in two ways:

- when about to enter capital letters: while this button is pressed, the entered letters will be capital letters; press the button again to go back to the small letters.
- when about to select multiple neighboring lines: select first row, press and hold the Shift key, select the last row you want to select and release the Shift key. Select several rows that are not in neighboring: press Ctrl (select first row, press and hold the Ctrl key while selecting other rows, and the Ctrl key is released).

**CORRECT PROCEDURE FOR TURNING OFF THE COMPUTER:**

The computer shuts down via Start menu, by clicking the **Shut Down** button.

**USING THE HELP FUNCTION**

The **Help** function can be accessed from the computer desktop, by pressing the **F1** key on the keyboard. **Windows Help and Support** opens with a search box in which you can enter the terms that are of your interest or you need help with. If you press F1 while in an active window or program (e.g. Microsoft Word), the **Help** function will relate to that program specifically. Another way to access the **Help** function is through the **Start menu → Help and Support**.

**Fig. 4. Shutting down**

**Fig. 5 Help function**
FILES AND FOLDERS

A file is a set of digital data. Each file has a name, an icon (assigned by the operating system and the type of application it is) and an extension. Files are placed within folders (for easier reference). To browse computers for files and folders you use Windows Explorer.

VIEW FOLDERS, DIRECTORIES.

Windows Explorer displays a hierarchical view of folders and files. To start Windows Explorer do one of the following:

- position the cursor over the Start button, press the right mouse button and select the command Open Windows Explorer, or
- from the Start menu select All programs, in the folder Accessories find and click Windows Explorer, or
- in the search box (within the Start menu), type Windows Explorer and click on it when it appears in the results, or
- by clicking on in the Taskbar, or
- by clicking on the Windows Explorer shortcut on the desktop

Sometimes when the window is not maximized, we do not see all information about the devices and folders. Then vertical and / or horizontal sliders appear that are used to view the entire contents of the window. Also, you can adjust the window size so that the whole height and / or length of the window is visible. The cursor (mouse pointer) is to be positioned on the edge of the window that we want to move, when the mouse pointer changes shape, press and hold the left mouse button, drag the edge of the window to the desired location and release the left mouse button (drag and drop method).

For changing both the height and width of the window at the same time, position the mouse pointer to any corner of the window you can, and use drag and drop method to the appropriate required size

Navigation pane (left side of the window) displays the entire folder structure. To expand maps press ; folders with are branched - expanded. If you wish to see the content of a certain folder, select it in the left pane and in the right part of the window the folder content will be displayed.

You can also navigate through folders displayed in the right part of the window using the left mouse button double click and the address bar.
RECOGNISE DIFFERENT FILE TYPES.

A file is defined by a name and an extension. The extension indicates the file type (text, multimedia, etc.) and tells the computer which application is appropriate for that file type.

File extensions of some commonly used files are,

- .exe – executable files
- .sys, .dll - system file
- .tmp, .temp – temporary
- .rar, .zip, .7z – compressed files
- .jpg, .jpeg, .gif, .png – image type
- .mp3, .wav, .wma – audio file
...video - multimedia file
- .txt, .odt, .doc, .docx – text files
- .ods, .xls, .xlsx – spreadsheet files
- .odp, .ppt, .pptx – presentation files
- .dbf, .mdb, .accdb – database files
- .pdf (Portable Document Format) - documents with some format
- .htm, .html, .asp, .aspx, .php – web

For easier identification, common file types have their own distinctive icons, as mentioned in the previous section.

Option view

You can choose among available views using the button found on the window toolbar,

Extra Large Icons
Large Icons
Medium Icons
Small Icons
List
Details
Tiles
Content

Fig. 32. View files

FILE ATTRIBUTES

To change a file/folder status, you need to access the file/folder attributes. Press the right mouse button over the file and select Properties from the quick menu. In the lower part of the dialog box there are options for Read Only and Hidden. If you select the Read only attribute option, the file can be opened and changes can be made, but when you try to save the file you will only get the Save As dialog box. Saving the file is possible only with a different name and the original file will not be changed due to the Read Only attribute.

If you select the Hidden attribute, the file or folder will become invisible in Windows Explorer, provided that the OS is set not to display hidden files or folders. This option is found in
Windows Explorer with path, Choose tools → Folder option → tab "View", the option is called “Show hidden files and folders".

- Hidden files and folders
  - Do not show hidden files and folders
  - Show hidden files and folders

If marked, hidden files and folders will be visible in Windows Explorer, but they will also be transparent and if this option is not marked, files or folders will be invisible, therefore hidden. When you have selected the desired attributes, you confirm them by clicking the **OK** button.

**Fig. 31.** Dialog box Properties – option Hidden is marked

File extensions of some frequently used files are:

- .exe – executable files
- .sys, .dll - system file
- .tmp, .temp – temporary
- .rar, .zip, .7z – compressed files
- .jpg, .jpeg, .gif, .png - image type
- .mp3, .wav, .wma – audio file
- .avi, .wmv, .mpg, .mp4 – video - multimedia file
- .txt, .odt, .doc, .docx – text files
- .ods, .xls, .xlsx – spreadsheet files
- .odp, .ppt, .pptx – presentation files
- .dbf, .mdb, .accdb – database files
- .pdf (Portable Document Format) – documents
- .htm, .html, .asp, .aspx, .php - web
Sorting files

Files can be sorted (Arrange by) according to name, size, type and creation date.

![Sorting files](image)

**COPY, MOVE FILES AND FOLDERS**

To copy files/folders via explorer, open **Windows Explorer** and follow the steps,

1. In the navigation pane, find and select the file/folder you want to copy
2. Press the right mouse button and from the **Organize** menu choose **Copy** (or shortcut, **Ctrl + C**)
3. Via navigation pane, find and select the folder you want to copy the file or folder into
4. Press the right mouse button and from the **Organize** menu choose **Paste** (or shortcut, **Ctrl + V**)

Copying using the drag-and-drop method,

1. Select the file/folder you want to copy
2. Over the selected file/folder, press and hold down the mouse button then press and hold down the **Ctrl** button
3. Drag the mouse pointer over the file or folder to a new location
4. Release the mouse button and after that, release the **Ctrl** key. The file or folder is pasted to the new location.

To move files/folder using the explorer, open Windows Explorer and:

1. In the navigation pane find and select the file/folder you want to copy
2. Press the right mouse button and from the **Organize** menu, use the **Cut** option (or shortcut, **Ctrl + X**)
3. Via navigation pane, by using the cursor, position cursor over the place you want the content to be copied to
4. Press the right mouse button and from the Organize menu choose Paste (or shortcut, Ctrl + V)

To move files/folders via the drag-and-drop method use the same steps as for copying, not including the use of the Ctrl key.

**CREATING A FOLDER AND SUBFOLDER**

To create folders on the desktop, press the right mouse button on the desktop and from the quick menu choose the commands New → Folder → enter name → press Enter key.

![Empty folder icon](image-url) ![Folder icon with content](image-url)

**Fig. 28. Empty folder icon**  **Fig. 29. Folder icon with content**

To create a subfolder using Windows Explorer in the navigation pane (left), select the folder you want to create a subfolder in, and on the toolbar choose: New Folder → enter name → press Enter key, or press the right mouse button in the right part of the window and choose: New → Folder → enter name → press Enter key.

Create a new folder in the Music library:

- open Windows Explorer
- open the Music library
- press the New Folder button on the window address bar
- enter a name for this folder

![Create a new folder](image-url)

**Fig. 25. Create a new folder**
DELETE FILES AND FOLDERS

Delete files and folders by moving them into the Recycle Bin via,

- **Windows Explorer:**
  - in the navigation pane, select the location of the files/folders you want to delete. Then in the right window, select the files/folders you want to delete. From the Organize menu choose **Delete**.
  - press the right mouse button over the file/folder and from the quick menu choose **Delete**.

- **Drag-and-drop method:**
  - press and hold down the left mouse button over the file/folder you want to delete, then drag the mouse cursor to the Recycle Bin and release the mouse button.
  - Select the file/folder you want to delete and press the **Delete** key.

To restore deleted items from the Recycle Bin:

Deleted items (like files, folders, shortcuts, etc.) can be restored from the Recycle Bin to their original location on the computer before deletion. After opening the Recycle Bin, by double-clicking on the Recycle Bin icon, use the following commands on the toolbar:

- **Restore all items** – restores all items from the Recycle Bin to their original location on the computer.
- **Restore this item** – to make this command available, first select the file/folder you want to restore.

![Fig. 35. Recycle Bin](image)
Empty the Recycle Bin,

- via Recycle Bin window toolbar – the **Empty the Recycle Bin** command permanently deletes files/folders from the computer, or
- press the right mouse button on the Recycle Bin icon found on the desktop – from the quick menu choose the **Empty Recycle Bin** command
SIMPLE APPLICATIONS

USE A COMMON APPLICATION TO CREATE A NEW DOCUMENT

Notepad

The Notepad is a simple text editor with limited options for text formatting.

The Notepad can be accessed via Start menu and then clicking on All Programs → Accessories → Notepad.

![Fig. 30. Notepad](image)

Run an application:

- on the Start menu, click All Programs and from the Microsoft Office folder, select Microsoft Word 2010
- use the Search command – like by entering the word "word" in the search field and select Microsoft Word 2010 from the offered search results
- double-click the Microsoft Word 2010 application shortcut usually found on the computer’s desktop

Close an application:

- click the Close button placed on the window’s title bar
- open the File menu and choose the Exit command
- use the keyboard shortcut: Alt + F4

Open an existing document:

- on the File menu, choose the Open command
- use the keyboard shortcut, Ctrl + O

Close a document:

- on the File menu, choose the Close command
- use the keyboard shortcut, Ctrl + W
Create a new document:

On the File menu, select the New command. If you want to create a new blank document, select the Blank Document template and confirm selection by pressing the Create button. You can also create a new document by using the keyboard shortcut Ctrl + N.

Create a new document based on a template

If you want to write a fax, select the New command on the File menu and then choose any of the offered templates from the Sample Templates folder. Another way of using templates is by searching the Microsoft Office Online and downloading the desired template to your computer.

ENTER CONTENT IN A DOCUMENT

Navigation within a document by:

- Insertion point - place where the cursor is flashing
- Home key - places cursor at the start of line where you are positioned
- End key - places cursor at the end of line where you are positioned
- PageUp/PageDown keys - place cursor one page up/down
- Keys with arrows - move insertion point one row up or down or one character to the right or left
- Via mouse - press the left mouse button anywhere in the text; or double-click the left mouse button to position anywhere in the blank document (part without text)
- Enter key - places cursor in a new line or a paragraph
- Space key - enters a space between characters or words

* Shift key – press and hold down to type letters in upper case
* Caps Lock key - click it to enter letters in upper case while typing. Return to typing in lower case by again clicking the Caps Lock key

There are several rules that should be followed when entering text in a document:

- after punctuation signs (like, .;:;? !), press the Space key to enter space
- use a space before and after the brackets ( ), quotes " and dashes -
- do not use several spaces in a row
- use the Enter key to go to next paragraph
- if a sentence begins with a new line of the same paragraph, use Shift + Enter
- to move to a new page (and the current page is not filled) use the key combination Ctrl + Enter
INSERT SYMBOLS OR SPECIAL CHARACTERS

To insert symbols into text, choose the Symbol tool on the Insert tab. If the desired symbol is not displayed among the ones offered, select the More Symbols option.

![Symbol button](image1.png)

**Fig.9. Symbol button**

![Symbol dialog box](image2.png)

**Fig.10. Symbol dialog box**

SHOW/HIDE NON-PRINTING FORMATTING CHARACTERS

When editing a document, various characters that are not printed, but facilitate control over the edited text, can be visible on the screen. Showing or hiding them is done via the Home tab by selecting the following tool.

Some of the characters that are not shown are:

- Spacing ·
- Section ¶
- Tab →
- Page Break ———Page Break———

When formatting text and paragraphs, first select the text you wish to apply formatting to and then select the desired formatting tool.

Font and font size can be changed via the Font group located on the Home tab. By pressing the arrow within the Font field, a drop down menu opens from which you choose one of the offered fonts; within the Font Size field you change the selected text size.

Basic text formatting includes Bold, Italic or Underline. Mentioned formatting tools are located in the Font group on the Home tab and are activated by selecting the following icons:

- selected text is displayed in bold (key shortcut Ctrl + B)
- selected text displayed in italic (key shortcut: Ctrl + I)
- selected text is displayed underlined (key shortcut: Ctrl + U)

Change the font color by selecting the icon from the Font group on the Home tab. Another way to change the font color is to click the right mouse button, select the Font command from the quick and in the Font dialog box from the drop-down menu choose the appropriate color for the selected text. Your color choice is confirmed by clicking the OK button.

![Font dialog box](image)

**Fig.16. Font dialog box – change font color menu**

To align the text use tools from the Paragraph group on the Home tab:

- **Align Text Left** – aligns text to the left
- **Center** – aligns text centrally
- **Align Text Right** – aligns text to the right
- **Justify** – aligns text on both sides

The whole paragraph formatting can also be done via the Paragraph dialog box. To open it, just click the button in the bottom of the Paragraph group on the Home tab.
INSERT OBJECTS

The Illustrations group on the Insert tab contains tools to insert various objects like, Picture, ClipArt, Shapes, SmartArt graphics and Screenshot (screen image as taken with the Print Screen key).

INSERT PICTURE

To insert a picture, choose the Picture icon found in the Illustrations group on the Insert tab. Insert Picture dialog box opens where you select the image you want to insert. Once you have chosen an image (navigate to the desired picture by using Look In field within Insert Picture dialogue box), double-click it or confirm selection by pressing the Insert button.

To insert a picture from a web site, simply copy and paste it into your document:

1. click right mouse button over image on the website,
2. a quick menu opens where you select the Copy Image command,
3. position Insertion Point within the document
4. paste image using the Paste command from the quick menu (or by shortcut, Ctrl + V)
Change picture size

To resize an image, you first need to select it. The Picture Tools tab appears in the Ribbon group. On the Format tab in the Size group, you can change height (Height field) and width (Width field) and by using the Crop tool you can remove (cut) unnecessary parts of a picture.

![Size group on the Picture Tools tab](image)

Choosing this button in the Size group, a Layout dialog box will open. If the Lock Aspect Ratio option is enabled, in order to preserve image proportionality, changing one dimension (height or width) will automatically change the other one. To change specific image dimensions, this option must be disabled (checked off).

SAVE FILES IN DIFFERENT FORMATS (DOC, TXT, RTF, HTML).

Save document

If the document is saved for the first time, select the Save As command on the File menu. In the Save As dialog box specify the location where the file will be saved by using the Save in field and by entering the file name in the File Name field. For every subsequent saving, it is enough to choose the Save command.

If the file has been previously saved, simply click the Save command on the File menu. Saving can be done via keyboard shortcut Ctrl + S or via clicking the floppy disk shaped icon located under the Quick Access Toolbar.

To save a document under a different name, select the Save As command on the File menu. In the Save As dialog box enter a new file name in the File Name field. The new name will appear on the window’s title bar. Afterwards, for every subsequent file saving it is sufficient to use the Save button under the Quick Access Toolbar or the keyboard shortcut Ctrl + S.

If you want to save a document as another file type, first select the Save As command on the File menu. In the Save As dialog box, click on the Save As Type drop-down menu and select the desired type. If you want to create a template, select Word Template (*.docx). To save a document in a format compatible to work with older versions of applications, select Word 97-2003 Document (*.doc).
PRINT OUTPUTS

Change document orientation: Portrait, Landscape

In the Page Setup group on the Page Layout tab, select the Orientation button. You are offered a choice of vertical (Portrait) or horizontal (Landscape) orientation.

WORKING WITH MARGINS

Modify document margins by clicking on the Margins tool in the Page Setup group on the Page Layout tab. If the offered margin settings (Normal, Wide, etc.) do not match our needs, choose the Custom Margins option.
By clicking on the Custom Margins option, the Page Setup dialog box opens. On the Margins tab enter values for all the margins: Top, Bottom, Left and Right.

In the Page Setup group on the Page Layout tab, choose the Size button to adjust the print out paper size.

HOW AND WHEN TO USE PAGE BREAK

After you have filled a page with text, Microsoft Word automatically changes to a new page. If the page has not been filled and you want to position onto a new page, instead of clicking the Enter key continuously, insert a page break.

To insert page break, use the Page Break icon located in the Pages group on the Insert tab or via keyboard shortcut Ctrl + Enter.

To remove page break, first select the Show/Hide tool on the Home tab, then select page break character and press the Delete key.
Print settings and printing

Print document:

- via File menu, by selecting the Print command
- via keyboard shortcut Ctrl + P

![Fig.76. Print settings](image)

Number of copies

If you want to print more than one copy of a document, specify the number of copies within the Copies field.

Print range

- Print All Pages – use this option to print out the entire document
- Print Selection – prints only selected range of a document
- Print Current Page – prints only the page on which you are positioned (on which cursor blinks)
- Print Custom Range – prints user-defined page range
- Document preview – on the right side of the screen, the printing document preview is displayed

![Fig.77. Print range](image)
Printing

A document can be printed by pressing the Print icon after you are done editing.

Program for printing control

If you want to check which document is getting printed currently, from the Start menu select Devices and Printers and right-click on the printer icon and from the quick menu select the See what’s printing command.

To stop the current document from printing, press the right mouse button over the document name in queue and from the quick menu select the Pause command. To continue printing the document, choose the Resume command. If you want to stop printing the document, from the quick menu click on the Cancel command and confirm the action by clicking the Yes button.
INTERNET BASICS

UNDERSTAND WHAT THE INTERNET IS.

Internet ("network of all networks") is a global system comprised of interconnected computers and computer networks, which communicate by means of using TCP/IP protocols. Although, in the beginning, it emerged from the need for simple data exchange and today it affects all the domains of our society. For example:

- **Economy**: Internet banking (in form of paying bills, transferring funds, access to account, access to credit debt, etc.), electronic trading (like stocks, various goods, intellectual services, etc.) and so on.
- **Socializing**: social networks (like Facebook, Twitter, etc.), forums, etc.
- **Information**: news portals, blogs etc.
- **Healthcare**: for diagnosing diseases, medical examinations (for people living on an island or other remote place, some examination, that requires a specialist, can be done remotely), appointing for medical examinations, the exchange of medical data between hospitals and institutes, surgery and remote surgery monitoring
- **Education**: universities with webinars (web + seminar) and distance learning, web sites with tutorials, expert advice, Ideas Worth Spreading @ www.TED.com, etc.

Internet really does have many applications and a huge social impact. Perhaps the most important trait is information exchange because information exchange among people enables collaboration. Collaboration of like-minded people in turn, lead to ideas and actions in real life, and coordinated actions of people results in social change.

**Internet** is a collection of millions of interconnected computers and computer networks that communicate via IP group of protocols (also abbreviated as, TCP/IP).

**WWW (World Wide Web, W3, Web)** is a networking service that allows you to search resources on the Internet. It consists of a multitude of mutually hyperlinked documents. WWW is one of the most used Internet services and it can be accessed via a web browser.
SOME COMMON PRE-REQUISITES FOR GOING 'LIVE' SUCH AS: PERSONAL COMPUTER, TELEPHONE CONNECTION, ISP ACCOUNT, E-MAIL, BROWSER SOFTWARE

**Bit rate** represents speed at which data is transferred through a modem (network). It is measured in bit/s (bits per second). bit/s is a measurement unit for speed of digital data flow through a network. It tells us how many bits can be transferred through a network in one second.

**Ways to connect to the Internet:**

- **Dial-up** Internet access method uses a modem (56k) and a telephone line.
- **Broadband** is characterized by a high-speed data transfer, giving permanent access to the Internet, and thus the increased risk of unauthorized access to the network or your personal computer.

**Connection methods:**

- **Mobile** - connecting by using a mobile network (like, GPRS, EDGE, UMTS, HSPA)
- **Satellite** - commonly used in parts of the world where there is no proper infrastructure and there is no other way of accessing the Internet
- **Wireless (Wi-Fi)** - data is transferred between computers by using radio frequencies (2,4 GHz) and the corresponding antennas
- **Cable** - connecting to the Internet through television cable network using a cable modem
- **Broadband** is characterized by a high-speed data transfer, giving permanent access to the Internet, and thus the increased risk of unauthorized access to the network or your personal computer. In the beginning of broadband Internet access, due to underdeveloped communication infrastructure, Internet providers charged data traffic but not time spent on the Internet (unlike dial-up Internet access). Today, in large cities, telecommunications infrastructure is developed, therefore Internet providers do not charge the time spent on the Internet or the amount of transferred data but they do charge access speed.

**ISP (Internet Service Provider)** is a company or an organization that provides Internet access for their users.

**E-mail** implies transmission of text messages via Internet. Using attachment, users can exchange files like images, multimedia, documents, etc. E-mail address consists of a username, @ sign ("at") and a domain name (e.g. mark.marich@ITdesk.info).
User authentication involves user identification, so he could gain access to a certain amount of content or data. For example, to check e-mail via browser, i.e. to access an account, it is necessary to enter user name and password. If required information is entered correctly, access is granted. Passwords should be kept confidential for security reasons. Password is a key (like a key to access your home or a car) that allows access. As you would not share your apartment or car keys with anyone, you should not share your password either. Nowadays, many people have home security doors with locks whose keys is difficult to copy, with the aim of blocking unauthorized home intrusion. Password should be created with the same caution. The more complex your password is, the harder it is to break through (crack it), therefore it is less likely that someone will gain unauthorized access to your data.

When choosing a password, it is advisable to use punctuation, numbers and a mix of uppercase and lowercase letters.

Web Browser is a program used to view web pages. The most popular browsers are Internet Explorer, Mozilla Firefox, Chrome, Safari, Opera.

Search Engine is used for information retrieval on WWW. Search engines keep the information on web pages (keywords, site popularity etc.). Search results are displayed in a list of proposed addresses, which we can access in search for desired information.

Most popular search engines are: Google, Bing, Yahoo, Ask.

UNDERSTAND THE TERM URL AND THE MAKE-UP OF A WEB ADDRESS.

URL (Uniform Resource Locator) is the address of a web resource (document) that is online. Integral parts of a URL are: protocol, server name, port number and location of the document on the server.

A web address consists of HTTP protocol, followed by a colon and two forward slashes (://) which separates the protocol from other elements: address, hostname, name of the folder in which the document is located and the document name. For example: http://www.itdesk.info/Web browsing and communication notes.pdf

Hyperlinks serve as a direct connection to the content on websites. By using hyperlinks, we can,
- come to another part of the currently displayed page
- get to another page within the same site
- come to a page on another site
- download files
- launch applications, audio or video, create a connection to the e-mail address (mailto)
ENTER A URL IN A WEB BROWSER TO ACCESS A WEB PAGE.

Opening a web browser

- double-click the left mouse button on the web browser shortcut, usually found on the computer desktop
- select Start menu ➝ All Programs ➝ Internet Explorer (or Mozilla Firefox)
- click on the browser icon located on the taskbar
- on the Start menu, enter the browser name in the Search box and then choose the browser from the result list

![Firefox Shortcut](image1.png)  ![IE9 Shortcut](image2.png)  ![Taskbar](image3.png)

**P.1. Firefox Shortcut**  **P.2. IE9 Shortcut**  **P.3. Taskbar**

Closing a web browser

- click on the manipulation button
- press the right mouse button over the program title bar, and from the quick menu select the Close command
- use the keyboard shortcut Alt + F4
- * in the File menu, choose the Exit command

* (IE9) To make this option available, it is necessary to turn on the Menu bar, then press the right mouse button over the program title bar, and from the quick menu select the Menu bar

Enter a website address into the Address Bar, and then click on ➝ (Go to) or press the Enter key.

![Google Address Bar](image4.png)

**P.4. Address Bar**

Display webpages in a new window or tab

A right-click on a hyperlink (link) will open a quick menu. Choose the Open in New Tab command to open the hyperlink in a new tab, or choose the Open in New Window command to open the hyperlink in a new browser window.

![Quick menu](image5.png)

**Fig. 5. Quick menu that opens by right-clicking the hyperlink**
If we have several tabs opened, while closing the Internet Explorer 9 application, a dialog box with the following options will appear:

- Close all tabs
- Close current tab

**Open new tab:**

- by using the New Tab icon located on the right from the opened tab
- by pressing Ctrl + T keys
- * via the File menu, by choosing the New Tab command

**Stop further Web page loading by:**

- clicking the Stop tool located on the right side of the Address bar
- pressing the Esc key
- * via the View menu, by choosing the Stop command

**Refresh Web page by:**

- clicking the Refresh tool
- when the right mouse button within the application window is pressed, a quick menu will appear from which you can select the Refresh command
- pressing the F5 key
- * via the View menu, by choosing the Refresh command

**Access the Help function via:**

- the * Menu bar, by using the Help menu
- the * Command bar, by clicking the Help button
- pressing the F1 key on the keyboard

* To make this option available, it is necessary to turn on the Menu bar and the Command bar
Set up a home page:

- By clicking on the **Tools** button 🌡️. A dropdown menu as shown in the figure will appear, from which you can choose **Internet Options**, or

  ![Fig. 7. Tools menu](image)

- The **Internet Options** command can be accessed via the **Tools** menu in the *Command bar* or the *Menu bar*

* Turn on the **Command bar** or the **Menu bar** by pressing the right mouse button over the program title bar, and select toolbars you want to show from the quick menu.

On the **Internet Options** General tab, within the **Home Page** group, enter a homepage address (like http://www.google.com). If you want to set several homepages (each will open in its own tab when you open the browser), write page addresses one below the other, and confirm the selection.

![Fig. 8. Internet Options dialogue box](image)
Delete browsing history

In the *Internet Options* dialogue box, check the *Delete Browsing History on Exit* option. By clicking on the *Delete* button, a new dialogue box will appear, *Delete Browsing History*, in which you can select items you want to delete.

Other ways to delete browsing history:

- choose the *Tools* button → *Safety* → *Delete Browsing History*
- the *Command* bar → *Safety* → *Delete Browsing History*
- the *Menu* bar → *Tools* → *Delete Browsing History*
- keyboard shortcut: *Ctrl* + *Shift* + *Del*

*Fig. 9. Delete Browsing History*
USE A WEB BROWSER, USING URL’S, HYPERLINKS, IMAGE LINKS TO NAVIGATE BETWEEN WEB PAGES.

Activate hyperlink

Position the cursor over a hyperlink (link). When the cursor is over the hyperlink, it will change its shape to ![hand](https://example.com/hand.png). Click on the hyperlink to activate it.

Move back and forth among the already visited pages:

- by clicking on the navigation arrows, Back and Forward in the upper left window corner
- via keyboard shortcuts Alt + Left arrow or Alt + Right arrow
- right click on your browser desktop and select the Back or the Forward command

Open the list of visited web addresses

Click on the arrow ![arrow](https://example.com/arrow.png) in the Address bar, in order to open a list of visited addresses

![Fig. 12. List of visited web addresses - through Address bar](https://example.com/diagram.png)

Click the Favorites icon ![favorite](https://example.com/favorite.png) and choose the History tab.

![Fig. 13. History tab](https://example.com/diagram.png)
Adding web sites to Favorites, Bookmarks

If you want to "remember" a site, so that you do not have to search for it again later, you can add it to favorites:

1. load the page you want to add to favorites
2. click on the Favorites button and select the Add to Favorites command
3. confirm the proposed name, or enter a new favorite name
4. using the Create in option, you can determine to which folder page the address will be added
5. via the New Folder button you can create a new folder to store favorites in
6. at the end, click the Add button to confirm the selection

The other way to bookmark a page: * Menu bar → Add to Favorites button

Browse bookmarked pages:

- click on the Favorites icon  → Favorites tab
- via the Favorites menu, from the * Menu bar
Organize bookmarked pages into folders

On the Favorites menu, select the Organize Favorites command. The Organize Favorites dialog box will open, in which you can reorganize bookmarked pages - move them into an existing or a newly created folder, rename or delete.

Dialog box options are:

- **New folder** – creates new folder
- **Move** – moves site to selected folder
- **Rename** – rename folder or site
- **Delete** – deletes folder or site

*Fig. 16. Organize Favorites dialogue box*

Delete a bookmarked page:

- use the Delete command in the Organize Favorites dialog box, or
- in the Favorites menu, press the right mouse button on the page that you want to delete, and from the quick menu select the Delete command

Move a bookmarked page, via the Organize Favorites dialog box:

- using the drag and drop method, drag a bookmark to a desired folder, or
- after you have selected a page, click the Move button, and then select the destination folder
E-MAIL BASICS

UNDERSTAND WHAT E-MAIL IS.

An e-mail is a text message transfer service via Internet. It is one of the most common forms of communication on the Internet when it comes to written forms. E-mail address consists of a username, the sign @ ("at") and the name of the email server where the e-mail message will be delivered to before it is sent further to the receiver. (E.g. mark.marich@gmail.com).

Benefits of the e-mail:

- speed - one of the advantages of the electronic mail is certainly the speed which implies the possibility of an immediate delivery and prompt response,
- cost - compared to the traditional mail (especially international traffic), it is quite cost effective,
- various options - reading, storing, sending, transmitting, receiving confirmation, delaying of sending etc.
- non repudiation - both the sender and receiver can't deny that they have sent or received that mail respectively, since mail once sent or received is a permanent action (until done manually from the inbox). This works like a record with the parameters like date and timestamp of the mail that is needed to verify the record. Mails are thus, generally used more often than other communication channels officially.

Rules of decency (netiquette):

- e-mail is not secure - do not send confidential information without encrypting it
- if you forward a message, do not change the content of the forwarded message; if you quote some parts - name the author
- do not send chain letters
- do not use capital letters - in the Internet communication, it is regarded as shouting
- use emoticons with a measure
- use short and precise titles
- check your spelling and grammar
- if you are sending a copy of a message to another e-mail address, indicate that by entering the email address in CC (Carbon Copy) field

Attachment size limit

E-mail is not intended for sending large amounts of data (for that use File Transfer Protocol, FTP). Most server administrators and Internet service providers set limitations on the message overall size (content + attachment). Google has also set the maximum attachment size in Gmail account to 25 MB (NOTE: this information is a subject of change).
UNDERSTAND THE TERMS: ISP, E-MAIL ACCOUNT, JUNK MAIL, VIRUS.

ISP (Internet Service Provider) is a company or an organization that provides Internet access for their users.

Malicious software (Malware) is a software which infiltrates the operating system in an imperceptible manner and causes some kind of damage. Malicious software includes,

- **Virus** is a malicious program with the auto-replicating ability. It searches another file in the computer trying to infect it, and its ultimate goal is to spread out to other computers. Depending on the malicious code it contains, the virus causes more or less damage to your computer. Virus is generally spread by infected files in form of e-mail attachments, infected files on removable media etc.
- **Worms** are viruses, which have the ability of auto-replication but they cannot infect other programs. Usually their purpose is to take control of your computer and allow remote access to the worm programmer by, so-called, “opening backdoor”
- **Trojan horses** can be presented in the form of games or files in an e-mail attachment. They require you to launch the install application, usually to enable remote control of your computer
- **Spyware** is a program which collects data about the computer user without user authorization
- **Adware** is a program that uses collected data about the user to intrusively display advertisements. It usually manifests through many pop-up windows
- **Hoax** is a false message spread via e-mail with an aim to congest Internet traffic, or to deceive an e-mail recipient

Antivirus program is used to identify and remove malicious software. It needs to be updated regularly, i.e. download new virus definitions (the best way is to set it to update automatically when connected on Internet). Otherwise, antivirus program becomes useless because it cannot detect new types of malware.

Firewall is a program (or a network device), which is used to control authorized access, and protect against unauthorized computer or network access.

For more, please refer to the handbook Basic Concepts of ICT, chapter: Protection when using ICT (link: [http://www.itdesk.info/handbook_basic_ict_concepts.pdf](http://www.itdesk.info/handbook_basic_ict_concepts.pdf)).

The term "spam" stands for an unsolicited, mass-distributed e-mail (in form of advertisements, information on topics to which you are not subscribed to, false private messages, etc.). Spam can contain spywares, viruses, or similar malicious programs. Tips against such type of attacks are,

- Do not leave your private e-mail addresses on unverified Internet sites
- Create a temporary e-mail address that you can use to register on unverified sites
Specialized programs, called **anti-spam softwares** can protect you from spam, and if you still receive messages from unknown senders, especially with attachments, it is best to delete such a message without opening.

The term **phishing** refers to a form of fraud in which people impersonate others, using forged e-mail messages and web sites in order to acquire sensitive information (like credit card numbers, passwords, etc.).

**USING E-MAIL SOFTWARE**

Microsoft Outlook can be opened like any other Microsoft Office program:

- by clicking on the shortcut usually found on computer desktop or taskbar, or
- via Start → All Programs → Microsoft Office → Microsoft Outlook.
- or by searching it directly via search option in windows home menu.

The program can be closed by using manipulation button located in the upper right window corner, or by using the **File** menu → **Exit**.

You can preview a message by pressing the left mouse button on the message, or open the message by double-clicking it with the left mouse button.

Close a message by pressing the manipulation button found in the upper right window corner, or by using the **File** menu → **Close**.

**Create a new electronic message**

In order to create a new electronic message, choose the **New E-mail** tool on the **Home** tab.

The recipient e-mail fields:

- **To** field - the standard field for the e-mail address of the recipient.
- **Cc** field - Carbon copy - field for the e-mail address of the recipient who will receive a copy of the message; if you put the address of the recipient in the Cc field, it will be visible to other recipients.
- **Bcc** field - Blind carbon copy - when you put the recipient's address in the Bcc Field, it will not be visible to other recipients.
- **Subject** field - Enter the message title.
Copy selected text from another source to the message:

- you can use the Cut or Copy commands (in the source document or page) from the quick menu (to summon the quick menu press the right mouse button), and then use the Paste command within the body of the message
- use keyboard shortcuts Ctrl + X (Cut), Ctrl + C (Copy) and Ctrl + V (Paste).

Fig. 29. Example of e-message

Message attachment (files attached to an email message)

Attachments are inserted via the Message or the Insert menu, by clicking on the Attach File tool. After selecting the file(s) you want to insert, click the Insert button to confirm.

To remove an attachment: select the attached file you want to remove, and then press the Delete key or right-click it and from the menu choose the Remove option.
E-mail draft

Message drafts are, by default, automatically saved to the Drafts folder every 3 minutes. If you want to save it:

- Use the Save command, on the File menu
- Press the Save button, on the Quick Access Toolbar

Copy selected text from another source to the message:

- you can use the Cut or Copy commands (in the source document or page) from the quick menu (to summon the quick menu press the right mouse button), and then use the Paste command within the body of the message
- use keyboard shortcuts Ctrl + X (Cut), Ctrl + C (Copy) and Ctrl + V (Paste).

![Fig. 43. An e-mail](image)

REPLY TO OR FORWARD AN E-MAIL.

Press the Reply button, located on the Home menu, within the Respond group, to reply to the message sender.
Press the **Reply to All** button located on the **Home** menu, within the **Respond** group, to reply to the message sender and to all recipients of the message.

Forward a received message using the **Forward** tool located on the **Home** menu, within the **Respond** group. A forwarded message contains all the received attachments, and they can be removed or you can add additional files. Subject of the forwarded message begins with "Fw:" but can be changed.

**Open attachments**

Attachments inserted into received messages can be saved on the local computer. You can left-click the attachment in order to view the attached file, or you can right-click the attachment, choose the **Save As ...** command, and save the attached file on the local disk.

**Print message**

Select the **Print** command, from the **File** menu. A message can be reviewed before printing by using **Print Preview** and changes can be made before printing. To directly print the message, click the **Print** button.

**ADDRESS BOOK**

Click on the **Contacts** folder in the lower part of the Navigation Pane (on the left side of the screen). To enter a new contact, in the **Home menu**, within the **New** group, click on the **New Contact** button.

![Fig. 40. Create New Contact](image)

In the contact form that opens enter the contact data:

- Full Name
- Company
- Job title
- E-mail, etc.
P.41. Contact form

You can add a new contact directly from an email message. Right-click on the message from the new contact, and from the quick menu select the Add to Outlook Contacts command in order to add the contact from an email message sender to the Address book.
TERMS OF USE

All freeware programs and services listed on the ITdesk Home Web site at ITdesk.info are the sole property of their respective authors. Microsoft, Windows, and Windowsxxx are registered trademarks of Microsoft Corporation. Other registered trademarks used on the ITdesk Home Web site are the sole property of their respective owners. If you have questions about using or redistributing any program, please refer to the program license agreement (if any) or contact: info@itdesk.info.

These sites contain links to other web sites or resources. ITdesk.info team is not responsible for the text and / or advertising content or products provided on these sites / resources, as is not responsible for any content that is available through them, nor for the possibility of the inaccuracy of the content. Use links at your own risk. Also, ITdesk.info team does not guarantee:

- that the content on this web site is free of errors or suitable for any purpose,
- that these web sites or web services will function without error or interruption,
- would be appropriate for your needs,
- that implementing such content will not violate patents, copyrights, trademark or other rights of any third party.

If you disagree with the general terms of use or if you are not satisfied with the sites we provide, stop using this web site and web services. ITdesk.info team is not responsible to you or to any third party for any resulting damages, whether direct, indirect, incidental or consequential, associated with or resulting from your use, misuse of this web site or web services. Although your claim may be based on warranty, contract violation or any other legal footing, regardless whether we are informed about the possibility of such damages, we shall be released from all liability. Accepting the limitations of our responsibilities is a necessary prerequisite of using these documents, web pages and web services.

Please note that all stated software in this or other documents published on ITdesk.info is stated only for educational or exemplary purposes and that we in any case or manner do not prefer these software over other, similar software not mentioned in the materials. Any statement that would suggest that we prefer some software over other, mentioned or not mentioned in materials, will be considered as false statement. Our direct and unconditional support have only open source software that allow users to become digitally literate without barriers, use a computer and participate in the modern information society.

Please note: the instructions in this handbook are for the operating system Microsoft Windows 7 and software Microsoft Office 2010. It may be small and significant deviations in other versions.
ITdesk.info – project of computer e-education with open access

Publisher:
Open Society for Idea Exchange (ODRAZI), Zagreb