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Preface 

 

Today's society is characterised by rapid growth and development of the 

information technology (IT), which resulted in a great dependence of this society, 

in the broad sense, on every person's knowledge about and competencies in the 

IT area. However, even though this dependence is growing from day to day, the 

human rights to education and information haven't yet spread to the IT area. 

Problems appeared which influence the entire society, create obstacles and bring 

people further away from the main reason and motivation for progress, an 

opportunity. Nowadays, being a computer-illiterate person means being a person 

who is unable to participate in the modern society, a person without opportunity. 

In spite of the recognition from the European Commisson, UNESCO, OECD and 

other relevant institutions of the necessity and usefulness of the computer 

literacy, there are still groups of people for whom it remains difficult to access 

elementary computer education (e.g. people with disabilities and learning 

difficulties, workers, migrants, unemployed people, people living in distant places 

without access to computer education). 

This manual, along with the rest of the material published on the website 

ITdesk.info, represents our contribution to the realisation and the promotion of 

the human rights to education and information in the IT area.  We hope that this 

education program will help you to master basic computer skills and we wish you 

to learn as much as possible, and thus become an active member of the modern 

IT society.  

 

Sincerely, 

ITdesk.info team  
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1. SLIDE MASTERS AND TEMPLATES 

1.1 SLIDE MASTERS 

Slide master is the most important command in the „slide hierarchy“. All the formattings 
applied to the Slide master will reflect on all other slides in the presentation. You can also 
edit individual layouts, so that all the slides in the presentation with a certain layout will 
share the same formatting.  

 

Insert a new slide master  

Go to the tab View and select Slide master from the group Master Views. This will change 
the view of the interface and the available commands for the slide master will appear. In 
this view, it is possible to edit only the format, and not the content of the presentation.  

 

 

 

The first slide in the menu on the left (slide pane) is the slide master. All the changes 
made on this first slide will reflect on the other layouts below it. For example, if you 
change the background of the slide master, that same background will appear on all the 
layouts as well.  

 

Edit slide master layouts like: font, bulleted list format, background color and fill effects, 

placeholder position, placeholder deletion 

Font -> it can be edited like in any other case. Select the title or one of the levels on the 
slide master, right-click and select Font. 

Bulleted list format: select the list on the slide master and go to Home -> Paragraph -> 
Bullets to edit it.  

Background color and fill effects: click inside the desired element and go to Format Shape 
Styles -> Shape Fill. The figure below shows a fill effect in the title box.  
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Placeholder position: when a placeholder is selected, there will appear arrows that can be 
used to reduce, expand, or move the placeholder by simply pulling it in a certain direction.   

Placeholder deletion: select the placeholder and press DELETE. 

 

Apply a custom slide master to specified slides 

When you click on View -> Master Views -> Slide master, the slide master will appear on 
the left, and below it will appear different layouts. The slides  below the Slide master are 
the only layouts to which you wish to apply the slide master's formatting. If you prefer 
not to apply the slide master's formatting to a certain layout, or a group of slides which 
are using that layout, then you have to remove the layout . After that you can add layouts 
with custom formattings to the slide master. 

 

1.2 TEMPLATES 

 

Create a new template, theme 

Go to File -> New -> Blank presentation and click on Create.  

After that, go to View -> Master Views -> Slide master and edit the slide master and the 
layouts.  

When you are done with the editing, go to Save as and save the presentation as a 
template (.potx).  

You can create a theme by applying the desired formattings to any slide in the 
presentation, going to Design -> Themes and clicking on More. 
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After that, click on Save Current Theme. 

 

Modify a template, theme 

Go to File –> New and select a template/theme.  

  

 

Make the desired changes on a template/theme and click on Save as. 

Depending on whether you are saving a template or a theme, select PowerPoint 
Template or Office Theme. 
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2. GRAPHICAL OBJECTS 

2.1 FORMATTING DRAWN OBJECTS 
 

Apply background fill effects to a drawn object  

Apply a transparency effect to a drawn object 

Apply a 3-D effect and settings to a drawn object  

 

Select an object and right-click. Select Format Shape. 

  

 

 

Pick up a style from a drawn object and apply it to another drawn object 

This action can be done by using the commands Pick up Object Style and Apply Object 
Style. If they are not available on the ribbon, you can add them in File -> Options -> 
Customize ribbon. Select the object from which you want to pick up the style and click on 
Pick up Object Style.After that, select the object to which you wish to apply the style and 
click on Apply Object Style. 

The other option is to use CTRL + SHIFT + C to pick up and CTRL + SHIFT + V to apply the 
style. 
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Change the default formatting for new drawn objects 

In order to make it possible to apply a predefined formatting to new drawn objects, first 
you need to define the formatting. Add an object as an exemplary object and define its 
layout by modifying the elements such as color, fill effects, transparency, etc. When you 
are done with formatting the object, select it, right-click on it and select the option Set as 
Default Shape.  

If you add a new object now, it will have the same formatting as the exemplary object.  

 

2.2 FORMATTING PICTURES,  IMAGES 

 

Adjust picture, image brightness and contrast 

Select a picture. An extra Format tab will appear. Select Corrections in the group Sharpen 
and Soften and then choose the desired Brightness and Contrast in the drop down menu.  

 

 

 

Display a picture, image in grayscale, black and white, washout format  

In order to insert a picture in the washout format (if you want the washout format to 
appear on all the slides, you will need to insert the picture onto the slide master), go to 
Insert -> Images -> Picture and find the desired picture. Then you can edit the picture as 
you wish. In the end, it is necessary to move the picture to back. This can be done by 
selecting the picture, going to Format -> Arrange-> Send Backward -> Send to Back. 
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To view a picture in a diferent color (including greyscale or black and white), select the 
picture and then go to Format-> Adjust->Color and choose the desired Saturation of 
color, Color tone or Recolor a picture. 

Ir order to change the color of all the slides, you need choose the desired color on the tab 
View in the group Color/Grayscale. It is important to know that this last modification does 
not apply during the presentation. 

 

  

 

 

Change colors in a picture. Restore original colors in a picture 

To restore the original colors, click on Format -> Adjust-> Reset Picture. 
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2.3 HANDLING GRAPHICAL OBJECTS 
 

Display, hide ruler, grid and guides. Move guides. Turn on, off snap objects to grid  

Go to the tab View. In the tab Show, you will find the options to hide/show the ruler, the 
gridlines and the guides. Once shown, the guides can be moved if you select and drag 
them in the desired direction.  

The option of allignment of objects to the grid can be turned on/off by clickling on the 
arrow in the tab Show and selecting or deselecting Snap objects to grid in the dialog box. 

 

 

 

 

Position a graphical object (picture, image, drawn object) on a slide using specified 

horizontal and vertical co-ordinates 

Select a picture, right-click and select Size and Position. In the category Position, you can 
define specific coordinates.  
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Distribute selected graphical objects horizontally, vertically relative to a slide 

Select objects and go to Format -> Arrange ->  Align. First select Align to Slide, and then 
Distribute Horizontally, Distribute Vertically or another type of alignment.  

 



ITdesk.info – project of computer e-education with open access  

ITdesk.info is licensed under a Creative Commons Attribution-  

Noncommercial-No Derivative Works 3.0 Croatia License   9/31 

 

 

Crop a graphical object 

Select the picture and go to Format -> Size -> Crop. You can choose from predefined 
shapes in the drop down menu, or you can click on Crop and make it manually.  

 

This option is also available through: right-click -> Format Picture -> Crop, where you can 
also insert the size to which you wish to crop the picture.  

 

Proportionately, disproportionately rescale a graphical object 

Select the object, right-click and select Size and position. 

Depending on whether you want a proportional or a disproporional change of size, select 
or deselect the option Lock aspect ratio. 
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Convert a picture to a drawn object and edit the drawn object  

In order to convert a picture to a drawn object, you need to copy it onto a slide through 
Paste special and select the option Picture (Windows Metafile). 

 

 

 

Select the picture, right-click and select Edit Picture. A dialog box will open with a 
question whether you want to convert the picture to a drawn object. Click on Yes. After 
that, you may format the drawn object as you wish.  
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Save a graphical object as a file format like: bmp, gif, jpeg, png 

Select the object,  right-click and select Save as Picture. In Save as type, select the desired 
format.  

  

 

Omit, display background graphics on a slide, slides 

Select the slide/slides and go to Design -> Background. Depending on whether you wish 
to omit or display the background graphics, select or deselect the empty box Hide 
Background Graphics. 
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3. CHARTS AND DIAGRAMS 

3.1 USING CHARTS 
 

Format chart title, legend, data labels, axes labels 

When a chart is inserted into a presentation and selected, there will appear extra tabs 
Design, Layout and Format. On the tab Layout, in the categories Labels and Axes, you can 
format the mentioned elements.  

 

 

Change the chart type for a defined data series  

Select the chart, right-click and select Change Chart Type. From the dialog box that 
opens, choose a new type of chart.  

 

Change the gap, overlap between columns, bars in a chart  

Select the columns/bars in the chart, right-click and select Format Data Series. In the 
dialog box that opens, go to the tab. The option Series Overlap will make space or 
overlap in the same category. The option Gap Width will make space or erase it between 
the categories. The Primary Axis will aplly to all the tab, and the Secondary Axis only to 
the selected column. 
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Change scale of value axis: minimum, maximum number to display, major interval 

between plotted numbers in a chart  

Select an axis on the chart, right-click and select Format Axis. You could change the 
start/end of the axis as well as the range, units and where the perpendicular axis cross. 
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3.2 USING DIAGRAMS 

Create a diagram using built- in options like: flowchart, cycle, pyramid, etc. 

Go to Insert -> Illustrations -> SmartArt and select the desired diagram from the dialog 
box.  

 

 

For creating a flowchart you have at your disposal the predefined shapes using which you 
can build your own flowchart. To insert a shape, go to Insert -> Illustrations -> Shapes and 
select the desired shape from the category Flowchart. 

 

 

 

Add, move, delete shapes in a diagram 

If you want to add a shape, select the shape next to which you want to add the new 
shape, right-click and select Add Shape. After that, choose in which position with regard 
to the selected shape you wish to add the new shape.  
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To move a shape, select it and drag it into the new position.  

You can delete a shape by clicking on its border and pressing DELETE. 

 

Add, change, delete connectors in a flowchart  

You can add connectors by clicking on Insert -> Shapes and selecting the desired 
connector in the category Lines. 

 

In order to change the connector, select it, right-click, click on Connector Types and 
select the desired connector.  

 

You can delete a connector by selecting it and pressing DELETE.  



ITdesk.info – project of computer e-education with open access  

ITdesk.info is licensed under a Creative Commons Attribution-  

Noncommercial-No Derivative Works 3.0 Croatia License   16/31 

 

4. MULTIMEDIA 

4.1 MOVIES, SOUND 

Insert movies to play automatically, on mouse click 

To insert a movie, go to Insert -> Media and select Video. From the drop down menu, 
choose where from you want to insert the movie and find it on your computer or insert a 
link that leads to it.  

 

Once the movie is inserted and selected, there will appear extra tabs with video tools. On 
the tab Playback, choose from the two starting options: Automatically or On Click.  Also 
you could loop or rewind the video until it is stopped. 

 

 

Insert sounds to play automatically, on mouse click  

The steps for the insertion of sound files and the choice of starting options are the same 
as for video files, except that when inserting from the group Media you must choose 
Sound. 

 

4.2 ANIMATION 

Change custom animation effects and settings. Change sequence of custom animations in 

a slide  

Once you have added animations to an element, you can change their settings on the tab 
Animations. When you select an object, next to it will appear numbers that refer to the 
animations.  
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If you want to change the order of the animations, select the number that refers to the 
animation whose starting moment you want to change, go to Animations -> Timing -> 
Reorder Animation and click on Move Earlier or Move Later. Also you could start the 
animation until the Click, With the last or immediatly After the last 

 

 

 

 

 

Apply automatic settings so that bulleted points will dim to a specified color after 

animation  

Animations -> Advanced Animation -> Animation Pane. From the list in the animation 
pane, select an animation, right-click and select Effect Options. On the Effect tab go to 
Sound section and browse to add an audio file that will play, or go After animation and 
choose a color.  

Select an animation, right-click and select Effect Options. In the dialog box that will open, 
you can define the animations of the elements on the tab Chart Animation. 
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For the option of (not) animating the chart grid and the legend, repeat the described 
steps for the animation of chart elements, with the only difference that, depending on 
whether you want to or not animate the chart grid and the legend, you need to select or 
deselect the box Start animation by drawing the chart background. 
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Animate chart elements by series, by category, by elements in series. Animate, do not 

animate chart grid and legend  

When you have added animations to your chart, click on Animations -> Advanced 
Animation -> Animation Pane. On the right side of the screen, there will appear a pane 
with all the animations you have added to your chart. 
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5. ENCHANCING PRODUCTIVITY 

5.1 LINKING, EMBEDDING 

Insert, edit, remove a hyperlink  

Click inside the slide where you want to insert a hyperlink (or select the text which you 
want to transform into a hyperlink) and go to Insert -> Links -> Hyperlink. If you haven't 
previously selected a text, insert the text which you want to show on the slide into the 
box Text to display.   

Select the element to which you want to create a hyperlink and find the file/web page or 
insert the address in the box Address. The figure below shows the example of creating a 
hyperlink to the web page www.google.com. 

 

If you want to edit/remove a hyperlink, right-click on it and select Edit Hyperlink or 
Remove Hyperlink. 

 

Insert an action button. Modify settings to navigate to a specified slide, custom show, file, 

URL 

Go to Insert -> Illustrations -> Shapes. At the bottom of the drop down menu, there is the 
category Action Buttons. 

 

Select the desired action button and insert it into the slide. Once you insert it, a dialog 
box will open automatically, in which you can define its settings. You can choose whether 
an action will be started on mouse click or on mouse over. In Hyperlink to, you can choose 
what you want to start, and optionally, define a trajectory (for example, if you choose an 
URL, a dialog box will open into which you need to insert the web page address). 

 

http://www.google.com/
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Link data into a slide and display as an object, icon 

Go to Insert -> Text -> Object. In the dialog box that opens, find (or create) the file. Select 
the boxes Link and Display as icon and click on OK. 

 

 

 

 

Update, break a link  

You can update a link by selecting the objects, right-clicking and selecting Update Link. 

To break a link, go to File -> Information. In the bottom right corner you will find Edit 
Links to Files (this option is only available if the presentation has previously been saved). 

When you select this option, an extra dialog box will open in which you can break the link. 
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Insert an image from a file with a link to the file 

Place the cursor on the slide in the position where you want to insert the image and go to 
Insert -> Images -> Picture. Select the desired picture, click on the arrow next to the 
Insert button and select Link to File. 

 

Embed data into a slide and display as an object  

Go to Insert -> Text -> Object. In the dialog box that opens, find (or create) the file. Don't 
select the box Link. Select Display as icon and click on OK. 
 

Edit, delete embedded data 

If you double-click on the object which represents the embedded data, the corresponding 
application will open depending on the type of the embedded data, which will allow you 
to edit the data. For example, if you have embedded a Word document, the file will be 
opened in Word. All the changes that you make will reflect on the embedded data.  

To delete the embedded data, select the representing object and press DELETE. 
 

 

5.2 IMPORTING, EXPORTING 

Merge slide(s), a complete presentation 

If you want to insert into the current presentation slides from another presentation or a 
complete presentation, you need to go to Home -> Slides -> New Slide and select Reuse 
Slides. 

A dialog box will open in which you can find the presentation from which you wish to  
transfer the slides. All the slides will be displayed one below the other. In order to insert 
one into the current presentation, you only need to click on it. If you want all the 
presentation, then right- click -> Insert all. Also you could insert the same template to all 
the slides or a specific one. 
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Merging slide(s) from a word processing application into an existing presentation 

All the Microsoft Office applications can work together well, meaning that a content can 
be simply transfered from one to another. For example, you can create a presentation 
outline in Word and then transfer it into PowerPoint. PowerPoint uses heading styles to 
create slide outlines, and so Heading 1 will be the slide title, Heading 2 its subtitle etc. 

In PowerPoint, inside the existing presentation, go to Home -> Slides -> New Slide and 
select Slides from Outline. In the dialog box that opens, find the desired document. The 
content of the document will be transformed into slides.   

 

Save a specified slide as a file format: gif, jpeg, bmp, etc. 

Go to Save as and select a format from the drop down menu.  
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When you click on Save, a dialog box will open in which you can choose whether you 
want to save every slide or only the current one.  
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6. MANAGING  PRESENTATIONS 

6.1 CUSTOM SHOWS 

Create, show a named custom slide show 

On the tab Slide Show, in the group Start Slide Show, select Custom Slide Show.  In the 
dialog box that opens, select New. 

 

  

 

In the next dialog box, define the name of the slide show and choose the slides which you 
want to add into the slide show. 

Once the slide show is saved, you can start it by clicking on Custom Slide Show again and 
selecting it.  

 

6.2 SLIDE SHOW SETTINGS 
 

Copy, edit, delete a custom slide show 

Go to Slide Show -> Start Slide Show -> Custom Slide Show -> Custom Slide Shows. A 
dialog box will open which will allow you to edit, delete and copy slide shows.  
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Apply timings to, remove timings from slide transitions 

To set timings, go to Transitions -> Timing and insert the desired value into the box 
Duration. This will set the time of the effect. 

 

 

To advance to the next slide on a mouse click, select the box On Mouse Click. 

To set the duration before the advancement of the slides, select the box After, and then 
insert the desired number of minutes or seconds into the adjacent text box.  

To use a specified timing, check whether the box Use Timings in the group Set Up on the 
tab Slide Show has been selected. If you prefer not to use timings, deselect the box. In 
this way, the use of timings is defined for all slide shows. 

 

Apply settings to a slide show so that it loops continuously when played, does not loop 

continuously when played 

Apply settings so that slides advance manually, advance using timings if present 

Apply settings so that slide show is presented with animation, without animation  

Loop: Go to Slide Show - > Set Up -> Set Up Slide Show and if you want the slide show to 

be displayed continuously in a loop, select Loop continuously until 'Esc'. If that is not the 
case, leave the box unselected.  

Timings: If you wish to set the use of timings, go to Slide Show -> Set Up -> Set Up Slide 
Show. Select the desired slide show and choose whether the slides will advance manually 
or using timings.   

Animations: according to your preference, select or leave unselected the box Show 
without animation. 
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6.3 SLIDE SHOW CONTROL 
 

Add, erase pen annotations during a slide show 

When you start a presentation, a right-click will open a menu with the category Pointer 
Options. To write comments, select Pen/Highlighter. For erasing, select Eraser (if you 
want to erase only a specific element) or Erase All Ink on Slide (if you want to erase 
everything). These two options become available only after something has been written 
on a slide.  

 

 

Display black, white screen during a slide show. Pause, restart, end a slide show  

These actions become available if you right-click during the slide show. Another option is 
to click the keyboard key N for a black screen or B for a white screen. 
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This manual is intended for learning, along with the material published on these links:  

With the help of the quizzes published on the links below, test your knowledge of the 

advanced presentations creation in the program Microsoft PowerPoint 2010 (prepared and 
created by: Gorana Čelebić): 

Slides – Setup and export: 

Create and save a new presentation template with characteristics such as a 

personalised background fill effect, a logo, spacing between the elements of a 

bulleted list; 

Merge slides or a complete presentation into an existing presentation; 

Merge a word-processed outline into an existing presentation; 

Apply a gradient, texture, picture, or a pattern as the background fill to one or 

more slides; 

Save a slide on a data storage device in gif, jpeg or bmp format 

start the quiz 

Pictures and images – Manipulation: 

Convert a picture to a drawn object; 

Group and ungroup drawn objects on a slide; 

Position a graphical object (picture, image, drawn object) in front of or behind 

other objects in a selected group; 

Position a graphical object (picture, image, drawn object) on a slide using specified 

horizontal and vertical co-ordinates; 

Distribute selected graphical objects horizontally, vertically relative to a slide; 

Hide background graphics on one or more slides 

start the quiz 

Pictures and images – Effects and Formatting   

Apply a transparency effect to a picture, an image or a drawn object; 

Apply a 3D effect to a drawn object; 

Apply, move a shadow of a specified color to a picture, an image or a drawn 

object; 

Apply a gradient, texture, picture, or a pattern as the background fill to a drawn 

object; 

Pick up a style from a drawn object and apply it to another drawn object; 

Modify the color depth of an image; 

Crop; proportionately rescale a graphical object; 

Rotate, flip, reflect an image; 

Apply the available effects, such as: negative, blur, sharpen, stained glass, emboss; 

Convert an image to grayscale or black and white; 

Convert an image to another file format, e.g. bmp, jpeg, gif 

start the quiz 

http://www.itdesk.info/en/module-6-presentation/advanced-presentations-slides-setup-export-quiz/
http://www.itdesk.info/en/module-6-presentation/advanced-presentations-images-drawings-manipulation-quiz/
http://www.itdesk.info/en/module-6-presentation/advanced-presentations-images-drawings-effects-editing-quiz/
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Charts – Use of charts and flowcharts: 

Create a column and line chart with two axes/a combination chart; 

Change the chart type; 

Change the scale of value axis: minimum, maximum number to display, major 

interval between plotted numbers in a chart; 

Apply the built-in option of displaying units on the value axis as hundreds, 

thousands or milions, without changing the numbers in the table; 

Create a flowchart using built-in options or other available drawing tools; 

Change or delete elements in a flowchart; 

Change the type of connectors between the elements in a flowchart 

start the quiz 

Multimedia – Sound, video and animation: 

Start animated objects on mouse click or automatically; 

Reorder the animations on a slide; 

Apply automatic settings so that a text or an image will dim to a specified colour 

after animation; 

Animate chart elements by series, by category, by elements in series 

start the quiz 

Managing presentations – Slide show control and custom slide shows : 

Insert an action button to navigate to a specified slide, custom show, file, URL; 

Modify action button settings to navigate to a specified slide, custom show, file, 

URL; 

Apply timings to, remove timings from slide transitions; 

Apply settings to a slide show so that it loops continuously when played, does not 

loop continuously when played; 

Apply settings so that slides advance manually, advance using timings if present. 

Apply settings so that slide show is presented with animation, without animation; 

Create, edit and show a custom slide show 

start the quiz 

Linking, Embedding: 

Link to a slide a text from a file, a range of cells from a worksheet or a chart 

created in a spreadsheet and display it as an object; 

Update and modify data linked to the presentation; 

Convert a linked object on a slide into an embedded object; 

Insert an image from a file with a link to the file; 

Macros – Recording and allocation: 

start the quiz 

  

http://www.itdesk.info/en/module-6-presentation/advanced-presentations-charts-flowcharts-quiz/
http://www.itdesk.info/en/module-6-presentation/advanced-presentations-multimedia-sound-video-animations-quiz/
http://www.itdesk.info/en/module-6-presentation/advanced-presentations-presentation-management-quiz/
http://www.itdesk.info/en/module-6-presentation/advanced-presentations-linking-information-macros-quiz/
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7. TERMS AND CONDITIONS 

The website www.ITdesk.info has been created by the association Open Society for 
Idea Exchange - ODRAZI within the program of active promotion of the human 
rights to open access to information and to education.  

This document may be copied and distributed freely, as long as no part of it is 
changed in any way.  

The exclusive rights over all the programs and services mentioned on the ITdesk Home web page, at 
the ITdesk.info web address, belong to their authors. Microsoft, Windows, and Windowsxx are 
registered trademarks of the Microsoft Corporation company. Other trademarks used on the ITdesk 
Home web pages are the exclusive property of their owners. If you have questions about the use or 
redistribution of any of the programs, please contact the authors of the program in question. Please 
send all other questions to info@itdesk.info.  

___________________________________ 

These web pages contain links to other web pages or sources. ITdesk.info team IS NOT responsible 
for their textual and/or advertising content, nor for the products offered in those web pages/sources, 
and NEITHER IS IT RESPONSIBLE for the content which is available through them; for the possibility of 
their use or the accuracy of their content. The use of these links is solely at your own risk. ITdesk.info 
team cannot guarantee neither: 

 the accuracy or suitability of the content found on these web pages for any particular 
purpose, 

 the performance of these web pages or services free of errors or interruptions, 

 their suitability for your needs, 

 that the implementation of this type of content will not infringe patents, copyright, 
trademarks or other rights of a third party.   

If you do not agree with these terms and conditions or if you are not content with the web pages we 
provide, you should stop using these web pages and services. ITdesk.info team is not responsible to 
you or to any third party for any damage whatsoever, direct or indirect, incidental or consequential, 
related to or resulting from your misuse of these web pages or services. Even though your claim 
might be based on a guarantee, a contract, a transgression or any other type of legal basis, regardless 
whether we are informed about the possibility of such damage, we release ourselves from any 
liability. Accepting the limitations of our liability is a necessary prerequisite for the use of these web 
pages and services.  

All the software mentioned in this or other documents published on the web page ITdesk.info has 
been mentioned for educational purposes only or as an example and we do not in any way prefer a 
mentioned software product to another one. Any statement that we prefer a mentioned software 
product to another one, mentioned or not in the materials, will be considered a false statement. The 
only type of software which has our direct and unreserved support is the open source software, 
which allows users to become computer-literate without any obstacles, to use a computer and to 
participate in the modern information society.  

 

 

http://www.itdesk.info/
mailto:info@itdesk.info
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