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Preface 

 

Todayôs society is shaped by sudden growth and development of the 

information technology (IT) resulting with its great dependency on the 

knowledge and competence of individuals from the IT area. Although 

this dependency is growing day by day, the human right to education 

and information is not extended to the IT area. Problems that are 

affecting society as a whole are emerging, creating gaps and 

distancing people from the main reason and motivation for 

advancement-opportunity. Being a computer illiterate person today 

means being a person who is unable to participate in modern society, 

and a person without opportunity; and despite the acknowledged 

necessity and benefits of inclusive computer literacy from institutions 

like the European Commission, UNESCO, OECD, there are still 

groups of people having difficulties accessing basic computer 

education viz. persons with disabilities, persons with learning 

difficulties, migrant workers, unemployed persons, persons that live in 

remote (rural) areas where IT education is not accessible.  

These notes, combined with other materials published on ITdesk.info, 

represent our effort and contribution to promotion of the human right 

to education and information considering IT area.  We hope that this 

education will help you master basic computer skills and with that 

hope we wish you to learn as much as you can thus becoming an 

active member of modern IT society. 

 

Sincerely yours, 

 

ITdesk.info team

 

 

 

  

http://creativecommons.org/licenses/by-nc-nd/3.0/hr/
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DEFINITIONS AND TERMS 

Å Internet ς set of millions of computers worldwide connected into a network with the 
purpose of exchanging data among users 

Å WWW - World Wide Web ς one of the services on the Internet which we use to browse web 
pages (set of HTML documents connected with hyperlinks) 

Å HTTP ς Hypertext Transfer Protocol ς protocol (set of rules) that allows transmission of 
information published on the Web 

Å URL ς Uniform Resource Locator - Web address of a particular object (Web pages, images, or 
Word or PDF document) published on the Internet 

Å FTP ς File Transfer Protocol ς protocol that allows data transfer between computers over 
the Internet 

Å Hyperlink or link - part of the text or graphics on a web page; when we activate a hyperlink 
(click on it), it takes us to: 

o another part within the same web page  
o another website 

Å Web address elements ς for example http://www.google.hr 
o http: - protocol (rules of transmission) 
o www ς a type of service available on the Internet 
o Google ς a domain name (computer) 
o .hr ς topςlevel domain (ccTLD - Country code top-level domain) 

Å Domain: - electronic identification on the Internet 
o commercial (.com, .net, .biz) 

Á international (.hr, .siΣ ΦƛǘΣ ΦŘŜΧύ 
o non-commercial (.edu, .mil, .gov) 

 
Å Web browser  

o software (program) which allows us to browse web pages  
o the most widely used: Google Chrome, Mozilla Firefox, Opera, Internet Explorer  

Å Web search engine 
o contains content categorization of many Web pages 
o after one enters the desired term, search engine will search the Web and display 

results (web pages, images, documents) that are the most relevant for the entered 
term  

o www.google.com , www.pogodak.hr , www.yahoo.com, www.bing.com  

Å Cookie - text file stored on our computer by web page to facilitate communication between  
ȅƻǳǊ ŎƻƳǇǳǘŜǊ ŀƴŘ ǘƘŜ ǿŜōǎƛǘŜΩǎ ǎŜǊǾŜǊ 

Å Cache - a folder on the hard disk which stores all objects visited on the Web 
o provides: - faster re-loading of pages  

- reading web pages in offline mode (while not connected to the Internet)  
Å Internet Service Provider (ISP) ς a company that provides Internet access for its users (T-

Com, Carnet...) 
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Å Really Simple Syndication (RSS) ς facilitates the possibility of information (news, blog 
entries, etc.) transfer published on a web page in a standardized manner (usually the title, a 
sentence or two of the article, a link to a page that contains the whole article). Subscribing 
ǘƻ ǎƛǘŜΩǎ w{{ ŦŜŜŘ ŀƭƭƻǿǎ ǳǎŜǊǎ ǘƻ ǊŜŎŜƛǾŜ ǳǇŘŀǘŜǎ ŦǊƻƳ ǘƘŀǘ ǿŜōǎƛǘŜ ǿƛǘƘƻǳǘ ƎƻƛƴƎ ǘƻ ǘƘŜ ǎƛǘŜ 
itself 

Å Podcast - Digital files containing audio or video recording 

 

SAFETY 
Å access to some sites is granted only to the users who have the necessary username and 

password 
Å identifying a secure web place: web address bŜƎƛƴǎ ǿƛǘƘ αƘǘǘǇǎάΤ ƭƻƻƪ ƻǳǘ ŦƻǊ ǘƘŜ ƭƻŎƪ 

symbol in the Address bar  
Å Digital Certificate - converts data into a code to protect it from abuse (credit card number, 

for example) 
Å Encryption - protection ς a way to convert data into a format such that the person with a 

way to unlock it can read it, others cant. . Used by most email service providers to ensure 
protection of emails over the internet. 

Å Malware: Computer virus, Worm, Trojan horse, spyware 
Å Spyware ς a spy program installed to the computer over the Internet used to send our 

private information to the author  
o It is recommended that you install an anti-spyware program such as Ad-aware, 

Spybot Search & Destroy  
Å downloading files from the Internet has its risks, therefore it is recommended to: 

o share files only with the people you know and trust 
o use up-to-date antivirus software  
o do not open e-mail attachments received from unknown sources 

Å dangers of leaving (personal) data on the internet 
o sharing your e-mail address on the Web exposes you to spam  
o possible theft of credit card numbers used for Internet purchase  

Å dangers related to online activities are: inadvertent disclosure of personal data, threats or 
annoyance, predators attacks 

Å programs that allow parental control through: 
o monitoring visited websites, 
o web browsing restrictions, 
o setting limits to video games, and 
o limiting the time spent using the computer  

Å Firewall 
o program that controls and protects the ports, allowing only authorized attempts to 

enter 
o Windows Firewall was first released as a part of Microsoft Windows XP Service Pack 

2 (SP2) 
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USING A WEB BROWSER (Internet Explorer 8) 

Å installed browsers are listed in the Start menu, to start one needs to left-click on the 
program icon  

Å it is opened in the window with the following elements: 

1. Sizing buttons ς minimize, maximize, close the window 
2. Title bar ς web page title and the name of the program (IE8) 
3. Menus: 

o File 
o Edit 

o View 
o Favorites 

o Tools 
o Help 

4. Address bar 
5. Command bar 

o some commands are hidden, clicking an arrow next to it opens extra options  
o grayed out commands are currently unavailable 
o three-dot commands have a sequence of further commands 

6. Scrollbar 
7. Status bar - shows the loading percentage of web page 

 

Å Home Page = first page loaded by the Internet browser when you click on opening the 
application 

o setting the homepage: click on the arrow to the right of the Home button and select 
the option Add or Change Home page from drop down menu  

http://creativecommons.org/licenses/by-nc-nd
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o another way to set the homepage: 
select Internet Options from Tools 
menu > on the General tab, in the 
Home page text box, type web page 
address > Apply > OK 

 

 

 

 

 

 

 

Å activating a hyperlink 

o when you move your mouse pointer over a hyperlink, it changes to a pointing hand 

o left-click to open a hyperlink (to another place on the same page or another website) 

o hyperlinks (can be text or images) are highlighted to stand out from the rest of the 

content, usually underlined, bold or colored 

Å moving to the previous or next page   

o using Back and Forward button, we are moving through pages that have already 

been opened in the same window  

Å stopping further web page loading 

o left-click the Stop button   

Å refreshing a web page 

o left-click the Refresh button   

Å Help   provides help topics and explanations that are related to the browser 

Å view web page in a new window: right-click the hyperlink to display the context menu, then 

select Open in New Window 

http://creativecommons.org/licenses/by-nc-nd
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Å displaying web page in a new tab: right-click the hyperlink to display the context menu, then 
select option Open in New Tab 

Å quick access to the previously visited Web pages 
o left-click on the arrow on the right side of address bar to open a drop down menu 
o History button ς view the History of web pages you have visited 

Å deleting browsing history: left-click on the arrow next to the Safety button to open drop 
down menu, choose Delete browsing history option, select the items you want to delete, 
left-click on Delete button 

Å showing/hiding toolbars: open the View menu, point at Toolbars and click on Toolbar you 
want to show/hide (check mark is displayed if toolbar is selected for showing) 

Å showing/hiding images on Web pages: left-click on the arrow next to the Tools button to 
open drop down menu, choose Internet options, select the Advanced tab and scroll to the 
Multimedia section, check or uncheck Show Picture option  

Favorites 

Å sites that are visited frequently can be labeled and organized in folders (there is no need for 
typing their address over again) 

Å bookmark a web page: open the Favorites 
menu and select Add to Favorite, then click 
on the Add button 

Å display a bookmarked Web page: left-click 
on the Favorite button on the toolbar, click 
on the required bookmark 

Å deleting a bookmark ς left-click on the 
Favorite button on the toolbar, right-click on 
the bookmark, select Delete command from context menu 

Å create a bookmark folder  
o organize your Favorites ς store bookmarks in folders according to subject (category)  

http://creativecommons.org/licenses/by-nc-nd
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o open the Favorites menu and select Organize Favorites; click on the New Folder button, 
type in folder name and press Enter key  

Å add web pages to bookmark folder 
o drag and drop: press and hold down the left mouse button on bookmark, drag it to 

desired bookmark folder, drop it by releasing the mouse button ς bookmarked page is 
moved to a folder 

Å deleting a bookmark folder  
o open the Favorites menu and select Organize Favorites, select folder you want to delete 

and press Delete button  

 

 

USING THE WEB  

Completing web forms on the Internet  
Å moving through text boxes ς using Tab key or left-click on the Text Input field 
Å press Submit button to confirm the text entry  

Browsing the web using search engines  
Å type in keywords, the search engine will show a list of matching results (hits)  
Å the most popular search engines: 

o Google  http://www.google.hr  
o Yahoo http://www.yahoo.com  

o Bing http://www.bing.com  
o MSN http://www.msn.com 

Å entering terms into the search engines 
o if the term has more than one word, it is important how you enter it: 

Á White house ς search by separate words 
Á ά²ƘƛǘŜ IƻǳǎŜέ ς search the exact phrase ǘƘŀǘ ƛǎ ǿƛǘƘƛƴ ǘƘŜ άέ ƻǾŜǊ ǘƘŜ 

internet 
o for more efficient use of search engines is to enter fewer words that precisely 

describe what you need  
Å search a web based encyclopedia (e.g. Wikipedia) and/or dictionary (e.g. Thesaurus) 

http://creativecommons.org/licenses/by-nc-nd
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Å use advanced search features to refine a search: by exact phrase, excluding words, by date, 
by file type, etc. 

 

 

WEB OUTPUTS 

Å copy a text, image, URL from a web page to a document: 
1. select text or image  
2. right-click on the selected (text or image) then choose Copy from context menu  
3. run a program in which you want to insert a copy (e.g. Microsoft Paint, OpenOffice 

Writer, Microsoft Word) 
4. right-click and choose Paste from context menu  
5. CƻǊ ƛƳŀƎŜǎΣ ȅƻǳ Ŏŀƴ ǊƛƎƘǘ ŎƭƛŎƪΣ ŀƴŘ ǎŜƭŜŎǘ ά{ŀǾŜ LƳŀƎŜ ŀǎέΦ Lǘ ǿƛƭƭ ǎŀǾŜ ǘƘŜ ƛƳŀƎŜ ǘƻ 

where you want it to be saved on the computer 

Å save a web page to a location on a drive 
o File > Save As > type in the file name (File name box) > select the file type (Save As type) 

Å download files to a location on a drive 
o right-click on a hyperlink (image, text..) and choose Save Target As from context menu  
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Prepare and print 

Å prepare a web page for printing: on the File menu, click Print Preview 
Å change print settings: click Page Setup on the File menu  

o change paper size: Size 
o change paper orientation: portrait (vertical) or landscape (horizontal) 
o change margins: by entering numeric values for left, right, top and bottom  

 

Å Print Options: select Print on the File menu 

 

o Page range 
o Number of copies 
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ELECTRONIC COMMUNICATION 

¶ SMS - Short Messaging Service ς communication service that allows sending short text 
messages (up to 160 characters) over the phone 

¶ there are services on the Internet that offer - real time communication, knowing whether 
contacts are online, low cost, ability to transfer files: 

o Instant Messaging ς (IM) - Google Talk (now called Google Hangouts), Yahoo! Messenger 
o Voice over Internet Protocol ς(VoIP) ς allows transfer of voice communication over the 

Internet, in most cases - free computer to computer phone calls and cheaper phone calls 
from computer to mobile phone and landline  

Virtual community  

¶ social networking websites: Facebook, Bebo, Twitter; MySpace, LinkedIn, Nexopia, Hi5, 
Tagged, XING, Orkut etc. 

¶ Internet forums ς Forum.hr, Net.hr, Download.hr, Index.hr etc. 

¶ chat rooms  

¶ multiplayer games: Anarchy Online, Guild Wars, World of Warcraft etc. 

 

E-mail  

¶ transfer of textual messages, through which documents from any program can be sent, 
except the executive programs (extension: .exe)  

¶ structure of the e-mail address: user name, @ symbol and a domain name (name of the 
computer on the Internet where mail will be delivered to the recipient), for example 
ivana.majic@gmail.com , c3po@vip.hr  

¶ e-mail advantages: fast (instant) delivery, low cost, flexibility of using mail account on 
websites 

¶ netiquette (network etiquette): use precise and short message titles, check your e-mail so 
you can respond quickly, check spelling and grammar, do not use capital letters (seen as an 
equivalent of speaking loudly).  

¶ leaving your e-mail address on the Internet increases the possibility of getting unsolicited 
mail (spam). Be careful about which websites you give your email address to to avoid spam. 

¶ when you're opening messages or attachments to messages from unknown sources you are 
exposing your computer to virus infection; it is necessary to have antivirus program installed  

¶ phishing ς type of fraud where false web sites attempt to acquire confidential information 
(credit card numbers, user data, passwords, etc.), usually an identical copy of a well-known 
bank's webpage  

¶ digital signature - ensures that the message hasn't been changed on its way from the sender 
to the receiver and guarantees the identity of the sender  
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Using e-mail (Microsoft Outlook) 

¶ run the program using  icon  

 

¶ Standard window elements: Title bar, Menu bar, Toolbar, Status bar 

Folders 

¶ used for storing and organizing items 

¶ creating a new folder: File -> New - > Folder; type in a folder name and choose content of 
the folder, press OK button  

¶ can be moved, deleted, copied, renamed: right-click the folder to open context menu 

Working with e-mail  

Sending an e-mail 

¶ create a new e-mail: click on the New icon (if you are in Inbox, Outbox, Sent items or 
Deleted items) 

¶ enter an e-mail address: type it in or choose it from contacts list by clicking the To button  

¶ CC (Carbon Copy): sending a copy of a message to secondary recipients ς visible to other 
recipients 

¶ BCC (Blind Carbon Copy): sending a copy of a message to secondary recipients ς hidden 
from other recipients. This means, that the people you send out the email to wont be able 
ǘƻ ǎŜŜ ǘƘŜ ƻǘƘŜǊ ǇŜƻǇƭŜ ȅƻǳΩǾŜ ǎŜƴǘ ǘƘŜ ŜƳŀƛƭΦ 

¶ Subject ς state briefly and clearly what it is about (netiquette) 

¶ Accounts ς if there are multiple accounts, choose an account from which you are going to 
send the e-mail 

http://creativecommons.org/licenses/by-nc-nd
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¶ Insert: a possibility to attach files and/or insert images or hyperlinks into the message  

¶ quickly insert a file and item (object) from Outlook using a paperclip icon 

¶ it is recommended that you compress large attachments using WinZip, WinRar or similar 
programs 

Mail format 

¶ before sending an e-mail, set the mail format: open the Tools menu, select Options, select 
Mail Format  

o HTML 
o Plain text ς without formatting, faster sending and receiving 
o Rich Text ς supports additional formatting 

¶ signatures ς we can add a permanent signature 

¶ spelling ς we can set the language for which Outlook will do the spell check  

¶ save a draft of an e-mail: if you want to continue with formatting and sending the message 
later ς close the message window and save changes when the dialogue box appears; 
message is saved in drafts  

The process of sending e-mail 

¶ possibility of sending messages with low or high priority 

¶ when you have finished the editing, press Send button, the message goes to Outbox  
o the messages from the Outbox are automatically sent after a period of time which is 

set in Tools, Options, Mail Setup, Send/Receive, or  
o manually ς when we press Send/Receive button on the Toolbar  

¶ after the message is sent, it goes to Sent items 

Working with Inbox 

¶ after pressing the Send/Receive button, messages from Outbox are sent to recipients and 
new messages from server are coming to Inbox 

¶ unread messages are highlighted with a bold font 

¶ all messages can be sorted in ascending or descending order based on few categories: left-
click on column header ς all messages in that folder are sorted according to the selected 
criteria (Title, From...) 

Saving, moving, deleting messages 

¶ select: using the Shift key for selecting multiple messages that are in a row and the Ctrl key 
for multiple messages which are not consecutive  

¶ move: drag and drop - press and hold down the left mouse button on a message, drag it to 
desired folder, drop it by releasing the mouse button ς message is moved to a folder  

¶ delete: select the message and press the Delete key 

¶ save a message: select Save As on the File menu, type in the name and select the location 
where you want to save the message 

http://creativecommons.org/licenses/by-nc-nd
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¶ saving a file attachment: double-click on the attachment, select Save (make sure that 
message comes from a known source ς opening an attachment increases the risk of virus 
infections)  

¶ recover deleted messages: deleted messages go to the Deleted Items folder; open Deleted 
Items folder, right-click on the desired message and select Move to folder to recover them  

¶ empty the Deleted Items folder: right-click on the Deleted Items folder, select Empty 
Deleted Items folder on the context menu 

Replying and forwarding messages 

¶ replying to a message: Reply buttonς prefƛȄ άwŜΥά ƛǎ ŀŘŘŜŘ ǘƻ ǘƘŜ ǘƛǘƭŜ ƻŦ ǘƘŜ ƳŜǎǎŀƎŜ ŀǎ ǿŜƭƭ 
as to the title of the received message 

¶ forwarding a mŜǎǎŀƎŜΥ CƻǊǿŀǊŘ ōǳǘǘƻƴΣ ǇǊŜŦƛȄ άCǿΥά ƛǎ ŀŘŘŜŘ ǘƻ ǘƘŜ ǘƛǘƭŜ ƻŦ ǘƘŜ ƳŜǎǎŀƎŜ 

¶ Outlook automatically puts the original message text in the replied or forwarded message. 
To turn it off: Tools -> Options -> E-mail Options, then choose "Do not include original 
message" 

¶ forwarding a message retains attachments; replying to a message automatically removes 
the attachment 

¶ flagging a message ς further actions with the message are expected 

¶ marking messages as unread: right-click the message, select Mark as unread 

¶ show/hide a toolbar: View menu, select Toolbars option (Toolbars that are marked with a 
check mark are displayed)  

Adding new contacts: 

¶ adding a contact from Inbox: right-click the sender's e-mail address, select Add to Outlook 
Contacts in the context menu  

¶ creating a new contact while operating in Contacts: double-click an empty space, press the 
New button or press a keyboard shortcut Ctrl + N 
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¶ editing a contact: double-click the contact, edit contact information, press Save & Close 
button  

¶ deleting a contact: select a contact (left-click), press Delete button 

¶ setting different types of views in Contacts panel (in the Navigation panel ς on the left side 
of the window)  

¶ sending a message to a contact: right-click the contact, select Create new message to 
contact in the context menu 

Distribution list 

¶ multiple contacts in one unified list 

¶ create a new distribution list: on the File menu, select New -> Distribution list; type in the 
list name and click Select members button to add contacts, then press Save & Close button 
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These notes are intended for learning in conjunction with materials 

published on the following links: 

 

*Handbook: 

www.itdesk.info/handbook_web_browsing_and_communication.pdf  

 

*Video-materials for learning that show how to use web browsers and communicate via e-mail:  

¶ www.itdesk.info/en/internet-and-e-mail-web-browsing-and-communication-1/ 

¶ www.itdesk.info/en/internet-and-e-mail-web-browsing-and-communication-2/  

¶ www.itdesk.info/en/microsoft-outlook-web-browsing-and-communication-1/  

¶ www.itdesk.info/en/microsoft-outlook-web-browsing-and-communication-2/ . 

 

*Sample exam:  

www.itdesk.info/sample exam/sample exam module 7.pdf 

 

*Solutions for this sample exam: 

www.itdesk.info/en/exam-solution-module-7/  

 

*Quiz for self-evaluation: 

www.itdesk.info/en/web-browsing-communication-quiz/ 

 

(to open the link contained within PDF document, just press the left mouse button on one of the 

above links. Web page that a link points to will open in a browser which is installed on your 

computer.) 
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Terms of use: 

Website http://www.ITdesk.info/ was launched by a nongovernmental 

organization "Open Society for the Idea Exchangeñ in order to actively promote 

human right to free access to information and human right to education.  

Feel free to copy and distribute this document, provided that you do not change 

anything in it! 

All freeware programs and services listed on the ITdesk Home Web site at ITdesk.info are the sole 

property of their respective authors. Microsoft, Windows, and Windowsxx are registered trademarks 

of Microsoft Corporation. Other registered trademarks used on the ITdesk Home Web site are the 

sole property of their respective owners. If you have questions about using or redistributing any 

program, please refer to the program license agreement (if any) or contact: info@itdesk.info. 

These sites contain links to other web sites or resources. ITdesk.info team is not responsible for the 

text and / or advertising content or products that are on these sites / resources provided, as is not 

responsible for any content that is available through them, nor the possibility of the in accuracy of 

the content. Use links at your own risk. Also, ITdesk.info team does not guarantee: 

 

- that the content on this web site free from error or suitable for any purpose, 

- that these web sites or web services will function without error or interruption, 

- would be appropriate for your needs, 

- that implementing such content will not violate patents, copyrights, trademark or other 

rights of any third party. 

 

If you disagree with the general terms of use or if you are not satisfied with the sites we provide, stop 

using this web site and web services. ITdesk.info team is not responsible to you or any third party for 

any resulting damages, whether direct, indirect, incidental or consequential, associated with or 

resulting from your use, misuse of this web site or web services. Although your claim may be based 

on warranty, contract violation or any other legal footing, regardless whether we are informed about 

the possibility of such damages, shall be released from all liability. Accepting the limitations of our 

responsibilities is a necessary prerequisite of using these web pages and web services. 

Please note that all mentioned software, in this or other documents published on ITdesk.info, is 

stated only for educational or exemplary purposes and that we, in any case or manner, do not prefer 

these software over the other, similar software mentioned or not mentioned in materials. Any 

statement that would suggest that we prefer some software over the other, mentioned or not 

mentioned in materials, will be considered as false statement. Our direct and unconditional support 

have only open source software that allows users to become digitally literate, use computer and 

participate in the modern information society without barriers.  
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