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Preface 

Today’s society is shaped by sudden growth and development of the 

information technology (IT) resulting with its great dependency on 

the knowledge and competence of individuals from the IT area. 

Although this dependency is growing day by day, the human right to 

education and information is not extended to the IT area. Problems 

that are affecting society as a whole are emerging, creating gaps and 

distancing people from the main reason and motivation for 

advancement – from opportunity. Being a computer illiterate person 

today means being a person who is unable to participate in modern 

society, and a person without opportunity; and despite the 

acknowledged necessity and benefits of inclusive computer literacy 

from institutions like the European Commission, UNESCO, OECD, 

there are still groups of people having difficulties accessing basic 

computer education viz. persons with disabilities, persons with 

learning difficulties, migrant workers, unemployed persons, persons 

that live in remote (rural) areas where IT education is not accessible.  

These notes, combined with other materials published on ITdesk.info, 

represent our effort and contribution to promotion of the human 

right to education and information considering IT area.  We hope that 

this education will help you master basic computer skills and with 

that hope we wish you to learn as much as you can thus becoming an 

active member of modern IT society. 

Sincerely yours, 

ITdesk.info team
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MICROSOFT POWERPOINT 2010 BETA –  INTERFACE ELEMENTS 

 

1. Window manipulation - buttons: minimize, maximize, close window 

2. Title Bar -  name of the document, extension (.pptx) and program name (Microsoft 

PowerPoint) 

3. Tab names 

 File 

 Home 

 Insert 

 Design 

 Transitions 

 Animations 

 Slide Show 

 Review 

 View 

4. Toolbars 

 some toolbars have hidden tools –they have an arrow in the lower right corner 

which (when clicked) displays an additional option  

 tools that cannot be applied on the  selected object are greyed out 

 tools that have dots (if pressed) lead to another sequence of commands (in the 

image: Define New Bullet ...) 

 toolbars with Tab names are called Ribbon  

5. Field for title 

6. Field for content - (text) entering: paper, here you type, insert object etc. 

7. Thumbnails pane 

http://creativecommons.org/licenses/by-nc-nd/3.0/hr/
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8. Field for notes  

9. Bars for horizontal and vertical navigation (sliders) 

 double-arrow jumps up / down a page (to the next / previous page) 

10. Status Bar - displays information about the current position in the document 

(insertion point and the mode of special functions) 

11. Rulers -  above/horizontal and left/vertical ruler of the PowerPoint’s desktop 

SELECTING TEXT 

 Insert (additional) text - press left mouse button in the provided field and type the 

desired text 

 Edit (existing) text - select the text you want to change and enter a new one 

Arbitrary text selection 

 press and hold left mouse button, move the mouse from the beginning to the end of 

the text you want to select, and then release left mouse button 

 place insertion point at the beginning of the text you want to select, press and hold 

the Shift key, then press the left mouse button at the end of text you want to select 

and release the Shift key 

 

COPYING TEXT WITHIN AND BETWEEN OPEN DOCUMENTS 

Copy / Paste 

1. select the text you want to copy 

2. copy the selected text with the Copy  tool  (or use the keyboard shortcut by 

pressing Ctrl + C) 

3. set the insertion point where you want to copy the text 

4. paste the text by using one of the Paste Options   (or use the keyboard shortcut 

by pressing Ctrl + V) 

Copy text with “drag-and-drop” method 

1. select the text you want to copy 

2. simultaneously press and hold down the left mouse button and press and hold down 

the Ctrl key on the selected text 

3. “drag” the mouse  to the place where you want to copy the selected text 

4. release the left mouse button and then Ctrl key too, ext is copied to the new 

location. 
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MOVING TEXT WITHIN AND BETWEEN OPEN DOCUMENTS 

Cut/Paste 

1. select the text you want to move  

2. cut  the selected text with the Cut tool   (Ctrl +X) 

3. set the insertion point to the place you want to paste the text 

4. paste the text by using one of the Paste Options   (Ctrl + V) 

Move the text with “drag-and-drop” method: use the same method as for copying, but 

without using the Ctrl key 

 

DELETING 

Deleting text, letter by letter 

 delete -  this keyboard key deletes the text that is on the right side of the cursor  

 backSpace - this keyboard key deletes the text on the left side of the cursor  

 the faster way - select the text and press the Delete key on the keyboard 

Delete one or more slides - select one or more slides simultaneously (using the Shift 

key if they are in sequence, and Ctrl if they are not) and press the Delete key  

 

 

Undo changes (Ctrl + Z)    Redo changes (Ctrl + Y)   

You can see all actions being made by clicking on the arrow next to the tool in the opened 

drop-down menu.  
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FILE MENU  

 

 Save  (keyboard shortcut Ctrl + S) 

o Save As dialogue box 

 Save in - location where the document will be saved 

 File name -  type in the file name  

 Save as type -  file type in which the file will be saved (MS PowerPoint 2010 

.pptx) 

 Creating new document  - New > Blank document >Create (keyboard shortcut Ctrl + 

N) 

 Open existing document -  (open more than one document: press Ctrl key or 

the Shift key) 

 

 Print  

o Printer -  choose the printer for printing  

o Copies - number of copies 

o Range -  all current slides 

o Custom range  - choose slides to print 

o Collated - print the entire file from the beginning to end, then print the copies 

according to the selected number  

o Uncollated - print the first slide according to the selected number of copies, then 

second, etc. 

o What to print - Full Page Slides, Outline, Notes Page, 1 slide per page, 2 slides per 

page... 

http://creativecommons.org/licenses/by-nc-nd/3.0/hr/
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o Print -  color, grayscale, black and white 

 Share - new features that make it easier to share files 

o Change File Type – change the file type and then choose a new one 

o Create PDF / XPS Document –save file in the fixed format (cannot be easily 

changed)  

 Options - > tab General > User name to personalize the application > tab 

Save> set AutoRecover file location and Default file location   

 

HOME TAB 

 

 New Slide (keyboard shortcut: Ctrl + M) 

 key Enter, only in the Thumbnails pane  

 Layout   

Title slide       Title and content      Two content 

 

 

 

 Font - Times New Roman, Verdana, Ariel, Calibri etc. 

 Font Size – enter value or choose from the drop-down menu    

 Text formatting -   

Bold - Ctrl + B Italic - Ctrl + I Underline - Ctrl + U 

 Shadow -  

 Strikethrough - some text 

 Change case -   turn the uppercase into lowercase, and vice versa  

 Font Colour - a tool for setting the font colour 

 Lists - Bullets   Numbering   

o to add new items to the list – press Enter  

o to finish the list –press Enter two times 

 Text alignment -  Align Left, Centre, Align Right, Justify 
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 opens  the colour palette 

 opens the colour palette for shape outline and the selection line 

type and thickness  

 offered effects - 3D, shadow, reflection, rotation, etc. 

 

 Shapes   – after you select a shape type, you can insert it on the slide using drag-

and-drop method, automatically defining its size and position on the slide 

Arrange – places objects (shapes, text boxes, content fields etc.) in front (Bring forward) 

or behind (Send to back) other objects 

 Find -  - enter a word/a phrase, choose Find Next in order to search the document 

for that particular word/phrase 

 Replace 

o Find What – enter a word/a phrase in order to search the document for that 

particular word/phrase  

o Replace With – type in a word/a phrase with which you want to replace the existing 

word/phrase in the document 

 Format Painter -     copy formatting from one part of the text to another  

 MS PowerPoint Help -  F1 on the keyboard 

 

While you are positioned within the content field on the slide, you can select the Drawing 

tools -> Format tab - where you can find the described tools  

 

 

INSERT TAB 

 

 Table -  position the cursor where you want to insert the table, choose Table and 

select the size 

o Or choose Table > Insert Table, enter the number of rows and columns 

http://creativecommons.org/licenses/by-nc-nd/3.0/hr/
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o If we want to insert a new slide with defined layout which includes table, place for 

the table will be added on the new slide  

o To navigate across the table - use the TAB key, arrow keys on the keyboard or the 

left mouse button  

o Table formatting - Table Tools > Borders 

> Shading 

o Insert a row or column subsequently – choose an insertion point (the cell where you 

want to insert a row or a column, press right mouse button and from the Quick menu 

select Insert > Row Above or Insert > Row Below or Insert > Column Left or Insert > 

Column Right 

o Deleting rows and columns - select row(s) or column(s), press right mouse button 

(quick menu will open) > choose Delete Columns or Delete Rows 

o Deleting the table - select the table and press the Delete key  

 

 

 Picture  

If we insert a new slide with predefined layout which includes picture, place for the 

picture will be provided on the new slide  

o Select a picture using left mouse button and the picture will get boxes on its borders 

(control points)  

o Adjusting size of objects  

 Manually - select an object and move (drag-and-drop) one of the control 

points found on objects borders  

 Type in values - right-click on the object > Format Picture > Size > enter 

values for height and width. You can also keep the aspect ratio the same 

while entering the values (when you’ll enter either the height or the width, 

the other value will automatically get updated based on the aspect ratio). 

o While picture is selected, you can select the Format tab where you can find 

additional formatting options: 

 Tool for adjusting contrast, brightness, sharpness 

 Adjust colour for a better match 

 Tool for the artistic effects based on different combinations of 

contrast and brightness 

 

 

 Text box  -            a tool for inserting text field - when selected, you can insert a text box 

into the slide by using drag and drop method 

 Header and Footer - to edit - press the left mouse button within the header/footer area 

or the right mouse button and choose Edit text 

http://creativecommons.org/licenses/by-nc-nd/3.0/hr/
http://creativecommons.org/licenses/by-nc-nd/3.0/hr/


ITdesk.info – project of computer e-education with an open access 

ITdesk.info is licensed under a Creative Commons Attribution-  

Noncommercial-No Derivative Works 3.0 Croatia License. 8/12 

 Date and time 

 Slide number 

 Insert symbol -   €   £   © ∞    ≠                etc. 

 Charts  

If we insert a new slide with defined layout which includes chart, place for the chart will be 

added to the new slide  

o Chart represents data from the Excel table 

o To add 3-D effects, fill, rotation, shadows, etc. - double click with left mouse button 

on the chart area or right mouse button click on the chart (quick menu will open) > 

Format Chart Area 

o Change the chart type – press right mouse button on the chart > Change Chart Type 

> choose type 

 

 SmartArt   

If we insert a new slide with defined layout which includes smart art, place for the smart 

art will be provided on the new slide  

o Change the position of the fields in order to adjust the structure by using left mouse 

button -  select a field > use a “drag-and-drop” method to the fields changed 

position 

o Add fields - select the field upon which you would like to add a new field, invite 

quick menu >Add Shape > Below/Above 

o delete a field - select a field > press the Delete key  

 

 

DESIGN TAB 

 

 Choose a desired theme from the pane  

  - tools for applying colours, fonts and effects within the selected theme 
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 Slide Orientation - Portrait (vertical paper) and Landscape (horizontal paper) 

 

 

 

TRANSITIONS TAB 

 

 Add visual/sound effects defying slide transition  

 Options for the slide transition: On Mouse Click or  

      Enter time  

 

 Tool to set transition Duration  

 To apply changes to all slides:   

 

ANIMATIONS TAB 

 

 To animate entrance/exit/the motion paths of objects on the slide - select an object and 

choose one of the animations  

    - left mouse click to make visible animation pane with listed 

animations  

 

SLIDE SHOW TAB 

 

 From Beginning – to start/view slide show from the beginning (or press key F5) 
 From Current Slide - to start/view slide show from the current slide (or key Shift and key 

F5) 
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 Broadcast Slide Show – a new feature of MS PowerPoint 2010 - application sends the 
link to the remote users who can see the presentation through the Internet browser 

 Custom Slide Show - customizing slide show (determining new sequence of slides etc.) 
 Hide Slide - you can hide a slide making it invisible (not appearing) during full-screen 

slide show  

During the slide show, the right mouse button shows us available navigation shortcuts - 

Previous, Next, Go To, End Show 

 

REVIEW TAB 

 

 Words that are incorrectly entered (misspelled) will be underlined in red, wavy lines 
 Language > Set Proofing Language 

 Spelling and Grammar  - opens A dialogue box with options: Ignore once, Ignore 
all, Change, Change all 

If a word is not in the dictionary you can add it - select a word, right-click > choose Add to 

dictionary 

 

VIEW TAB 

 

 Normal - for making presentations 

o Thumbnail pane - easy navigation (left column), may appear as Outline or Slides 

 Slide Sorter - review and reorganization of the slides 

 Notes Page - adding notes for the speaker 

 Reading View - view the presentation within its window, not full-screen 

 Zoom– choose one of the offered vales or enter a new one   

Set tabs 

 Ruler - must be visible  
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 Selecting - by using the icon found on the left to the ruler 

 Insert tab - click on the ruler using left mouse button  

 Crossing - use the TAB key to cross from one to another tab 

 Remove the tab - press and hold left mouse button over the tab and drag it from 
the ruler 

These notes are intended for learning along with materials 

published on the following links: 

 

*Handbook: 

http://www.itdesk.info/handbook_presentations_microsoft_powerpoint_2010.pdf  

 

*Video presentations for the basic use of Microsoft PowerPoint 2010: 

 http://www.itdesk.info/en/microsoft-powerpoint-2010-creating-presentation-1/  

 http://www.itdesk.info/en/microsoft-powerpoint-2010-creating-presentation-2/  

 http://www.itdesk.info/en/microsoft-powerpoint-2010-creating-presentation-3/ 

 

*Sample exam:  

http://www.itdesk.info/sample exam/sample exam module 6.pdf 

 

*Exam solution for this sample exam: 

http://www.itdesk.info/en/exam-solution-module-6/ 

 

*Self-evaluation quiz: 

http://www.itdesk.info/en/developing-presentations-quiz/  
 

http://www.itdesk.info/en/developing-presentations-quiz-2/  

 

(To open the link within the .pdf document, press left mouse button on the one of above 

links) 
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Terms of use: 

Nongovernmental organization "Open Society for the Idea Exchange“ has 

launched the website www.ITdesk.info in order to actively promote human rights 

to free access to information and education. 

Feel free to copy and distribute this document, provided that you do not change 

anything within it! 

All freeware programs and services listed on the ITdesk Home Web site at ITdesk.info are the 
sole property of their respective authors. Microsoft, Windows, and Windowsxx are 
registered trademarks of Microsoft Corporation. Other registered trademarks used on the 
ITdesk Home Web site are the sole property of their respective owners. If you have 
questions about using or redistributing any program, please refer to the program license 
agreement (if any) or contact: info@itdesk.info.  

These sites contain links to other web sites or resources. ITdesk.info team is not responsible 
for the text and / or advertising content or products that are on these sites / resources 
provided, as is not responsible for any content that is available through them, nor the 
possibility of the in accuracy of the content. Use links at your own risk. Also, ITdesk.info team 
does not guarantee: 

- that the content on this web site free from error or suitable for any purpose, 
- that these web sites or web services will function without error or interruption, 
- would be appropriate for your needs, 
- that implementing such content will not violate patents, copyrights, trademark or 

other rights of any third party. 

If you disagree with the general terms of use or if you are not satisfied with the sites we 
provide, stop using this web site and web services. ITdesk.info team is not responsible to you 
or any third party for any resulting damages, whether direct, indirect, incidental or 
consequential, associated with or resulting from your use, misuse of this web site or web 
services. Although your claim may be based on warranty, contract violation or any other 
legal footing, regardless whether we are informed about the possibility of such damages, 
shall be released from all liability. Accepting the limitations of our responsibilities is a necessary 
prerequisite of using these web pages and web services. 

Please note that all mentioned software, in this or other documents published on 

ITdesk.info, is stated only for educational or exemplary purposes and that we, in any case or 

manner, do not prefer these software over the other, similar software mentioned or not 

mentioned in materials. Any statement that would suggest that we prefer some software 

over the other, mentioned or not mentioned in materials, will be considered as false 

statement. Our direct and unconditional support have only open source software that allows 

users to become digitally literate, use computer and participate in the modern information 

society without barriers.  
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