ITdesk.info - project of computer e-education with open access

Using Computer and Managing Files

Notes
Main title:

*ITdesk.info – project of computer e-education with open access*

Subtitle:

*Using Computer and Managing Files, notes*

Proofreading:

Kristina Vlaovic

Cover:

Silvija Bunic

Publisher:

*Open Society for Idea Exchange (ODRAZI), Zagreb*

ISBN:

978-953-56758-4

Place and year of publication:

Zagreb, 2011.

Copyright:

Feel free to copy, print and further distribute the whole publication or parts of it, including for the purpose of organized education, whether in public or private educational organizations, but only for noncommercial purposes (meaning that it is free of charge for the end users of this publication) and with attribution (source: [www.ITdesk.info - project of computer e-education with open access](http://www.ITdesk.info)). Derivative works without prior approval of the copyright holder (NGO Open Society for Idea Exchange) are not permitted.

For permission for derivative works please contact us at this e-mail address: info@ITdesk.info.
Preface

Today’s society is shaped by sudden growth and development of the information technology (IT) resulting with its great dependency on the knowledge and competence of individuals from the IT area. Although this dependency is growing day by day, the human right to education and information is not extended to the IT area. Problems that are affecting society as a whole are emerging, creating gaps and distancing people from the main reason and motivation for advancement – from opportunity. Being a computer illiterate person today means being a person who is unable to participate in modern society, and a person without opportunity; and despite the acknowledged necessity and benefits of inclusive computer literacy from institutions like the European Commission, UNESCO, OECD, there are still groups of people having difficulties accessing basic computer education viz. persons with disabilities, persons with learning difficulties, migrant workers, unemployed persons, persons that live in remote (rural) areas where IT education is not accessible.

These notes, combined with other materials published on ITdesk.info, represent our effort and contribution to promotion of the human right to education and information considering IT area. We hope that this education will help you master basic computer skills and with that hope we wish you to learn as much as you can thus becoming an active member of modern IT society.

Sincerely yours,

ITdesk.info team
The first steps:

- **Turning the computer on:**
  - connect all the components then plug in the power cord into the wall socket
  - press the key to turn on the computer
  - login using your username and password if it is password protected

- **Turning off the computer:**
  - press , then ; options:
    - Stand by
    - Turn Off
    - Restart (the key Reset on the computer case has the same function) – turns the computer off and then on again

- In the event that an application does not respond to a command, open the Task Manager (press the keys Ctrl + Alt + Delete simultaneously)
  - ending a non-responding (“frozen”) application: on the Applications tab choose the non-responding application and then press „End Task“

- To open the Help function: click with the left mouse button on the Start menu and then choose Help. The following window will open:
  - In the blank field next to the word “Search” enter the name of the tool or term you need help with and press the left mouse button on the arrow “next” or press “Enter”
ITdesk.info – project of computer e-education with open access

WINDOWS XP operating system

The Desktop
- is always in the background, the "office desk"
- users can adjust the outlook of the desktop in many ways
- it contains:
  - the Start button
  - icons
  - the taskbar

Start:
- to begin working on the computer, click with the left mouse button on the Start button. A menu with submenus will open

*in the left column of the Start menu you can find:*
  - shortcuts to installed Internet browsers (programs that search the Internet and enable viewing of web pages), examples of these shortcuts on the picture are Mozilla Firefox and Internet Explorer; software for sending and receiving electronic mail (e-mail), an example of this kind of software on the picture is Mozilla Thunderbird
  - shortcuts to the most frequently used applications, examples on the picture are: FileZilla, Media Player Classic, Notepad, etc.
  - All Programs – the menu that lists all installed programs enabling you to run the desired software

*in the right column of the Start menu you can find:*
  - My Documents – the default folder for user files
  - My Recent Documents – the list of recently used files
  - My Pictures – the default folder for user pictures
  - My Computer – browses the computer for folders and files
  - Printers and Faxes – enables viewing of installed printers and faxes
  - Control Panel – this panel provides all options for managing the computer
ITdesk.info – project of computer e-education with open access

(display, sound, add or remove program etc.)

- Help and Support
- Search – searches the computer for a file or folder
- Run – runs applications by entering the name of the application (.exe)
- Log off – logs off the user, but does not shut down the computer
- Turn Off Computer – options: shut down or restart the computer

Icons:
- images that represent applications, program shortcuts, folders, or files
- predefined Microsoft Windows icons are: My Computer, My Documents and the Recycle Bin
- most frequent icons: folders, applications for text editing (OpenOffice.org Writer, Microsoft Word)

Working with icons
- Selecting icons: position the mouse pointer (cursor, arrow) over the desired icon, press and release the left mouse button; the icon will become colored meaning that it is selected
- Moving icons (the drag-and-drop method):
  1. press and hold down the left mouse button on the desired icon
  2. drag the icon to the desired position
  3. release the left mouse button
- Opening an icon:
  o double-click on the icon with the left mouse button, or
  o select the icon and press Enter

Shortcuts to programs or files

This is an icon for a file in the PDF format named syllabus
- double-click on the shortcut with the left mouse button in order to open a file or start a program
- shortcut icons have an arrow within the white square in the lower left corner
- its size is 1 kb; you can delete shortcuts without consequences to the program or document that the shortcut points to
- creating a shortcut:
  1. press and hold down the right mouse button on the icon of the application, folder, or file
  2. drag the icon to the desktop using the mouse and release the right mouse button
  3. choose the option Create Shortcut Here
Taskbar:
- it is located on the bottom of the desktop
- shows running programs, open folders and files;
- can be moved, hidden
- has an area called *Quick launch* to place shortcuts of favourite applications

Windows
- folders and files open within a window, some programs open in full screen (games for example)
- window elements:
  1. Title bar
  2. Menu bar
  3. Toolbar
  4. Status bar
  5. Side bar – horizontal and vertical
  6. Buttons: minimize, maximize (restore) and close
• Moving a window:
  o press and hold down the left mouse button on the windows title bar, move it in a desired direction, release the mouse button (the drag and drop method)

• Resizing a window:
  o Position the mouse pointer over the edge of the window, press and hold the left mouse button, change the window size as you please, release the mouse button
  o buttons in the upper right corner of the window:
    - Minimize: minimizes the window placing it on the taskbar
    - Maximize: resizes the window to cover the entire desktop
    - Restore: restores the window to the size it was before maximizing it
    - Close: closes down the program or folder

• Working with multiple windows
  o you can have more than one window open, but only one active
  o the active window has a highlighted title bar which is greyed out when inactive

  o you can activate a window by pressing on it with the left mouse button
  o when on the taskbar, you can activate the window by pressing the left mouse button on its slot

Data organization on the computer

Data storage devices:
• Hard Disk
• Floppy Disk
• CD, DVD
• USB Stick
• online data storage device
**ITdesk.info – project of computer e-education with open access**

*Working with data storage devices within Windows XP*

- Start > My Computer – the window displaying data storage devices:

![Image of My Computer window]

- Each device has an appropriate icon, title and letter within the brackets (A, B, C, D, E...):
  - A - Floppy disk
  - C - usually a system disk - the disk the operating system is installed on
  - D, E - usually assigned to CD, DVD, DVD-ROM or CD-RW
  - There can be more than one disk drive in the computer and one disk drive can be divided into several partitions
  - If there is more than one disk drive in the computer, or more than one partition on the hard disk drive, the letters usually assigned are:
    - A - Floppy disk
    - C - usually system disk – the disk the operating system is installed on
    - D – usually the letter for another partition or the hard disk drive
    - E, F - usually assigned to CD, DVD, DVD-ROM or CD-RW

*Files and folders*

- Data on the computer is placed within files
  - A file: a set of digital data representing specific content (text, image, video, program)
    - Defined by a name and an extension
    - The extension indicates a file format (files containing images -.jpg, text documents -.doc or .odt, sound -.mp3)
  - Files are placed in folders
    - A folder (directory): a container for files or other folders are placed in. You can create files and folders within a folder in order to better organize data
a folder can contain subfolders which can have their own subfolders and they can also contain subfolders... – a branching map

- path - the path to a desired folder or file

- if you choose the Folders tool in the folder window:
  - you get the Windows Explorer view
  - the hierarchical structure of folders appears on the left side

---

**Working with files and folders within Windows Explorer**

- displays the hierarchy of folders
- Start > All programs > Accessories > Windows Explorer; or press the right mouse button over the Start button and on the quick menu choose Explore
- working within the left pane of the window:
  - displays entire folder structures enabling easier navigation
  - + folders can be further branched
  - – folders are branched out
  - press the left mouse button on a folder and in the right pane of the window folder its content will be displayed
- working within the right pane of the window:
  - folders will open if you double-click on them
  - when Detailed view is selected, several informational columns will be shown:
    - Name – lists files and folders by name
    - Size – shows the size of files and folders on the disk
    - Type – shows file type (text file, spreadsheet, picture, video etc.)
    - Date Modified – shows the date when the file was last modified
    - Status bar – located on the bottom of the window; provides information about the file or folder
Creating folders and subfolders

- Windows Explorer: within the left pane of the window select the folder you want to create a subfolder in and:
  - on the menu bar select *File*, then *New > Folder > enter a name > press Enter*; or
  - press the right mouse button within the right pane of the window *New > Folder > enter a name > press Enter*

Displaying the name, size and location of a folder and subfolder

- the view can be changed by choosing the tool *View*; the options are:
  - Thumbnails
  - Tiles (on the image below)
  - Icons
  - List
  - Details

- each file has its own properties:
  - press the right mouse button on the file and on the quick menu select the *Properties* option
  - it displays the location, size, creation date, date modified, author etc.
Files and folders can be hidden:
- press the right mouse button on the file and choose Properties; on the tab General mark the checkbox next to Hidden, press the Apply button and then OK
- the dialog box Confirm Attribute Changes appears with the following options:
  - Apply changes to this folder only
  - Apply changes to this folder, subfolders and files

- Hidden files and folders can be made visible:
  - on the Tools menu choose Folder Options; on the tab View select Show hidden files and folders; press the Apply button and then OK

To show the file extension
- files have extensions that define the file type and determine the application that will open the file. The extension is placed after the name, separated by point
- to display the file extension: on the Tools menu choose Folder Options; open the tab View and unmark the checkbox next to “Hide extensions for known file types”. Confirm the change by pressing the Apply button and then OK
To change a file status

- files can be opened, modified and deleted if their properties allow it
- change the file status to read only: select the tab General, press the left mouse button over the box next to the Read Only attribute, confirm the change by pressing the Apply button and then OK
- when you want to change the file status back, press the left mouse button over the same box and the box becomes empty again, confirm the change by pressing the Apply button and then OK

Most often used files:

<table>
<thead>
<tr>
<th>OpenOffice.org suite</th>
<th>Extension:</th>
</tr>
</thead>
<tbody>
<tr>
<td>text document: Writer</td>
<td>.odt</td>
</tr>
<tr>
<td>create and view presentations: Impress</td>
<td>.odp</td>
</tr>
<tr>
<td>work with spreadsheets: Calc</td>
<td>.ods</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Microsoft Office</th>
<th>Extension:</th>
</tr>
</thead>
<tbody>
<tr>
<td>text document: Word</td>
<td>.doc</td>
</tr>
<tr>
<td>create and view presentations: PowerPoint</td>
<td>.ppt</td>
</tr>
<tr>
<td>work with spreadsheets: Excel</td>
<td>.xls</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>More applications</th>
<th>Common extension:</th>
</tr>
</thead>
<tbody>
<tr>
<td>audio file</td>
<td>.mp3</td>
</tr>
<tr>
<td>image</td>
<td>.jpg</td>
</tr>
<tr>
<td>video file</td>
<td>.mpeg</td>
</tr>
<tr>
<td>compressed file</td>
<td>.zip</td>
</tr>
<tr>
<td>executive file</td>
<td>.exe</td>
</tr>
</tbody>
</table>

Renaming files and folders

- press the right mouse button over the file, on the quick menu choose the option Rename, enter the name and press Enter
- be careful not to change the extension, or you might not be able to open the file

Selecting files and folders

- selecting one file: press the left mouse button on the file
- selecting a number of sequential files – press the left mouse button on the first file, press and hold the Shift key and press the left mouse button on the last file, then release the Shift key
- selecting a number of files that are not sequential – press the left mouse button over the first file, press and hold Ctrl and then press the left mouse button over other files or folders you want to select, then release the Ctrl key
- selecting all files within a specific folder: on the Edit menu choose the option Select All (keyboard shortcut Ctrl + A)
File count

- to count files within a folder: press the right mouse button on the folder > Properties> and see the files and subfolders the folder contains
- count the same file type: View > Details > Display Type> Check files of the same type> you can find the number in the status bar

Copying files and folders:

1. select the file or folder you want to copy
2. press the right mouse button and on the quick menu choose the tool Copy (Ctrl + C)
3. position the cursor to the place you want to copy the content to
4. press the right mouse button and on the quick menu choose the tool Paste (Ctrl + V)

Copying via drag and drop method:

1. select the file or folder you want to copy
2. over the selected file or folder press and hold down the left mouse button and then press and hold down the Ctrl key
3. “drag” the mouse pointer to the place you want to copy the content to
4. release the mouse button and then release the Ctrl key

Moving files or folders:

1. select the file or folder you want to move
2. press the right mouse button and on the quick menu choose the tool Cut (Ctrl +X)
3. position the cursor to the place you want to move the content to
4. press the right mouse button and on the quick menu choose the tool Paste (Ctrl + V)

Moving via drag and drop method: the same as copying, but without the Ctrl key- just apply the drag and drop method.

Deleting files and folders

- Windows Explorer > within the left part of the window select a folder containing files or folders you want to delete > in the right window select the file or folder and on the File menu choose Delete
- right-click on the folder or file and on the menu select Delete
- press and hold the left mouse button over the file or folder you want to delete, drag the cursor to the Recycle Bin and release the mouse button (drag-and-drop)
Restoring files and folders
- deleted files and folders are moved to the Recycle Bin
- options:
  - Empty the Recycle Bin
  - Restore all items
- restoring a file: press the right mouse button on it and on the menu choose Restore

Compressing files and folders
- compression reduces the space the data occupies on the disk
  - right-click the file or folder and select the command Send to > Compressed (zipped) Folder
  - a compressed folder or file is created with the same name as the original and with the letter Z on the icon
  - to add files and folders use the drag-and-drop method
  - programs for compression are: Win Zip, WinRar

Decompressing files and folders (extract)
- in order to modify compressed files and folders you need to decompress them first
  - right-click over the compressed folder or file > select a decompressing program > specify the location you want to save the folder in
Search for files and folders

- you use it when you want to find something you saved, but you do not know the location you saved it in
- Start > Search > choose what you are searching for (picture, music, video, documents, printers…)

Sorting data
- possible by using the view Details (on the image below)

- next to the sort criteria is a gray triangle showing whether the data is sort in an ascending or descending order
- sorting criteria:
  - Name
  - Size
  - Type
  - Date modified
MANAGING PRINTING

Change the default printer
- if there are multiple printers, only one is default; documents will print on the default printer unless you choose another printer in the print dialog
- changing the default printer: Start > Printers and Faxes > select printer > press the right mouse button > Set as default

Installing a new printer to your computer
- Start > Printers and Faxes > Add printer, or
- use the installation CD provided with the printer

Printing documents from a text editing application
- on the File menu choose the Print option; enter the desired settings (number of copies, print page range) and press OK
  - when printing, the printer icon appears in the low right corner of the taskbar > double-click with on it the left mouse button to open the print jobs dialog
  - to pause or cancel the print job: double-click on it with the left mouse button to open print jobs dialog, select the job you wish to pause or cancel, press the right mouse button  and choose Cancel or Pause
**Working with programs within the operating system Windows XP**

- **Start > All Programs > Accessories:**
  - Paint – the program for drawing, painting and simple photo editing
  - Notepad – the program for text editing with basic formatting
  - Calculator

![Paint](image1)

**Working with programs for text editing (OpenOffice.org Writer, Microsoft Office Word)**

- when saving a document for the first time: on the *File* menu select *Save as*; in the dialog box that appears specify the location you wish to save the file in (*Save in*), enter the filename and then click the *Save* button

**Formatting removable media (floppy disks, memory stick)**

- formatting media prepares media for use and if there was any data on the media, it was deleted after formatting
- in the *My Computer* window, right-click on the disk you wish to format, press the right mouse button and select the option *Format* and then press the *OK* button
- it is advisable to make a copy of data before formatting media

![Format Storage](image2)

**Antivirus programs (Norton, McAfee, Sophos, free-av)**

- programs that are used for protection against computer viruses
- antivirus programs need to be updated regularly. It can be done automatically or manually. The icon of the installed antivirus program is placed in the lower right taskbar corner, right-click on the icon and there is an option for updating the program on the menu

**Using Print Screen**

- Print Screen is used when we want the picture currently on the monitor to be saved as an image
  1. Press the *PrtSc* button (full name: Print Screen) on the keyboard
  2. Open an application for image editing, like Microsoft Paint, paste the image into the application, edit the image, choose the name and the location you want to save the image in
CONTROL PANEL

- The Control panel is a panel enabling access to all settings available for maintaining or tuning our PC.
- You can access it through the icon placed on the Start menu.
- views:
  - Category view
  - Classic view

Getting the basic system information: double click on the icon to open system properties.

To set the date and time:

- Start > Control panel > Date and Time; or: double-click on the clock in the lower right corner of the taskbar
- after setting the time and date, press the Apply button and then OK

Change the desktop background

- any image stored on the computer can be set as a desktop background
- to set an image as a desktop background: go to the Control Panel and double click the Display icon, or
• press the right mouse button anywhere on the desktop (not on an icon!) and choose the option Properties from the quick menu (shown on the image below)

- the Display Properties icon contains several tabs, on the Desktop tab choose an image for the desktop background, press the Apply button and then OK
- you can also Browse and find any image stored on the computer and set it as a desktop background image

Setting the Screen Saver

• by using dynamic images, the Screen Saver protects the monitor; it turns off when the mouse is moved or any key on the keyboard is pressed
• in the Control Panel, open the Display icon with a double-click, select the Screen Saver tab, choose one of the listed screen savers. In the field Wait choose the period of time the computer has to be unused for the Screen Saver to activate. After entering the changes, press the Apply button and then OK
Change the screen resolution

- the screen resolution depends on the quality of the monitor and graphics card
- resolution determines the quality of the displayed image on the monitor. Better resolution means better image quality
- in the Control Panel open the Display icon and on the tab Settings there is an option for Screen Resolution with a sliding bar – move the slider. After you have chosen the resolution, press the Apply button and then OK

Change the keyboard language layout

- the Windows operating system has support for a number of official languages
- in the Control Panel, open Regional and Language Options> Languages> Details
- if there is no keyboard layout offered for your language, choose the option Add

Uninstall a program

- in the Control Panel open the Add / Remove icon, select the program you want to remove and select the Remove button
Installing new programs

- new programs can be installed in different ways: using a CD, DVD or any removable media, media downloaded from the internet etc.
- to launch the installation, double-click on the .exe file usually named: setup.exe or install.exe
- after starting the installation, the installation wizard appears. Follow the instructions, enter the license key if necessary and press Finish.

Adjusting the sound and speakers is possible through the Sound icon found in the Control Panel. Double-click the Sound icon and a window with sound options will appear.
These notes are intended for learning in conjunction with materials published on the following links:

* **Handbook:**

* **Video presentations showing basic computer use and managing files:**
  - Using Windows XP - presentation 1
  - Using Windows XP - presentation 2
  - Using Windows XP - presentation 3

* **Sample exam:**
  [http://www.itdesk.info/sample exam/sample exam module 2.pdf](http://www.itdesk.info/sample exam/sample exam module 2.pdf)

* **Solution for this sample exam:**

* **Quiz for self-evaluation:**
  - using the computer and managing files - quiz

(to open a link contained within the .PDF document, just press the left mouse button on one of the links above. The web page that a link points to will open in a browser that you have installed on your computer.)
Terms of use:

The website www.ITdesk.info was launched by a non-governmental organization "Open Society for the Idea Exchange" in order to actively promote the human right to free access to information and the human right to education. Feel free to copy and distribute this document, provided that you do not change anything in it!

All freeware programs and services listed on the ITdesk Home Website at ITdesk.info are the sole property of their respective authors. Microsoft, Windows and Windowsxx are registered trademarks of the Microsoft Corporation. Other registered trademarks used on the ITdesk Home Website are the sole property of their respective owners. If you have questions about using or redistributing any program, please refer to the program license agreement (if any) or contact: info@itdesk.info.

These sites contain links to other websites or resources. The ITdesk.info team is not responsible for the text and/or advertising content or products that are on these sites/resources provided, as it is not responsible for any content that is available through them, nor the possibility of the inaccuracy of the content. Use links at your own risk. Also, the ITdesk.info team does not guarantee:

- that the content on this website is free from error or suitable for any purpose,
- that these websites or web services will function without error or interruption,
- the content will be appropriate for your needs,
- that implementing such content will not violate patents, copyrights, trademark or other rights of a third party.

If you disagree with the general terms of use or if you are not satisfied with the sites we provide, stop using this website and web services. The ITdesk.info team is not responsible to you or any third party for any resulting damages, whether direct, indirect, incidental or consequential, associated with or resulting from your use or misuse of this website or web services. Although your claim may be based on warranty, contract violation or any other legal footing, regardless whether we are informed about the possibility of such damages, we shall be released from all liability. Accepting the limitations of our responsibilities is a necessary prerequisite of using these web pages and web services.

Please note that all mentioned software, in this or other documents published on ITdesk.info, is stated only for educational or exemplary purposes and that we, in any case or manner, do not prefer this software over other similar software mentioned or not mentioned in the materials. Any statement that would suggest that we prefer some software over others mentioned or not mentioned in the materials will be considered as false statement. Our direct and unconditional support is only to open source software that allows users to become digitally literate, use the computer and participate in the modern information society without barriers.