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Preface 

 

Today’s society is shaped by sudden growth and development of  information 

technology (IT) resulting with its great dependency on the knowledge and 

competence of individuals from the IT area. Although this dependency is 

growing day by day, the human right to education and information is not 

extended to the IT area. Problems that are affecting society as a whole are 

emerging, creating gaps and distancing people from the main reason and 

motivation for advancement-opportunity. Being a computer illiterate person 

today means being a person who is unable to participate in modern society, and 

a person without opportunity; and despite the acknowledged necessity and 

benefits of inclusive computer literacy from institutions like the European 

Commission, UNESCO, OECD, there are still groups of people having difficulties 

accessing basic computer education viz. persons with disabilities, persons with 

learning difficulties, migrant workers, unemployed persons, persons that live in 

remote (rural) areas where IT education is not accessible.  

This handbook, combined with other materials published on ITdesk.info, 

represent our effort and contribution to the realization and promotion of human 

rights to education and information considering the IT area. We hope that this 

education will help you in mastering basic computer skills and with that hope we 

wish you to learn as much as you can, and therefore become an active member 

of modern ICT society. 

Sincerely yours, 

ITdesk.info team  
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FORMATTING 

TEXT 
 

Applying  text wrapping options on graphical objects (picture, image, chart, diagram, 

drawn object) and tables  

To wrap images and objects highlight the image/object and then click Format -> 
Image/Frame/Object.  When a dialog box opens click the card Wrap and select the text 
wrapping you want. 
 

 
 

To text wrap around a table, first insert a frame for the table. Highlight the table and click 
Insert -> Frame. Once the table has been framed, click Format -> Frame/Object and choose 
a text wrapping style from the dialog box that opens. 
 
 

Using find and replace options such as: font formats, paragraph formats, paragraph marks, 

page breaks 

To open the find and replace dialog box, click Edit -> Find & Replace. 
Font formats: place the cursor into the 'Search for' box and click Format in the dialog box, 
then select the style you wish to find. Repeat the procedure for 'Replace with' (the image 
below shows how to find all items that have been formated with the font Candara and how 
to replace all of them with the font Courier New). 
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Paragraph format: checking the box in front of 'Search for Paragraph Styles' will turn the 
text boxes into drop-down menus that contain styles. 

 

 
Paragraph mark, page break: in these cases, regular expressions are being used. A list of 
supported replacement characters maybe found here: 
https://help.libreoffice.org/Common/List_of_Regular_Expressions.  

If, for example, you wished to replace the paragraph marks with dots, you would enter $ into 
the “Search for“ field and a dot (.) into the “Replace with“ field, also you would have to 
check the box in front of “Regular expressions“.  

 

https://help.libreoffice.org/Common/List_of_Regular_Expressions
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Using paste special option on: formatted text, unformatted text 

Click on the position where you wish to paste the selected text and click Edit -> Paste 
special. In the dialog box that appears select the copy style you want. If you choose 
Unformatted text all the formatting of the selected text will be removed. If you choose  
Formatted text, the original formatting is retained. 

 

 

PARAGRAPHS 
 

Modifying the spacing in paragraphs: at least, exact/fixed, multiple/proportional  

Select the text you wish to apply the spacing format to and click Format -> Paragraph, then 
define the spacing on the Indents & Spacing card. 
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At least -> this option sets the minimal spacing needed for the allocation of the biggest font 
or graph into the line. 

Exact (Fixed)-> sets a specifically defined spacing that Writer doesn't adjust. 

Multiple (Proportional) -> sets a spacing that will be increased or decreased by the given 
percentage. For example, if you set the spacing on 1.3, it will increase by 30%. 

 
 

Managing paragraph breaks 

Go to Format -> Paragraph and in the dialog box select the Text Flow card. 

 

Do not split paragraph:  after entering the page break, it moves the entire paragraph onto 
the next page. 

Keep with next paragraph: prevents a page break between paragraphs. 

Orphan control: it defines a minimal number of lines in a paragraph before a page break. 
After checking this box, enter a number into the Lines box. If the number of lines before the 
end of a page if less than what you entered, the entire paragraph will be moved onto the 
next page. 

Widow control:  it defines a minimal number of lines in a paragraph on the first page after 
the break. As well as for the previous option, a number must be entered into the Lines box. If 
the number of lines at the beginning of the page is less then what was entered, the position 
of the page break gets adjusted.  

An example for Orphan Control: 

Lets say you have a situation as depicted on the following picture: 
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If you check the Orphan control box and enter number 3 into the Lines box, the entire 

paragraph will be placed onto the next page. 

 

 

 

Applying and modifying a numbered multi-level list 

Place the cursor within the document where you want the list entered and go to Format -> 
Bullets and Numbering. Select the style you want and start writing the list. To move 
between the levels use TAB or SHIFT + TAB. 
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If you wish to modify the list, place the cursor within the list and go to Format -> Bullets and 
Formatting and then to the Options card.  In a window to your right there will be a mark for 
each level. Select the level you wish to modify the mark for (Level),  under Number select the 
style you want, and the modification can be seen instantly on the right side. In this case, a 
black rhombus was turned into the letter a. 
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STYLES 
 

Creating, modifying and updating character style 

Go to Format -> Styles and Formatting. A secondary dialog box will open where you must 
select Character Styles. 
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There, you can choose one of the predefined styles which may be altered or you can create a 
brand new one. The new style can adopt the settings of an existing style and then have some 
new settings added, or it can be entirely independent from the existing styles. 

 

When you wish to format a text with the style you've created, select the text and then select 
your style from the list. Or you can select your style and just start writing; the text will be 
formatted in your style. 

 

 

 

Creating, modifying and updating paragraph style 

Go to Format -> Styles and Formatting. A secondary dialog box will open where you should 
select Paragraph Styles. A new style can be created by deriving it from an existing style (that 
way it will adopt its properties and you can supplement them with new ones) or 
independently from the existing styles. Select any style, right-click it and select New. 

In the dialog box that will appear define the properties you want. 
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When you create your own style, it'll appear on the list of styles on the right. To alter a style, 
select it, right-click it and click Modify. 

The style may now be used by selecting an existing paragraph and choosing your style, or by 
placing the cursor within the document where you wish to enter a new paragraph and 
clicking your style. As soon as you start writing, the text will be formatted in your style. 

 

 

COLUMNS  
 

Creating multiple column layouts. Changing the number of columns in a layout. Changing 

the columns' width and spacing. Inserting and removing lines between columns 

Go to Format -> Columns and in the dialog box that appears define a number of columns. To 
alter the number of columns, repeat the procedure and choose a different number of 
columns. Within the same dialog box, the width of the columns may be defined (Width), as 
well as the spacing between the columns (Spacing), and the lines between the columns 
inserted (Separator line). 

 

 
 

Inserting and deleting a column break 

Place the cursor within the column where you wish to insert the break and go to Format-> 
Paragraph, then select the Text Flow card. Check the Insert box and under Type select 
Column. To remove it, uncheck the box Insert. 
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TABLES 
 

Applying a table autoformat/style 

Select a table and go to Table -> AutoFormat, choose the style you like from the dialog box . 

 
 

Merging and splitting cells in a table 

Select the cell(s) that you wish to split and go to Table -> Split cells. Afterwards, in the dialog 
box define how many parts do you want to split the cell(s) to and whether you wish them 
vertically or horizontally split. 
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To merge them, select the cells you wish to merge and go to Table -> Merge cells. 

 

Changing cell margins, alignment and text direction 

To set up a text direction, select the cell(s), right-click it and select Table Within the dialog 
box that appears go to the Text Flow card and choose which direction you want in Text 
Orientation. 

 

 

To set the margins and the alignment select the cell(s),  right-click it/them and choose Edit 
Paragraph Style. 

In the dialog box that appears, the Indents & Spacing card is where you can define the 
margins, and the Alignment card is where you can define the alignment. 
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Automatic repeating of the heading row at the top of each page 

This option is activated in Table -> Heading rows repeat. 
 

Allowing and not allowing a row break at the end of a page 

If a table extends over more than one page, Word will automatically break a row at the end 
of the page.  That makes it possible for one row in your table to begin on one page and end 
on the next one. 
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Preventing the break on a certain row may be done by clicking within the table and going to 
Table -> Autofit , and then unchecking the option “Allow Row to Break Across Pages and 
Columns“. 

 

 

 

Sorting the data by one column or by multiple columns simultaneously 

Turn on the tables toolbar (View -> Toolbars -> Table).  Select the table and click Sort. 

 

 

A dialog box will appear where you can then define the criteria of sorting tables by columns. 
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Converting a delimited text to a table 

Select the text and go to Table -> Convert -> Text to Table. In the dialog box define the 
separations for the text (tabs, semicolons or something else) and click OK. 

 

 

 

Converting a table to text 

Select the table and go to Table -> Convert -> Table to Text. Then, in the dialog box, define 
the separations you want for the text. 
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REFERENCING 
 

CAPTIONS, FOOTNOTES AND ENDNOTES 
 

Adding a caption above or below a graphical object or table. 

Select a graphical object/table and go to Insert -> Caption. Afterwards, in the dialog box, 
name the caption, choose a category for it and define its position (Position). 

 

 
 

Adding a caption 

If you would like to create a new caption, delete everything from the Category  field and 

enter a name for the new category. 

 

 

 

Changing the caption number format 

Within the dialog box where you can define the name, category and position of the caption, 
the option Numbering is also available that allows you to change the caption number 
format. 
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INSERTING AND MODIFYING FOOTNOTES AND ENDNOTES 

Footnotes, and endnotes respectively, comprise of two connected parts, a reference mark 
and a reference text.  To insert a footnote/endnote, first place the cursor within the text 
where you want the reference mark inserted and then click Insert -> Footnote/Endnote. 

 

Writer will insert the reference mark and place the cursor into the entry field of the new 
footnote or endnote . By default, Writer places the footnotes at the end of each page and 
the endnotes at the end of the document. The following images show examples of a 
footnote and an endnote. 

Reference mark: 

 

Reference entry field: 

 

Enter the reference text and click the reference mark to return to the reference within the 
document. 

To modify a footnote/endnote, click the reference mark in the text; that will automatically 
move the cursor into the footnote/endnote entry field. If you wish to change the formatting 
(for example, the numbering), double-click the footnote/endnote. 
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Converting a footnote to an endnote. Converting an endnote to a footnote 

The feature to automatically convert all footnotes into endnotes and vice versa is not 
implemented into Writer. It's possible to convert them individually by selecting the 
reference mark of the footnote/endnote, right-clicking it and changing the reference type 
(Type) to Footnote/Endnote in the dialog box that appears. 

 

 

 

 

REFERENCE TABLES AND INDEXES 
 

Creating and updating a table of contents based on a specified heading style and format 

First, you must format the text within the document that you want placed in the table of 
contents (chapters, titles and such).  

 

 

 

Once the formatting has been applied (for example, Heading 1 for titles, Heading 2 for 
subtitles and so on), place the cursor where you want the table of contents inserted and go 
to Insert -> Indexes and tables -> Indexes and tables. 

That will open a dialog box where you can define the table of contents title, the part of the 
document this table refers to, its layout and so on. 
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To update a table of contents, click within it, then right-click and select Update Index/Table. 
If, for example, there's been a change in page numbers, those will now be automatically 
updated in the table of contents. 

 

 
 

 

Creating and updating an illustration index based on specific styles and formats 

After adding captions to the images as was described earlier, go to Insert -> Indexes and 
Tables -> Indexes and Tables. Under Type select Illustration Index. Make sure that the 
Captions box has been checked and select a category for this type of index in Category. The 
styles may be defined in the Styles card. 
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To update a table of contents click within it, then right-click and select Update Index/Table. 

 

 

Marking an index entry: main entry, subentry. Deleting a marked entry 

Select the text that is to be made into an entry and go to Insert > Indexes and Tables > Entry 
to open an entry marking dialog box. 

 

 

 

Index -> the index that the entry is being created for. It's alphabetically predefined, but it's 
possible to customize it if needed.  

Entry -> the word or term being added to the index. This word or term doesn't need to 
appear in the document. Synonyms or other terms may be added.. 

1st key -> this entry isn't connected to a page, but it's connected to subentries that do have 
page numbers. It comes in handy while grouping similar subject matters. For example: 
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LibreOffice 

 Calc 5,10 

 Writer 8, 20 

2nd key -> for three-level entries, in which first-level entries have second-level entries that 
are also keys (no page numbers). 

Main entry -> when a term appears on more than one page and the information on some of 
these pages is more relevant. To make these page numbers more prominent, choose this 
option and define a character style for them. 

 

Creating and updating an index based on marked index entries 

To insert an index go to Insert -> Indexes and tables -> Indexes and tables. As its Type 
choose the Alphabetical index. Pick additional settings as needed.  

To update it, place the cursor within the index, right-click it and select Update Index/Table. 

 

 

 

BOOKMARKS AND CROSS-REFERENCES 
 

Adding and deleting a bookmark 

Bookmarks facilitate moving through a document. If, for example, there's part of the 
document that you want to edit later, you can add a bookmark so that afterwards you can 
get back to it easily without checking the entire document. 

In order to add a bookmark, select the text you want bookmarked and go to Insert -> 
Bookmark. Enter the bookmark's title into the dialog box and click OK.  
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Later, when you wish to return to a certain bookmark, click Navigator, select the bookmark 
you want and double-click it. The cursor will automatically move to the place where the 
bookmark was entered. 

To delete it, click  Delete within the same dialog box. 

 

 
 

 

Creating and deleting a cross-reference to: numbered item, heading, bookmark, 

illustration, table. 

Place the cursor within the document where you want the cross-reference inserted and go 
to Insert -> Cross reference. A dialog box will appear where you will choose what kind of 
cross-reference you want (Type) and the element that it refers to (Selection). The depicted 
example shows a cross-reference of the Illustration 1 being added . 
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As a result, a reference to the element of your choosing will be inserted at the specified 
location.  

A cross-reference may be easily deleted by selecting it and clicking DELETE. 
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ENHANCING PRODUCTIVITY 

USING FIELDS 
 

Inserting and deleting fields such as: author, file name and path, file size, fill-in/input. 

Place the cursor within the text where you wish to insert a field and go to Insert -> Fields, 
then select one of the offered fields or click Others for all fields. Select the field you want 
inserted and click Insert. 

 

 

 

If you don't want all fields to be shaded, go to View -> Field Shadings and turn this option 
off. 

All mentioned fields are inserted the same way (as shown on the image). The fill-in/input 
fields are somewhat different. 

To insert a fill-in/input field go to  Insert -> Fields -> Other. On the Variables card select User 
Field 

Enter the field's name and click the green check. 

 

 

 

After that, click Input Field; under Selection check the User Field  that was just now defined. 
Under Reference enter the text that will be shown to the user. After that, click Insert. You 
can just hit Space a couple of times in the dialog box that will appear. 
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Once you've placed the cursor into the entry field, a text will appear that you've referred to 
under References as an instruction of what to enter. 

 

 

Inserting a sum formula field code in a table 

Place the cursor into the cell where you want the sum inserted and go to Table -> Formula. 
A toolbar for inserting formulas will appear and then you can enter a sum formula into it and 
define which cells you want added up by simply selecting the cells within the table. 
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Changing the field number format 

If a field contains a number, to change it's format you must select it and go to Table -> 
Number Format. Then define the format you want within the dialog box. 

 

 
 

Locking, unlocking and updating fields 

Just like most things in Writer, the fields may also be protected by putting them into sections 
and then protecting the entire section. Select the field and click Insert -> Section. In the 
dialog box check Protected. Additionally, a password may be specified. 

 

To remove the protection, go to Format -> Sections and uncheck Protect. If you've defined a 
password, you will have to enter it again in order to cancel it. 

The fields get updated automatically after each change. If you wish to stop an update, such 
as one of date or time, while selecting the field, select the version next to which it says 
''fixed'' in the brackets. 
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For other types of fields you can check Fixed content. 

 

 

 

FORMS, TEMPLATES 

Creating and modifying a form using available form field options: text field, check box, 

drop-down menu 

In order to add the mentioned options, go to View -> Toolbars and select Form Controls.  A 
secondary toolbar will appear that allows you to modify text fields, check boxes, drop-down 
menus and the rest of things that may be seen on a fill-out form. To start editing, click 
Design mode on/off. 

 

 

Select the element you wish to add and hold the left mouse key while dragging the element 
into the document. 

 

 

When double-clicking the element within the document, a dialog box will appear where you 
can edit the element. 

For example, for a drop-down menu, you must define your choices (List entries): 
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Once you're done editing, click Design mode on/off again. 

 

Adding a help text to a form field 

When editing a form field, go to Help text and enter the text you wish shown when the 
cursor hovers over the field. 

 
 

Protecting and unprotecting a form 

A form can be protected by placing it into a section the same way as it was done for the 
fields. 

 

Modifying a template 

Go to File -> Templates -> Manage. Find the template you like and click Edit. Once the 
changes have been made, click Save, or Save As if you wish to create a new template. 
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MAIL MERGE 
 

Editing and sorting a mail merge recipient list 

Go to Tools -> Mail merge wizard. In the third listed step (Insert address block) click Select 
address list. 

 

You can add an existing list to the recipient list by clicking Add, or, if you don't have an 
existing list, you can create one with Create. 

By clicking Create a dialog box will appear where you can enter data about the person on the 
list. 

 

 

To modify the data on the list, click Edit. 
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Sorting may be done when you want to print/file the document. By clicking File - > Print a 
dialog box will appear where you can define whether you wish to print or file the document, 
and also, the sorting criteria may be defined here. 

 

 

 

Merging a document with a recipient list using the appropriate merge criteria 

After selecting a recipient list, click Filter and enter the filtering parameters. The image 
below shows a filtering by company name and it states that only those files are required 
where selected name of company appears. As a result, the document will merge only with 
those persons from the list that work for that company. 
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LINKING, EMBEDDING 
 

Inserting, editing and removing a hyperlink 

When you're entering a text that can be used as a hyperlink (such as a website), Writer 
automatically formats the text creating a hyperlink (it colors and underlines it). This option 
may be turned on/off if you go to Tools -> AutoCorrect Options -> Options, and choose URL 
Recognition. 

 

Hyperlinks may be inserted and edited through the Hyperlink dialog box. In order to open it, 
click the Hyperlink icon on the toolbar or go to Insert -> Hyperlink. To convert an already 
existing text into a hyperlink, select it before opening the Hyperlink dialog box. 

An example of creating a hyperlink: on the left side, select what you want made into a 
hyperlink, then enter the address into the Target field and into the Text field enter the text 
you want inserted into the document. In this case, the inserted word is Google and if you 
click on it, the website www.google.com will open. 
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To edit/delete a hyperlink, select a hyperlink and right-click it. 

 

 

 

Linking data with a document or an application 

DDE (Dynamic Data Exchange) creates a dynamic link. The content gets updated in Writer 
when the content in the original document/application is updated. 

In order to create a link, select the data in the original document, then place the cursor 
within Writer where you want the data inserted and go to Edit -> Paste Special. After a 
dialog box opens, select the DDE link from the list of formats . 

 

Updating and breaking a hyperlink 

These options are available by clicking Edit -> Links.  
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Embedding data into a document as an object 

Go to Insert -> Object -> OLE object. In the dialog box that appears select the type of object 
you want embedded and choose whether you want embed a new document or an existing 
one. 

 

If you select Further objects a dialog box will appear where you can find the object you want. 

 

When embedding an existing object, it gets embedded as a copy. The changes you make in it 
won't be implemented in the original document. If you do want the changes visible in the 
original, you must click Link to file. 
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Editing and deleting the embedded data 

Once you've embedded the object into the document, double-clicking it will make the tools 
for data editing available. 

 

 

 

AUTOMATION 
 

Applying automatic text formatting options 

Automatic text formatting is turned on by going to Format -> AutoCorrect and clicking 
Apply. 

You can get a list of automatic text formatting options that can be turned on/off by going to 
Format -> AutoCorrect -> AutoCorrect Options. 
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Creating, modifying and deleting automatic text correction entry options 

Automatic text correction contains a list of common spelling mistakes that can be 
extended/modified as needed. In order to turn on the automatic text correction table go to 
Tools -> AutoCorrect Options and on the Options card click Use replacement table. To 
implement the automatic text correction click Format -> AutoCorrect -> While Typing. 

 

 

 

To enter a new rule go to Format -> AutoCorrect -> AutoCorrect Options and open the 
Replace card. 

Enter what you wish to replace into the field Replace and what you wish to replace it with 
into the field With (the image below shows the example of wanting to replace “zg“ with 
“ZG“). After that, click New so that the rule is added to the list. To delete it, select the rule 
and click Delete. 

 

 

 

 

Creating, modifying, inserting and deleting automatic text entries 

Select the text you want entered automatically and go to Edit -> Auto Text. Define a name 
for this text in the dialog box and enter a shortcut for it into the Shortcut field. Click 
AutoText and select New (Text only) , then click Insert. 
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The next time you wish to enter the automatic text it'll be sufficient to enter the shortcut (on 
the image above it's the letter L) and click F3. 

Editing/deleting of the automatic text is done by going to Edit -> AutoText and clicking Auto 
Text, and then you select the action you want done. 
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Recording macros such as: page setup change, inserting a table with a repeating heading 

row, inserting fields in a document header or footer 

Go to Tools -> Macros -> Record Macro. Once you click Record Macro, all that you do next 
will be recorded so that later it can be reproduced. When you're finished, click Stop 
recording. That opens a dialog box where you'll enter a name for the macro and click Save. 

 

 

Running a macro 

To launch a macro, go to Tools -> Macros -> Run Macro  and choose the macro you want to 
launch within the dialog box, then click Run. The reproduced material will depend on what 
you've recorded with the macro (if, for example, you've created a macro that inserts a field 
into the header of a document, all the action necessary for placing a field into a header will 
be executed when you run that macro). 

 
 

Assigning a macro to custom buttons on a toolbar 

Click within the toolbar and then right-click Customize Toolbar. A dialog box will appear 
where you should go to the Toolbars card and click Add. 
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That will open a new dialog box where you can choose the macro you want and by clicking 
Add it will be added to the toolbar. 
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COLLABORATIVE EDITING 

TRACKING AND REVIEWING 
 

Turning the change tracking on or off  

The change tracking is turned on when you go to Edit -> Changes -> Record. If you don't 

want the marked changes to be visible in the text, turn the option off by clicking  Edit -> 

Changes -> Show. 

 

 

Accepting and rejecting the changes in a document 

A list of changes may be seen if you go to  Edit -> Changes  -> Accept or Reject. When you 
click on one of the changes on the list the cursor will automatically be placed on the location 
in the text where this change was made. The changes get accepted with Accept and rejected 
with Reject. 

 

 

 

Inserting, editing, deleting, showing and hiding a comment/note 

To insert a comment, place the cursor inside the document where you want the comment 
placed and go to Insert -> Comment. 
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In order to edit a comment, place the cursor into the yellow box that contains the comment 
and execute the wanted change. 

A comment gets deleted by clicking the arrow inside the yellow box of the comment and 
selecting Delete Comment. 

To show/hide a comment go to View -> Comments. 

 

Comparing and merging documents 

Comparing documents is a useful feature when, for example, someone forgets to document 
the changes. In order to compare documents, it's necessary to have the original and a 
modified copy. Open the modified document and go to Edit -> Compare document. In the 
dialog box that appears select the original document and click Insert. That will open a Accept 
or Reject Changes dialog box where you can examine all the changes. 

When merging documents, all of the modified documents must have a record of all the 
changes. Open one of the copies and go to Edit -> Changes -> Merge Document, then select 
a different copy of the document and insert it. When the merge is finished, the Accept or 
Reject Changes dialog box will open. If you wish to merge more documents click Edit -> 
Changes -> Merge Document again. Repeat this step until all the copies have been merged. 
In the end, all the changes will be recorded in one document. 

 

MASTER DOCUMENTS 
 

Creating a new master document by creating subdocuments from a heading 

Create a new document File -> New -> Master document. 

Within the navigator, click and hold Insert and select New document simultaneously. 

 

 

 

That will open a new document that you can name and save. When all the documents have 
been added, click Save. 

All the subdocuments included in your master document are visible in the Navigator. 
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Inserting and removing a subdocument in a master document 

To add a document click Insert in the navigator and select File. 

To remove a subdocument, select the document in the navigator, right-click it and select 
Delete. 

 

Using text outline/navigator options: promote, demote, expand, collapse, move up, move 

down 

To move it up or down (i.e. change the order of the subdocuments), open the Navigator, 
select the document and click the arrows in the toolbar as needed. 

 

 

The promoting/demoting of a document is referred to its level (for example, converting a 
heading into a subheading and so on).  First, select the element within the Navigator. 
Clicking the arrows that are marked on the image changes the level of the element (Heading 
1, Heading 2 etc.). If that the subdocuments were implicitly protected when the Master 
document was created, you must remove the protection. A specific section is created 
automatically for each subdocument so you must go to Format -> Sections and uncheck 
Protected. 

 

Expanding/collapsing: you can move through the structure of the document via the 
Navigator. That's where you can define the expanding or collapsing of the structure. 
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SECURITY 

 

Adding and removing password protection for a document: to open, to modify 

To protect a document by using a password, while saving the document select the option 
Save with password. 

 

 

Then define the password in the dialog box that appears.  

If you enter the password into the top two fields in the dialog box, whoever has the 
password will be able to read and change the document. In order to render the document 
read-only, check Open file read-only.  

A password that allows modifications of the document may be defined if you fill in the 
bottom two fields in the dialog box. This allows only reading for some individuals and both 
reading and modifying the document for others. 

 

To remove the password, don't check Save with password the next time you save the 
document. 
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PREPARING OUTPUTS 

SECTIONS 

Writer doesn't recognize sections the way Word does. In Writer, sections are usually those 
parts of a document that have some specific formatting. Writer supports line, column and 
page breaks. That's why section breaks cannot be deleted; if you delete a section, you delete 
everything that's inside the section.  

 

Creating, modifying and deleting section breaks in a document 

Place the cursor inside the document where you want a new section inserted. You can also 
select the text you want inserted into the new section. Go to Insert -> Section. That will 
open a dialog box where you can define the section formatting. 

 

To modify a section go to Format -> Sections.  That will open a dialog box, such as the image 
above, where you can carry out the wanted changes. 

 

Changing page orientation, page vertical alignment, margins for sections of a document 

A page orientation is defined under Page styles. If you want one page to have a vertical 
orientation and the next one to have a horizontal one, then you should go to Format -> 
Styles and Formatting; while on the first page, select the current page's style and for the 
next one, select Landscape. In order to change back to the vertical orientation, on the page 
that has horizontal orientation select it's style (Landscape) and under Next Style select 
Default Style. 
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Vertical alignment: in order to set it up, enter the text into a frame and then define the 
alignment over the frame. 

Go to Insert -> Frame and define the settings in the dialog box that appears.  If, for example, 
you wish to center the text on the page, select the settings as the ones on the image below. 
If you want a frame without borders, on the Borders card select “Set no borders“. 

 

 

After you've clicked OK, a frame will appear inside the document. In order to start writing in 
it, first unselect it by clicking anywhere inside the document and then you can start writing in 
it.  

If you already have a text you want aligned, select it and follow the steps for frame insertion; 
in the end, the selected text will be inside the frame. 
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Margins: the margins may be defined in Paragraph Styles. Select the style you want and click 
Modify. When a dialog box appears, choose the Indents & Spacing card and define the 
formatting you want. 

 

DOCUMENT SETUP 
 

Applying different headers and footers to sections, first page or odd and even pages in a 

document 

Different headers/footers may be used on different pages of a document as long as the 
pages have different page styles. There are some predefined styles in Writer: First, Left and 
Right page, or you can make your own page style. 

Different headers/footers for odd and even pages : 

- Open a new document and go to Format -> Styles and Formatting ->Page Styles 

- Right-click “Right Page“ and select Modify 

- In the Page Styles dialog box go to the Header (Footer) card and check Header on, 

then go to the Organizer card and select “Left Page“ for the Next Style. Click OK 

- Repeat the procedure for the “Left Page“, except for the last step where you should 

click “Right Page“ as the Next Style. 

- Place the cursor into the Header (Footer) of the first page and format as wanted. 

- After that, format the Header (Footer) of the second page. 

Different headers/footers for the first page: 

- While on the first page of the document go to Format -> Styles and Formatting -> 

Page Styles 

- Select First Page as the wanted style and format the Header/Footer. 

- Go to the second page to define the header/footer for the remaining pages. 

Different headers/footers for sections: Writer doesn't support creating different 
headers/footers for sections; instead, the headers/footers depend on the page's style. You 
can use the existing styles as was described for the first page and the odd and even pages, or 
you can define your own page style and then within it, define the header/footer settings. 

 

Adding, modifying and removing a watermark in a document 

One of the ways to add a watermark in a document is by going to Fontwork Gallery (if this 
option isn't available on the toolbar, it can be added by going to Tools -> Customize and 
selecting the location where you want the icon placed). 

Click Fontwork gallery and select the style you want. 
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Once the object's been inserted into the document, it's appearance and position can be 
defined by right-clicking it and selecting the wanted option.  

In order to have the object shown in the background instead of over the text, right-click it 
and then click Wrap -> In Background. 
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This handbook is intended for learning with the materials  

published on the following links: 

 

Test your knowledge of advanced text processing in the program Microsoft Word 2010 via 

the quizzes published on the links below (prepared and composed by: Gorana Čelebić and 

Mario Dujlo): 

Apply the following effects on the text: strikethrough, superscript, subscript, 

shadow, etc.; 

Use the automatic text correction entries and automatic text formatting options 

start the quiz 

Use the galleries options for WordArt; 

Use the options of shading and bordering paragraphs; 

Apply the separation control of the first/last line of the paragraph 

start the quiz 

Create, modify, update a style; 

Use text outline/navigator options; 

Create and modify a template 

start the quiz 

Adding, deleting, and editing comments in the text; 

Track changes in a document using a specified display view, accept or reject 

changes 

Insert, edit, delete, show, hide comments 

start the quiz 

Create a new master document by creating subdocuments from headings 

Insert, remove a subdocument in a master document; 

Create, update, modify and format a table of contents 

start the quiz 

Create, modify, delete section breaks in a document; 

Apply multiple column layouts. Change number of columns in a column layout. 

Insert, delete a column break 

start the quiz 

Insert or delete a bookmark; 

Create, edit, delete an index and a cross–reference; 

Insert field like: author, file name and path, file size, fill-in/input; 

Edit, update, delete the inserted field;  

Lock or unlock a field 

start the quiz 

Insert, delete, modify footnotes and endnotes; 

Convert a footnote to an endnote. Convert an endnote to a footnote. 

Add password protection for a document: to open, to modify. Remove the 

password from the document 

start the quiz 

http://www.itdesk.info/en/module-3-word-processing/advanced-word-processing-advanced-text-editing-quiz/
http://www.itdesk.info/en/module-3-word-processing/advanced-word-processing-advanced-paragraphs-editing-quiz/
http://www.itdesk.info/en/module-3-word-processing/advanced-word-processing-create-modify-style-quiz/
http://www.itdesk.info/en/module-3-word-processing/advanced-word-processing-collaboration-editing-comments-quiz/
http://www.itdesk.info/en/module-3-word-processing/advanced-word-processing-master-document-table-content-quiz/
http://www.itdesk.info/en/module-3-word-processing/advanced-word-processing-document-layout-sections-columns-quiz/
http://www.itdesk.info/en/module-3-word-processing/advanced-word-processing-referencing-field-codes-quiz/
http://www.itdesk.info/en/module-3-word-processing/advanced-word-processing-footnotes-endnotes-security-quiz/
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Use the options of merger and splitting of cells in a table; 

Convert the text to a table. Convert a table to text. 

Sort data (textual or numerical) in the table (ascending and descending) by one 

column, by multiple columns at the same time. 

Create and modify a form; 

Use the available form field options: text field, check box, drop–down menu, 

etc.; 

Delete fields from the form; Protect, unprotect a form 

start the quiz 

Insert, delete, move and link the text boxes; 

Apply border and shading options to a text box; 

Modify the table inserted in the document; 

Create a chart within a document from the pasted data from a spreadsheet; 

Apply text wrapping options for tables and graphical objects (picture, image, 

chart, diagram, drawn object). 

start the quiz 

Create a simple drawing using built–in tools for drawing; 

Use formatting options of shapes; 

Change the order of shapes; 

Group or ungroup shapes; 

Add, modify, remove watermark in a document 

start the quiz 

Add or update caption of an image or a table; 

Add numbered captions; 

Use option of automated captions; 

Edit a data source or a data file for mail merge; 

Sort the records in a data source or a data file; 

Merge a document with a data source or a data file by the specified criteria for 

the merger 

start the quiz 

Record a simple macro; 

Copy and run a macro; 

Assign a macro to a button on the toolbar; 

Print only even or odd pages; 

Print the selected part of the document; 

Print the default number of pages on a sheet of paper 

start the quiz 

  

Translation: Katarina Posilović 

  

http://www.itdesk.info/en/module-3-word-processing/advanced-word-processing-tables-forms-quiz/
http://www.itdesk.info/en/module-3-word-processing/advanced-word-processing-text-boxes-spreadsheets-quiz/
http://www.itdesk.info/en/module-3-word-processing/advanced-word-processing-images-drawings-quiz/
http://www.itdesk.info/en/module-3-word-processing/advanced-word-processing-captions-mailings-quiz/
http://www.itdesk.info/en/module-3-word-processing/advanced-word-processing-macros-print-quiz/
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TERMS AND CONDITIONS 

The website www.ITdesk.info was initiated by the association “Otvoreno društvo za 
razmjenu ideja - ODRAZI“ as a way to actively promote the human right to free 
access to information and the human right to an education. 

This document may be copied and distributed freely, with the condition that you 
don't change anything in it! 

The rights on all of the programs and services published on the website ITdesk Home on the web 
address ITdesk.info belong exclusively to their authors. Microsoft, Windows and Windowsxx are 
registered trademarks of the company Microsoft Corporation. The remaining trademarks used on the 
ITdesk Home websites are the exclusive property of their owners. If you have any questions 
regarding the use or redistribution of any of the programs, please contact the author(s) of the 
program. All additional questions may be sent to info@itdesk.info.  

___________________________________ 

These websites contain links to other websites or sources. ITdesk.info team is NOT responsible for 
the textual and/or commercial material, or for the products offered on those websites /sources, NOR 
is it responsible for the content available through them, for the possibility of its use or its accuracy. 
You are using the links at your own risk. Moreover, the ITdesk.info team does not guarantee: 

 that the content on these web–sites is free of errors or appropriate for all purposes, 

 that these websites or web services will function without any mistakes or interruptions, 

 that it will suit your needs, 

 that implementing such content won't violate any patents, copyrights, trademark or any 
other rights of a third party. 

If you don't agree with these terms and conditions or are not satisfied with the websites we provide, 
stop using these websites and web services. The ITdesk.info team holds no responsibility to you or to 
a third party for any caused damage, regardless of its direct, indirect, accidental or consequential 
character, whether it's connected to or follows from your use, correct or not, of these websites or 
web services. Although your claim may be based on a warranty, contract, violation or a different legal 
basis, independently of our knowledge of the possibility of such damage occurring, we are released 
of all liability. Accepting the limitations of our responsibility is an essential condition for the use of 
these websites and web services. 

All of the software set forth in this or in other documents published on the website ITdesk.info have 
only been published for educational purposes or as an example and we do not prefer , in any way, 
the named software over a different software. Any statement that we prefer the named software 
over a different one, that is or isn't mentioned in the materials, will be considered a false 
statement. The only softwares that we support directly and unreservedly are the open source ones 
(open source) that allow its users to become digitally literate, use a computer and participate in a 
modern IT society without obstacles. 

 

  

http://www.itdesk.info/
mailto:info@itdesk.info
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