
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

   

 

 

 

 

 

ITdesk.info – 
Project of computer e-education  

with open access - 

Manual for digital literacy 

Computer Literacy 

Movement 

building  
modern  

society 

e - learning 

e - inclusion 

Free access 

human 
rights to 
education  
and 

   information 

Advanced spreadsheets –  
LibreOffice Calc  

Manual 
 

Author: Mariza Maini 



 

 
Author:  

Mariza Maini 

 
Translation: 

Jasmina Šarić 
 

Expert review: 

Francis Pol Lim 

 

Main title:  

ITdesk.info – project of computer e-education with open access – Manual for computer literacy 
 

Subtitle:  

Advanced spreadsheets – LibreOffice Calc, manual 

 
Expert review (croatian version): 

Frane Šesnić, mag.ing.el., EdukaCentar, ustanova za obrazovanje , R. Croatia 
 

Front page:  

Silvija Bunić 
 

 

Publisher:  

Otvoreno društvo za razmjenu ideja (ODRAZI), Zagreb 
 

 

Place and year of publication: 

Zagreb, 2015.  
 

 

 

Education and Teacher Training Agency of Croatia has approved the use of this 
Supplementail resource in Croatian language in primary schools with decision  
klasa: 602-09/14-01/0419 
urbroj: 561-03-03/10-15-4 
Zagreb, April 2015. 
 

 

 
Copyright: 

Feel free to copy, print, and further distribute the whole or part of this publication, including for the purpose of 
organized education, whether in public or private educational organizations, but only for noncommercial 
purposes (ie free of charge to end users of this publication) and with attribution (source: www.ITdesk.info - 
project of computer e-education with open access). Derived works are not permitted without prior approval of 
the copyright holder (NGO Open Society for Idea Exchange - REFLECTIONS). Contact for permission: 
info@ITdesk.info 

http://www.edukacentar.hr/


 

Preface 

 

Today's society is characterized by rapid growth and development of information 

technology (IT), which resulted in great dependence of society, in a broad sense, 

on the knowledge and competence in the IT area. And although that dependence 

is growing from day to day, human right to education and information is not 

extended to the IT area. Problems, that affect society as a whole, are emerging, 

creating gaps and distancing people from the main reason and motivation for 

improvement, from opportunity. Being a computer illiterate person today means 

to be a person who is unable to participate in modern society, to be a person 

without opportunity. Despite the recognition of the European Commission, 

UNESCO, OECD and other relevant institutions on the necessity and benefits of 

literacy, there are still groups of people with hindered access to basic computer 

education (e.g. persons with disabilities, people with learning difficulties, female 

workers / and migrants, unemployed people, people living in remote places where 

computer education is not accessible). 

This Manual, along with other materials published on ITdesk.info, is our 

contribution to the realization and promotion of human rights to education and 

information in the field of IT. We hope that this education will help you in 

mastering basic computer skills and we wish you to learn as much as you can, 

thus becoming an active member of modern IT society. 

Sincerely yours, 

ITdesk.info team  
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1. FORMATTING 

1.1 CELLS 
 

Apply an autoformat/table style to a cell range 

 Mark the desired cell (a minimum of 3 rows and columns must be marked, including 
headers) 

 Go to Format -> AutoFormat to open the AutoFormat dialog box 

 Then choose the desired formatting in the dialog box 
 

 

 
 

Apply conditional formatting based on cell content 

 
Create and apply custom number formats 

Sometimes it is necessary to create the data in a way that the formatting is changed 
depending on a condition which is given before. This allows, for example, to highlight with 
different colour certain numbers that have a special meaning for you (e.g. temperatures 
higher than the average). In order to change the conditional formatting must first be 
ensured that AutoCalculate is turned on: Tools -> Cell Contents -> AutoCalculate. 

 Select a cell, or range of cells, over which the conditional formatting wish to be 
applied 

 Format -> Conditional Formatting -> Condition 

 The dialog box will display all existing conditional formatting (if any) 

 Click Add to define a new condition 
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 Select the desired condition and style that will be applied (it is possible to create your 
own style). 

 Conditional formatting except Condition, offers and Color scale and Data Bars 
(selected in the same way as the Condition). Color scale is used when you want to set 
the background color of the cell depending on a value in a cell. This option is available 
only when the condition is applied to all cells. Data bars offers a graphical 
representation of data. It can only be used when the condition applies to all cells.

 

 

 

1.2 WORKSHEET 
 

Copy, move worksheets between spreadsheets. 

Selection of worksheets: 

 Select a worksheet by simply clicking on the tab at the bottom of the worksheet 

 You can select more consecutive sheets by clicking on the tab with the name of the 
first worksheet you want to bookmark, moving the mouse to the last row in the 
worksheet you want to bookmark and pressing the Shift + click on the tab. Tabs of 
marked sheets will change color to white. 

 You can select more non consecutive list by clicking on the tab with the name of the 
first worksheet you want to bookmark and clicking on the tabs of other sheets while 
holding down Ctrl. Tabs of marked sheets will change color to white. 

 To select all the worksheets, right-click on any tab and choose Select All Sheets 
option. 

To copy / move worksheets, it is necessary to mark desired sheets, then go to Edit -> Sheet -
> Move/Copy. This will open a dialog box where you can then define whether you want to 
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copy or move the sheets. You can define whether you want to copy / move in the same 
workbook or in another, and choose the desired location in the workbook you want to copy 
/ move worksheets. 

 

 

NOTE: When you create a copy of a worksheet, a duplicate of a worksheet in the destination 
workbook has been created. When you move the worksheet, it is removed from the original 
workbook, and appears only in the destination workbook. 

 

Split a window. Move, remove split bars. 

The window can be split vertically, horizontally, or both.. 

Vertical or horizontal split 

- Select a row below the row in which you want to insert the division, or 

mark the column after column in which you want to insert the division. 

- Window -> Split 

Vertical and horizontal split (split into 4 parts) 

- Select a cell that is located below the row where you want to set up a 

division, and that there is also the right of the column in which you want 

to set up a division. 

- Window -> Split 
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The division in both cases removes so that it will again go to Window -> Split. 

For moving the division it is sufficient to click on the dividing line and drag it to the desired 
page. 

 

Hide, show rows, columns, worksheets. 

In the Calc, you can hide elements so they are not visible on the computer screen, or when 
printing. However, the hidden elements can still be indicated when copying, by checking the 
elements that surround them. For example, if the line B is hidden, it will be highlighted when 
you select lines A and C. 

Hiding: 

- Select the column/row/worksheet that you want to hide 

- Format -> then select Sheet, Row or Column, depending on what you 

want to hide -> Hide 

Showing: 

- Mark adjacent rows / columns / worksheets 

- Format -> Sheet/Row/Column -> Show (or right click, then Show) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



ITdesk.info – project of computer e-education with open access 

ITdesk.info is licensed under a Creative Commons Attribution-  

Noncommercial-No Derivative Works 3.0 Croatia License   5/46 

2. FUNCTIONS AND FORMULAS 

Functions are predefined formulas that perform calculations by using specific values, called 
arguments, in a precisely defined order or structure. Different calculations can be performed 
using functions. 

Use functions and formulas: TODAY, NOW, DAY, MONTH, YEAR 

Use date and time functions: TODAY, NOW, DAY, MONTH, YEAR. 

- TODAY() -> returns the current date. If you select a cell and enter =TODAY() in the 

formula bar, the cell will display the current date. 

- NOW() ->  returns the current date and time. If you select a cell and enter =NOW() in 

the formula bar, the cell will display the current date and the current time. 

- DAY(number) -> The ordinal number is the date of which day you are trying to find. If 

you for example, in cell A1, using the tool TODAY() store the current date, and then 

highlight the cell A2 and in the formula bar enter =DAY(A1) you will get a day of the 

month (ranging from 1 to 31). 

- MONTH(number) and YEAR (number) operate on the same principle as the DAY, 

except that MONTH returns a number that represents the month, and YEAR returns 

the year. 

 

Use mathematical functions: ROUNDDOWN, ROUNDUP, SUMIF 

 ROUNDDOWN(number; count) -> number rounded to the lower number closer to 

zero. It receives 2 arguments, namely the number of which is desired to round to the 

lower value and the number of digits on which it is desired to be rounded. 

 If the number of digits is greater than 0 (zero), the number is rounded down to the 

specified number of decimal places. 

 If the number of digits is equal to 0, the number is rounded to the nearest whole 

number. 

 If the number of the digits is less than 0, the number is rounded down to the 

specified number of places to the left of the decimal point. 

Examples: 

=ROUNDDOWN(5.8; 0) -> rounds to a smaller number so that there are no decimal 
places, and the result will be 5 

=ROUNDDOWN(5.123456; 3) -> rounds the given number to 3 decimal places, so the 
result will be 5.123 

 ROUNDUP(number; count) -> rounds to the number more further than 0.  It receives 

2 arguments, namely the number of which is desired to round to the higher value 

and the number of digits on which it is desired to be rounded. 

 If the number of digits is greater than 0 (zero), the number is rounded up to the 

specified number of decimal places. 
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 If the number of digits is equal to 0, the number is rounded to the nearest whole 

number. 

 If the number of the digits is less than 0, the number is rounded up to the left of the 

decimal point. 

Examples: 

=ROUNDUP(52.4; 0) -> rounds to a larger number so that there are no decimal places 
and is the result of 53 

=ROUNDUP(3.14182; 3) -> rounds the number to three decimal places and is the 
result of 3,142. 

SUMIF(range, criteria, sum_range) -> is used for adding value in a range that meet 
these criteria. For example, if in a column, you want to add up only the numbers that 
are less than 9, the formula would be =SUMIF(C1:C15, “<9“). It receives 2 required 
arguments, namely the range of cells to which we want to function to apply, and the 
criteria in the form of a number, expression, cell reference, text or function that 
defines which cells will be added. Some examples of criteria are 15, „>12“, D2, 
„student“ or TODAY(). Additionally it receives the sum_range that is not mandatory. 
It represents the actual cells that need to be added if you want to add some other 
cells other than those specified in the range argument. If the sum_range argument is 
omitted, Calc adds cells that are determined in the range argument (same cells to 
which the criteria applies). 

 

 

 

In this case with the formula =SUMIF(A2:A5, "Igračke", C2:C5) we said that we want to get 
the sum of all prices for products that fall into the category of Toys (Igračke). 

 

Use statistical functions: COUNTIF, COUNTBLANK, RANK. 

- COUNTIF(range, criteria) -> counts the number of cells within a range that meet only 

the criteria you specify. It recieves 2 mandatory arguments, namely the range of cells 

to be counted and the number of criteria, ie. expression, cell reference, or text string 

that defines which cells will be counted. If, for example, we want to count how many 

times in a column number 10 appears then we will write down = COUNTIF (A2: A20; 

10). 

If the number 10 appears in three cells that will get that number as a result. 

- COUNTBLANK(range) -> counts the number of empty cells in a specified range. 

Receives only one mandatory argument, and that is range. If for example we want to 
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count how many times the blank cell appears in a range, we will write down 

=COUNTBLANK(A2:A20). If there were 4 empty cells then we get that number as a 

result. 

- RANK(value, data, type) -> returns the position of the number in the list ofnumbers. 

Position of the number is its relative size in relation to other values in a list, or when 

looking at it as a sorting, then the position of a number would be its position. 

Receives 3 mandatory arguments, namely the number whose position you want to 

find, data, i.e. the field of list of numbers or a reference to a list of numbers, and the 

order or the number that determines how to determine the position of the number. 

If the argument is the order of 0 or omitted, then the ranking is done as if the 

argument data is sorted descending, otherwise the ranking is done as if the argument 

data is sorted ascending. 

 

Use text functions: LEFT, RIGHT, MID, TRIM, CONCATENATE 

- LEFT(text, number) -> returns the first character or characters from the left side 

(from the beginning of the text) of a text based on the specified number of 

characters.It receives 2 arguments of which the text is optional and refers to the text 

string containing the characters you want to extract, and the number of characters 

which is not mandatory, and determines the number of characters that the function 

will allocate. If num_chars is indicated, it must be greater or equal to zero. If it is 

greater than the length of the text, it returns to the full text, if the number of 

characters is omitted, it is assumed that it is 1. 

If in the cell A1 is the text "Excel" and we write =LEFT(A1,2) we will get Ex as a result. 

- RIGHT(text, number) -> does the same thing as the LEFT but returns the first 

character or characters from the right side (from the end of the text). 

- MID(text, start, number) -> function returns a number of characters from a text 

string starting from the point that you specify on the basis a specified number of 

characters. It receives 3 mandatory arguments, and those are text that contains 

characters which we want to extract, the initial number or location of the first 

character that we want to extract from the text and the number of characters or the 

number of characters that you want from MID function to return. 

 If the argument is the initial number greater than the length of text, MID function 

returns "" (empty text). 

 If the initial number is smaller than the length of the text, and the sum of the 

arguments start number and the number of characters exceed the length of text, 

MID function returns the characters to the end of the text. 

 If the argument is the initial number smaller than 1, MID function returns an error 

#VALUE!. 

 If the argument the number of characters is negative, MID function returns an 

error#VALUE!. 
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- Suppose that in cell F1 is the text "Mathematics". If we write the function = MID 

(F1,3,4) we will get a "theme" as a result. 

- TRIM(text) -> removes all spaces from the text, except for single spaces between 

words. Receives only one mandatory argument, and that is text from which we want 

to remove the spaces. 

If in cell A1, we have a text „    Today is a beautiful day“, with function  =TRIM(A1) we 
would get „Today is a beautiful day“ as a result, i.e. The spaces from the beginning of 
the text would be removed.  

- CONCATENATE(text1, text2 ...) -> function that combines several text strings into 

one text string. Connected could be text, numbers, cell references, or a combination 

of both. Receives one mandatory parameter, text1, and it is the first string that 

should be attached. Other parameters are optional and represent other series that 

we want to connect. 

If, for example, in one column we have the names of students, and in the second  
their last names, full name can be obtained from =CONCATENATE(A1," ",B1). Second 
argument in the example is (" ") ie. space. Be sure to specify the spacing and 
punctuation which you want to appear in the final result. Character & is equal to 
function CONCATENATE, so = A1 & B1 returns the same as = CONCATENATE(A1, B1) 

 

 

 

Use financial functions: FV, PV, PMT 

FV(Rate, NPer, Pmt, PV, Type) -> returns the future value of an investment based on 
periodic, constant payments and interest rates. 

 Rate – required. The interest rate per period. 

 NPer – required. Total annuity payment period. 

 Pmt - Repayment in each period; cannot be changed during the duration of the 

annuity. Rate usually contains principal and interest without additional taxes and 

charges. If you omit the rate, you must enter the argument PV 

 PV - optional. The present value, or the total sum of the present value of the stream 

of future payments. If PV is omitted, it is assumed that it is the 0 (zero), and you must 

specify the argument Pmt. 

 Vrsta - optional. Number 0 or 1 and indicates when payments are due. If the type is 

omitted, it is assumed that it is 0, which means that payments are made at the end of 

the period. 1 indicates that the payments are made at the beginning of the period. 
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Example: Suppose that your balance is 500 kn (which is the present value), and you want it 
to deposit in five years with an annual interest rate of 2.5%. At the end of each month will 
pay another 200 kn. 

If we enter =FV(2.5%/12, 5*12, -200, -500) as a result we get 13 334,61 kn. Therefore in 5 
years the value of your account will be 13 334,61. We divided the interest rate with 12 
because payments are made monthly, and the number of years is multiplied by 12 to get the 
number of months of repayment. PMT and PV have a negative sign because they represent 
benefits. 

PV(Rate, NPer, Pmt, FV, Type) -> returns the current value of the investment. The present 
value is the total amount of the present value of the series of future cash expenditures. The 
arguments it receives are the same as for the FV function with the difference that it doesn't 
recieves the argument PV but FV, which indicates future value or cash balance you want to 
attain after the last payment. FV may be omitted, but then the state the amount of the 
installment must be stated. 

Example: Suppose we want to find out how much we should pay today in order to have, with 
8% annual interest rate and with a monthly income of 500 kn, after 4 years, 20 000 kn on 
account. 

If we enter  =PV(8%/12;48;500;20000) as a result we would get -35 019,37 kn. This means 
that we would have had to pay that amount in order to receive a 500 kn monthly for four 
years, and that at the end 20 000,00 remain on the account. Hence the negative, because  35 
019,37 kn represents expenditure. 

PMT(Rate, NPer, PV, FV, Type) -> function which serves to determine the rate of repayment 
of loans based on interest rates and periodic, constant repayment. Receives 5 arguments, of 
which the first 3 are required. Rate, Nper, and type have the same meaning as in the 
previous two functions. PV is the present value or principal. FV is optional and represents the 
future value, if not specified, the default value will be 0. 

Example: if the annual interest rate is 7.5%, repayment may be made in the period of 2 
years, the current value is 5000 kn with the function = PMT (7.5% / 12, 2 * 12, 5000, 0, 1) we 
get the amount of rate 223.60 kn. 

 

Use lookup functions: VLOOKUP, HLOOKUP. 

VLOOKUP(SearchCriteron, Array, Index, SortOrder) -> this function performs vertical search, 
or search by column. As arguments it receives the value by which it is performing the search, 
a series of columns that are being searched, ie. the index number of the column from which 
it wants to be recieved as a return value, a value that is in the same row as the value which is 
transmitted. SortOrder is optional and indicates whether the first column in a series 
arranged in ascending order. If it is not specified, or if it is TRUE or 1, it is assumed that the 
data is sorted ascending. In this case, if the function does not find an exact match, it will 
return to the first maximum value which comes before the required value (let's say we are 
looking for the value of 20, and it does not exist, it will return the nearest lower value than 
required, ie. if there was a value 19, we would get as a return value). If for SortOrder is put 
FALSE or zero, then if the function does not find the exact matching, as a result it returns an 
error "Error: Value Not Available".  
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The upper figure shows an example where in one column we have the codes, and in the 
other product names. Let's say you want to find out which product is under the code 3, you 
would enter  =VLOOKUP(3, A1:B4, 2) and as a return value you would get Bomboni. 

 

 

In the upper case, the required product is under the code 3 which does not exist. Since we 
have stated that the first column is sorted descending (TRUE in code), the function will bring 
back the 2 or the first highest value that is less than the required value. 

HLOOKUP(SearchCriteron, Array, Index, SortOrder) -> works in the same way as VLOOKUP, 
except the search is conducted by the words. 

 

 

Use database functions: DSUM, DMIN, DMAX, DCOUNT, DAVERAGE 

DSUM(Database, DatabaseField, SearchCriteria) -> adds numbers that meet certain 
conditions. 

All three recieving arguments are mandatory, and those are: Database, or a range of cells 
that makes a list or database, DatabaseField is a column that is used in the function, and 
SearchCriteria is a range of cells that contains the conditions that you specify. 

Example: For the table below, if we call a function = DSUM (A4: D8, C4, A1: B2) we get 9 as a 
result, i.e. the sum of the prices per unit for all orders that have a serial number over 10, and 
in which the amount is larger than or equal to 3.  
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DMIN(Database, DatabaseField, SearchCriteria)-> shows the lowest number in the field 
(column) of the entry in a list or database that meets certain requirements. The recieving 
arguments are the same as function DSUM. If we call a function =DMIN(A4:D8,C4,A1:B2) 
over the table above, as a result we would get 4, i.e. the lowest price per unit. 

DMAX(Database, DatabaseField, SearchCriteria) -> shows the highest number in the field 
(column) of the entry in a list or database that meets certain requirements. The recieving 
arguments are the same as function DSUM and DMIN. If we call a function 
=DMAX(A4:D8,C4,A1:B2) over the table above, as a result we would get 5, i.e. the highest 
price per unit. 

DCOUNT(Database, DatabaseField, SearchCriteria)-> Counts the cells that contain numbers 
in a field (column) of the entry in a list or database that meet certain conditions. For this 
function it applies all of the above like for the earlier functions, so the call 
=DCOUNT(A4:D8,C4,A1:B2) would return number 2, meaning that 2 cells meet the required 
criteria. 

DAVERAGE(Database, DatabaseField, SearchCriteria)-> Determines the average value of the 
field (column) of the entry in a list or database that meet certain conditions. For this function 
it applies all the previously mentioned, so the call =DAVERAGE(A4:D8,C4,A1:B2) would 
return 4.5  i.e. it would divide what DSUM returned what DCOUNT returned in this case. 

 

Create a two-level nested function 

Sometimes we need to use a function as an argument that be forwarded to another 
function. This is called nesting. 

When Function B is used as an argument of the function A, B function is a two-level function. 
The example of two-level nested function would be = ROUND(SUM (D1 : D3), 2). Here the 
function ROUND as a first argument receives what function SUM returns. 

 

Use a 3-D reference within a sum function 

3D references allow us to simultaneously reference a cell in multiple worksheets.  

=SUM(Sheet2:Sheet13.B5) -> returns the sum of all values cvraća zbroj svih vrijednosti 
contained in the cell B5 on all the worksheets between 2 and 13, including those 2 
worksheets. 
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=SUM(Sheet1:Sheet10.A1:C3) -> returns the sum of all the values in the cells in the range 
A1:C3 in the worksheets between 1 and 10, including those 2 worksheets. 

 

Use mixed references in formulas 

Mixed references allow us to combine one absolute and one relative label whether it is a 
column label or tag line. Relative references are the ones that will change if we copy to 
another location the cell with the formula in which they are used. These are defined only 
with labels of column and row (eg. A1, B3). Absolute references are the ones which when 
copying or moving formulas always reference the same cell. They should be marked in 
addition to the label of the column and row of referenced formula, we put a dollar sign ($) 
(e.g. $A$1). 

There are 2 variations of mixed references: 

 Absolute column - relative row. An example of such a reference is $A3. With these 

references the $ prefix is located in front of letter which indicates column. If  we copy 

the formula with this reference, by changing the cell in which the formula is, only the 

address of the row would be changed. If we copy a formula in which we use the 

above reference $ A3, into one row below and one column to the right of the one 

containing the original formula, the reference will change to $ A4.  

 Relative column - absolute row. An example of such references is A$2. In this case, 

copying the formula changes the addressed column while row address remains the 

same.  
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3. CHARTS 

3.1 CREATING CHARTS 
 

Create a combined column and line chart. 

 
In the table first mark all the data you want to show in the chart (for this example a whole 
table will be marked). 

 

Uspjeh Matematika Hrvatski Povijest 

Odličan 5 6 8 

Vrlo dobar 7 7 10 

Dobar 10 8 4 

Dovoljan 5 5 4 

Nedovoljan 3 4 4 

 

After that go to Insert -> Object -> Chart. At that moment a wizard for graphs will be 
launched, allowing you to select column and line chart. 
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Calc will implicitly take data from the last column and display them in-line. If you want for 
example Matematika to be displayed in-line, and the other two items in the column,s it is 
necessary to mark the graph and then Format -> Data Ranges, then remove the data from 
Mathematics to the last position by clicking on the page highlighted in the picture. 

 

 

 

Add a secondary axis to a chart. 

It is possible to add a secondary X axis, secondary Y axis, or both. 

Mark graph, right click and Insert/Delete Axes. 
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This will open a dialog box where you can then choose what you want to add. 

 

 

 

 

Change the chart type for a defined data series 

Mark the desired chart and right click the mouse and then choose Chart Type. This will 
launch a chart wizard in which you can change the chart.  

Add, delete a data series in a chart 

Right-click on chart then select Data Ranges. In the dialog box, click on the Remove to clear  
a series of data or Add to add a series of data. When adding a series of data it is necessary to 
define the name of a series and the range of the X and Y axis (see figure under Create a 
combined column and line chart). 

 

3.2 FORMATTING CHARTS 

 

Re-position chart title, legend, data labels 

To modify the properties of elements it is necessary to mark the desired element (e.g. title) 
and then right-click. In the menu that appears, select Position and Size. 

 

 

 

 

Change scale of value axis: minimum, maximum number to display, major interval 

Mark the desired axis and then right-click. Select option Format Axis. 
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In the menu that appears, choose a tab Scale, in which you can then determine the 
minimum, maximum and the main interval. 

 

 

 
 

Change display units on value axis without changing data source: hundreds, thousands, 

millions 

This is accomplished in the same way as described in Change scale of value axis. If we want 
to show the value in the hundreds, we will add a 0, for 1000 2 zeros etc. 

 

 
 

Format columns, bars, plot area, chart area to display an image 

To change the properties of the elements it is necessary to mark the chart, and then go to 
Format -> desired element. 
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4. ANALYSIS 

4.1 USING TABLES 
 

Create, modify a pivot table/datapilot. 

Pivot table is a special type of table that allows easy compression, analyzing and presenting 
data. 

For creating the pivot table go to Data -> Pivot table -> Create. In the first dialog box that 
appears, choose the source of your data. 

 

 

In the next step in the dialog box, select the the deployment of data in a pivot table: 

 

 

 
You can drag fields as you wish. If for example we want to see how many people traveled to 
which country, we will create a new row for each country in way that we drag a field Country 
in the Row Fields section of the dialog menu, and Person in the Data fields. 

Calc in the pivot tables implicitly adds numbers. That is not possible in this case when we 
have a name, so we have to make a small adjustment. When we drag Person in the Data 
Fields, a button that says "Sum - Person" appears, in order to modify this, click on this button 
and when the dialog box opens, select Count. In this way we define that we do not want to 
add up the people, but we want to count them. The result is the following table, in which we 
get the total number of persons who have traveled in the a particular country. In the same 
way, we can get statistics on the reasons for the trip. 



ITdesk.info – project of computer e-education with open access 

ITdesk.info is licensed under a Creative Commons Attribution-  

Noncommercial-No Derivative Works 3.0 Croatia License   18/46 

 

 

To modify a pivot table it is enough to right-click within it and choose Edit Layout option. 

 
 

Modify the data source and refresh the pivot table/datapilot. 

Refresh data sources -> click inside the table, then right-click and choose Refresh. 

To edit data sources -> click inside the table, then right-click and Edit Layout. In the dialog 
box that appears click More. 

 

 

 

And after that, in Selection from enter a new source. 

 

 

 
 

Filter, sort data in a pivot table/datapilot. 

The data in a pivot table is automatically sorted increasing. You can change sorting: 

- Click on the down arrow located in the column header and select a different sort 
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- Automatically sort by selecting Data Field Options. To get to this menu you need to 

click inside the table then righ-click and Edit Layout. In this dialog box, double-click 

the row/column you want to edit. This will open a dialog box Data Field. Within it, 

click on Options. 

 

 

 

To filter the data you need to click on the cell containing the word Filter (automatically 
created when you create pivot tables) and then meet the filtering criteria of your choice. 

 

 

 

Automatically, manually group data in a pivot table/datapilot and rename groups. 

Grouping of categories with scalar values 

- It is necessary to select a single cell in the the category you want to group and go to 

Data -> Group and Outline -> Group. In the dialog box that appears, specify the 

criteria for grouping. 
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In the picture below as an example is a table in which we have measurements of velocity and 
their frequency of occurrence. 

 

 

If in the grouping dialog box, you enter values as shown in the picture, then the grouping will 
be made in groups with an interval of 5, i.e. the result will look like the following figure. 

 

 

Grouping categories with text values 

For categories that contain text values it is not possible to create intervals. Multiple 
categories can be grouped in a way that you mark the desired category, then go to Data -> 
Group and Outline -> Group. 

For the example, on the table in the following figure, the first three departments are marked 
and it is made a group out of them. 
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Calc automatically assigns the names of the groups. To change the group name, highlight the 
cell and in the input field for value, enter the name of the group (it is possible that after this 
you will have to refresh the page (right click and Refresh)). 

 

 

Use one-input, two-input data tables/multiple operations tables. 

Tables with one input -> will be explained through the following example. Let's say you 
produce toys that you sell at 10 kn each. The cost of making each toy is 2 kn. In addition, you 
have 10 000 fixed costs annually. The question that arises is how much you earn in a year if 
you sell a certain amount of toys. To begin with, we will put 2000 pieces. In cell B5 we will 
calculate profits for the amount through formula =Amount *(Selling price – Cost by unit) – 
Fixed costs, =B4*(B1-B2)-B3. 

Then in the column D we enter various amounts of sold toys. 

 

Highlight the range D2:E11 and go to Data -> Multiple Operations. In the dialog box that 
appears, we reference the field B5 for the formula, while for input variable we reference B4, 
i.e. the amount. Thus we have said that the amount is changeable. What will Calc now do is 
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to take each amount specified in column D, and insert it into the formula. The result for 
different amounts will appear in column E. 

 

 

 

Tables with two input variables -> in this case we will observe changes in the amount and 
selling prices and accordingly calculate earnings. 

In cellsE1, F1, G1, H1 we will enter prices 8, 10, 15, 20. Mark the range D1:H11 then go to 
Data -> Multiple Operations. Enter the formula in the dialog box, and for Row input cell 
choose one with a price (B1) because we have prices listed in the row, and for Column input 
cell choose the one with the amount (B4). 

 

In this way, we have said that, when calculating, we want to take into account two variables, 
that is the amount will be calculated in a way that for each quantity/price we insert other 
data. As a result we get a table with all the possible variations. Thus, in cell F2 are the 
earnings in the case when we sell 500 units at a price of 10 kn. 
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4.2 SORTING AND FILTERING 

 

Sort data by multiple columns at the same time 

You must first select the data, then go to the Data -> Sort. 

In the dialog box, then enter the order in which you want to sort. 

 

 
 

Create a customized list and perform a custom sort 

To create a custom list go to Tools -> Options -> LibreOffice Calc -> Sort Lists. 

In the dialog box, click Add and enter the desired order, from top to bottom. 

 

 
To use a desired custom list, mark what you want to sort and go to Data -> Sort. In the dialog 
box, go to the tab Options and select Custom sort order an select the desired sorting. 
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Automatically filter a list in place 

We will use the following table as an example. 

 

Učenik Matematika Hrvatski Rezultat 

Ana 85 87 zadovoljio 

Filip 50 77 zadovoljio 

Janko 72 22 nije zadovoljio 

Mirjana 24 12 nije zadovoljio 

 

To enable the automatic filtering is necessary to mark the table and go to Data -> Filter -> 

AutoFilter. As a result, down arrows will appear in the header of each column.
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Apply advanced filter options to a list 

When using the advanced filter, the arrows of drop-down menu don't appear, instead we 
need to enter criteria in the scope of criteria. 

If we want to see, for example, only students who have more than 50 points in mathematics 
then we would define it as follows: 

Matematika Matematika 

>50 <100 

We mark a table in which we want to do the filtering and on tab Data -> Filter -> Advanced 
Filter. 

The dialog box will then appear and then we bring our criteria in it, or in this case in the 
range of criteria we import table with conditions that we have defined, and then click OK. 

 

 

 

The result will be a table in which only the students who meet the defined criteria will be 
shown. 

 

Učenik Matematika Hrvatski Rezultat 

Ana 85 87 zadovoljio 

Janko 72 22 nije zadovoljio 

 

 

Use automatic sub-totalling features. 

If in the worksheet, we have information on for example sales of various products, we can 
calculate how many of products were sold by product type in a simple way. It is necessary to 
select the data and then go to Data -> Subtotals and to enter information in the dialog box, 
in accordance with the desired results. 
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4.3 SCENARIOS 

The scenario is a set of values that Calc saves and can automatically replace in cells in a 
worksheet. In a worksheet you can create and save different groups of values, and then 
switch to any of these new scenarios to see different results. 

 

Create named scenarios 

In the table, mark the cells in which the values will be changed and then go to Tools- > 
Scenarios, then save scenario. 
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In cells for which you specified that the value  will change, you can now enter other values 
and create a new scenario. 

 

 

 

In the drop-down menu you can now choose the scenario and see the changes. In this case, 
a total number of sold products, for example. 
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Show, edit, delete scenarios 

You can continue to operate with scenarios via Navigator. 
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5. VALIDATING AND AUDITING 

5.1 VALIDATING 
 

Set, edit validation criteria for data entry in a cell range like: whole number, decimal, list, 

date, time 

Validation criteria: we use valiation criteria when we want to enable to involve a certain type 
of data in a particular cell or cells (whole numbwr, date, decimal number, etc.). It is also 
possible to limit the input to the values that are in specified interval, or equal to a certain 
value, lesser/greater than certain value etc. 

- Select the cells in which you want to change certain criteria 

- Data -> Validity 

- When the dialog box opens, enter the desired settings 

 

 
 

Enter the input message and the error warning 

To enter an input message, follow the steps as in the previous instructions, and then click on  
tab Input Help, enter the message in accordance with the criteria of evaluation. This 
message will appear when you highlight a cell for which the criteria is defined. 

To enter an error warning, follow the steps as in the previous instructions, and then click on 
Error Alert and enter the requested data. This message will be displayed when you enter a 
value that does not meet the criteria. 

 

 

5.2 AUDITING 
 

Trace precedent, dependent cells. Identify cells with missing dependents 

Formulas in Calc may contain precedents and can serve as dependents on other formulas. 
Cells often serve as both precedents and as dependents. 

In order to monitor, we can use Detective. 
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In order to see precedent cells we must mark the cell containing a formula, and then go 
Tools -> Detective -> Trace Precedents. 

 

The upper figure shows that the cells B2:B7 are precendents of the cell B8. The arrows 
shows the flow of information, that is all values are added together and the result is in the 
cell B8. 

For monitoring dependent cells the procedure is identical, except you need to select Tools -> 
Detective -> Trace Dependents. 

 

From the figure, you can see how cell E10 is dependent on cells B8 and B19. That is, all 
changes that occur in these cells will be reflected in the cell E10. 

For removing the arrows go to Tools -> Detective -> Remove Precedents/Remove 
Dependants ili Remove All. 

Tracing errors: Tools -> Detective -> Trace Errors. 

 

Show all formulas in a worksheet, rather than the resulting values 

 

Tools -> Options -> LibreOffice Calc -> View -> check the box for Formulas  
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Insert, edit, delete, show, hide comments/notes 

 

 

For Inserting, editing, deleting, showing, hiding comments it is enough to mark the cell and 
then right click. On the menu that appears, then choose the desired action. 

To edit comments it is enough to double click inside the comment, and edit content. 

 

Cells with a comment can be identified by a small red square that appears in the top right 
corner of the cell. 
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6. ENHANCING PRODUCTIVITY 

6.1 NAMING CELLS 
 

Name cell ranges, delete names for cell ranges 

It is necessary to select a cell or range of cells which we want to name, and then click the 
Name box located in left edge of configuration task bar. Enter the desired name and click 
ENTER. 

.  

 

Another option to define the title is through tab Insert -> Names -> Manager. The name can 
be deleted through the manager. 

 

 

Use named cell ranges in a function 

Named ranges in functions are used in a simple way, which is that instead of entering the 
cell range in a function, we enter the name. In the following example, the cells containing 
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the amounts are given the name Quantity, and then in the formula for summarizing, instead 
of the cell range, we only enter only the name Quantity. 

 

 

6.2 PASTE SPECIAL 
 

Use paste special options: add, subtract, multiply, divide 

Using the dialog box Paste Special, complex items can be copied from the worksheet and 
pasted in the same or another worksheet using certain attributes of copied data or using 
mathematical operation that you want to apply on copied data. 

In the example below, in one column we have values 1,2,3,4. We mark these values and we 
click on Copy. Then mark the column with the values 5,6,7,8 and right-click opens a menu 
with possibilities among which there is a Paste special (to Paste Special we can get also 
through the main menu Edit -> Paste Special). In the Paste Special then select the desired 
action, such as Paste all and Add. After we click OK in the second column we will get 
summed values from the first and second column. In the same way we can achieve other 
operations. 

 

 

Use paste special options: values/numbers, transpose 

If you want to copy only the numbers/text/formula located in the specific cells, it is 
necessary to select the desired cell and then Copy. Right-click on the location where <ou 
want to copy and select the option Paste Only and then Text/Number/Formula, depending 
on what you want to copy. The figure below shows the result of choosing to copy only 
numbers. 
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.  

 

- Transpose- If you select this option, it changes the columns of copied data to the 

rows and vice versa. As in previous cases, it is necessary to select the desired cell and 

Paste Special -> Transpose. 

 

6.3 TEMPLATES 
 

Create a spreadsheet based on an existing template 

Go to File -> New -> Template and in the dialog box that appears, choose the desired 
template. 

 

 

Modify a template 

In the templates, you can make changes as you wish, or you can create your own template. 
When you are finished editing, the template must be saved in order to be used again. 

Go to File -> Save as and in the dialog box that appears, select the Save as type -> ODF 
Spreadsheet Template. 

 

 

 
 

6.4 LINKING, EMBEDDING AND IMPORTING 
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Insert, edit, remove a hyperlink 

To insert a hyperlink mark the cell where you want to insert a hyperlink and then Insert -> 
Hyperlink. In the dialog box that opens, select the desired settings. To edit, the steps are the 
same. Therefore, mark  the cell and open the dialog box for hyperlinks. 

Hyperlink is removed when you mark the cell, then right-click and Clear Direct Formating. 

 

 

 

Link data within a spreadsheet, between spreadsheets, between applications 

Linking data within a spreadsheet: 

- - Referencing of data is performed through formula =spreadsheet_name.cell_name. 

If in a cell in the worksheet Sheet1 you enter =Sheet2.A1 thus, you said that you want 

the cell to contain data contained in cell A1 of the worksheet Sheet2. Any changes 

that occur in the differentiated cell is automatically copied to the cell in which you 

entered the formula. 

Linking data between spreadsheets: 

- -  To the spreadsheet for which you want to enter a reference to another cell, mark 

the desired cell and enter =. Then go into workbook which contains the data you 

want to reference and mark cell. Go back to the first workbook. Calc will 

automatically insert in a cell a reference to the highlighted cell. Reference is in the 

form: ='file:///C:/Users/Desktop/Untitled 1.ods'#Sheet2.A3 -> i.e. contains the path 

to the document which is referred to and the name of the worksheet and cells. 

Linking data between applications: 

- To link data between Calc and, for example, Open Libre Writer, we use DDE, i.e. 

Dynamic Data Exchange. DDE provides copying information in real time, where all 

changes that are made in the Calc worksheet are automatically transferred to the 

Writer document. Mark cells that you want to link and select Copy. 
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- In the Writer document, select Paste Special, and in the dialog box that appears, 

select DDE link. 

 

- Any changes you make in the Calc worksheet will be automatically updated in the 

Writer document. 

 

Import delimited data from a text file. 

Delimited files are files that contain data separated by commas, tabs, etc. 

If we have for example a text file with data is stored in a way that they are separated by a 
semicolon (1;2;3;4;5) these data can be imported into Calc by going to File -> Open and then 
selecting the desired file. 

This will open a dialog box in which we can define, for example, how the data are delimited 
(Separated by). 

 

 

Upon completion, the data will be imported into Calc worksheet. 
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6.5 AUTOMATION 
 

Record a simple macro like: change page setup, apply a custom number format, apply 

autoformats to a cell range, insert fields in worksheet header, footer 

Macros allow you to record specific steps that can then be performed by simply launching 
macros which will then make the recorded steps for you. 

For turning on the option for creating macro commands you must first go to Tools -> 
Options -> LibreOffice -> Advanced then mark the box for Enable macro recording. 

When you want to start recording go to Tools -> Macros  -> Record macro. A dialog box will 
open, in which you can click to eventually stop recording. 

 

 

Upon completion of the recording, a dialog box will open, where you enter a name for your 
macro. 

 

 

 

Run a macro 

Go to Tools -> Macros -> Run macro. This will open a dialog box from which you select the 
macro you want to run and click Run.  
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Assign a macro to a custom button on a toolbar.  

Select View -> Toolbars -> Customize, then click Add. 

 

 

 

In the dialog box that opens then click Add then choose the desired macro. Macro will 
appear on the toolbar. 
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7. COLLABORATIVE EDITING 

7.1 TRACKING AND REVIEWING 
 

Turn on, off track changes. Track changes in a worksheet using a specified display view 

To enable tracking of changes you must first go to File -> Properties -> Security then select 
box for Record changes. It is also necessary to enable the sharing of the document, and that 
can be done by going to Tools -> Share document and selecting the box for Share this 
spreadsheet with other users. 

When a change occurs within a cell, the cell gets a red edge and by positioning the curosr on 
that cell, a description of the change is displayed. 

 

 

To display all the changes go to Edit -> Changes -> Show. In the dialog box that appears, you 
can filter the changes you want to see (by date, author, etc.). 

 

 

Tracking of changes can be deactivated via Edit -> Changes -> Record. 

 

Accept, reject changes in a worksheet 

Go to Edit -> Changes -> Accept or reject. It will open a list of all the changes that you can 
accept by simply clicking on Accept to or reject it by clicking on the Reject. 
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Compare and merge spreadsheets. 

Open the original document and go to Edit -> Changes -> Merge document. 

This will open a dialog box in which you must select the copy of the document that you want 
to merge. Then click Open. 

After merging of the documents an Accept or Reject Changes dialog box will appear in which 
the changes will be displayed. In the manner described in the previous section, you can now 
accept or reject the changes. 

Since it can happen that someone forgets to record their changes, it is possible to compare 
the documents via Edit -> Compare Document.  

- Open the modified document that you want to compare to the original document 

- Edit -> Compare Document 

- In the dialog box that appears, choose the original document 

- At this point, the document will be marked with all the changes you can then keep or 

discard as you wish. 

 

7.2 SECURITY 

 

Add, remove password protection for a spreadsheet: to open, to modify 

Protection of workbooks protects the structure of the document. If enabled, it allows 
insertion, deleting, renaming, moving or copying worksheets. To activate it, go to Tools -> 
Protect Document -> Document. 

In the dialog box that appears, it is possible to add a password (optional). 

 



ITdesk.info – project of computer e-education with open access 

ITdesk.info is licensed under a Creative Commons Attribution-  

Noncommercial-No Derivative Works 3.0 Croatia License   41/46 

 

To remove the password go to Tools -> Protect Document -> Document and then enter the 
password. 

 

 

 

 

Protect, unprotect cells, worksheet with a password 

The cells can be protected in the following way: go to Format -> Cells, and in the dialog box 
in the Cell Protection tab, check the box for Protected. 

 

 

The cells are protected only when the worksheet is also protected. 

To protect a worksheet go to Tools -> Protect Document -> Sheet.  In the dialog box that 
appears, you can then define a password. 
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To remove the protection of the worksheet go back to Tools -> Protect Document -> Sheet 
and enter a password. 

 

 

 

 

Hide, unhide formulas. 

First go to Format -> Cells and in the dialog box in the Cell Protection tab, check the box for 
Hide formula. 

 

After that, it is necessary to enable the protection of the worksheet as previously discussed. 
After protecting a worksheet, the formulas will not be displayed anymore. 

Worksheet without hiding formula: 
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Worksheet with hidden formulas: 
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This manual is designed for learning in addition to materials 

published on the following links: 

By using the quizzes posted on the links below test your knowledge of advanced work with 

spreadsheets in the Microsoft Excel 2010 program (prepared and drafted by: Mario Dujlo): 

Editing data and layout:: 

Name cells/cell range on a worksheet; 

Apply automatic formatting on the cells range; Create user number format; 

Use conditional formatting and special paste options; 

Import data from a text file delimited by a comma, space or a tab; 

Freeze row and/or column; 

Hide/unhide rows or columns or worksheets; 

Use automatic sub-totalling features; 

Use the table with one or two variables/”What if” tables 

start the 
quiz 

Protection and security:: 

Protect/unprotect worksheet with a password; 

Add, remove password protection for a spreadsheet: to open, to modify 

Data sorting: 

Sort the data according to the criteria in multiple columns; 

Perform a custom sort 

Queries/Filters: 

              Create a query with one or more criteria using the available options; 

              Use advanced queries/filtering options 

 

start the 
quiz 

Data connecting: 

              Link data/chart within a worksheet; 

              Link data/chart between worksheets; 

              Link data/chart between workbooks; 

              Link data/chart with the document of the text editing application; 

              Consolidate data in adjacent worksheets by using the 3D sum function 

              Update, break a link 

Templates: 

             Use the template; modify the template 

Charts: 

Creating charts 
Format text or numbers on the axes of the chart; 
Re-position chart title, legend or data labels; 
Change the angle of slices in a pie chart; „separate“ (explode) all the segments of 
the pie chart; 
Delete the data set from the chart; 
Change the chart type for a defined data series; 
Increase the distance between the columns in a 2D chart; 
Insert an image in a 2D chart 
 

start the 
quiz 

Enhancing Productivity: 
             Name cell ranges; use named cell ranges in a function; 

start the 
quiz 

http://www.itdesk.info/en/module-4-spreadsheets/advanced-spreadsheets-editing-data-display-quiz/
http://www.itdesk.info/en/module-4-spreadsheets/advanced-spreadsheets-editing-data-display-quiz/
http://www.itdesk.info/hr/e-edukacija/modul-4-tablicne-kalkulacije/naprednije-tablicne-kalkulacije-sigurnost-razvrstavanje-i-upiti-kviz/
http://www.itdesk.info/hr/e-edukacija/modul-4-tablicne-kalkulacije/naprednije-tablicne-kalkulacije-sigurnost-razvrstavanje-i-upiti-kviz/
http://www.itdesk.info/en/module-4-spreadsheets/advanced-spreadsheets-protection-sorting-queries-quiz/
http://www.itdesk.info/en/module-4-spreadsheets/advanced-spreadsheets-protection-sorting-queries-quiz/
http://www.itdesk.info/en/module-4-spreadsheets/advanced-spreadsheets-handling-data-connecting-templates-charts-quiz/
http://www.itdesk.info/en/module-4-spreadsheets/advanced-spreadsheets-handling-data-connecting-templates-charts-quiz/
http://www.itdesk.info/en/module-4-spreadsheets/advanced-spreadsheets-naming-cell-ranges-advanced-formatting-quiz/
http://www.itdesk.info/en/module-4-spreadsheets/advanced-spreadsheets-naming-cell-ranges-advanced-formatting-quiz/
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            Use paste special options 
Advanced Formatting: 
            Apply an autoformat/table style to a cell range; 
            Apply conditional formatting based on cell content; 
            Create and apply custom number formats; 
            Import delimited data from a text file 

 

Using functions: 
Use the date and time functions: TODAY, DAY, MONTH, YEAR; 
Use mathematical functions: SUMIF, SUMPOSITIVE, ROUND; 
Use statistical functions: COUNT, PURECOUNT, COUNTA, COUNTIF; 
Use the functions for text: PROPER, UPPER, LOWER, CONCATENATE; 
Use financial functions: FV, NPV, PMT, PV, RATE; 
Use the functions for referencing and searching: HLOOKUP, VLOOKUP; 
Use logical functions: IF, AND, OR, ISERROR; 
Use available database functions: DSUM, DMIN, DMAX, DCOUNT; 
Use nested functions 
 

start the 
quiz 

Analysis – Pivot Table: 
Create, modify a pivot table using the defined field names; 
Modify the data source and refresh a pivot table; 
Filter, sort, group data in a pivot table 

Analysis – Scenarios/Versions: 
Create named scenarios/versions based on a default cell range; 
Show, edit, delete scenarios; 
Create a scenario summary report 

Analysis – Formula Auditing: 
Trace precedent cells on a worksheet; 
Trace dependent cells on a worksheet; 
Show all formulas or see the locations of all formulas on a worksheet; 
Insert, edit, delete comments on a worksheet; 
Show, hide comments on a worksheet 

Special tools – Macros: 
Record a simple macro (e.g. change the page settings); 
Run a macro; 
Assign a macro to a custom button on the toolbar 
 

start the 
quiz 

 

 

 

 

  

http://www.itdesk.info/en/module-4-spreadsheets/advanced-spreadsheets-usage-functions-quiz/
http://www.itdesk.info/en/module-4-spreadsheets/advanced-spreadsheets-usage-functions-quiz/
http://www.itdesk.info/en/module-4-spreadsheets/advanced-spreadsheets-analysis-special-tools-quiz/
http://www.itdesk.info/en/module-4-spreadsheets/advanced-spreadsheets-analysis-special-tools-quiz/
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8. GENERAL TERMS OF USE 

Web site www.ITdesk.info is launched by the organization "Open Society for Idea 
Exchange - ODRAZI" in order to actively promote human right to free access to 
information and human right to education. 

Feel free to copy and distribute this document, provided that it does not change 
anything in it! 

All freeware programs and services listed on the ITdesk Home Web site at ITdesk.info are the sole 
property of their respective authors. Microsoft, Windows, and Windowsxx are registered trademarks 
of Microsoft Corporation. Other registered trademarks used on the ITdesk Home Web site are the 
sole property of their respective owners. If you have questions about using or redistributing any 
program, please refer to the program license agreement (if any) or contact: info@itdesk.info. 

___________________________________ 

These sites contain links to other web sites or resources. ITdesk.info team is NOT responsible for the 
text and / or advertising content or products that are on these sites / resources provided, as is not 
responsible for any content that is available through them, or the possibility of the inaccuracy of the 
content. Use links at your own risk. Also, ITdesk.info team does not guarantee: 

 that the content of this web site free from error or suitable for any purpose, 

 that these web sites or web services will function without error or interruption, 

 would be appropriate for your needs, 

 that implementing such content will not violate patents, copyrights, trademark or 
other rights of any third party. 

If you disagree with the general terms of use or if you are not satisfied with the sites we provide, stop 
using this web site and web services. ITdesk.info team is not responsible to you or any third party for 
any resulting damages, whether direct, indirect, incidental or consequential, associated with or 
resulting from your use, misuse of this web site or web services. Although your claim may be based 
on warranty, contract violation or any other legal footing, regardless whether we are informed about 
the possibility of such damages, shall be released from all liability. Accepting the limitations of our 
responsibilities is a necessary prerequisite of using these web pages and web services. 

Please note that all mentioned software in literature published on ITdesk.info, is stated only for 
educational or exemplary purposes and that we, in any case or manner, do not prefer these software 
over the other, similar software mentioned or not mentioned in materials. Any statement that would 
suggest that we prefer some software over the other, mentioned or not mentioned in materials, will 
be considered as false statement. Our direct and unconditional support have only open source 
software that allows users to become digitally literate, use computer and participate in the modern 
information society without barriers.  
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