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Introduction 

 

Today’s society is shaped by sudden growth and development of Information 

Technology (IT) resulting into its great dependency on the knowledge and 

competence of individuals from the area of IT. Although this dependency is 

growing day by day, the human right to education and information is not 

extended to IT. Problems that affect the society as a whole are emerging 

thereby creating gaps and distancing people from the main reason and 

motivation for advancement-opportunity. Being a computer illiterate person 

today prevents the person from participating in modern society, and deprives 

him/her of opportunity; and despite the acknowledged necessity and benefits of 

inclusive computer literacy from institutions like the European Commission, 

UNESCO, OECD, there are groups of people facing difficulty in accessing basic 

computer education. These groups include people with learning difficulties and 

disabilities, migrant workers, unemployed and people living in remote (rural) 

areas where IT education is not accessible.  

This handbook, combined with other materials published on ITdesk.info, 

represent our efforts and contributions to the realization and promotion of 

human right to education and information in the area of Information Technology. 

We hope that this education will help you master basic computer skills.  

With that hope we wish that you learn as much as you can, and therefore become 

an active member of modern ICT society. 

Sincerely yours, 

ITdesk.info team  
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1. SLIDE MATRIX AND TEMPLATES 

1.1 SLIDE MATRIX 

Inserting new slide matrix 

Impress comes with several predefined slide matrices that can be replaced if necessary. A  
completely new slide matrix can also be created. 

To apply an existing slide matrix in your presentation,  

1. Click on Master Pages that is placed in right corner of the screen. 
2. When matrix shows up, click on a matrix that suits you best. All slides will get the 

design and configuration from the selected matrix.   

 

 

To create a new slide matrix,  

1. Click on View -> Master -> Master Slide. In the dialog box that appears, click on New. 
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To avoid losing the newly created matrix:  

1. Apply the matrix on at least one slide in your presentation  
2. Convert the presentation into a template that will allow you to use that slide matrix 

in any of your future presentations 

 

Editing matrix slide design: font, graphic marks list, background color, fill efect, position of 

reserved places 

Font -> Mark up the part of the matrix the font of which you want to edit (title, content or 
other) and use right click to select Character. 

 

 

 

Graphic marks list -> Find Format -> Bullets and Numbering.  If you want that each level uses 
the same graphic mark, select type you like from card Graphics or Bullets. If you want to 
adjust special graphic mark for each level, it can be done on card Customize. 

Background colors -> Find Format -> Page and on card Background, select a color you like. 

Fill efects -> Choose element you want to add and define fill effect and then with a right 
click, select Area. 

Position of reserved places/deleting -> When you create a new matrix, it contains some 
reserved places like time/date, heading, number of slide. Their position can be changed by 
selecting them and dragging them at the place you want. 
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To add a new reserved place, go to Insert -> Fields and select the field you want, for example 
author’s name. A field can also be deleted by selecting the field and pressing DELETE or by  
dragging the field out from the field of presentation. 

 

Apply user matrix on certain slides 

Select the slides you want to format and with right click on matrix, choose Apply to selected 
slides. 

 

 

 

1.2 TEMPLATES 
 

Creating a new template 

To create a new template from a presentation - 

1. Go to File -> Templates -> Save as Template. The dialog box for managing templates 
will open.  

2. Choose the map in which you want to save your template and click Save. You will get 
a dialog box in which you can enter the name of template. 
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Changing a template 

In order to change any template - 

1. Go to File -> Templates -> Manage. Find the template you want to change and click 
on Edit. 

 

 

 

2. When you are finished with editing and want to save the changes in the template, 
click on File -> Save.  

3. You can also give a new name to your template and by doing that you will create a 
new template from the current one or leave the existing name.  
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2. GRAPHIC OBJECTS 

2.1 SHAPING DRAWN OBJECTS 
 

Apply background fill effect on drawn objects 

Apply transparency effect on drawn objects 

To insert a drawn object, add toolbars by following the path: View -> Toolbars -> Drawing. 

 

 

Mark an object and with right click select Area. A dialog box will pop up and now you can 
find card Area and use it to define fil effect.  

On Transparency card define transparency for your drawing. 

 

 

 

Apply 3D effect and settings on drawn object  

Mark an object and then click Extrusion On/Off on the toolbar for drawing objects. The 
marked object will turn into a 3D shape. Additional options for shaping a 3D object can be 
used from the toolbar. 
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Copy style of drawn object and apply it to another object 

Change given figuration on new drawn object  

When you are finished with shaping the object, it can be saved as a style which can be 
applied to any other object. This can be done in the following way -  

1. Mark an object and go to Styles and Formatting. 
2. Click New Style from Selection and in the dialog box that appears, enter the name of 

the style.  

 

 

3. New style will appear in the list of all styles. When you add a new object, mark it and 
click on the style you just created. The added object can now apply the shape defined 
in the style. 
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2.2 SHAPING IMAGES AND DRAWINGS 
 

Setting image, lighting and contrast  

To work with images -  

1. Add the Picture toolbar (View -> Toolbars -> Picture).  
2. Mark the image and then click on Color to open the new dialogbox that allows you to 

define lightness and contrast for the image. 
 

 

 

 

Setting an image in grayscale, black/white and water print  

In the Picture toolbar, click on the down arrow to activate the drop-down menu and pick the 
option that suits you. 
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Changing colors of an image and resetting the original colors  

Colors of an image can be changed in the following way -  

1. Click on Color in the Picture toolbar. A new dialogbox will appear which allows one to 
change colors by adjusting the RGB (red, green, blue) components of the image.  

2. To return to the original image, press CTRL + Z. 

 

 

2.3 HANDLING GRAPHIC OBJECTS 
 

Show, hide ruler, linebar and guidelines. Move guidelines. Turn on and off linebar aligment   

To show/hide grid: View -> Grid -> Display grid. 

To show /hide snap to grid: View -> Grid -> Snap to Grid. 

 

 

 

To show /hide Display Snap lines: View -> Snap Lines -> Display Snap Lines.  You can move 
snap lines by marking and dragging them on side you want. 

 

 

 

These options are also available under toolbar Options (View -> Toolbars -> Options) 

 

Setting graphic object (image, drawing) on slide using horizontal and vertical lines  

Mark an object and with a right click, pick Position and Size. X represents the horizontal and 
Y represents the vertical coordinate. The position of the object can be set by changing the 
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coordinates. The coordinates of the object can be defined in reference to an origin or 
relative to any fixed point in the slide (Base point). 

 

 

 

 

Distribute a graphic object vertically and horizonontally   

To be able to distribute a graphic object – 

1. Mark at least 3 objects on slide.  
2. Right click on Distribute. This will open a dialog box in which the distribution can be 

defined. 
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Crop a graphic object 

To crop a graphic object -  

1. Mark an object and with a right click, choose Crop Picture.  
2. In the dialog box that appears, size of the object can be defined. 

 

 

Change the size of a graphic object: proportionally, disproportionallly  

1. Mark an object and with a right click, choose Position and Size.  
2. To resize the object proportionally, choose Keep ratio. Leave it unmarked to resize 

the image disproportionally. 

 

 

 

 

Convert image into polygon and edit  

1. Mark an image and with a right click, select Convert -> To Polygon. 
2. Define required settings in the dialog box and edit the object.  



ITdesk.info – computer e-learning project open source 

ITdesk.info is licensed under a Creative Commons Attribution- 

Noncommercial-No Derivative Works 3.0 Croatia License   11/33 

 

 

Save object as file in graphic form like: BMP, GIF, JPEG, PNG 

1. Mark an object and with a right click select Save Graphic. 
2. From the drop down menu, select Save as type and choose the required file format. 

 

 

 

Omitting, showing background graphic on slide or slides  

The easiest way to change settings for all slides is with slide matrix. If a background is set in 
the slide matrix, it will automatically appear in all slides of the presentation using that slide 
matrix.  
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Background settings for certain slides individually can be defined in the following way –  

1. Select the slide to be edited and go to Format -> Page. Select the background you 
want on Background card.  

2. A dialog box will appear where you will be asked if you want to save the change of 
settings and apply it on all slides. Click No to change setting just on selected slides.  

3. Right click to use the options that define the background. With selected slides, a 
background image can be defined and you can also choose to display or not display 
background of master. 
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3. GRAPHS AND DIAGRAMS 

3.1 USING GRAPHS  
 

Editing title of graph, legend, data table and axis  

Editing columns and rows, bordes and graph area  

To edit the graph inserted in the slide,  

1. Double click on the chart and it will be opened in another window. Options are 
available to edit the graph elements.  

2. Select the element you want to edit and with a right click, select option Format. 

 

 

 

Change chart type for defined line of data  

1. Double click on chart inside the slide to make options for editing chart available.  
2. With a right click on chart, select Chart type and from the dialog box select the new 

chart. 
 

Change gap, overlap between columns on graph  

1. Double click on chart inside the slide to make options for editing the chart available. 
2. Mark the columns on your chart and with a right click, select Format Data Series. In 

the opened dialogbox, find Options card to define spacing and overlap. 
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Change the scale of values on axis: minimum, maximum number to show, main interval 

between numbers on graph  

1. Double click on the chart inside the slide to make options for editing the chart 
available.  

2. Mark the axis on the chart and with a right click, select Format Axis.  
3. In Scale, you can now define minimum and maximum numbers to be displayed on 

axis and the major interval. 

 

 
 

3.2 USING CHARTS 
 

Create chart using installed possibilities or other available tools for drawing charts such as 

flow chart, cycle, pyramid   

Impress doesn’t have pre-defined templates to create diagram but an extension called 
Diagrams can be used to make diagrams simply and quickly. It can be downloaded from the 
following link: http://extensions.services.openoffice.org/en/project/diagram.  

To activate the extension, go to Tools -> Extension Manager, click on Add to find the 
extension you want. If extension isn’t plugged in, find it on the list and then click on Enable. 

http://extensions.services.openoffice.org/en/project/diagram
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To add and edit a diagram, using the extension Diagrams 

1. Go to Insert -> Diagrams and select the diagram you want. 

 

 

 

2. After the diagram is inserted, a new dialog box will open that will help you to adjust 
and edit the diagram if needed.   
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Like flow charts, charts also can be created with the help from shapes on toolbar.  

 

 

Adding shapes in a slide is like adding every other object. It can be done in this way -  

1. Click on the object and drag it on slide. After all the elements are added, choose the 
right connector from the toolbar and drag it on slide. 
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Add, edit, delete a shape or a chart 

1. To add a shape, select it on the toolbar and drag it to the place on slide.   
2. To move a shape, select the object and drag it to the place where it is needed.  
3. To delete a shape, select the object and click DELETE. 

These instructions are also valid for charts that are created from the toolbar. If an extension 
like Diagrams is used to create a shape or a chart, the above discussed operations can be 
applied using the dialog box as discussed in the section above.  

Add, edit, delete connectors in chart 

1. To add connectors, select the required conector from the toolbar and drag it to the 
required spot on slide.  

 

2. To change the type of a connector, select it and with a right click choose Connectors. 
Another type of connector can be selected in Type.  

 

 

3. To delete a connector, select it and click on DELETE. 
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4. MULTIMEDIA 

4.1 FILM, SOUND 
 

Insert film and start it automatically on a mouse click  

Insert sound and start it automatically on a mouse click  

The sound and the movie can be inserted in the same way. Go to Insert -> Movie and Sound 
and than in the dialog box that opens select sound/film you wanted.  

Impress doesn’t have any pre-defined option for starting sound/film on click. But it can be 
achieved alternately in the following  way -   

1. On the added sound/film, add the animation Toggle pause and on right click on 
animation, select Start With Previous.  

2. Add the first animation once again but select Start On Click for the second animation.  

 

4.2 ANIMATION 
 

Change custom settings of edited effects and animations. Change the order of edited 

animations   

To add animation to an element,  

1. Select the element to be animated and with a right click, choose Custom 
animation. In the dialog box that opens on the right side of your screen, find and 
click on the green plus mark. 

 

It opens the new dialog box in which you can select the animation you want to add. 
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You can repeat this procedure until you add all animations you want. While adding 
animations they appear in the dialog box on the right side. 

 

 

 

To change settings of a particular animation,  

1. Select the animation and with right click, choose the Effect Options. 
2. Define the required settings in the dialog box that appears. 

 

 

You can do other modifications on your animation if you click Modify effect. 

 

 

The order for proceeding animation can also be changed by selecting the animation that you 
want to move before or after some other animation in the list and click on the up or down 
arrow depending on the required order of animations. 
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Apply custom settings so that after animation an item on the list of graphic turns into 

specific color   

From the list of animations, select the animation to be edited and with a right click, select 
Effect Options. In the dialog box on Effect under paragraph After animation, choose Dim 
with color, and under Dim color select the required color. 

 

 

 
 

Animate chart element according to series, category, and elements in line. To animate/not 

animate chart bars and legend   

Impress doesn’t recognize the option for animation that applies just on some segments of 
the chart. The animation will apply on the chart as a whole and complete entity. 
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5. INCREASE PRODUCTIVITY  

5.1 LINKING, INSERTING  
 

Insert, edit, delete hyperlink  

Take the position inside the slide you want to insert hyperlink and find Insert -> Hyperlink.  

To add a hyperlink to existing text,  

1. Mark the text you want before you click on Insert -> Hiperlynk.   
2. Choose your target and fill the necessary fields.  The picture below shows how to 

insert hyperling when the target is web.  
a. Under Target, fill the web page address to be pointed to by the hyperlink. 
b. Field Text will be authomaticaly inserted if you marked text on slide before 

you insert hyperlink, otherwise it is necessary to write text you want to put on 
your slide, so when you click on this text the hyperlink will open.    . 

 

To edit the inserted hyperlink, 

1. Mark the link and click on Edit -> Hyperlink.  
2. In the dialog box that opens you can now make changes you want. In case you want 

to delete hyperlink mark the hyperlink text and than whit the right click select 
Default. 

 

 

Insert action button. Change action setting so it starts certain slide, adjusted projection, 

file, URL 

Impress doesn’t have action buttons, but it provides objects that can be connected with a 
certain action. To bind the objects with an action,  

1. Mark an object and with right click select Interaction. In the dialog box that opens,  
select the action to be assigned to the selected object.  
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Connect data on slide and show it as an object, icon  

Go to Insert -> Object -> OLE Object. There are two options, to create new or to create from 
the file that already exists.  

 

 
In case you select Create new, after you select the type of object and click OK there will 
open a new application for editing the object. On the picture below ther is a view of Libre 
Office Text. 

 

 
In case you select the option to create from file, after you click on Create from file, a new 
dialog box will open where the path to the object should be defined. To connect the date 
select Link to File. 
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If you use Windows Insert OLE Object has additional option, and that is Further objects. 

 

 

 

If this option is selected, a dialog box will open, as shown in the figure below wherea choice 
can be made between Create new or Create from the file. To connect and not insert the 
object, select Display As Icon. 
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Update and start hyperlink 

Go to Edit -> Links. Select the hyperlink to be edited and update (Update) or stop (Break link) 
in the new dialog box. 

 

 

Insert image from a file and connect it with a file 

Go to Insert -> Image -> From file and select the image to be inserted. 

In dialog box select Link. 

 

 

Inserting data on slide and show as object 

The procedure for entering the data is the same as it is for connecting them, just notice it is 
necessary to remove the check mark on Link to file, as well as Display as icon. 

When you enter data you basically create the copy of an object inside the presentation, 
while when you connect there is no coppy involved.  

 

Edit, delete inserted data  

When you double click on the inserted data, depending on the type of the data (text, table, 
eg.) the data will be opened in the propriate application and you can edit data.  In case you 
need to delete inserted data select an object that thay present and click on DELETE. 
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5.2 EXPORT, IMPORT 
 

Connect slides, whole presentation, structural view from text editor into the current 

presentation. 

To insert slides from a presentation to another presentation, 

1. Open the presentation in which the slides are to be inserted.  
2. Click on the slide that will succeed the slide to be inserted and go to Insert -> File.  
3. In the dialog box, find the presentation and click on Open. This opens a new dialog 

box where the structure of the chosen presentation can be seen.   
4. Select the slide to be inserted and click on OK to end the process. 

 

 

 

Structural view from the application for editing text can be transferred in the Impress 
presentation if you structure the heading stiyles (Heading 1, Heading 2, eg.) with application 
for text editing. Impress will wrap the text into certain slides accordingly. Go to File -> Send -
> Outline to presentation after finishing with the previous steps. 

The picture below presents the structural view in LibreOffice Writer and in LibreOffice 
Impress after it is transferred into the presentation. 
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Save slides in various file formats: GIF, JPEG, BMP 

Mark the slides and go to File -> Export. In Save as type select the required format and click 
on Save. 
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6. MANAGING PROJECTIONS 

6.1 ADJUSTED PROJECTION 
 

Create and start a named projection  

To name the custom slide show, 

1. Go to Slide Show -> Custom Slide Show. Click on New in the dialog box that opens. 

 

 

 

2. In the dialog box that opens now, give a name to the projection and select the slides 
you want to show and click on the highlighted button in the figure below.  

 

3. To start the projection, click on Start. 
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6.2 PROJECTION SETTINGS 
 

Copy, edit and delete adjusted projection  

Go to Slide Show -> Custom Slide Show. Select the action you want from the new dialog box 
that opens. 

 

 

Apply and remove timing between slides 

To edit the time interval between slide transitions, 

1. Go to Slide Show -> Slide transition. Time interval between slide transitions can be 
edited in the dialog box opened after following the step above.  

2. To remove the timing, select the option On mouse click.  
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3. To edit the time interval, select Automatically after and write the time. Different 
timing for each slide can be defined or Apply to All Slides can be selected to make the 
time interval same for all slide transitions. 

 

 

 
 

Apply settings to show and not to show projection continually 

Apply settings to move slides manually, using timing if that is available  

Apply settings so projection is with or without animations 

To access all of the above mentioned settings,  

1. Go to Slide Show -> Slide Show Settings. 
2. To keep the presentation constantly in loop, put 0 in the box below Auto.  
3. To change the slides manually, select Change slides manually. To use timing instead, 

refer to the previous section. 
4. To include animations in projection, select Animations allowed. 
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6.3 MANAGING PROJECTION 
 

Add, delete manually written comments during projection  

1. During projection, options to write or delete comments are available on a right click. 
2. To erase all the comments click on Erase all ink on slide.  
3. To change the mouse pointer into pen, select Mouse pointer as Pen.  

 

 

 
 

Black or white screen during projection. Pause, start, end projection 

You can start the presentation by pressing F5 button (in case you want to start from the first 
slide) or SHIFT+F5 (in case you want to start from the current slide according to your 
position). These options are also available with Slide Show -> Start from first slide / Start 
from current slide. 

You can end the projection with click on Esc or right click during presentation and then End 
Show. 

Options for black / white screen are also available on the right click during presentation. 
These options can also be used to pause presentation. 
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This manual was intended for learning together with materials posted on following links: 

These quizzes, posted on following links, will help you to test your knowledge about 

advanced presentation making in Microsoft PowerPoint 2010 (prepared and edited: Gorana 
Čelebić): 

Slides – Setup and export: 

Create and save a new presentation template with features such as its own effects 

of background fill, logo, spacing between items of graphically marked list; 

Connect the slides or the entire presentation with an existing presentation; 

Inserting the outline view from the word processing application in the presentation; 

Apply a gradation, texture, pattern, image as a background fill on one or more 

slides; 

Save a slide on a data storage device in a format .gif, .jpeg or .bmp 

start the 
quiz 

Images and drawings – Manipulation: 

Convert an image into a drawing object; 

Group and ungroup the drawing objects on a slide; 

Upload a picture, drawing or drawing object in front of or behind the others in the 

grouped selection; 

Horizontal and/or vertical positioning of an image, drawing or object on the slide 

by using specific coordinates; 

Reposition the marked images, drawings or objects horizontally or vertically in 

relation to the slide; 

Omit background graphics from one or more slides 

start the 
quiz 

Images and drawings – Effects and image editing: 

Apply a semi transparency effect to an image, a drawing or an object; 

Apply a 3D effect to a drawing object; 

Apply, move the shadow of a certain color on to an image, a drawing, an object; 

Apply gradations, texture, pattern, image as a background fill of a drawing object; 

Copy a style from one object to another; 

Change the color depth of the image; 

Crop a part of an image and proportionally resize the image; 

Rotate, tilt, flip the image; 

Apply the available effects, such as negative, blur, sharpen, stained glass, emboss; 

Convert an image to grayscale or black and white; 

Convert an image into another file format, e.g. .bmp, .jpeg, .gif 

start 

the quiz  

http://www.itdesk.info/en/module-6-presentation/advanced-presentations-slides-setup-export-quiz/
http://www.itdesk.info/en/module-6-presentation/advanced-presentations-slides-setup-export-quiz/
http://www.itdesk.info/en/module-6-presentation/advanced-presentations-images-drawings-manipulation-quiz/
http://www.itdesk.info/en/module-6-presentation/advanced-presentations-images-drawings-manipulation-quiz/
http://www.itdesk.info/en/module-6-presentation/advanced-presentations-images-drawings-effects-editing-quiz/
http://www.itdesk.info/en/module-6-presentation/advanced-presentations-images-drawings-effects-editing-quiz/
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Charts – Using charts and flowcharts: 

Create a line–column chart on two axes/mixed chart; Change the chart type; 

Change the scale of the y–axis, the largest and the smallest number displayed, the 

interval between the drawn numbers on the chart; 

Apply built–in ability to display units on the y–axis of the chart as hundreds, 

thousands, or millions, without changing the numbers in the table; 

Draw a flowchart by using built–in tools for flowcharts and other available drawing 

tools; Change or delete elements from the flowchart; 

Change the types of connectors between the flowchart elements 

start the 
quiz 

Multimedia – Sound, video and animations: 

The appearance of animated objects after a mouse click or automatically; 

Change the order of animations on the slide; 

Apply settings so that after the animation the text or the drawing darkens into a 

specific color; 

Animate chart elements by data set, category, or by elements in the data set 

start the 
quiz 

Presentation management – Presentation control and customized presentations: 

Set interactive elements on a slide to navigate to one or more slides, 

presentations,  files, URL–s; 

Change the properties of interactive elements on the slide to navigate to one or 

more slides, presentations, files, URL–s; 

Apply and remove the timing of transitions between slides; 

Apply presentation settings so that it displays or does not display in the loop; 

Apply the settings to change the slides, so that they alternate manually or timed, 

with or without animations; 

Create, edit and run a custom view of a presentation 

start the 
quiz 

Linking information: 

Link the text from the document, the cell area from the worksheet or the chart 

created in a spreadsheet with a slide and display as an object of the calculation with 

a slide and display as an object; 

Update and modify the data associated with the presentation; 

Change the linked object on the slide to an embedded object; 

Insert a picture from a file and link the image to a file 

Macros – Recording and allocation 

start the 
quiz 

  

http://www.itdesk.info/en/module-6-presentation/advanced-presentations-charts-flowcharts-quiz/
http://www.itdesk.info/en/module-6-presentation/advanced-presentations-charts-flowcharts-quiz/
http://www.itdesk.info/en/module-6-presentation/advanced-presentations-multimedia-sound-video-animations-quiz/
http://www.itdesk.info/en/module-6-presentation/advanced-presentations-multimedia-sound-video-animations-quiz/
http://www.itdesk.info/en/module-6-presentation/advanced-presentations-presentation-management-quiz/
http://www.itdesk.info/en/module-6-presentation/advanced-presentations-presentation-management-quiz/
http://www.itdesk.info/en/module-6-presentation/advanced-presentations-linking-information-macros-quiz/
http://www.itdesk.info/en/module-6-presentation/advanced-presentations-linking-information-macros-quiz/
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7. GENERAL TERMS AND CONDITIONS 

Web–page www.ITdesk.info was initiated by non-profit organization “Otvoreno 
društvo za razmjenu ideja - ODRAZI“, under the project for active promotion of 
human right to information and human right to education. 

You are free to copy and distribute this document, provided that you don’t 
make any changes in it! 

All programs and services mentioned on homepage of ITdesk at www.ITdesk.info are 
exclusively in ownership of the author. Microsoft, Windows, and Windowsxx are registered 
trademarks of Microsoft Corporation. Other trademarks used at ITdesk homepage are 
exclusively in ownership of their owners. In case you have any questions related to usage or 
distribution of mentioned programs, please contact the author of that particular program. 
For all other questions, send it to info@itdesk.info.  

___________________________________ 

This webpage contains links to other pages or sources. ITdesk.info team ISN’T responsible for 
textual and/or advertising content, perspectively for products that are offered on this 
webpage/source. ITdesk.info team isn’t responsible for content available; terms of using 
content and accuracy. Use links at your own responsibility. Also, ITdesk.info team doesn’t 
guarantee: 

 That the content on this webpages is free from mistakes and is suitable for any 
purpose, 

 That these webpages or web services will function without mistakes or interruptions, 

 That it will be suitable for your needs, 

 That implementation and content do not distribute patents, author’s rights, 
trademarks or other rights from the third party. 

In case you don’t agree with the terms of use or you are not satisfied with webpages we 
provide, prekinite stop using this webpages and web services. ITdesk.info isn’t responsible to 
you or any third party for damage that are direct or indirect, incidental or consequential, 
resulting from your wrong usage of the webpages or web services. Although your claim can 
be based on guarantee, contract, tackle or other legal footageIako, and independent of our 
information that damage potentially occurred, we are free of any responsibility. Acceptance 
of these terms and limits of our responsibility is a necessary condition for using webpages 
and web services. 

All softwares named in this or other documents posted on page ITdesk.info are only for 
educational purposes and doesn’t mean that we prefer these softwares over any other. Any 
statement that we prefer this software over any other should be considered untrue. We 
support only open source softwares that allow users to become digitaly literal, use computer 
and participate in modern IT society without facing obstacles. 

  

http://www.itdesk.info/
file:///C:/Users/sisi/AppData/Local/Microsoft/Windows/Temporary%20Internet%20Files/Content.Outlook/GC5FI4CS/www.ITdesk.info
mailto:info@itdesk.info
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